<!doctype html>
<html lang="en">
<head>
	<html lang="en-US">
	<meta charset="UTF-8" />
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<meta name="robots" content="noodp"/>
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<script type='text/javascript'>var _sf_startpt=(new Date()).getTime()</script>

	
	<!-- fav and touch icons -->
	<link rel="shortcut icon" href="http://www.nevadaappeal.com/wp-content/themes/nevada-appeal-theme/assets/img/favicon.ico"/>
	<link rel="apple-touch-icon" href="http://www.nevadaappeal.com/wp-content/themes/nevada-appeal-theme/assets/img/apple-touch-icon-144.png" />

	<meta name="apple-mobile-web-app-title" content="NevadaAppeal.com"/>

	<link rel='dns-prefetch' href='//cdn.boomtrain.com' />
<link rel='dns-prefetch' href='//syncaccess-swc-nap.syncronex.com' />
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Nevada Appeal &raquo; Feed" href="http://www.nevadaappeal.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Nevada Appeal &raquo; Comments Feed" href="http://www.nevadaappeal.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.nevadaappeal.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=94194a3e42e93b4c2855ab4de039ebc7"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.nevadaappeal.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=94194a3e42e93b4c2855ab4de039ebc7' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css-css'  href='http://www.nevadaappeal.com/wp-content/themes/news-site-theme/assets/css/vendor/bootstrap-swift.css?ver=3.3.6' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css-css'  href='http://www.nevadaappeal.com/wp-content/themes/news-site-theme/assets/css/vendor/font-awesome.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='fancybox-css'  href='http://www.nevadaappeal.com/wp-content/themes/news-site-theme/assets/css/vendor/fancybox.css?ver=2.1.5' type='text/css' media='all' />
<link rel='stylesheet' id='swift-main-css'  href='http://www.nevadaappeal.com/wp-content/themes/news-site-theme/assets/css/styles-main.css?ver=081817' type='text/css' media='all' />
<link rel='stylesheet' id='swift-child-css'  href='http://www.nevadaappeal.com/wp-content/themes/nevada-appeal-theme/assets/css/styles-main.css?ver=031717' type='text/css' media='all' />
<script type='text/javascript' src='http://www.nevadaappeal.com/wp-content/themes/news-site-theme/assets/js/vendor/jquery.js?ver=1.11.3'></script>
<script type='text/javascript' src='http://www.nevadaappeal.com/wp-content/themes/news-site-theme/assets/js/vendor/breakpoints.js?ver=1.0.2'></script>
<script type='text/javascript' src='http://www.nevadaappeal.com/wp-content/themes/news-site-theme/assets/js/vendor/bootstrap-swipe.js?ver=1.0'></script>
<script type='text/javascript' src='https://cdn.boomtrain.com/analyticstrain/swift-communications/analyticstrain.min.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.nevadaappeal.com/wp-content/themes/news-site-theme/assets/js/vendor/galleria/galleria.js?ver=1.4.2'></script>
<link rel='https://api.w.org/' href='http://www.nevadaappeal.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.nevadaappeal.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.nevadaappeal.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='‘Early Start’ for pot embarrassed Nevada' href='http://www.nevadaappeal.com/news/opinion/early-start-for-pot-embarrassed-nevada/' />

<link rel="canonical" href="http://www.nevadaappeal.com/news/opinion/letters-to-the-editor-friday-aug-25-2017/" />
<link rel='shortlink' href='http://www.nevadaappeal.com/?p=288231' />
<link rel="alternate" type="application/json+oembed" href="http://www.nevadaappeal.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.nevadaappeal.com%2Fnews%2Fopinion%2Fletters-to-the-editor-friday-aug-25-2017%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.nevadaappeal.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.nevadaappeal.com%2Fnews%2Fopinion%2Fletters-to-the-editor-friday-aug-25-2017%2F&#038;format=xml" />
			<meta property="fb:pages" content="122099254480980" />
							<meta property="ia:markup_url_dev" content="http://www.nevadaappeal.com/news/opinion/letters-to-the-editor-friday-aug-25-2017/?ia_markup=1" />
				    <meta property="tout:article:id" content="28513961"/>
    <meta property="tout:article:author" content="<p/><p/>"/>
    <meta property="tout:article:pubdate" content="2017-08-25T00:55:00+00:00"/>
<script>
        (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
          (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
          m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
        ga('create', 'UA-4028663-2', 'auto');
        ga('create', 'UA-4028663-63', 'auto', {'name': 'newTracker'});
 	      ga('require', 'displayfeatures');
	      ga('require', 'linkid');
      </script><script>
        (function() {
          var _fbq = window._fbq || (window._fbq = []);
          if (!_fbq.loaded) {
            var fbds = document.createElement('script');
            fbds.async = true;
            fbds.src = '//connect.facebook.net/en_US/fbds.js';
            var s = document.getElementsByTagName('script')[0];
            s.parentNode.insertBefore(fbds, s);
            _fbq.loaded = true;
          }
          _fbq.push(['addPixelId', '356889104458573']);
          _fbq.push(['addPixelId', '285299121594296']);
          })();
          window._fbq = window._fbq || [];
          window._fbq.push(["track", "PixelInitialized", {}]);
        </script><noscript>
        <img height="1" width="1" border="0" alt="" style="display:none" src="https://www.facebook.com/tr?id=356889104458573&ev=PixelInitialized" />
      </noscript>
      <noscript><img height="1" width="1" border="0" alt="" style="display:none" src="https://www.facebook.com/tr?id=285299121594296&ev=PixelInitialized" /></noscript><script>var isABActive=true;</script>
      <script src="http://www.nevadaappeal.com/wp-content/themes/news-site-theme/assets/js/ad-block.js"></script><script>
    	var _qevents = _qevents || [];
    	(function() {
    	var elem = document.createElement('script');
    	elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
    	elem.async = true;
    	elem.type = "text/javascript";
    	var scpt = document.getElementsByTagName('script')[0];
    	scpt.parentNode.insertBefore(elem, scpt);
    	})();
    </script><meta name="google-site-verification" content="8B4VPaFnml-jtqqmr1WraI_ghRX3Mm1_gECFK8V-wec" />
        <meta name="bt:id" content="288231_NevadaAppeal">
        <meta name="bt:type" content="post_NevadaAppeal">
        <meta name="bt:modDate" content="2017-08-25 00:55:00">
        <meta name="bt:pubDate" content="2017-08-25 00:55:00">
        <meta name="bt:category" content="Opinion">
        <meta name="bt:keywords" content="MARIJUANA, EDITOR, IMPOSSIBLE, ODOR, PERFUME, SMOKE, 2017, ACQUAINTANCES, AFTERSHAVE, ALLERGIC">
        <meta name="bt:author" content="">
        <meta name="bt:expDate" content="2017-09-25 00:55:00">
  			<meta name="bt:image" content="http://www.nevadaappeal.com/wp-content/uploads/2016/09/facebook-thumbnail-1200.jpg"><meta name="__sync_contentCategory" content="Paid" /><meta property="fb:app_id" content="555484641151578" /><meta name="pubdate" content="20170825"><title>Letters to the editor, Friday, Aug. 25, 2017 | NevadaAppeal.com</title><meta name="description" content="What good is marijuana?What good is marijuana? I have not seen anything positive about it. The odor alone is sickening. Smells like a herd of skunks are loose in" /><meta name="keywords" content="MARIJUANA, EDITOR, IMPOSSIBLE, ODOR, PERFUME, SMOKE, 2017, ACQUAINTANCES, AFTERSHAVE, ALLERGIC" />
<meta property="og:title" content="Letters to the editor, Friday, Aug. 25, 2017"/>
<meta property="og:description" content="What good is marijuana?What good is marijuana? I have not seen anything positive about it. The odor alone is sickening. Smells like a herd of skunks are loose in"/>
<meta property="og:url" content="http://www.nevadaappeal.com/news/opinion/letters-to-the-editor-friday-aug-25-2017/"/>
<meta name="twitter:card" content="summary"/><meta name="twitter:site" content="@nevadaappeal"/><meta property="og:image" content="http://www.nevadaappeal.com/wp-content/uploads/2016/09/facebook-thumbnail-1200.jpg"/>
<meta property="og:image:type" content="image/jpeg"/>
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta name="sniply-options" content="block" /><meta property="article:publisher" content="https://www.facebook.com/NevadaAppeal" /><meta property="og:type" content="article" />
</head>

<body class="post-template-default single single-post postid-288231 single-format-standard snmg cat-headline cat-opinion">

    <script>
      function getCookieValue(a) {
        var b = document.cookie.match('(^|;)\\s*' + a + '\\s*=\\s*([^;]+)');
        return b ? b.pop() : '';
      }
var freeSite = false;
var showSurvey = false;
      var syncwallCookie = getCookieValue('syncwall-active-subscriber');

      if ( syncwallCookie !== null ) {
        //console.log('SwiftDebug | js freeSite: ' + freeSite );
        //console.log('SwiftDebug | js showSurvey: ' + showSurvey );
        //console.log('SwiftDebug | js syncwall-active-subscriber cookie value: ' + syncwallCookie );
      }
      </script>


      <script>
      if ( (freeSite === true && showSurvey === true) || (freeSite === false && ( showSurvey === true && (syncwallCookie !== null && syncwallCookie !== "true") ) ) ) {

            //console.log("SwiftDebug | Google Survey enabled");
            (function() {
              var ARTICLE_URL = window.location.href;
              var CONTENT_ID = 'everything';
              document.write(
                '<scr'+'ipt '+
                'src="//survey.g.doubleclick.net/survey?site=_'+
                '&amp;url='+encodeURIComponent(ARTICLE_URL)+
                (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+
                '&amp;random='+(new Date).getTime()+
                '" type="text/javascript">'+'\x3C/scr'+'ipt>');
            })();

          }
          else {

            //console.log("SwiftDebug | Google Survey disabled");

          }
          
      </script>
        <div id="fb-root"></div>
        <script>(function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=555484641151578";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));</script><!-- position: peelback | id: 1x1 | ad unit: SNMG_NevadaAppeal/ROS/news-->        <div id="div-gpt-ad-1x1" data-adunit="SNMG_NevadaAppeal/ROS/news" class="adunit hidden-xs"  data-targeting="{&quot;position&quot;:&quot;peelback&quot;}" data-outofpage="true" style="text-align: center;height:0;"></div><!-- position: modal | id: 1x3 | ad unit: SNMG_NevadaAppeal/ROS/news-->        <div id="div-gpt-ad-1x3" data-adunit="SNMG_NevadaAppeal/ROS/news" class="adunit hidden-xs"  data-dimensions="1x3" data-targeting="{&quot;position&quot;:&quot;modal&quot;}" data-position="modal"  style="text-align: center;height:0;"></div>
<div id="wrapper">

<!--[if lt IE 9]><div class="alert">Your browser is <em>ancient!</em> <a href="http://browsehappy.com/">Please upgrade to a different browser</a>.</div><![endif]-->

<!-- TICKER -->
<div id="ticker" class="nocontent">
	<div class="container">
		<div class="row">

			<div class="col-md-12">
				<script type="text/javascript">var swiftSiteID = 'nap'</script>
			<div id="ticker-account">
				<div id="logged-in" style="display: none;">
					<span>
						Hi &nbsp;<span id="firstname"></span>&nbsp;&nbsp;<span id="lastname"></span>&nbsp;&nbsp;|&nbsp;&nbsp;
						<a href="https://swiftiservices.dticloud.com/cgi-bin/cmo_cmo.sh/custservice/web/login.html?siteid=Nappeal" target="_blank">My Account</a>&nbsp;&nbsp;|&nbsp;&nbsp;<a id="logoutBtn" href="javascript:void(0);">Logout</a>
					</span>
				</div>
				<div id="logged-out"><a id="loginBtn" href="javascript:void(0);">Login</a>&nbsp;&nbsp;|&nbsp;&nbsp;<a href="https://swiftiservices.dticloud.com/cgi-bin/cmo_cmo.sh/custservice/web/login.html?siteid=Nappeal" target="_blank">My Account</a>&nbsp;&nbsp;|&nbsp;
					<a id="subscribeBtn" href="/Subscribe/">Subscribe</a>
				</div>
			</div>				<div class="hidden-xs">
					<label>Trending:</label>
					<ul id="ticker-stories">
			    	<li><a href="http://www.nevadaappeal.com/news/brush-fire-burning-near-casino-fandango/">Voltaire Canyon fire contained in Carson City</a></li><li><a href="http://www.nevadaappeal.com/news/local/man-killed-in-rollover-crash-in-washoe-valley/">Man killed in rollover crash in Washoe Valley</a></li><li><a href="http://www.nevadaappeal.com/news/lahontan-valley/what-lies-beneath/">Robot checks out depths of Lake Tahoe</a></li><li><a href="http://www.nevadaappeal.com/news/local/trail-will-go-from-silver-saddle-ranch-to-governors-field/">Trail will go from Silver Saddle Ranch to Governors Field</a></li><li><a href="http://www.nevadaappeal.com/news/crime/man-arrested-on-suspicion-of-child-endangerment-says-carson-city-sheriffs-office/">Man arrested on suspicion of child endangerment, says Carson City Sheriff’s Office</a></li>					</ul>
				</div><!-- END .hidden-xs -->
			</div><!-- END .col-md-12 -->

		</div><!-- END .row -->
	</div><!-- END .container -->
</div><!-- END #ticker -->
<!-- END TICKER -->


<!-- HEADER -->
<header>
<div class="container">
		<div class="row">

			<div class="col-sm-8">
				<a id="header-logo" href="http://www.nevadaappeal.com">
					<h1>Serving Northern Nevada</h1>
				</a>
				<button id="header-ham" type="button" data-toggle="collapse" href=".ham-toggle" class="visible-xs-block">Menu</button>
			</div><!-- END .col-sm-8 -->

			<div class="col-sm-4">
				<div id="header-ad">
					<!-- position: search | id: 234x60-search | ad unit: SNMG_NevadaAppeal/ROS/news-->      <div class="swift-ad-wrapper">
        <div id="div-gpt-ad-234x60-search" data-adunit="SNMG_NevadaAppeal/ROS/news" class="adunit ad-disclaimer"  data-dimensions="234x60" data-targeting="{&quot;adType&quot;:&quot;search&quot;}" data-position="search"  style="width: 234px; height: 70px; text-align: center;"></div>
      </div>				</div><!-- END #header-ad -->
			</div><!-- END .col-sm-4 -->

		</div><!-- END .row -->
	</div><!-- END .container -->
</header>
<!-- END HEADER -->


<!-- NAV -->
<nav class="navbar navbar-default hidden-xs">
	<div class="container" style="position:relative;">

		<div class="menu-swift-main-container"><ul id="menu-swift-main" class="nav navbar-nav main"><li id="menu-item-197" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-has-children dropdown current-menu-parent"><a href="http://www.nevadaappeal.com/" class="dropdown-toggle" data-toggle="dropdown">News</a>
<ul class="dropdown-menu">
	<li id="menu-item-203" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.nevadaappeal.com/news/obituaries/">Obits</a></li>	<li id="menu-item-202" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.nevadaappeal.com/news/local/">Local</a></li>	<li id="menu-item-200" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.nevadaappeal.com/news/government/">Government</a></li>	<li id="menu-item-199" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.nevadaappeal.com/news/crime/">Crime</a></li>	<li id="menu-item-204" class="menu-item menu-item-type-post_type menu-item-object-page current-menu-item"><a href="http://www.nevadaappeal.com/news/opinion/">Opinion</a></li>	<li id="menu-item-198" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.nevadaappeal.com/news/announcements/">Announcements</a></li>	<li id="menu-item-209" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.nevadaappeal.com/news/entertainment/">Entertainment</a></li><!--.dropdown-->
</ul>
</li><li id="menu-item-205" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children dropdown"><a href="http://www.nevadaappeal.com/sports/" class="dropdown-toggle" data-toggle="dropdown">Sports</a>
<ul class="dropdown-menu">
	<li id="menu-item-207" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.nevadaappeal.com/sports/preps/">Preps</a></li>	<li id="menu-item-206" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.nevadaappeal.com/sports/college/">College</a></li>	<li id="menu-item-208" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.nevadaappeal.com/sports/sports-briefs/">Sports Briefs</a></li><!--.dropdown-->
</ul>
</li><li id="menu-item-248524" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.nevadaappeal.com/first-nations-focus/">First Nation&#8217;s</a></li><li id="menu-item-252164" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown"><a href="http://www.nevadaappeal.com/calendar/" class="dropdown-toggle" data-toggle="dropdown">Events</a>
<ul class="dropdown-menu">
	<li id="menu-item-252167" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.nevadaappeal.com/calendar/carson-events/">Carson Events</a></li>	<li id="menu-item-252166" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.nevadaappeal.com/calendar/reno-events/">Reno Events</a></li>	<li id="menu-item-252165" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.nevadaappeal.com/calendar/tahoe-events/">Tahoe Events</a></li><!--.dropdown-->
</ul>
</li><li id="menu-item-201" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.nevadaappeal.com/news/lahontan-valley/">Lahontan Valley</a></li></ul></div><div class="menu-swift-marketplace-container"><ul id="menu-swift-marketplace" class="nav navbar-nav navbar-right marketplace"><li id="menu-item-213" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213"><a href="http://classifieds.nevadaappeal.com/">Classifieds</a></li>
<li id="menu-item-214" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-214"><a href="http://classifieds.nevadaappeal.com/category/Employment">Jobs</a></li>
<li id="menu-item-215" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-215"><a href="http://classifieds.nevadaappeal.com/category/Real-Estate-For-Sale">Real Estate</a></li>
<li id="menu-item-217" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217"><a href="http://classifieds.nevadaappeal.com/category/Transportation">Autos</a></li>
<li id="menu-item-218" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-218"><a href="https://classifieds.swiftcom.com/webentry/url/consumer/c_category.htm?DATA_publishId=nap">Place Ad</a></li>
</ul></div>
	</div><!-- END .container -->
</nav>

<div class="container">

	<div id="breadcrumb-container">
				<div id="breadcrumb-bar">
			<div class="row">
				<div class="col-md-5 col-md-offset-7 col-sm-12">

					<div class="ham-toggle collapse">
						<ul id="breadcrumb-social">
						<li class="dropdown">
						  <a href="#" class="facebook dropdown-toggle"  data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
						    <span class="fa-stack fa-lg">
						      <i class="fa fa-circle fa-stack-2x"></i>
						      <i class="fa fa-facebook fa-stack-1x fa-inverse"></i>
						    </span>
						  </a><ul class="dropdown-menu"><li><a href="https://www.facebook.com/NevadaAppeal" target="_blank" title="Follow us on Facebook">Nevada Appeal</a>
							</li><li><a href="https://www.facebook.com/LahontanValleyNews" target="_blank" title="Follow us on Facebook">Lahontan Valley</a>
							</li>
						</ul>
					</li>
						<li class="dropdown">
						  <a href="#" class="twitter dropdown-toggle"  data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
						    <span class="fa-stack fa-lg">
						      <i class="fa fa-circle fa-stack-2x"></i>
						      <i class="fa fa-twitter fa-stack-1x fa-inverse"></i>
						    </span>
						  </a><ul class="dropdown-menu"><li><a href="https://twitter.com/NevadaAppeal" target="_blank" title="Follow us on Twitter">Nevada Appeal</a>
							</li><li><a href="https://twitter.com/FallonNews" target="_blank" title="Follow us on Twitter">Lahontan Valley</a>
							</li>
						</ul>
					</li>
					<li class="dropdown">
					<a href="#" class="plus dropdown-toggle" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
					<span class="fa-stack fa-lg">
			      <i class="fa fa-circle fa-stack-2x"></i>
			      <i class="fa fa-plus fa-stack-1x fa-inverse"></i>
			    </span>
			  	</a>
					<ul class="dropdown-menu">
						<li>
							<a href="https://plus.google.com/+Nevadaappeal-CarsonCity/posts" class="google-plus" target="_blank" title="Follow us on Google+">
								<span class="fa-stack fa-lg">
									<i class="fa fa-circle fa-stack-2x"></i>
									<i class="fa fa-google-plus fa-stack-1x fa-inverse"></i>
								</span>
							</a>
						<li>
						<li>
							<a href="https://www.linkedin.com/company/262317?trk=tyah&trkInfo=tarId%3A1413577342834%2Ctas%3ANevada%20Appeal%2Cidx%3A1-1-1" class="linkedin" target="_blank" title="Follow us on LinkedIn">
								<span class="fa-stack fa-lg">
									<i class="fa fa-circle fa-stack-2x"></i>
									<i class="fa fa-linkedin fa-stack-1x fa-inverse"></i>
								</span>
							</a>
						<li>
					</ul>
				</li>
			</ul>						<form id="breadcrumb-search" role="search" method="get" class="search-form" action="http://www.nevadaappeal.com/search-results/"><input type="search" class="form-control search-field" name="q" value=""><input type="hidden" name="searchType" value="news" /><input type="hidden" name="range" value="2017-05-27" /><input type="hidden" name="sort" value="relevance" /><button type="submit" class="btn search-submit">&#xf002;</button></form>					</div><!-- END .ham-toggle-->

				</div><!-- END .col-md-5-->
			</div><!-- END .row -->
		</div><!-- END #breadcrumb-bar -->
		
		<div class="ham-toggle collapse">
			<nav id="mobile-menu" class="visible-xs-block">
				<ul>
					<li id="menu-item-197" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-has-children menu-item-197"><a href="http://www.nevadaappeal.com/">News</a>
<ul  class="sub-menu">
	<li id="menu-item-203" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-203"><a href="http://www.nevadaappeal.com/news/obituaries/">Obits</a></li>
	<li id="menu-item-202" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-202"><a href="http://www.nevadaappeal.com/news/local/">Local</a></li>
	<li id="menu-item-200" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-200"><a href="http://www.nevadaappeal.com/news/government/">Government</a></li>
	<li id="menu-item-199" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-199"><a href="http://www.nevadaappeal.com/news/crime/">Crime</a></li>
	<li id="menu-item-204" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-204"><a href="http://www.nevadaappeal.com/news/opinion/">Opinion</a></li>
	<li id="menu-item-198" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-198"><a href="http://www.nevadaappeal.com/news/announcements/">Announcements</a></li>
	<li id="menu-item-209" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-209"><a href="http://www.nevadaappeal.com/news/entertainment/">Entertainment</a></li>
</ul>
</li>
<li id="menu-item-205" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-205"><a href="http://www.nevadaappeal.com/sports/">Sports</a>
<ul  class="sub-menu">
	<li id="menu-item-207" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-207"><a href="http://www.nevadaappeal.com/sports/preps/">Preps</a></li>
	<li id="menu-item-206" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-206"><a href="http://www.nevadaappeal.com/sports/college/">College</a></li>
	<li id="menu-item-208" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-208"><a href="http://www.nevadaappeal.com/sports/sports-briefs/">Sports Briefs</a></li>
</ul>
</li>
<li id="menu-item-248524" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-248524"><a href="http://www.nevadaappeal.com/first-nations-focus/">First Nation&#8217;s</a></li>
<li id="menu-item-252164" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-252164"><a href="http://www.nevadaappeal.com/calendar/">Events</a>
<ul  class="sub-menu">
	<li id="menu-item-252167" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-252167"><a href="http://www.nevadaappeal.com/calendar/carson-events/">Carson Events</a></li>
	<li id="menu-item-252166" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-252166"><a href="http://www.nevadaappeal.com/calendar/reno-events/">Reno Events</a></li>
	<li id="menu-item-252165" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-252165"><a href="http://www.nevadaappeal.com/calendar/tahoe-events/">Tahoe Events</a></li>
</ul>
</li>
<li id="menu-item-201" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-201"><a href="http://www.nevadaappeal.com/news/lahontan-valley/">Lahontan Valley</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213"><a href="http://classifieds.nevadaappeal.com/">Classifieds</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-214"><a href="http://classifieds.nevadaappeal.com/category/Employment">Jobs</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-215"><a href="http://classifieds.nevadaappeal.com/category/Real-Estate-For-Sale">Real Estate</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217"><a href="http://classifieds.nevadaappeal.com/category/Transportation">Autos</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-218"><a href="https://classifieds.swiftcom.com/webentry/url/consumer/c_category.htm?DATA_publishId=nap">Place Ad</a></li>
<li id="menu-item-276" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-276"><a href="http://apps.nevadaappeal.com/utils/forms/index2.php">Submit Your News</a></li>
				</ul>
			</nav>
		</div><!-- END .ham-toggle -->
	</div><!-- END #breadcrumb-container -->

</div><!-- END .container -->
<!-- END NAV -->


<!-- MAIN CONTENT -->
<div class="container">

		

	
		<!-- TOP AD BAR -->
		<div id="ad-bar-top" class="ad-bar hidden-xs">
			<div class="row">

			<div class="col-md-12">
				<div class="ad-bar-wrapper">
					<!-- position: leaderboard | id: 728x90-leaderboard | ad unit: SNMG_NevadaAppeal/ROS/news-->      <div class="swift-ad-wrapper">
        <div id="div-gpt-ad-728x90-leaderboard" data-adunit="SNMG_NevadaAppeal/ROS/news" class="adunit ad-disclaimer hidden-xs"  data-dimensions="728x90" data-targeting="{&quot;position&quot;:&quot;top&quot;}" data-position="leaderboard"  style="width: 728px; height: 105px; text-align: center;"></div>
        <a href="/your-ad-here/" class="ad-here"></a>
      </div>				</div><!-- END .ad-bar-wrapper -->
			</div><!-- END .col-md-12 -->

			</div><!-- END .row -->
		</div><!-- END #ad-bar -->
		<!-- END TOP AD BAR -->

		<main>
			<div id="single">
				<div class="row">

					<div class="col-md-8 no-padding-right">
						<article>

							<div id="single-byline">
								<div class="row">
																			<div class="col-sm-6">
											<div id="single-author"><strong><address><p/><p/></address></strong></div><!-- END #single-author -->										</div><!-- END .col-sm-6 -->
									
									<div class="col-sm-3">
										<div id="single-meta">
											<p>Back to: <a href="http://www.nevadaappeal.com/news/opinion"><strong><em><span class="op-kicker">Opinion</span></em></strong></a><span class="hidden-xs"><br/></span>
												 <time datetime="2017-08-25">August 25, 2017 <span class="visible-xs-inline-block">|</span></time><br/>
												 <span class="hidden-xs"><a href="http://www.nevadaappeal.com/category/opinion/feed/" class="rss">Follow Opinion</a></span>
											</p>
										</div><!-- END #single-meta -->
									</div><!-- END .col-sm-4 -->

									<div class="col-sm-3 hidden-xs">
										<div id="single-submit">
											<a href="http://www.nevadaappeal.com/contribute/">Submit <em>Your</em> News</a>
										</div><!-- END #single-submit -->
									</div><!-- END .col-sm-3 -->

								</div><!-- END .row -->
							</div><!-- END #single-byline -->

							<h1>Letters to the editor, Friday, Aug. 25, 2017</h1>

							
							<div id="print-byline" class="visible-print-block">
								<div id="single-author"><strong><address><p/><p/></address></strong></div><!-- END #single-author -->								<p>August 25, 2017</p>
							</div>

							<div id="single-tabs">
								<ul class="nav nav-tabs">
  								<li role="presentation" class="active article"><a>Article</a></li>
  								<li role="presentation" class="comments"><a>Comments (<span class="fb-comments-count" data-href="http://www.nevadaappeal.com/?p=288231"></span>)</a></li>
								</ul>
							</div><!-- END #single-tabs -->

							<div id="single-social">
								<div class="row">

									<div class="col-md-8">
										<script type="text/javascript">
			                var addthis_config = {
			                  ui_click: true,
			                  services_compact: 'facebook,twitter,google_plusone,stumbleupon,reddit,favorites',
			                  services_exclude: 'email',
			                  data_track_clickback: false,
			                  data_ga_property: 'UA-4028663-10',
			                  data_ga_social: true
			                }
			              </script>
										<!-- addthis js enqueued in CoreTheme -->

			              <div class="addthis_toolbox addthis_default_style">
											<div class="share-button"><a fb:share:layout="horizontal" class="addthis_button_facebook_share at300b"></a></div>
											<div class="share-button"><a class="addthis_button_tweet at300b"></a></div>
											<div class="share-button pin"><a pi:pinit:layout="horizontal" class="addthis_button_pinterest_pinit at300b"></a></div>
											<div class="share-button hidden-xs"><a class="addthis_counter addthis_pill_style"></a></div>
										</div>
									</div><!-- END .col-md-8 -->

									<div class="col-md-4">
										<div id="single-utility">
											<ul>
												<li><a href="#" class="text-smaller"></a></li>
												<li><a href="#" class="text-larger"></a></li>
												<li><a href="#" class="addthis_button_email at300b email-this"></a></li>
												<li><a href="#" class="addthis_button_print at300b print-this"></a></li>
											</ul>
										</div><!-- END #single-utility -->

									</div><!-- END .col-md-4 -->

								</div><!-- END .row -->
							</div><!-- END #single-social -->

							<div class="p402_premium"><!-- used to hide content for Google Surveys -->
																<div class="tout-sdk tout-top-article p402_hide"></div><!-- top tout player -->
								
								<div id="single-media" class="p402_hide"></div><!-- END #single-media -->

								<div id="single-content">
									<p class="STND-STND BriefText HeadSmall">What good is marijuana?</p>
<p class="STND-STND BodyText">What good is marijuana? I have not seen anything positive about it. The odor alone is sickening. Smells like a herd of skunks are loose in the neighborhood. I have acquaintances who smoke it regularly and conversations with them are impossible. They are incoherent, forgetful, not too steady on their feet and on the fight if criticized about their consumption. Functioning properly is next to impossible for them. I am allergic to it and cannot tolerate it.</p>
<p class="STND-STND BodyText">Their body odor leaves a lot to be desired. They stink. The marijuana smoke clings to their hair, skin and clothing. Covering it up with perfume or aftershave is gross. Imagine skunk weed mixed with Giorgio perfume! Operating a vehicle is scary.</p>
<p class="STND-STND BodyText">So — what's good about it?!?</p><div class="article-mobile-ad" data-tile="article-mobile-ad"></div>
<p class="STND-STND Pullquote Name">Phyllis Skamel</p>
<p class="STND-STND Pullquote Title">Carson City</p>
				<div id="single-mid-script" class="p402_hide">
				<h2>Recommended Stories For You</h2>
				<div class="row auto-clear">
					<div id="bt-nevadaappeal-recommendations">
					</div>
				</div>
				</div>
																										</div><!-- END #single-content -->

								<div class="clearfix"></div>

								<div id="single-social-footer">
									<div class="addthis_toolbox addthis_default_style">
										<div class="share-button"><a fb:share:layout="horizontal" class="addthis_button_facebook_share at300b"></a></div>
										<div class="share-button"><a class="addthis_button_tweet at300b"></a></div>
										<div class="share-button pin"><a pi:pinit:layout="horizontal" class="addthis_button_pinterest_pinit at300b"></a></div>
										<div class="share-button hidden-xs"><a class="addthis_counter addthis_pill_style"></a></div>
									</div>
								</div><!-- END #single-social-footer -->

								<div id="single-comments"></div><!-- END #single-comments -->

							</div><!-- END .p402_premium -->

							<!-- required for google survey -->
							<script type="text/javascript">
							  try { _402_Show(); } catch(e) {}
							</script>

							<div id="single-join">
								<a>
									<h4>Join the Conversation</h4>
									<p class="cta">View and add comments &raquo;</p>
									<p class="account">A Facebook account is required</p>
								</a>
							</div><!-- END #single-join-->

							<div id="single-post-script" class="nocontent">

								
				<div class="recommendations">
				<h2>Recommended Stories For You</h2>
				<div class="row auto-clear">
				 <div id="bt-nevadaappeal-recommendations">
				 </div>
				</div><!-- END .row -->
				<hr>
				</div>
																	<div class="row">

										<div class="col-md-6">
											<h2>Trending In: Opinion</h2>
											<ul class="trending-list">
												<li><a href="http://www.nevadaappeal.com/news/opinion/letters-to-the-editor-for-wednesday-aug-23-2017/">Letters to the editor for Wednesday, Aug. 23, 2017</a></li><li><a href="http://www.nevadaappeal.com/news/opinion/youre-invited-to-yuge-swamp-draining-celebration/">You’re invited to YUGE swamp-draining celebration</a></li><li><a href="http://www.nevadaappeal.com/news/opinion/the-history-of-railroad-design/">The history of railroad design</a></li><li><a href="http://www.nevadaappeal.com/news/opinion/letter-to-the-editor-for-thursday-aug-24-2017/">Letter to the editor for Thursday, Aug. 24, 2017</a></li><li><a href="http://www.nevadaappeal.com/news/opinion/number-of-homes-for-sale-here-decreasing/">Number of homes for sale here decreasing</a></li>											</ul>
										</div><!-- END .col-md-6 -->

										<div class="col-md-6">
											<h2>Trending Sitewide</h2>
											<ul class="trending-list">
												<li><a href="http://www.nevadaappeal.com/news/brush-fire-burning-near-casino-fandango/">Voltaire Canyon fire contained in Carson City</a></li><li><a href="http://www.nevadaappeal.com/news/local/man-killed-in-rollover-crash-in-washoe-valley/">Man killed in rollover crash in Washoe Valley</a></li><li><a href="http://www.nevadaappeal.com/news/lahontan-valley/what-lies-beneath/">Robot checks out depths of Lake Tahoe</a></li><li><a href="http://www.nevadaappeal.com/news/local/trail-will-go-from-silver-saddle-ranch-to-governors-field/">Trail will go from Silver Saddle Ranch to Governors Field</a></li><li><a href="http://www.nevadaappeal.com/news/crime/man-arrested-on-suspicion-of-child-endangerment-says-carson-city-sheriffs-office/">Man arrested on suspicion of child endangerment, says Carson City Sheriff’s Office</a></li>											</ul>
										</div><!-- END .col-md-6 -->

									</div><!-- END .row -->
								
							</div><!-- END #single-post-script -->

							<div id="single-tout-bottom">
								<div class="tout-sdk tout-below-article"></div><!-- bottom tout player -->
							</div><!-- END #single-tout-bottom -->

						</article>
					</div><!-- END .col-md-8 -->

					<div class="col-md-4">
						<aside id="tiles">
    <div class="tile tile-c2 banner border nocontent gatrack" data-tile="Top Jobs" style="height:250px;">
        <div class="heading"><h2>Top Jobs</h2></div>
        <div style="padding: 10px 15px 0 15px;" class="nocontent">
      <div id='tile-topjob-content'>
<div id='tile-topjob-carousel' class='tile-carousel swipe'>
<div class="swipe-wrap">
<div>
			<div style="display: none;">
		<a href="http://apps3.nevadaappeal.com/utils/c2/app/v2/index.php?do=adDetail&adId=7-0000101972"><img class="tilec2image" src="http://classifieds.swiftcom.com/static/images/misc/top-jobs-snmg-banner.jpg"/></a>
		</div>
	<div class="tilec2title">Sierra Nevada Media Group</div><div class="tilec2admeta"><a href="http://apps3.nevadaappeal.com/utils/c2/app/v2/index.php?do=adDetail&adId=7-0000101972">Carrier</a></div>
<div class="tilec2description">Fallon , NV  89406	<div>As an independent contractor working 2-4 hours a day delivering the Lahontan Valley News. To ...</div>
</div>
</div><div>
			<div style="display: none;">
		<a href="http://apps3.nevadaappeal.com/utils/c2/app/v2/index.php?do=adDetail&adId=7-0000103233"><img class="tilec2image" src="http://classifieds.swiftcom.com/static/images/misc/top-jobs-snmg-banner.jpg"/></a>
		</div>
	<div class="tilec2title">County of El Dorado </div><div class="tilec2admeta"><a href="http://apps3.nevadaappeal.com/utils/c2/app/v2/index.php?do=adDetail&adId=7-0000103233">Custodian </a></div>
<div class="tilec2description">S. Lake Tahoe , CA  96150	<div> Custodian County of El Dorado South Lake Tahoe, CA $29,744.00 - $36,171.20 Annually F/T, ...</div>
</div>
</div><div>
			<div style="display: none;">
		<a href="http://apps3.nevadaappeal.com/utils/c2/app/v2/index.php?do=adDetail&adId=7-0000095983"><img class="tilec2image" src="http://classifieds.swiftcom.com/static/images/misc/top-jobs-snmg-banner.jpg"/></a>
		</div>
	<div class="tilec2title">7 Eleven</div><div class="tilec2admeta"><a href="http://apps3.nevadaappeal.com/utils/c2/app/v2/index.php?do=adDetail&adId=7-0000095983">Sales Associate</a></div>
<div class="tilec2description">Truckee, CA  96161	<div> 7 Eleven in Truckee is seeking a Sales Associate 2nd @ 3rd shift Starting pay $12.50 3rd ...</div>
</div>
</div><div>
			<div style="display: none;">
		<a href="http://apps3.nevadaappeal.com/utils/c2/app/v2/index.php?do=adDetail&adId=7-0000096681"><img class="tilec2image" src="http://classifieds.swiftcom.com/static/images/misc/top-jobs-snmg-banner.jpg"/></a>
		</div>
	<div class="tilec2title">Holiday Inn Express & Suites</div><div class="tilec2admeta"><a href="http://apps3.nevadaappeal.com/utils/c2/app/v2/index.php?do=adDetail&adId=7-0000096681">Front Desk Agent</a></div>
<div class="tilec2description">Minden, NV  89423	<div> Front Desk Agent: 24-32 hours / week Customer Service, Cash Handling and Data Entry Exp...</div>
</div>
</div><div>
			<div style="display: none;">
		<a href="http://apps3.nevadaappeal.com/utils/c2/app/v2/index.php?do=adDetail&adId=7-0000099936"><img class="tilec2image" src="http://classifieds.swiftcom.com/static/images/misc/top-jobs-snmg-banner.jpg"/></a>
		</div>
	<div class="tilec2title">Fallon Tribal Development</div><div class="tilec2admeta"><a href="http://apps3.nevadaappeal.com/utils/c2/app/v2/index.php?do=adDetail&adId=7-0000099936">Economic Development Director and ...</a></div>
<div class="tilec2description">Fallon, NV  89706	<div>Corporate office: Economic Development Director Fox Peak Station: Asst. Store Manager (floating...</div>
</div>
</div><div>
			<div style="display: none;">
		<a href="http://apps3.nevadaappeal.com/utils/c2/app/v2/index.php?do=adDetail&adId=7-0000101725"><img class="tilec2image" src="http://classifieds.swiftcom.com/static/images/misc/top-jobs-snmg-banner.jpg"/></a>
		</div>
	<div class="tilec2title">Ridge Tahoe</div><div class="tilec2admeta"><a href="http://apps3.nevadaappeal.com/utils/c2/app/v2/index.php?do=adDetail&adId=7-0000101725">Executive Housekeeper</a></div>
<div class="tilec2description">Stateline, NV  89449	<div> THERE IS ROOM AT THE TOP! EXECUTIVE HOUSEKEEPER We currently have an excellent ...</div>
</div>
</div><div>
			<div style="display: none;">
		<a href="http://apps3.nevadaappeal.com/utils/c2/app/v2/index.php?do=adDetail&adId=7-0000095191"><img class="tilec2image" src="http://classifieds.swiftcom.com/static/images/misc/top-jobs-snmg-banner.jpg"/></a>
		</div>
	<div class="tilec2title">McNeil Cleaning</div><div class="tilec2admeta"><a href="http://apps3.nevadaappeal.com/utils/c2/app/v2/index.php?do=adDetail&adId=7-0000095191">2 Cleaning Persons Wanted</a></div>
<div class="tilec2description">Carson City, NV  89701	<div> 2 Cleaning Persons Wanted Carson City, P/T, M - F 5am - 9am Sun - Thur 5pm - 9pm bckgrd. ...</div>
</div>
</div><div>
			<div style="display: none;">
		<a href="http://apps3.nevadaappeal.com/utils/c2/app/v2/index.php?do=adDetail&adId=7-0000096785"><img class="tilec2image" src="http://classifieds.swiftcom.com/static/images/misc/top-jobs-snmg-banner.jpg"/></a>
		</div>
	<div class="tilec2title">Tahoe City Area</div><div class="tilec2admeta"><a href="http://apps3.nevadaappeal.com/utils/c2/app/v2/index.php?do=adDetail&adId=7-0000096785">Journeyman Carpenter </a></div>
<div class="tilec2description">Tahoe City , CA  96145	<div> Journeyman Carpenter, Tahoe City Area. Call (530)581-0896 </div>
</div>
</div><div>
			<div style="display: none;">
		<a href="http://apps3.nevadaappeal.com/utils/c2/app/v2/index.php?do=adDetail&adId=7-0000096772"><img class="tilec2image" src="http://classifieds.swiftcom.com/static/images/misc/top-jobs-snmg-banner.jpg"/></a>
		</div>
	<div class="tilec2title">The Office Boss</div><div class="tilec2admeta"><a href="http://apps3.nevadaappeal.com/utils/c2/app/v2/index.php?do=adDetail&adId=7-0000096772">Customer Service Manager </a></div>
<div class="tilec2description">S. Lake Tahoe , CA  96150	<div> Customer Service Manager Phone-eCommerce High computer Proficiency Admin@TheOfficeBOSS.com...</div>
</div>
</div><div>
			<div style="display: none;">
		<a href="http://apps3.nevadaappeal.com/utils/c2/app/v2/index.php?do=adDetail&adId=7-0000103825"><img class="tilec2image" src="http://classifieds.swiftcom.com/static/images/misc/top-jobs-snmg-banner.jpg"/></a>
		</div>
	<div class="tilec2title">Sierra Nevada Media Group </div><div class="tilec2admeta"><a href="http://apps3.nevadaappeal.com/utils/c2/app/v2/index.php?do=adDetail&adId=7-0000103825">Sales/Marketing </a></div>
<div class="tilec2description">Carson City , NV  89701	<div>We want you! Military Vets! Sierra Nevada Media Group is actively looking for a veteran who no ...</div>
</div>
</div><div>
			<div style="display: none;">
		<a href="http://apps3.nevadaappeal.com/utils/c2/app/v2/index.php?do=adDetail&adId=7-0000104295"><img class="tilec2image" src="http://classifieds.swiftcom.com/static/images/misc/top-jobs-snmg-banner.jpg"/></a>
		</div>
	<div class="tilec2title">Aramark</div><div class="tilec2admeta"><a href="http://apps3.nevadaappeal.com/utils/c2/app/v2/index.php?do=adDetail&adId=7-0000104295">Multiple Positions Available! </a></div>
<div class="tilec2description">Zephyr Cove, NV  89448	<div> Aramark, Lake Tahoe Cruises and Zephyr Cove Resort is now hiring full-time year-round ...</div>
</div>
</div><div>
			<div style="display: none;">
		<a href="http://apps3.nevadaappeal.com/utils/c2/app/v2/index.php?do=adDetail&adId=7-0000100660"><img class="tilec2image" src="http://classifieds.swiftcom.com/static/images/misc/top-jobs-snmg-banner.jpg"/></a>
		</div>
	<div class="tilec2title">El Dorado Savings Bank</div><div class="tilec2admeta"><a href="http://apps3.nevadaappeal.com/utils/c2/app/v2/index.php?do=adDetail&adId=7-0000100660">Peak Time Teller</a></div>
<div class="tilec2description">Tahoe City, CA  96161	<div> El Dorado Savings Bank Tahoe City Branch Peak Time Teller Experience preferred! Email ...</div>
</div>
</div><div>
			<div style="display: none;">
		<a href="http://apps3.nevadaappeal.com/utils/c2/app/v2/index.php?do=adDetail&adId=7-0000098498"><img class="tilec2image" src="http://classifieds.swiftcom.com/static/images/misc/top-jobs-snmg-banner.jpg"/></a>
		</div>
	<div class="tilec2title">Tri Counties Bank</div><div class="tilec2admeta"><a href="http://apps3.nevadaappeal.com/utils/c2/app/v2/index.php?do=adDetail&adId=7-0000098498">Customer Service Representative</a></div>
<div class="tilec2description">Truckee, CA  96160	<div> Tri Counties Bank in Truckeeis looking for a career-focused professional who can flourish...</div>
</div>
</div><div>
			<div style="display: none;">
		<a href="http://apps3.nevadaappeal.com/utils/c2/app/v2/index.php?do=adDetail&adId=7-0000098390"><img class="tilec2image" src="http://classifieds.swiftcom.com/static/images/misc/top-jobs-snmg-banner.jpg"/></a>
		</div>
	<div class="tilec2title">.</div><div class="tilec2admeta"><a href="http://apps3.nevadaappeal.com/utils/c2/app/v2/index.php?do=adDetail&adId=7-0000098390">Housekeeper Needed </a></div>
<div class="tilec2description">Stateline , NV  89449	<div> Seeking dependable housekeeper with references. Must speak English. Call 619-917-7129 </div>
</div>
</div><div>
			<div style="display: none;">
		<a href="http://apps3.nevadaappeal.com/utils/c2/app/v2/index.php?do=adDetail&adId=7-0000103454"><img class="tilec2image" src="http://classifieds.swiftcom.com/static/images/misc/top-jobs-snmg-banner.jpg"/></a>
		</div>
	<div class="tilec2title">PressWorks Inc. </div><div class="tilec2admeta"><a href="http://apps3.nevadaappeal.com/utils/c2/app/v2/index.php?do=adDetail&adId=7-0000103454">Production Manager </a></div>
<div class="tilec2description">Carson City , NV  89701	<div>This leader is responsible for the overall success of our press as well as distribution of our ...</div>
</div>
</div></div></div></div><div class="tilec2viewalllink"><a href="http://apps3.nevadaappeal.com/utils/c2/app/v2/index.php?do=category&internetCode=7">View all &raquo;</a></div>
    </div><!-- END .nocontent -->
  </div><!-- END .tile -->

  <div class="tile tile-tout banner nocontent gatrack" data-tile="tile-tout"  style="height:250px;">
 		<div class="tout-sdk tout-right-rail-embed" style="margin-top: -15px;"></div>
 </div><!-- END .tile -->

 
<div class="tile tile-ad banner gatrack top" data-tile="tile-ad">
  <!-- position: tile-top | id: 300x250-top | ad unit: SNMG_NevadaAppeal/ROS/news-->      <div class="swift-ad-wrapper">
        <div id="div-gpt-ad-300x250-top" data-adunit="SNMG_NevadaAppeal/ROS/news" class="adunit "  data-dimensions="300x250" data-targeting="{&quot;position&quot;:&quot;top&quot;}" data-position="tile-top"  style="width: 300px; height: 250px; text-align: center;"></div>
        <a href="/your-ad-here/" class="ad-here"></a>
      </div></div><!-- END .tile -->

<div class="tile tile-ad banner gatrack middle" data-tile="tile-ad">
  <!-- position: tile-middle | id: 300x250-middle | ad unit: SNMG_NevadaAppeal/ROS/news-->      <div class="swift-ad-wrapper">
        <div id="div-gpt-ad-300x250-middle" data-adunit="SNMG_NevadaAppeal/ROS/news" class="adunit "  data-dimensions="300x250" data-targeting="{&quot;position&quot;:&quot;middle&quot;}" data-position="tile-middle"  style="width: 300px; height: 250px; text-align: center;"></div>
        <a href="/your-ad-here/" class="ad-here"></a>
      </div></div><!-- END .tile -->
<div class="tile border shadow tile-miniflip-html5 gatrack" data-tile="NEVADA APPEAL E-Edition" style="padding: 0px;">
	<div class="heading"><h2>NEVADA APPEAL E-Edition</h2></div>
		<div class="wrapper-miniflip-html5 nocontent" style="text-align:center;width:300px;height:205px;margin:0px;">
	 <iframe src="http://flip.pagesuite.com/defaultpopup.aspx?PBID=C818133F-C3E2-45CA-80AB-A383AA2BCA87&pages=8&autoflip=4000&w=150" width="300" height="205" style="border: none;"></iframe>
	</div>
</div>
  <div class="tile tile-cloud tile-weather banner border gatrack" data-tile="Weather" style="height:px;">
        <div class="heading"><h2>Weather</h2></div>
        <div class="nocontent">
      <div id="tile-weather">
		<div id="tile-weather-temp"></div>
	<div id="tile-weather-conditions">
		<div id="tile-weather-weather"></div>
		<div id="tile-weather-wind">Current conditions<br />not available at this time.</div>
	</div>
		<div id="tile-weather-forecast">
				<div class="tile-weather-forecast-day">
			<div class="tile-weather-forecast-icon"><img src="http://www.nevadaappeal.com/wp-content/themes/news-site-theme/assets/img/tiles/weather/few.png" alt="Mostly Sunny"/></div>
			<div class="tile-weather-forecast-day">Fri</div>
			<div class="tile-weather-forecast-temp">92&deg; F</div>
		</div>
				<div class="tile-weather-forecast-day">
			<div class="tile-weather-forecast-icon"><img src="http://www.nevadaappeal.com/wp-content/themes/news-site-theme/assets/img/tiles/weather/few.png" alt="Mostly Sunny"/></div>
			<div class="tile-weather-forecast-day">Sat</div>
			<div class="tile-weather-forecast-temp">94&deg; F</div>
		</div>
				<div class="tile-weather-forecast-day">
			<div class="tile-weather-forecast-icon"><img src="http://www.nevadaappeal.com/wp-content/themes/news-site-theme/assets/img/tiles/weather/few.png" alt="Mostly Sunny"/></div>
			<div class="tile-weather-forecast-day">Sun</div>
			<div class="tile-weather-forecast-temp">95&deg; F</div>
		</div>
				<div class="tile-weather-forecast-day">
			<div class="tile-weather-forecast-icon"><img src="http://www.nevadaappeal.com/wp-content/themes/news-site-theme/assets/img/tiles/weather/few.png" alt="Mostly Sunny"/></div>
			<div class="tile-weather-forecast-day">Mon</div>
			<div class="tile-weather-forecast-temp">96&deg; F</div>
		</div>
				<div class="tile-weather-forecast-day">
			<div class="tile-weather-forecast-icon"><img src="http://www.nevadaappeal.com/wp-content/themes/news-site-theme/assets/img/tiles/weather/sct.png" alt="Partly Sunny"/></div>
			<div class="tile-weather-forecast-day">Tue</div>
			<div class="tile-weather-forecast-temp">95&deg; F</div>
		</div>
			</div>
	                    <div class="tile-weather-forecast-link"><a href="/News/Weather/" class="snowLink">Full Forecast </a></div>
        	</div>    </div><!-- END .nocontent -->
  </div><!-- END .tile -->

<div class="tile tile-poll border gatrack" data-tile="Poll">
  <div class="heading">
    <h2>Poll</h2>
  </div><!-- END .heading -->
  <div class="nocontent">
    <!--Checking Cookie:4964 --><script>
function getCookie(c_name)
{
var i,x,y,ARRcookies=document.cookie.split(";");
for (i=0;i<ARRcookies.length;i++)
  {
  x=ARRcookies[i].substr(0,ARRcookies[i].indexOf("="));
  y=ARRcookies[i].substr(ARRcookies[i].indexOf("=")+1);
  x=x.replace(/^\s+|\s+$/g,"");
  if (x==c_name)
    {
    return unescape(y);
    }
  }
}

function setCookie()
{
var exdate=new Date();
exdate.setDate(exdate.getDate() + 1);
var c_value=escape(1) + ((1==null) ? "" : "; expires="+exdate.toUTCString());
document.cookie="AdvancedPoll_4964=" + c_value;
}

function voteSubmit() {
	var pollCookie = getCookie("AdvancedPoll_4964");
	if(pollCookie!=1)
	{
	document.getElementById("votebutton").style.visibility = 'hidden';
	document.getElementById("pollform").submit();
	}
}
</script>
<div class="pollwidget">
<div class="pollcontent" id="notvoted">
<form name="pollform" id="pollform" method="post" action="http://apps.nevadaappeal.com/utils/polling/poll_results.php?poll_ident=4964"><div class="pollWidgetTable"><div class="pollQuestion" style="padding-bottom:9px;"><span class="section_copy_lrg" style="border:none;">With the legalization of marijuana, would you support a marijuana cafe in Carson City?</span></div><div class="pollAnswerContainer"><div class="voteButton"><input type="radio" name="option_id" value="1" style=" border-style: none;"></div><div class="pollOption">Yes</div></div><div class="pollAnswerContainer"><div class="voteButton"><input type="radio" name="option_id" value="2" style=" border-style: none;"></div><div class="pollOption">No</div></div><div class="pollAnswerContainer"><div class="voteButton"><input type="radio" name="option_id" value="3" style=" border-style: none;"></div><div class="pollOption">Don&#039;t care</div></div><div id="buttonSubmitLink"><div><input type="hidden" name="action" value="vote"><input type="hidden" name="poll_ident" value="4964">&nbsp;<button type="button" id="votebutton" name="votebutton" class="submit" onclick="javascript:voteSubmit();">VOTE</button>&nbsp;&nbsp;&nbsp;<span class="totalvotes"><a href="http://apps.nevadaappeal.com/utils/polling/poll_results.php?action=results&amp;poll_ident=4964" class="link_viewmore">VIEW RESULTS</a></div></div></div></form></div>
</div>


  </div><!-- END .nocontent -->
</div><!-- END .tile -->
</aside>
					</div><!-- END .col-md-4 -->

				</div><!-- END .row -->
			</div><!-- END #single -->
		</main>

	



</div><!-- END .container -->
<!-- END MAIN CONTENT  -->

<footer>
  <div class="container">

    
    <div id="footer-nav">
      <div class="row">

        <!-- divs are on a single line to take advantage of :empty -->
  			<div class="col-sm-2 footer-col"><div class="menu-footer-column-1-container"><ul id="menu-footer-column-1" class="menu"><li id="menu-item-229" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-229"><a href="http://www.nevadaappeal.com/">News</a></li>
<li id="menu-item-219" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-219"><a href="http://www.nevadaappeal.com/">Home</a></li>
<li id="menu-item-225" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-225"><a href="http://www.nevadaappeal.com/news/obituaries/">Obituaries</a></li>
<li id="menu-item-224" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-224"><a href="http://www.nevadaappeal.com/news/local/">Local</a></li>
<li id="menu-item-222" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-222"><a href="http://www.nevadaappeal.com/news/government/">Government</a></li>
<li id="menu-item-221" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-221"><a href="http://www.nevadaappeal.com/news/crime/">Crime</a></li>
<li id="menu-item-226" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-226"><a href="http://www.nevadaappeal.com/news/opinion/">Opinion</a></li>
<li id="menu-item-220" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-220"><a href="http://www.nevadaappeal.com/news/announcements/">Announcements</a></li>
<li id="menu-item-228" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-228"><a href="http://www.nevadaappeal.com/news/weather/">Weather</a></li>
<li id="menu-item-223" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-223"><a href="http://www.nevadaappeal.com/news/lahontan-valley/">Lahontan Valley</a></li>
</ul></div></div><!-- END .col-sm-2 -->
        <div class="col-sm-2 footer-col"><div class="menu-footer-column-2-container"><ul id="menu-footer-column-2" class="menu"><li id="menu-item-230" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-230"><a href="http://www.nevadaappeal.com/sports/">Sports</a></li>
<li id="menu-item-232" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-232"><a href="http://www.nevadaappeal.com/sports/preps/">Preps</a></li>
<li id="menu-item-231" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231"><a href="http://www.nevadaappeal.com/sports/college/">College</a></li>
<li id="menu-item-233" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-233"><a href="http://www.nevadaappeal.com/sports/sports-briefs/">Sports Briefs</a></li>
</ul></div></div><!-- END .col-sm-2 -->
        <div class="col-sm-4 col-md-2 footer-col"><div class="menu-footer-column-3-container"><ul id="menu-footer-column-3" class="menu"><li id="menu-item-234" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-234"><a href="http://www.nevadaappeal.com/news/entertainment/">Entertainment</a></li>
<li id="menu-item-235" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-235"><a href="http://www.nevadaappeal.com/news/entertainment/activities-events/">Activities &#038; Events</a></li>
<li id="menu-item-236" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-236"><a href="http://www.nevadaappeal.com/calendar/">Calendar</a></li>
</ul></div><div id="footer-special-pages" class="visible-sm-block"></div><!-- placeholder for col 6 on tablet --></div><!-- END .col-sm-2 -->
        <div class="col-sm-2 footer-col"><div class="menu-footer-column-4-container"><ul id="menu-footer-column-4" class="menu"><li id="menu-item-237" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-237"><a href="http://www.nevadaappeal.com/marketplace/">Marketplace</a></li>
<li id="menu-item-238" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-238"><a href="http://classifieds.nevadaappeal.com/category/Employment">Jobs</a></li>
<li id="menu-item-239" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-239"><a href="http://classifieds.nevadaappeal.com/">Classifieds</a></li>
<li id="menu-item-240" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-240"><a href="http://classifieds.nevadaappeal.com/category/Transportation">Autos</a></li>
<li id="menu-item-241" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-241"><a href="http://classifieds.nevadaappeal.com/category/Real+Estate+For+Sale">Real Estate</a></li>
<li id="menu-item-242" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-242"><a href="http://classifieds.nevadaappeal.com/category/Rentals">Rentals</a></li>
<li id="menu-item-243" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-243"><a href="http://www.stealtodaysdeal.com/">Deals</a></li>
<li id="menu-item-244" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-244"><a href="http://apps.nevadaappeal.com/utils/coupons/">Coupons</a></li>
<li id="menu-item-245" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-245"><a href="http://classifieds.nevadaappeal.com/category/Business+and+Service+Directory">Service Directory</a></li>
<li id="menu-item-246" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-246"><a href="http://classifieds.nevadaappeal.com/category/Pets">Pets</a></li>
<li id="menu-item-247" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-247"><a href="http://classifieds.nevadaappeal.com/category/Merchandise">Merchandise</a></li>
<li id="menu-item-248" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-248"><a href="http://classifieds.nevadaappeal.com/category/Legals">Legals</a></li>
<li id="menu-item-249" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-249"><a href="http://classifieds.nevadaappeal.com/category/Livestock+and+Animals">Farm &#038; Ranch</a></li>
<li id="menu-item-250" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-250"><a href="http://classifieds.nevadaappeal.com/category/Recreation">Recreation</a></li>
<li id="menu-item-251" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-251"><a href="http://classifieds.nevadaappeal.com/category/Announcements">Announcements</a></li>
<li id="menu-item-252" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-252"><a href="http://nevadaappeal.mycapture.com/mycapture/index.asp">Buy Photos</a></li>
</ul></div></div><!-- END .col-sm-2 -->
        <div class="col-sm-2 footer-col"><div class="menu-footer-column-5-container"><ul id="menu-footer-column-5" class="menu"><li id="menu-item-253" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-253"><a>Reader Tools</a></li>
<li id="menu-item-254" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-254"><a href="http://www.nevadaappeal.com/contact-us/">Contact Us</a></li>
<li id="menu-item-255" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-255"><a href="http://www.nevadaappeal.com/contribute/">Contribute</a></li>
<li id="menu-item-256" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-256"><a href="https://swiftiservices.dticloud.com/cgi-bin/cmo_cmo.sh/custservice/web/login.html?siteid=NAppeal">Subscriber Services</a></li>
<li id="menu-item-257" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-257"><a href="http://www.nevadaappeal.com/newsletter-signup/">Newsletters</a></li>
<li id="menu-item-258" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-258"><a href="http://www.nevadaappeal.com/advertise/">Advertise</a></li>
<li id="menu-item-259" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-259"><a href="http://www.nevadaappeal.com/search-results/">Archives</a></li>
<li id="menu-item-260" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-260"><a href="http://www.nevadaappeal.com/news/special-sections/">Special Sections</a></li>
<li id="menu-item-261" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-261"><a href="http://www.nevadaappeal.com/feed/">RSS</a></li>
<li id="menu-item-262" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-262"><a href="http://edition.pagesuite-professional.co.uk/Launch.aspx?PBID=c818133f-c3e2-45ca-80ab-a383aa2bca87">Nevada Appeal E-Edition</a></li>
<li id="menu-item-263" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-263"><a href="http://edition.pagesuite-professional.co.uk/Launch.aspx?PBID=3a61d141-4ca7-48db-9365-6b5fd7800099">Lahontan Valley E-Edition</a></li>
<li id="menu-item-264" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-264"><a href="http://hosted.ap.org/dynamic/fronts/HOME?SITE=NVCAP&#038;SECTION=HOME">AP News</a></li>
</ul></div></div><!-- END .col-sm-2 -->
        <div class="col-sm-2 visible-lg-block visible-xs-block footer-col"><div class="menu-footer-column-6-container"><ul id="menu-footer-column-6" class="menu"><li id="menu-item-265" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-265"><a>News Neighbors</a></li>
<li id="menu-item-266" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-266"><a href="http://www.recordcourier.com/">Gardnerville &#8211; Nevada</a></li>
<li id="menu-item-268" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-268"><a href="http://www.theunion.com/">Grass Valley &#8211; California</a></li>
<li id="menu-item-267" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-267"><a href="http://www.tahoedailytribune.com/">Lake Tahoe</a></li>
<li id="menu-item-269" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-269"><a href="http://www.nnbw.com/">Northern Nevada Business Weekly</a></li>
<li id="menu-item-228309" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-228309"><a href="http://www.sierrasun.com/">Sierra Sun</a></li>
</ul></div></div><!-- END .col-sm-2 -->

      </div><!-- END .row -->
    </div><!-- END #footer-nav -->

    
    <div id="secondary-footer-nav">
      <div class="menu-footer-secondary-container"><ul id="menu-footer-secondary" class="menu"><li id="menu-item-270" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-270"><a href="http://www.nevadaappeal.com/about-us/">About Us</a></li>
<li id="menu-item-271" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-271"><a href="http://www.nevadaappeal.com/wp-content/uploads/2016/09/AdvertisingTermsandConditions09-12-11.pdf">Terms and Conditions</a></li>
<li id="menu-item-273" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-273"><a href="http://www.nevadaappeal.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-274" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-274"><a href="http://www.nevadaappeal.com/privacy-policy/">Privacy Policy</a></li>
</ul></div>      <p>&copy;2005 - 2017 <a href="http://www.swiftcom.com/" title="Visit Swift Communications, Inc." target="_blank">Swift Communications, Inc.</a></p>
    </div><!-- END #secondary-footer-nav -->

  </div><!-- END .container -->
</footer>

</div><!-- END #wrapper -->

    <script>
      !function(){if(window.TOUT=window.TOUT||{},!TOUT._sdkScriptTagParsedAt){TOUT._sdkScriptTagParsedAt=new Date;TOUT.EMBED_CODE_VERSION='1.1.0';var e=TOUT.SDK_HOST||"platform.tout.com",t=TOUT.SDK_ANALYTICS_HOST||"analytics.tout.com";TOUT.onReady=function(e){return TOUT._onReadyQueue=TOUT._onReadyQueue||[],TOUT._onReadyQueue.push(e),TOUT},TOUT.init=function(n,T){T=T||{};var o="tout-js-sdk";if(document.getElementById(o)&&!T.forceInit)return TOUT;if(n=TOUT.SDK_BRAND_UID||n,"undefined"==typeof n||"string"!=typeof n||0===n.length||"PUT_YOUR_BRAND_UID_HERE"===n){var r=new Image;return r.src="http://"+t+"/events?trigger=sdk_log&log_level=error&log_message=BRAND_UID_NOT_DEFINED&content_page_url="+encodeURIComponent(window.location.href),TOUT}TOUT._initOptions=T;var a=document.createElement("script");a.type="text/javascript",a.src="//"+e+"/sdk/v1/"+n+".js",a.id=o,a.className="tout-sdk";var i=document.getElementsByTagName("script")[0];return i.parentNode.insertBefore(a,i),TOUT}}}();

      TOUT.topArticleLoaded = function(attrs) {
        if(attrs.matchExists){
          // Custom Javascript that should run when a top-article match exists
        }
      };
      TOUT.midArticleLoaded = function(attrs) {
        if(attrs.matchExists){
          // Custom Javascript that should run when a mid-article match exists
        }
      };
      TOUT.init("47afd1");
    </script>
<div style="display:none;">
        <script type="text/javascript">
          /* <![CDATA[ */
          var google_conversion_id = 976796552;
          var google_custom_params = window.google_tag_params;
          var google_remarketing_only = true;
          /* ]]> */
        </script>
        <script type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js">
        </script>
        <noscript>
        <div style="display:inline;">
          <img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/976796552/?value=0&amp;guid=ON&amp;script=0"/>
        </div>
        </noscript>
      </div><script>
        $(function(){
          setTimeout(fpCheck,5000);

          function fpCheck() {
            var info;
            var pattern = 'div[id^="div-gpt-ad-"]';
            info = 'l d:'+jQuery(pattern).length + ' | ';
            info += 'h:'+jQuery(pattern).height() + ' | ';
            info += 'd:'+jQuery(pattern).css('display') + ' | ';
            info += 'v:'+jQuery(pattern).css('visibility');
            if (isABActive || (jQuery(pattern).length > 0 &&
              ( jQuery(pattern).height() < 10 ||
              jQuery(pattern).css('display') != 'block' ||
              jQuery(pattern).hasClass('display-none') ||
              jQuery(pattern).css('visibility') != 'visible')) )  {
              jQuery.ajax({
                type: 'GET',
                url:"http://apps3.vaildaily.com/utils/abreporting/api.php",
                dataType: 'jsonp',
                success:function(json){},
                error:function(){}
              });
            }
          }
        });
        </script>
    <script>
      var _sf_async_config = _sf_async_config || {};
      _sf_async_config.uid = 57640; _sf_async_config.domain = 'swiftcom.com'; _sf_async_config.useCanonical = true;
    	_sf_async_config.sections = 'NevadaAppeal.com,news,opinion';
    	_sf_async_config.authors = '(none)';
      _sf_async_config.title = 'Letters to the editor, Friday, Aug. 25, 2017 | NevadaAppeal.com';

      (function(){
        function loadChartbeat() {
          window._sf_endpt=(new Date()).getTime();
          var e = document.createElement('script');
          e.setAttribute('language', 'javascript');
          e.setAttribute('type', 'text/javascript');
          e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
          document.body.appendChild(e);
        }
        var oldonload = window.onload;
        window.onload = (typeof window.onload != 'function') ?
            loadChartbeat : function() {
                oldonload();
                loadChartbeat();
            };
      })();
    </script><script>
      _qevents.push({qacct:"p-5bajTv82EA8Vw"});
    </script>
    <noscript>
      <img src="http://pixel.quantserve.com/pixel/p-a1bk1DtLRmBjE.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/>
    </noscript>
    <script>

    function hasSomeParentClass(element, className) {
      do {
        if (element.classList && element.classList.contains(className)) {
          return true;
        }
        element = element.parentNode;
      } while (element);
      return false;
    }

    $(function() {

      // listen for clicks in iframes
      var monitor = setInterval(function(){
        var elem = document.activeElement;
        if (elem && elem.tagName == 'IFRAME' && hasSomeParentClass( elem, 'gatrack') ){
          var parentEl = $(elem).closest('div.gatrack');
          var tileClasses = $(parentEl).attr('class');

          // target tiles with class of tile- or flex-
          if (typeof(tileClasses) != 'undefined' && (tileClasses.indexOf('tile-') !== -1 || tileClasses.indexOf('flex-') !== -1)) {

            // only register click if div doesn't have class of clicked
            if (!$(parentEl).hasClass('clicked')) {

              // if clicked, add class of clicked to prevent double dipping
              $(parentEl).addClass('clicked');

              // if data-tile attribute set, grab label
              var dataStr = $(parentEl).attr('data-tile');
              if ( typeof(dataStr) != 'undefined' && dataStr.length > 0) {
                if ( dataStr.indexOf('tile')) dataStr = 'tile-' + dataStr;
                var eventStr = dataStr.replace(/\s+/g, '-').toLowerCase();
              }
              else {
                var tileClass = tileClasses.match(/\btile\-\S*/);
                var eventStr = tileClass[0];
              }

              //var gaStr = 'ga(\'send\', \'event\', ' + eventStr + ', \'click\', \'Tile Click Tracking\', {transport: \'beacon\'})';
              //console.log(gaStr);
              ga('send', 'event', 'Tile Click', 'click', eventStr, {transport: 'beacon'});
            }
          }
           elem.blur();
        }
      }, 100);

      // Listen for clicks in regular widgets
      $('.gatrack').on('click touch', function(e){

        // only register click if div doesn't have class of clicked
        if (!$(this).hasClass('clicked')) getClass(e.target);

        // if clicked, add class of clicked to prevent double dipping
        $(this).addClass('clicked');
      })

      function getClass(e){
        var parentEl = $(e).closest('div.gatrack');
        var tileClasses = $(parentEl).attr('class');

        // target tiles with class of tile- or flex-
        if (typeof(tileClasses) != 'undefined' && (tileClasses.indexOf('tile-') !== -1 || tileClasses.indexOf('flex-') !== -1)) {

          // if data-tile attribute set, grab label
          var dataStr = $(parentEl).attr('data-tile');
          if ( typeof(dataStr) != 'undefined' && dataStr.length > 0) {
            if ( dataStr.indexOf('tile')) dataStr = 'tile-' + dataStr;
            var eventStr = dataStr.replace(/\s+/g, '-').toLowerCase();
          }
          else {
            var tileClass = tileClasses.match(/\btile\-\S*/);
            var eventStr = tileClass[0];
          }
          //var gaStr = 'ga(\'send\', \'event\', ' + eventStr + ', \'click\', \'Tile Click Tracking\', {transport: \'beacon\'})';
          //console.log(gaStr);
          ga('send', 'event', 'Tile Click', 'click', eventStr, {transport: 'beacon'});

        }
      }

    })
    </script>
    <script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/www.nevadaappeal.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.nevadaappeal.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=94194a3e42e93b4c2855ab4de039ebc7'></script>
<script type='text/javascript' src='http://www.nevadaappeal.com/wp-content/themes/news-site-theme/assets/js/vendor/bootstrap.js?ver=3.3.6'></script>
<script type='text/javascript' src='http://www.nevadaappeal.com/wp-content/themes/news-site-theme/assets/js/vendor/masonry.js?ver=4.0.0'></script>
<script type='text/javascript' src='http://www.nevadaappeal.com/wp-content/themes/news-site-theme/assets/js/vendor/jquery-recliner.js?ver=0.2.3'></script>
<script type='text/javascript' src='http://www.nevadaappeal.com/wp-content/themes/news-site-theme/assets/js/vendor/tap.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://www.nevadaappeal.com/wp-content/themes/news-site-theme/assets/js/vendor/swipe.js?ver=2.0.0'></script>
<script type='text/javascript' src='http://www.nevadaappeal.com/wp-content/themes/news-site-theme/assets/js/vendor/fancybox.js?ver=2.1.5'></script>
<script type='text/javascript'>
$(".fancybox").fancybox({ helpers: { title: { type: 'outside' },  overlay: { css: { 'background' : 'rgba(0, 0, 0, 0.9)' } } } });
</script>
<script type='text/javascript' src='http://www.nevadaappeal.com/wp-content/themes/news-site-theme/assets/js/vendor/fancybox-media.js?ver=1.0.6'></script>
<script type='text/javascript' src='http://www.nevadaappeal.com/wp-content/themes/news-site-theme/assets/js/vendor/digioh.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.nevadaappeal.com/wp-content/themes/news-site-theme/assets/js/vendor/jquery-cookie.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fbComments = {"ajaxurl":"http:\/\/www.nevadaappeal.com\/wp-admin\/admin-ajax.php","fbNonce":"8b861e40af"};
var mobileArticleAd = {"ajaxurl":"http:\/\/www.nevadaappeal.com\/wp-admin\/admin-ajax.php","mobileArticleAdNonce":"87646640b7"};
var moreBriefs = {"ajaxurl":"http:\/\/www.nevadaappeal.com\/wp-admin\/admin-ajax.php","briefsNonce":"b6c89ce80e"};
var carouselStories = {"ajaxurl":"http:\/\/www.nevadaappeal.com\/wp-admin\/admin-ajax.php","carouselNonce":"e7c3fb7799","sortID":null};
var breakingNews = {"ajaxurl":"http:\/\/www.nevadaappeal.com\/wp-admin\/admin-ajax.php","breakingNonce":"15d51e8fe0"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.nevadaappeal.com/wp-content/themes/news-site-theme/assets/js/main.js?ver=081817'></script>
<script type='text/javascript' src='http://www.nevadaappeal.com/wp-content/themes/news-site-theme/assets/js/vendor/jquery-dfp.js?ver=2.4.1'></script>
<script type='text/javascript'>
if ( $("body").hasClass( "layout-mobile") && $("body").hasClass( "single-post") ) { setTimeout(function(){ $(".adunit").filter(":visible").dfp({dfpID : "5195"})}, 1000); } else { $(".adunit").filter(":visible").dfp({dfpID : "5195"}); }
</script>
<script type='text/javascript' src='https://syncaccess-swc-nap.syncronex.com/swc/nap/api/scripts/syncwall?ver=1.0.0'></script>
<script type='text/javascript' src='http://www.nevadaappeal.com/wp-content/themes/news-site-theme/assets/js/vendor/syncwall-login-api.js?ver=121616'></script>
<script type='text/javascript' src='//s7.addthis.com/js/300/addthis_widget.js?ver=1.0.0#pubid=ra-51d5ffbf2ef46ba1'></script>
<script type='text/javascript' src='http://www.nevadaappeal.com/wp-includes/js/wp-embed.min.js?ver=94194a3e42e93b4c2855ab4de039ebc7'></script>
<script>var loggedIn = ( readCookie("syncwall-authToken") == null ) ? 'no' : 'yes';
        ga('set', {
          'dimension1': 'News',
          'dimension2': 'Opinion',
          'dimension3': 'News/Opinion',
          'dimension5': loggedIn,
          'dimension6': '(none)',
          'dimension7': '0',
          'dimension8': '2017-08-25',
          'dimension9': '28513961',
          'dimension10': ''
        });
        ga('newTracker.set', {
          'dimension1': 'News',
          'dimension2': 'Opinion',
          'dimension3': 'News/Opinion',
          'dimension5': loggedIn,
          'dimension6': '(none)',
          'dimension7': '0',
          'dimension8': '2017-08-25',
          'dimension9': '28513961',
          'dimension10': ''
        });
      var gaUserId = readCookie("sync-subscriberId");
      if ( gaUserId ) {
        ga('set', 'userId', gaUserId );
        ga('newTracker.set', 'userId', gaUserId );
      }
			ga('provide', 'adblockTracker', function(tracker, opts) {
			  var ad = document.createElement('ins');
			  ad.className = 'AdSense';
			  ad.style.display = 'block';
			  ad.style.position = 'absolute';
			  ad.style.top = '-1px';
			  ad.style.height = '1px';
			  document.body.appendChild(ad);
				var adBlockEnabled = !ad.clientHeight ? 'yes' : 'no';
			  tracker.set('dimension' + opts.dimensionIndex, adBlockEnabled);
			  document.body.removeChild(ad);
			});
			ga('require', 'adblockTracker', {dimensionIndex: 11});
      ga('send','pageview');
      ga('newTracker.send', 'pageview');
    </script></body>
</html>
