<!doctype html><html lang="en"><head><link rel="stylesheet" href="https://www.nevadaappeal.com/wp-content/cache/min/1/7398dbcba700fdd8be91647a44298415.css" data-minify="1" /><html lang="en-US"><meta charset="UTF-8" /><meta name="viewport" content="width=device-width, initial-scale=1"><meta name="robots" content="noodp"/><link rel="profile" href="http://gmpg.org/xfn/11"> <script type='text/javascript'>var _sf_startpt=(new Date()).getTime()</script> <link rel="shortcut icon" href="https://www.nevadaappeal.com/wp-content/themes/nevada-appeal-theme/assets/img/favicon.ico"/><link rel="apple-touch-icon" href="https://www.nevadaappeal.com/wp-content/themes/nevada-appeal-theme/assets/img/apple-touch-icon-144.png" /><meta name="apple-mobile-web-app-title" content="NevadaAppeal.com"/><link rel='dns-prefetch' href='//www.lightboxcdn.com' /><link rel='dns-prefetch' href='//syncaccess-swc-nap.syncronex.com' /><link rel='dns-prefetch' href='//s7.addthis.com' /><link rel='dns-prefetch' href='//content.jwplatform.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel='dns-prefetch' href='//chartbeat.com' /><link rel='dns-prefetch' href='//quantserve.com' /><link rel="alternate" type="application/rss+xml" title="Nevada Appeal &raquo; Feed" href="https://www.nevadaappeal.com/feed/" /><link rel="alternate" type="application/rss+xml" title="Nevada Appeal &raquo; Comments Feed" href="https://www.nevadaappeal.com/comments/feed/" /><style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important}</style><style id='wp-polls-inline-css' type='text/css'>.wp-polls .pollbar{margin:1px;font-size:6px;line-height:8px;height:8px;background-image:url(https://www.nevadaappeal.com/wp-content/plugins/wp-polls/images/default/pollbg.gif);border:1px solid #c8c8c8}</style> <script type='text/javascript' src='https://www.nevadaappeal.com/wp-content/cache/min/1/wp-content/themes/news-site-theme/assets/js/vendor/jquery-a47a3fe0c795c09c4f5a2b63685b5244.js' data-minify="1"></script> <script type='text/javascript'>(function(p,u,s,h){
              p._pcq=p._pcq||[];
              p._pcq.push(['_currentTime',Date.now()]);
              s=u.createElement('script');
              s.type='text/javascript';
              s.async=true;
              s.src='https://cdn.pushcrew.com/js/a971dcbfc5e2b38a8306b82f7805bbe3.js';
              h=u.getElementsByTagName('script')[0];
              h.parentNode.insertBefore(s,h);
          })(window,document);</script> <script type='text/javascript' src='https://www.nevadaappeal.com/wp-content/cache/min/1/wp-content/themes/news-site-theme/assets/js/vendor/vendor-header-78ff5f9bff5f47c81d39da4da0800607.js' data-minify="1"></script> <script type='text/javascript' src='https://www.nevadaappeal.com/wp-content/cache/min/1/wp-content/themes/news-site-theme/assets/js/vendor/galleria/galleria-168f40003af789b5690ca31816712797.js' data-minify="1"></script> <script type='text/javascript' src='https://content.jwplatform.com/libraries/PoZuvRnc.js?ver=1.0'></script> <link rel='https://api.w.org/' href='https://www.nevadaappeal.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.nevadaappeal.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.nevadaappeal.com/wp-includes/wlwmanifest.xml" /><link rel='prev' title='Gilbert (“Gilles”) Lagourgue' href='https://www.nevadaappeal.com/news/obituaries/gilbert-gilles-lagourgue/' /><link rel='next' title='Nevada Poetry Out Loud state finals March 3 in Reno' href='https://www.nevadaappeal.com/news/local/nevada-poetry-out-loud-state-finals-march-3-in-reno/' /><link rel="canonical" href="https://www.nevadaappeal.com/news/announcements/natural-living-protect-yourself-during-the-cold-flu-season-naturally/" /><link rel='shortlink' href='https://www.nevadaappeal.com/?p=327839' /><link rel="alternate" type="application/json+oembed" href="https://www.nevadaappeal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.nevadaappeal.com%2Fnews%2Fannouncements%2Fnatural-living-protect-yourself-during-the-cold-flu-season-naturally%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.nevadaappeal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.nevadaappeal.com%2Fnews%2Fannouncements%2Fnatural-living-protect-yourself-during-the-cold-flu-season-naturally%2F&#038;format=xml" /><meta property="tout:article:id" content="31181345"/><meta property="tout:article:author" content="Maureen Lamerdin, O.M.D."/><meta property="tout:article:pubdate" content="2018-02-26T12:03:00+00:00"/> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
          (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
          m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
        ga('create', 'UA-4028663-2', 'auto');
        ga('create', 'UA-4028663-63', 'auto', {'name': 'newTracker'});
 	      ga('require', 'displayfeatures');
	      ga('require', 'linkid');</script><script>(function() {
          var _fbq = window._fbq || (window._fbq = []);
          if (!_fbq.loaded) {
            var fbds = document.createElement('script');
            fbds.async = true;
            fbds.src = '//connect.facebook.net/en_US/fbds.js';
            var s = document.getElementsByTagName('script')[0];
            s.parentNode.insertBefore(fbds, s);
            _fbq.loaded = true;
          }
          _fbq.push(['addPixelId', '356889104458573']);
          _fbq.push(['addPixelId', '285299121594296']);
          })();
          window._fbq = window._fbq || [];
          window._fbq.push(["track", "PixelInitialized", {}]);</script><noscript> <img height="1" width="1" border="0" alt="" style="display:none" src="https://www.facebook.com/tr?id=356889104458573&ev=PixelInitialized" /> </noscript> <noscript><img height="1" width="1" border="0" alt="" style="display:none" src="https://www.facebook.com/tr?id=285299121594296&ev=PixelInitialized" /></noscript><script>var _qevents = _qevents || [];
	    	(function() {
	    	var elem = document.createElement('script');
	    	elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
	    	elem.async = true;
	    	elem.type = "text/javascript";
	    	var scpt = document.getElementsByTagName('script')[0];
	    	scpt.parentNode.insertBefore(elem, scpt);
	    	})();</script><meta name="google-site-verification" content="8B4VPaFnml-jtqqmr1WraI_ghRX3Mm1_gECFK8V-wec" /><meta name="bt:id" content="327839_NevadaAppeal"><meta name="bt:type" content="post_NevadaAppeal"><meta name="bt:modDate" content="2017-11-09 15:30:00"><meta name="bt:pubDate" content="2018-02-26 12:03:00"><meta name="bt:category" content="Announcements"><meta name="bt:category" content="Headline"><meta name="bt:keywords" content="COLD, WIND, CHINESE, COMMON, AVAILABLE, HEAT, MEDICINE, 200, AVOID, DAILY"><meta name="bt:author" content="Maureen Lamerdin, O.M.D."><meta name="bt:expDate" content="2018-03-26 12:03:00"><meta name="bt:image" content="https://www.nevadaappeal.com/wp-content/uploads/2016/09/facebook-thumbnail-1200.jpg"><meta name="__sync_contentCategory" content="Free" /><meta property="fb:app_id" content="555484641151578" /><meta name="pubdate" content="20180226"><title>Natural Living: Protect yourself during the cold/flu season naturally | NevadaAppeal.com</title><meta name="description" content="The common cold has been around to afflict people since recorded history, and probably even before then. This year in the U.S. 1 billion people will suffer with the" /><meta name="keywords" content="COLD, WIND, CHINESE, COMMON, AVAILABLE, HEAT, MEDICINE, 200, AVOID, DAILY" /><meta property="og:title" content="Natural Living: Protect yourself during the cold/flu season naturally"/><meta property="og:description" content="The common cold has been around to afflict people since recorded history, and probably even before then. This year in the U.S. 1 billion people will suffer with the"/><meta property="og:url" content="https://www.nevadaappeal.com/news/announcements/natural-living-protect-yourself-during-the-cold-flu-season-naturally/"/><meta name="twitter:card" content="summary"/><meta name="twitter:site" content="@nevadaappeal"/><meta property="og:image" content="https://www.nevadaappeal.com/wp-content/uploads/2016/09/facebook-thumbnail-1200.jpg"/><meta property="og:image:type" content="image/jpeg"/><meta property="og:image:width" content="1200" /><meta property="og:image:height" content="630" /><meta name="sniply-options" content="block" /><meta property="article:publisher" content="https://www.facebook.com/NevadaAppeal" /><meta property="og:type" content="article" /><meta property="fb:pages" content="122099254480980"></head><body class="post-template-default single single-post postid-327839 single-format-standard snmg natural-living-protect-yourself-during-the-cold-flu-season-naturally cat-announcements cat-headline"> <script>function getCookieValue(a) {
        var b = document.cookie.match('(^|;)\\s*' + a + '\\s*=\\s*([^;]+)');
        return b ? b.pop() : '';
      }
var freeSite = false;
var showSurvey = false;
      var syncwallCookie = getCookieValue('syncwall-active-subscriber');

      if ( syncwallCookie !== null ) {
        //console.log('SwiftDebug | js freeSite: ' + freeSite );
        //console.log('SwiftDebug | js showSurvey: ' + showSurvey );
        //console.log('SwiftDebug | js syncwall-active-subscriber cookie value: ' + syncwallCookie );
      }</script> <script>if ( (freeSite === true && showSurvey === true) || (freeSite === false && ( showSurvey === true && (syncwallCookie !== null && syncwallCookie !== "true") ) ) ) {

            //console.log("SwiftDebug | Google Survey enabled");
            (function() {
              var ARTICLE_URL = window.location.href;
              var CONTENT_ID = 'everything';
              document.write(
                '<scr'+'ipt '+
                'src="//survey.g.doubleclick.net/survey?site=_'+
                '&amp;url='+encodeURIComponent(ARTICLE_URL)+
                (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+
                '&amp;random='+(new Date).getTime()+
                '" type="text/javascript">'+'\x3C/scr'+'ipt>');
            })();

          }
          else {

            //console.log("SwiftDebug | Google Survey disabled");

          }</script> <script>var fbHasLoaded = false;
				window.fbAsyncInit = function() {
					FB.init({
						appId : '555484641151578',
						autoLogAppEvents : true,
						xfbml : true,
						version : 'v2.11'
					});
					fbHasLoaded = true;
				};

				(function(d, s, id){
					var js, fjs = d.getElementsByTagName(s)[0];
					if (d.getElementById(id)) {return;}
					js = d.createElement(s); js.id = id;
					js.src = "https://connect.facebook.net/en_US/sdk.js";
					fjs.parentNode.insertBefore(js, fjs);
				}(document, 'script', 'facebook-jssdk'));</script><div id="div-gpt-ad-1x1" data-adunit="SNMG_NevadaAppeal/ROS/news" class="adunit hidden-xs"  data-targeting="{&quot;position&quot;:&quot;peelback&quot;}" data-outofpage="true" style="text-align:center;height:0;"></div><div id="div-gpt-ad-1x3" data-adunit="SNMG_NevadaAppeal/ROS/news" class="adunit hidden-xs"  data-dimensions="1x3" data-targeting="{&quot;position&quot;:&quot;modal&quot;}" data-position="modal"  style="text-align:center;height:0;"></div><div id="wrapper"><!--[if lt IE 9]><div class="alert">Your browser is <em>ancient!</em> <a href="http://browsehappy.com/">Please upgrade to a different browser</a>.</div><![endif]--><div id="ticker" class="nocontent"><div class="container"><div class="row"><div class="col-md-12"> <script type="text/javascript">var swiftSiteID = 'nap'</script> <div id="ticker-account"><div id="logged-in" style="display: none;"> <span> Hi &nbsp;<span id="firstname"></span>&nbsp;&nbsp;<span id="lastname"></span>&nbsp;&nbsp;|&nbsp;&nbsp; <a href="https://swiftiservices.dticloud.com/cgi-bin/cmo_cmo.sh/custservice/web/login.html?siteid=Nappeal" target="_blank">My Account</a>&nbsp;&nbsp;|&nbsp;&nbsp;<a id="logoutBtn" href="javascript:void(0);">Logout</a> </span></div><div id="logged-out"><a id="loginBtn" href="javascript:void(0);">Login</a>&nbsp;&nbsp;|&nbsp;&nbsp;<a href="https://swiftiservices.dticloud.com/cgi-bin/cmo_cmo.sh/custservice/web/login.html?siteid=Nappeal" target="_blank">My Account</a>&nbsp;&nbsp;|&nbsp; <a id="subscribeBtn" href="/Subscribe/">Subscribe</a></div></div><div class="hidden-xs"> <label>Trending:</label><ul id="ticker-stories"><li><a href="https://www.nevadaappeal.com/news/local/nevada-prison-ot-reduced-dramatically-in-just-one-pay-period/">Nevada prison OT reduced dramatically in just one pay period</a></li><li><a href="https://www.nevadaappeal.com/news/local/manhunt-prompts-lockdown-at-china-spring/">Manhunt prompts lockdown at China Spring</a></li><li><a href="https://www.nevadaappeal.com/news/local/fallon-lady-wave-capture-second-state-title/">Fallon Lady Wave capture second state title</a></li><li><a href="https://www.nevadaappeal.com/news/local/carson-city-man-imprisoned-for-1998-murder-to-be-released/">Carson City man imprisoned for 1998 murder to be released</a></li><li><a href="https://www.nevadaappeal.com/news/local/empire-ranch-being-sold-turned-into-soccer-complex/">Empire Ranch being sold, turned into soccer complex</a></li></ul></div></div></div></div></div><header><div class="container"><div class="row"><div class="col-sm-8"> <a id="header-logo" href="https://www.nevadaappeal.com"><h1>Serving Northern Nevada</h1> </a> <button id="header-ham" type="button" data-toggle="collapse" href=".ham-toggle" class="visible-xs-block">Menu</button></div><div class="col-sm-4"><div id="header-ad"><div class="swift-ad-wrapper"><div id="div-gpt-ad-234x60-search" data-adunit="SNMG_NevadaAppeal/ROS/news" class="adunit ad-disclaimer"  data-dimensions="234x60" data-targeting="{&quot;adType&quot;:&quot;search&quot;}" data-position="search"  style="width: 234px; height: 70px; text-align:center;"></div></div></div></div></div></div></header><nav class="navbar navbar-default hidden-xs"><div class="container" style="position:relative;"><div class="menu-swift-main-container"><ul id="menu-swift-main" class="nav navbar-nav main"><li id="menu-item-197" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-has-children dropdown current-menu-parent"><a href="https://www.nevadaappeal.com/" class="dropdown-toggle" data-toggle="dropdown">News</a><ul class="dropdown-menu"><li id="menu-item-203" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.nevadaappeal.com/news/obituaries/">Obits</a></li><li id="menu-item-202" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.nevadaappeal.com/news/local/">Local</a></li><li id="menu-item-200" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.nevadaappeal.com/news/government/">Government</a></li><li id="menu-item-199" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.nevadaappeal.com/news/crime/">Crime</a></li><li id="menu-item-204" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.nevadaappeal.com/news/opinion/">Opinion</a></li><li id="menu-item-198" class="menu-item menu-item-type-post_type menu-item-object-page current-menu-item"><a href="https://www.nevadaappeal.com/news/announcements/">Announcements</a></li><li id="menu-item-209" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.nevadaappeal.com/news/entertainment/">Entertainment</a></li></ul></li><li id="menu-item-205" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children dropdown"><a href="https://www.nevadaappeal.com/sports/" class="dropdown-toggle" data-toggle="dropdown">Sports</a><ul class="dropdown-menu"><li id="menu-item-207" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.nevadaappeal.com/sports/preps/">Preps</a></li><li id="menu-item-206" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.nevadaappeal.com/sports/college/">College</a></li><li id="menu-item-208" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.nevadaappeal.com/sports/sports-briefs/">Sports Briefs</a></li></ul></li><li id="menu-item-321814" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.firstnationsfocus.com">First Nation&#8217;s</a></li><li id="menu-item-252164" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown"><a href="https://www.nevadaappeal.com/calendar/" class="dropdown-toggle" data-toggle="dropdown">Events</a><ul class="dropdown-menu"><li id="menu-item-252167" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.nevadaappeal.com/calendar/carson-events/">Carson Events</a></li><li id="menu-item-252166" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.nevadaappeal.com/calendar/reno-events/">Reno Events</a></li><li id="menu-item-252165" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.nevadaappeal.com/calendar/tahoe-events/">Tahoe Events</a></li></ul></li><li id="menu-item-201" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.nevadaappeal.com/news/lahontan-valley/">Lahontan Valley</a></li></ul></div><div class="menu-swift-marketplace-container"><ul id="menu-swift-marketplace" class="nav navbar-nav navbar-right marketplace"><li id="menu-item-213" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213"><a href="http://classifieds.nevadaappeal.com/">Classifieds</a></li><li id="menu-item-214" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-214"><a href="http://classifieds.nevadaappeal.com/category/Employment">Jobs</a></li><li id="menu-item-215" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-215"><a href="http://classifieds.nevadaappeal.com/category/Real-Estate-For-Sale">Real Estate</a></li><li id="menu-item-217" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217"><a href="http://classifieds.nevadaappeal.com/category/Transportation">Autos</a></li><li id="menu-item-218" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-218"><a href="https://classifieds.swiftcom.com/webentry/url/consumer/c_category.htm?DATA_publishId=nap">Place Ad</a></li></ul></div></div></nav><div class="container"><div id="breadcrumb-container"><div id="breadcrumb-bar"><div class="row"><div class="col-md-5 col-md-offset-7 col-sm-12"><div class="ham-toggle collapse"><ul id="breadcrumb-social"><li class="dropdown"> <a href="#" class="facebook dropdown-toggle"  data-toggle="dropdown" aria-haspopup="true" aria-expanded="false"> <span class="fa-stack fa-lg"> <i class="fa fa-circle fa-stack-2x"></i> <i class="fa fa-facebook fa-stack-1x fa-inverse"></i> </span> </a><ul class="dropdown-menu"><li><a href="https://www.facebook.com/NevadaAppeal" target="_blank" title="Follow us on Facebook">Nevada Appeal</a></li><li><a href="https://www.facebook.com/LahontanValleyNews" target="_blank" title="Follow us on Facebook">Lahontan Valley</a></li></ul></li><li class="dropdown"> <a href="#" class="twitter dropdown-toggle"  data-toggle="dropdown" aria-haspopup="true" aria-expanded="false"> <span class="fa-stack fa-lg"> <i class="fa fa-circle fa-stack-2x"></i> <i class="fa fa-twitter fa-stack-1x fa-inverse"></i> </span> </a><ul class="dropdown-menu"><li><a href="https://twitter.com/NevadaAppeal" target="_blank" title="Follow us on Twitter">Nevada Appeal</a></li><li><a href="https://twitter.com/FallonNews" target="_blank" title="Follow us on Twitter">Lahontan Valley</a></li></ul></li><li class="dropdown"> <a href="#" class="plus dropdown-toggle" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false"> <span class="fa-stack fa-lg"> <i class="fa fa-circle fa-stack-2x"></i> <i class="fa fa-plus fa-stack-1x fa-inverse"></i> </span> </a><ul class="dropdown-menu"><li> <a href="https://plus.google.com/+Nevadaappeal-CarsonCity/posts" class="google-plus" target="_blank" title="Follow us on Google+"> <span class="fa-stack fa-lg"> <i class="fa fa-circle fa-stack-2x"></i> <i class="fa fa-google-plus fa-stack-1x fa-inverse"></i> </span> </a><li><li> <a href="https://www.linkedin.com/company/262317?trk=tyah&trkInfo=tarId%3A1413577342834%2Ctas%3ANevada%20Appeal%2Cidx%3A1-1-1" class="linkedin" target="_blank" title="Follow us on LinkedIn"> <span class="fa-stack fa-lg"> <i class="fa fa-circle fa-stack-2x"></i> <i class="fa fa-linkedin fa-stack-1x fa-inverse"></i> </span> </a><li></ul></li></ul><form id="breadcrumb-search" role="search" method="get" class="search-form" action="https://www.nevadaappeal.com/search-results/"><input type="search" class="form-control search-field" name="q" value=""><input type="hidden" name="searchType" value="news" /><input type="hidden" name="range" value="2017-11-29" /><input type="hidden" name="sort" value="relevance" /><button type="submit" class="btn search-submit">&#xf002;</button></form></div></div></div></div><div class="ham-toggle collapse"><nav id="mobile-menu" class="visible-xs-block"><ul><li id="menu-item-197" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-has-children menu-item-197"><a href="https://www.nevadaappeal.com/">News</a><ul class="sub-menu"><li id="menu-item-203" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-203"><a href="https://www.nevadaappeal.com/news/obituaries/">Obits</a></li><li id="menu-item-202" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-202"><a href="https://www.nevadaappeal.com/news/local/">Local</a></li><li id="menu-item-200" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-200"><a href="https://www.nevadaappeal.com/news/government/">Government</a></li><li id="menu-item-199" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-199"><a href="https://www.nevadaappeal.com/news/crime/">Crime</a></li><li id="menu-item-204" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-204"><a href="https://www.nevadaappeal.com/news/opinion/">Opinion</a></li><li id="menu-item-198" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-198"><a href="https://www.nevadaappeal.com/news/announcements/">Announcements</a></li><li id="menu-item-209" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-209"><a href="https://www.nevadaappeal.com/news/entertainment/">Entertainment</a></li></ul></li><li id="menu-item-205" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-205"><a href="https://www.nevadaappeal.com/sports/">Sports</a><ul class="sub-menu"><li id="menu-item-207" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-207"><a href="https://www.nevadaappeal.com/sports/preps/">Preps</a></li><li id="menu-item-206" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-206"><a href="https://www.nevadaappeal.com/sports/college/">College</a></li><li id="menu-item-208" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-208"><a href="https://www.nevadaappeal.com/sports/sports-briefs/">Sports Briefs</a></li></ul></li><li id="menu-item-321814" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-321814"><a href="https://www.firstnationsfocus.com">First Nation&#8217;s</a></li><li id="menu-item-252164" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-252164"><a href="https://www.nevadaappeal.com/calendar/">Events</a><ul class="sub-menu"><li id="menu-item-252167" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-252167"><a href="https://www.nevadaappeal.com/calendar/carson-events/">Carson Events</a></li><li id="menu-item-252166" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-252166"><a href="https://www.nevadaappeal.com/calendar/reno-events/">Reno Events</a></li><li id="menu-item-252165" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-252165"><a href="https://www.nevadaappeal.com/calendar/tahoe-events/">Tahoe Events</a></li></ul></li><li id="menu-item-201" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-201"><a href="https://www.nevadaappeal.com/news/lahontan-valley/">Lahontan Valley</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213"><a href="http://classifieds.nevadaappeal.com/">Classifieds</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-214"><a href="http://classifieds.nevadaappeal.com/category/Employment">Jobs</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-215"><a href="http://classifieds.nevadaappeal.com/category/Real-Estate-For-Sale">Real Estate</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217"><a href="http://classifieds.nevadaappeal.com/category/Transportation">Autos</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-218"><a href="https://classifieds.swiftcom.com/webentry/url/consumer/c_category.htm?DATA_publishId=nap">Place Ad</a></li><li id="menu-item-276" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-276"><a href="http://apps.nevadaappeal.com/utils/forms/index2.php">Submit Your News</a></li></ul></nav></div></div></div><div class="container"><div id="ad-bar-top" class="ad-bar hidden-xs"><div class="row"><div class="col-md-12"><div class="ad-bar-wrapper"><div class="swift-ad-wrapper"><div id="div-gpt-ad-728x90-leaderboard" data-adunit="SNMG_NevadaAppeal/ROS/news" class="adunit ad-disclaimer hidden-xs"  data-dimensions="728x90" data-targeting="{&quot;position&quot;:&quot;top&quot;}" data-position="leaderboard"  style="width: 728px; height: 105px; text-align: center; margin: 0 auto;"></div> <a href="/your-ad-here/" class="ad-here"></a></div></div></div></div></div><main><div id="single"><div class="row"><div class="col-md-8 no-padding-right"><article><div id="article-327839" class="article-container" data-id="327839" data-url="https://www.nevadaappeal.com/news/announcements/natural-living-protect-yourself-during-the-cold-flu-season-naturally/"><h1>Natural Living: Protect yourself during the cold/flu season naturally</h1><div id="single-byline"><div class="row"><div class="col-sm-5"><div id="single-author"><strong><address>Maureen Lamerdin, O.M.D.<br></address></strong></div><time>February 26, 2018</time></div><div class="col-sm-7"><div id="single-social-header"><div class="addthis_toolbox" addthis:url="https://www.nevadaappeal.com/news/announcements/natural-living-protect-yourself-during-the-cold-flu-season-naturally/" addthis:title="Natural Living: Protect yourself during the cold/flu season naturally"><div class="custom-images"> <a class="addthis_button_facebook" data-type="facebook"><i class="fa fa-facebook" aria-hidden="true"></i> <span class="title">Share</span><span class="at4-share-count"></span></a> <a class="addthis_button_twitter" data-type="twitter"><i class="fa fa-twitter" aria-hidden="true"></i> <span class="title">Tweet</span></a> <a href="#fb-comment-box-327839" class="fb-comments-count" data-type="comment"><i class="fa fa-comment" aria-hidden="true"></i> <span class="title"><span class="hidden-xs">Comments </span>(<span class="fb-comments-count" data-href="https://www.nevadaappeal.com/?p=327839">0</span>)</span></a> <a class="addthis_button_email hidden-xs" data-type="email"><i class="fa fa-envelope" aria-hidden="true"></i></a> <a class="addthis_button_print hidden-xs" data-type="print"><i class="fa fa-print" aria-hidden="true"></i></a> <a class="addthis_button_more" data-type="more"><i class="fa fa-plus" aria-hidden="true"></i></a></div></div></div></div></div></div><div id="print-byline" class="visible-print-block"><div id="single-author"><strong><address>Maureen Lamerdin, O.M.D.<br></address></strong></div><p>February 26, 2018</p></div><div class="p402_premium"><div id="single-content"><p class="STND-STND BodyText">The common cold has been around to afflict people since recorded history, and probably even before then. This year in the U.S. 1 billion people will suffer with the common cold, though not life threatening, it can be uncomfortable and lead to missed school and work for many. Any one of more than 200 viruses is responsible for the common cold, however one of the most common is the rhinovirus.</p><p class="STND-STND BodyText">Traditional Chinese Medicine (TCM) has a long recorded history of treating and combatting infectious disease. One of the highest regarded classical Chinese medicine texts is the Shang Han Lun (Treatise on Cold Damage) written by Zhang Zhong Jing in about 200 AD. This valuable information from our ancestors gives us the knowledge today as to differentiate the correct pattern in a patient, as not all are created equal. The most common patterns in Chinese medicine are Wind-Heat or Wind-Cold. Typically, feeling feverish, a sore throat and sweat point to the cause as Wind-Heat. Body aches, neck-stiffness, and chills generally indicate Wind-Cold. Seeking the guidance of a TCM doctor will help you to properly diagnose your condition.</p><p class="STND-STND BodyText">For Wind-Cold invasion, the most commonly used prescriptions include Gui Zhi Tang and Ge Gen Tang. For Wind-Heat invasion, Yin Qiao San and Gan Mao Ling are conveniently available for use. It is recommended to keep these medicines, which are available in pill form, easily accessible so they may be taken at the first signs of a cold. Often, a consistent usage of Yin Qiao San pills within the first 24 hours of cold symptoms can help you avoid the cold altogether. These formulas are available in pill form from Chinese herb shops and your local acupuncturist.</p><p class="STND-STND BodyText">You are your best doctor at preventative measures and keeping yourself well this season. Here are a few tricks to do just that!</p><div class="swift-ad-wrapper"><div id="div-gpt-ad-300x250-infinite-327839" data-adunit="SNMG_NevadaAppeal/ROS/news" class="adunit hidden-sm hidden-md hidden-lg"  data-dimensions="300x250" data-targeting="{&quot;position&quot;:&quot;infinite-mid&quot;}" data-position="infinite"  style="width: 300px; height: 250px; text-align: center; margin: 0 auto;"></div></div><p class="STND-STND BodyText ListNumb">As mentioned above use Chinese herbs for first line of defense, they will fight off viruses and strengthen your immune system at the same time.</p><p class="STND-STND BodyText ListNumb">Drink green tea daily as it has a plethora of antioxidants along with fighting off cancer cells and supports digestive health.</p><div id="single-mid-script" class="p402_hide"><h2>Recommended Stories For You</h2><div class="row auto-clear"><div id="bt-nevadaappeal-recommendations"></div></div></div><p class="STND-STND BodyText ListNumb">Eat lots of fresh organic fruits and vegetables and garlic, avoid sugar and junk food.</p><p class="STND-STND BodyText ListNumb">As a preventative or for exposure drink ginger, lemon, garlic tea.</p><p class="STND-STND BodyText ListNumb">Take Vitamin C daily (at least 1500 mg/day) and take 1-2 gm every couple of hours if feeling ill.</p><p class="STND-STND BodyText ListNumb">Keep out of drafts and keep the back of the neck protected from cold, wind, and drafts.</p><p class="STND-STND BodyText ListNumb">Get adequate rest and relaxation.</p><p class="STND-STND BodyText ListNumb">Limit your exposure to sick people and wash your hands often.</p><p class="STND-STND BodyText ListNumb">Getting acupuncture tune-ups will keep your immune system strong thereby fending off bugs.</p></div><div class="clearfix"></div><div id="single-social-footer"><div class="addthis_toolbox" addthis:url="https://www.nevadaappeal.com/news/announcements/natural-living-protect-yourself-during-the-cold-flu-season-naturally/" addthis:title="Natural Living: Protect yourself during the cold/flu season naturally"><div class="custom-images"> <a class="addthis_button_facebook" data-type="facebook"><i class="fa fa-facebook" aria-hidden="true"></i> <span class="title">Share</span></a> <a class="addthis_button_twitter" data-type="twitter"><i class="fa fa-twitter" aria-hidden="true"></i> <span class="title">Tweet</span></a> <a class="addthis_button_more" data-type="more"><i class="fa fa-plus" aria-hidden="true"></i></a></div></div></div> <a name="fb-comment-box-327839" id="fb-comment-box-327839" class="fb-comment-box"><div class="fb-comments" data-href="https://www.nevadaappeal.com/?p=327839" data-width="100%" data-numposts="3"></div></a><hr /></div></div><div class="swift-ad-wrapper"><div id="div-gpt-ad-300x250-infinite-bottom-327839" data-adunit="SNMG_NevadaAppeal/ROS/news" class="adunit hidden-sm hidden-md hidden-lg"  data-dimensions="300x250" data-targeting="{&quot;position&quot;:&quot;infinite-bottom&quot;}" data-position="infinite-bottom"  style="width: 300px; height: 250px; text-align: center; margin: 0 auto;"></div></div>  <script type="text/javascript">try { _402_Show(); } catch(e) {}</script> <div id="single-post-script" class="nocontent"><div class="row"><div class="col-md-6"><h2>Trending In: Announcements</h2><ul class="trending-list"><li><a href="https://www.nevadaappeal.com/news/announcements/natural-living-protect-yourself-during-the-cold-flu-season-naturally/">Natural Living: Protect yourself during the cold/flu season naturally</a></li><li><a href="https://www.nevadaappeal.com/news/announcements/a-r-gurneys-play-love-letters-to-open-in-carson-city/">A. R. Gurney’s play ‘Love Letters’ to open in Carson City</a></li><li><a href="https://www.nevadaappeal.com/news/announcements/carson-city-tears-and-rainbows-grief-support-group-meetings-planned/">Carson City Tears and Rainbows grief support group meetings planned</a></li><li><a href="https://www.nevadaappeal.com/news/announcements/fresh-tracks-5k-snowshoe-walk-and-race-planned-in-south-lake-tahoe/">Fresh Tracks 5K Snowshoe Walk and Race planned in South Lake Tahoe</a></li><li><a href="https://www.nevadaappeal.com/news/announcements/students-in-carson-city-area-invited-to-register-for-sustainability-tour/">Students in Carson City area invited to register for sustainability tour</a></li></ul></div><div class="col-md-6"><h2>Trending Sitewide</h2><ul class="trending-list"><li><a href="https://www.nevadaappeal.com/news/local/nevada-prison-ot-reduced-dramatically-in-just-one-pay-period/">Nevada prison OT reduced dramatically in just one pay period</a></li><li><a href="https://www.nevadaappeal.com/news/local/manhunt-prompts-lockdown-at-china-spring/">Manhunt prompts lockdown at China Spring</a></li><li><a href="https://www.nevadaappeal.com/news/local/fallon-lady-wave-capture-second-state-title/">Fallon Lady Wave capture second state title</a></li><li><a href="https://www.nevadaappeal.com/news/local/carson-city-man-imprisoned-for-1998-murder-to-be-released/">Carson City man imprisoned for 1998 murder to be released</a></li><li><a href="https://www.nevadaappeal.com/news/local/empire-ranch-being-sold-turned-into-soccer-complex/">Empire Ranch being sold, turned into soccer complex</a></li></ul></div></div></div></article></div><div class="col-md-4"><aside id="tiles"><div class="tile tile-ad banner gatrack top" data-tile="tile-ad"><div class="swift-ad-wrapper"><div id="div-gpt-ad-300x250-top" data-adunit="SNMG_NevadaAppeal/ROS/news" class="adunit tile-top"  data-dimensions="300x250" data-targeting="{&quot;position&quot;:&quot;top&quot;}" data-position="tile-top"  style="width: 300px; height: 250px; text-align: center; margin: 0 auto;"></div> <a href="/your-ad-here/" class="ad-here"></a></div></div><div class="tile tile-c2 banner border nocontent gatrack" data-tile="Top Jobs" style="height:250px;"><div class="heading"><h2>Top Jobs</h2></div><div style="padding: 10px 15px 0 15px;" class="nocontent"><div id='tile-topjob-content'><div id='tile-topjob-carousel' class='tile-carousel swipe'><div class="swipe-wrap"><div><div style="display: none;"> <a href="http://classifieds.nevadaappeal.com/adredirect/7-0000201426"><img class="tilec2image" src="https://classifieds.swiftcom.com/static/images/misc/top-jobs-snmg-banner.jpg"/></a></div><div class="tilec2title">Truckee Donner Rec & Park</div><div class="tilec2admeta"><a href="http://classifieds.nevadaappeal.com/adredirect/7-0000201426">Park Maint. Worker 1</a></div><div class="tilec2description">Truckee, CA  96161<div> 2 Full Time Positions w/Truckee Donner Rec & Park Park Maint. Worker 1 $18.32-$20.20 per ...</div></div></div><div><div style="display: none;"> <a href="http://classifieds.nevadaappeal.com/adredirect/7-0000198290"><img class="tilec2image" src="https://classifieds.swiftcom.com/static/images/misc/top-jobs-snmg-banner.jpg"/></a></div><div class="tilec2title">Cruz Construction</div><div class="tilec2admeta"><a href="http://classifieds.nevadaappeal.com/adredirect/7-0000198290">Skilled Laborer - Pipe/Utility ...</a></div><div class="tilec2description">Moundhouse, NV  89706<div> Cruz Construction is Hiring!Skilled Laborer: Reliable/Responsible workers. Duties include ...</div></div></div><div><div style="display: none;"> <a href="http://classifieds.nevadaappeal.com/adredirect/7-0000201585"><img class="tilec2image" src="https://classifieds.swiftcom.com/static/images/misc/top-jobs-snmg-banner.jpg"/></a></div><div class="tilec2title">Alpine County USD</div><div class="tilec2admeta"><a href="http://classifieds.nevadaappeal.com/adredirect/7-0000201585">Tutors/Early Childhood Education ...</a></div><div class="tilec2description">Woodfords, CA  96120<div> ALPINE COUNTY USD, Woodfords, CA Only 35 minutes from SLT and 15 minutes from NV. REGULAR ...</div></div></div><div><div style="display: none;"> <a href="http://classifieds.nevadaappeal.com/adredirect/7-0000200094"><img class="tilec2image" src="https://classifieds.swiftcom.com/static/images/misc/top-jobs-snmg-banner.jpg"/></a></div><div class="tilec2title">TRUCKEE-CARSON IRRIGATION DISTRICT</div><div class="tilec2admeta"><a href="http://classifieds.nevadaappeal.com/adredirect/7-0000200094"> Receptionist </a></div><div class="tilec2description">Fallon, NV  89407<div> TRUCKEE-CARSON IRRIGATION DISTRICT is looking for a Full-Time Receptionist for busy front ...</div></div></div><div><div style="display: none;"> <a href="http://classifieds.nevadaappeal.com/adredirect/7-0000200584"><img class="tilec2image" src="https://classifieds.swiftcom.com/static/images/misc/top-jobs-snmg-banner.jpg"/></a></div><div class="tilec2title">The Cantina</div><div class="tilec2admeta"><a href="http://classifieds.nevadaappeal.com/adredirect/7-0000200584">Line Cook, Prep Cook, Dishwasher</a></div><div class="tilec2description">So. Lake Tahoe, CA  96150<div> Now Hiring Busser Day Shift Apply in Person The Cantina 765 Emerald Bay Rd.</div></div></div><div><div style="display: none;"> <a href="http://classifieds.nevadaappeal.com/adredirect/7-0000201798"><img class="tilec2image" src="https://classifieds.swiftcom.com/static/images/misc/top-jobs-snmg-banner.jpg"/></a></div><div class="tilec2title">.</div><div class="tilec2admeta"><a href="http://classifieds.nevadaappeal.com/adredirect/7-0000201798">P/T Cleaner Needed Immediately</a></div><div class="tilec2description">Yerington, NV  89447<div> P/T Cleaner needed immediately! $20/hr Located in Yerington. Day time position. Must pass...</div></div></div><div><div style="display: none;"> <a href="http://classifieds.nevadaappeal.com/adredirect/7-0000188245"><img class="tilec2image" src="https://classifieds.swiftcom.com/static/images/misc/top-jobs-snmg-banner.jpg"/></a></div><div class="tilec2title">Tahoe City Area</div><div class="tilec2admeta"><a href="http://classifieds.nevadaappeal.com/adredirect/7-0000188245">Journeyman Lead Positions Available</a></div><div class="tilec2description">Tahoe City , CA  96145<div> Carpenters All Skill Levels Tahoe City Area. Call (530)581-0896</div></div></div><div><div style="display: none;"> <a href="http://classifieds.nevadaappeal.com/adredirect/7-0000200920"><img class="tilec2image" src="https://classifieds.swiftcom.com/static/images/misc/top-jobs-snmg-banner.jpg"/></a></div><div class="tilec2title">Stor-Mor</div><div class="tilec2admeta"><a href="http://classifieds.nevadaappeal.com/adredirect/7-0000200920">Office Clerk </a></div><div class="tilec2description">S. Lake Tahoe , CA  96150<div> Wanted Part Time Office Clerk for Stor-Mor Warehouse Call Aniceto Call 916-501-7547</div></div></div><div><div style="display: none;"> <a href="http://classifieds.nevadaappeal.com/adredirect/7-0000196399"><img class="tilec2image" src="https://classifieds.swiftcom.com/static/images/misc/top-jobs-snmg-banner.jpg"/></a></div><div class="tilec2title">El Dorado County</div><div class="tilec2admeta"><a href="http://classifieds.nevadaappeal.com/adredirect/7-0000196399">Recordable Document Examiner/Indexer...</a></div><div class="tilec2description">South Lake Tahoe, CA  96150<div> County of El Dorado Recordable Document Examiner/Indexer I/II Monthly Salary: $2,679 ~ $3,...</div></div></div><div><div style="display: none;"> <a href="http://classifieds.nevadaappeal.com/adredirect/7-0000194763"><img class="tilec2image" src="https://classifieds.swiftcom.com/static/images/misc/top-jobs-snmg-banner.jpg"/></a></div><div class="tilec2title">Wa She Shu Chevron Travel Plaza & Chevron on Mica Dr</div><div class="tilec2admeta"><a href="http://classifieds.nevadaappeal.com/adredirect/7-0000194763">Retail Clerks</a></div><div class="tilec2description">Carson City & Gardnerville, NV  89410<div> Retail clerks needed @ Wa She Shu Chevron Travel Plaza & Chevron on Mica Dr. Apply in store...</div></div></div><div><div style="display: none;"> <a href="http://classifieds.nevadaappeal.com/adredirect/7-0000196859"><img class="tilec2image" src="https://classifieds.swiftcom.com/static/images/misc/top-jobs-snmg-banner.jpg"/></a></div><div class="tilec2title">Maxton Manufacturing Company</div><div class="tilec2admeta"><a href="http://classifieds.nevadaappeal.com/adredirect/7-0000196859">Deburr Worker</a></div><div class="tilec2description">Minden, NV  89423<div> Maxton Manufacturing Company seeks a Full Time Debur worker. Responsible for performing ...</div></div></div><div><div style="display: none;"> <a href="http://classifieds.nevadaappeal.com/adredirect/7-0000193627"><img class="tilec2image" src="https://classifieds.swiftcom.com/static/images/misc/top-jobs-snmg-banner.jpg"/></a></div><div class="tilec2title">PressWorks Ink</div><div class="tilec2admeta"><a href="http://classifieds.nevadaappeal.com/adredirect/7-0000193627">Pre Press Technician</a></div><div class="tilec2description">Carson City , NV  89705<div> PRE PRESS TECHNICIAN PressWorks Ink is seeking candidates to work within the technical ...</div></div></div><div><div style="display: none;"> <a href="http://classifieds.nevadaappeal.com/adredirect/7-0000198962"><img class="tilec2image" src="https://classifieds.swiftcom.com/static/images/misc/top-jobs-snmg-banner.jpg"/></a></div><div class="tilec2title">Nevada Appeal</div><div class="tilec2admeta"><a href="http://classifieds.nevadaappeal.com/adredirect/7-0000198962">Maintenance Manager</a></div><div class="tilec2description">Carson City, NV  89701<div> Maintenance Manager PressWorks Ink is looking for a talented maintenance manager who can ...</div></div></div><div><div style="display: none;"> <a href="http://classifieds.nevadaappeal.com/adredirect/7-0000196601"><img class="tilec2image" src="https://classifieds.swiftcom.com/static/images/misc/top-jobs-snmg-banner.jpg"/></a></div><div class="tilec2title">Alpine County, CA</div><div class="tilec2admeta"><a href="http://classifieds.nevadaappeal.com/adredirect/7-0000196601">Chief Deputy Auditor</a></div><div class="tilec2description">Alpine County, CA  96120<div> Chief Deputy Auditor Alpine County, CA, $20.68 - $25.15 / Hour Alpine County is seeking ...</div></div></div><div><div style="display: none;"> <a href="http://classifieds.nevadaappeal.com/adredirect/7-0000202811"><img class="tilec2image" src="https://classifieds.swiftcom.com/static/images/misc/top-jobs-snmg-banner.jpg"/></a></div><div class="tilec2title">Alpine County, CA</div><div class="tilec2admeta"><a href="http://classifieds.nevadaappeal.com/adredirect/7-0000202811">Chief Deputy Auditor</a></div><div class="tilec2description">Alpine County, CA  96120<div> Chief Deputy Auditor Alpine County, CA, RANGE 43 ($20.68 - $25.15) / Hour Full Time with ...</div></div></div></div></div></div><div class="tilec2viewalllink"><a href="http://apps3.nevadaappeal.com/utils/c2/app/v2/index.php?do=category&internetCode=7">View all &raquo;</a></div></div></div><div class="tile tile-ad banner gatrack middle" data-tile="tile-ad"><div class="swift-ad-wrapper"><div id="div-gpt-ad-300x250-middle" data-adunit="SNMG_NevadaAppeal/ROS/news" class="adunit tile-middle"  data-dimensions="300x250" data-targeting="{&quot;position&quot;:&quot;middle&quot;}" data-position="tile-middle"  style="width: 300px; height: 250px; text-align: center; margin: 0 auto;"></div> <a href="/your-ad-here/" class="ad-here"></a></div></div><div class="tile tile-html banner border no-border gatrack " data-tile="" style="height: 185px;"><div class="nocontent"><div id="swift-jw-playlist-5a94b7a147068"></div> <script type="text/javascript">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</script> </div></div><div class="tile tile-html banner border  gatrack " data-tile="Poll" style="height: 250px;"><div class="heading"><h2>Poll</h2></div><div class="nocontent"><div id="polls-8" class="wp-polls"><form id="polls_form_8" class="wp-polls-form" action="/index.php" method="post"><p style="display: none;"><input type="hidden" id="poll_8_nonce" name="wp-polls-nonce" value="89fafec8cc" /></p><p style="display: none;"><input type="hidden" name="poll_id" value="8" /></p><p class="question">How much are you watching the Olympics?</p><div id="polls-8-ans" class="wp-polls-ans"><ul class="wp-polls-ul"><li><input type="radio" id="poll-answer-34" name="poll_8" value="34" /> <label for="poll-answer-34">All of it — I LIVE FOR THIS!</label></li><li><input type="radio" id="poll-answer-35" name="poll_8" value="35" /> <label for="poll-answer-35">Some — I can't stop staring at that curling stuff</label></li><li><input type="radio" id="poll-answer-36" name="poll_8" value="36" /> <label for="poll-answer-36">A Little — Everybody looks cold</label></li><li><input type="radio" id="poll-answer-37" name="poll_8" value="37" /> <label for="poll-answer-37">None — What's "The Olympics"?</label></li></ul><p><input type="button" name="vote" value="VOTE" class="btn-primary" onclick="poll_vote(8);" /><a href="#ViewPollResults" onclick="poll_result(8); return false;" class="view-results" title="View Results Of This Poll">View Results</a></p></div></form></div></div></div><div class="tile tile-cloud tile-weather banner border gatrack" data-tile="Weather" style="height:px;"><div class="heading"><h2>Weather</h2></div><div class="nocontent"><div id="tile-weather"><div id="tile-weather-temp">32&deg; F</div><div id="tile-weather-conditions"><div id="tile-weather-weather">NA</div><div id="tile-weather-wind">Wind 6 mph West</div></div><div id="tile-weather-forecast"><div class="tile-weather-forecast-day"><div class="tile-weather-forecast-icon"><img src="https://www.nevadaappeal.com/wp-content/themes/news-site-theme/assets/img/tiles/weather/sct.png" alt="Partly Sunny"/></div><div class="tile-weather-forecast-day">Tue</div><div class="tile-weather-forecast-temp">35&deg; F</div></div><div class="tile-weather-forecast-day"><div class="tile-weather-forecast-icon"><img src="https://www.nevadaappeal.com/wp-content/themes/news-site-theme/assets/img/tiles/weather/bkn.png" alt="Mostly Cloudy"/></div><div class="tile-weather-forecast-day">Wed</div><div class="tile-weather-forecast-temp">44&deg; F</div></div><div class="tile-weather-forecast-day"><div class="tile-weather-forecast-icon"><img src="https://www.nevadaappeal.com/wp-content/themes/news-site-theme/assets/img/tiles/weather/sn70.png" alt="Snow"/></div><div class="tile-weather-forecast-day">Thu</div><div class="tile-weather-forecast-temp">48&deg; F</div></div><div class="tile-weather-forecast-day"><div class="tile-weather-forecast-icon"><img src="https://www.nevadaappeal.com/wp-content/themes/news-site-theme/assets/img/tiles/weather/sn100.png" alt="Snow Likely"/></div><div class="tile-weather-forecast-day">Fri</div><div class="tile-weather-forecast-temp">33&deg; F</div></div><div class="tile-weather-forecast-day"><div class="tile-weather-forecast-icon"><img src="https://www.nevadaappeal.com/wp-content/themes/news-site-theme/assets/img/tiles/weather/sn60.png" alt="Chance Snow Showers"/></div><div class="tile-weather-forecast-day">Sat</div><div class="tile-weather-forecast-temp">39&deg; F</div></div></div><div class="tile-weather-forecast-link"><a href="/News/Weather/" class="snowLink">Full Forecast </a></div></div></div></div><div class="tile tile-banner banner border nocontent gatrack " data-tile="NEVADA APPEAL E-EDITION"  style="height: "><div class="heading"><h2>NEVADA APPEAL E-EDITION</h2></div> <a href="https://syncaccess-swc-nap.syncronex.com/swc/nap/Account/Logon?returnUrl=http://subscriber.pagesuite-professional.co.uk/custompages/swiftcommunications/signedin.aspx?pbid=NAP" > <img src="https://www.nevadaappeal.com/wp-content/uploads/2017/11/paper-na.png" width="300" height="220"> </a></div></aside></div></div></div></main></div></div> <script>!function(){if(window.TOUT=window.TOUT||{},!TOUT._sdkScriptTagParsedAt){TOUT._sdkScriptTagParsedAt=new Date;TOUT.EMBED_CODE_VERSION='1.1.0';var e=TOUT.SDK_HOST||"platform.tout.com",t=TOUT.SDK_ANALYTICS_HOST||"analytics.tout.com";TOUT.onReady=function(e){return TOUT._onReadyQueue=TOUT._onReadyQueue||[],TOUT._onReadyQueue.push(e),TOUT},TOUT.init=function(n,T){T=T||{};var o="tout-js-sdk";if(document.getElementById(o)&&!T.forceInit)return TOUT;if(n=TOUT.SDK_BRAND_UID||n,"undefined"==typeof n||"string"!=typeof n||0===n.length||"PUT_YOUR_BRAND_UID_HERE"===n){var r=new Image;return r.src="http://"+t+"/events?trigger=sdk_log&log_level=error&log_message=BRAND_UID_NOT_DEFINED&content_page_url="+encodeURIComponent(window.location.href),TOUT}TOUT._initOptions=T;var a=document.createElement("script");a.type="text/javascript",a.src="//"+e+"/sdk/v1/"+n+".js",a.id=o,a.className="tout-sdk";var i=document.getElementsByTagName("script")[0];return i.parentNode.insertBefore(a,i),TOUT}}}();

      TOUT.topArticleLoaded = function(attrs) {
        if(attrs.matchExists){
          // Custom Javascript that should run when a top-article match exists
        }
      };
      TOUT.midArticleLoaded = function(attrs) {
        if(attrs.matchExists){
          // Custom Javascript that should run when a mid-article match exists
        }
      };
      TOUT.init("47afd1");</script> <script async src="https://www.googletagmanager.com/gtag/js?id=AW-1066460699"></script> <script>window.dataLayer = window.dataLayer || [];
				  function gtag(){dataLayer.push(arguments);}
				  gtag('js', new Date());
				  gtag('config', 'AW-1066460699');</script><script>_qevents.push({qacct:"p-5bajTv82EA8Vw"});</script> <noscript> <img src="https://pixel.quantserve.com/pixel/p-a1bk1DtLRmBjE.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/> </noscript> <script>function hasSomeParentClass(element, className) {
      do {
        if (element.classList && element.classList.contains(className)) {
          return true;
        }
        element = element.parentNode;
      } while (element);
      return false;
    }

    $(function() {

      // listen for clicks in iframes
      var monitor = setInterval(function(){
        var elem = document.activeElement;
        if (elem && elem.tagName == 'IFRAME' && hasSomeParentClass( elem, 'gatrack') ){
          var parentEl = $(elem).closest('div.gatrack');
          var tileClasses = $(parentEl).attr('class');

          // target tiles with class of tile- or flex-
          if (typeof(tileClasses) != 'undefined' && (tileClasses.indexOf('tile-') !== -1 || tileClasses.indexOf('flex-') !== -1)) {

            // only register click if div doesn't have class of clicked
            if (!$(parentEl).hasClass('clicked')) {

              // if clicked, add class of clicked to prevent double dipping
              $(parentEl).addClass('clicked');

              // if data-tile attribute set, grab label
              var dataStr = $(parentEl).attr('data-tile');
              if ( typeof(dataStr) != 'undefined' && dataStr.length > 0) {
                if ( dataStr.indexOf('tile')) dataStr = 'tile-' + dataStr;
                var eventStr = dataStr.replace(/\s+/g, '-').toLowerCase();
              }
              else {
                var tileClass = tileClasses.match(/\btile\-\S*/);
                var eventStr = tileClass[0];
              }

              //var gaStr = 'ga(\'send\', \'event\', ' + eventStr + ', \'click\', \'Tile Click Tracking\', {transport: \'beacon\'})';
              //console.log(gaStr);
              ga('send', 'event', 'Tile Click', 'click', eventStr, {transport: 'beacon'});
							ga('newTracker.send', 'event', 'Tile Click', 'click', eventStr, {transport: 'beacon'});
            }
          }
           elem.blur();
        }
      }, 100);

      // Listen for clicks in regular widgets
      $('.gatrack').on('click touch', function(e){

        // only register click if div doesn't have class of clicked
        if (!$(this).hasClass('clicked')) getClass(e.target);

        // if clicked, add class of clicked to prevent double dipping
        $(this).addClass('clicked');
      })

      function getClass(e){
        var parentEl = $(e).closest('div.gatrack');
        var tileClasses = $(parentEl).attr('class');

        // target tiles with class of tile- or flex-
        if (typeof(tileClasses) != 'undefined' && (tileClasses.indexOf('tile-') !== -1 || tileClasses.indexOf('flex-') !== -1)) {

          // if data-tile attribute set, grab label
          var dataStr = $(parentEl).attr('data-tile');
          if ( typeof(dataStr) != 'undefined' && dataStr.length > 0) {
            if ( dataStr.indexOf('tile')) dataStr = 'tile-' + dataStr;
            var eventStr = dataStr.replace(/\s+/g, '-').toLowerCase();
          }
          else {
            var tileClass = tileClasses.match(/\btile\-\S*/);
            var eventStr = tileClass[0];
          }
          //var gaStr = 'ga(\'send\', \'event\', ' + eventStr + ', \'click\', \'Tile Click Tracking\', {transport: \'beacon\'})';
          //console.log(gaStr);
          ga('send', 'event', 'Tile Click', 'click', eventStr, {transport: 'beacon'});
					ga('newTracker.send', 'event', 'Tile Click', 'click', eventStr, {transport: 'beacon'});
        }
      }

    })</script> <script>$(function() {
						$( '.custom-images a' ).on( 'click touch', function(){
							var addThisType = $( this ).data( 'type' );
							ga( 'send', 'event', 'addthis', addThisType );
							ga( 'newTracker.send', 'event', 'addthis', addThisType );
						});
					});</script><script type='text/javascript'>/* <![CDATA[ */ var wpcf7 = {"apiSettings":{"root":"https:\/\/www.nevadaappeal.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"}; /* ]]> */</script> <script type='text/javascript' src='https://www.nevadaappeal.com/wp-content/cache/min/1/wp-content/plugins/contact-form-7/includes/js/scripts-fbe04bbace8681af18e6d01ebe9893ed.js' data-minify="1"></script> <script type='text/javascript'>/* <![CDATA[ */ var pollsL10n = {"ajax_url":"https:\/\/www.nevadaappeal.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"0","show_fading":"1"}; /* ]]> */</script> <script type='text/javascript' src='https://www.nevadaappeal.com/wp-content/cache/min/1/wp-content/plugins/wp-polls/polls-js-151e3c4be6adff810ff24c8a5be027b5.js' data-minify="1"></script> <script type='text/javascript' src='//www.lightboxcdn.com/vendor/47f9d63c-f74b-4793-8ca0-11652db1d2e0/lightbox_inline.js?ver=1.0'></script> <script type='text/javascript' src='https://www.nevadaappeal.com/wp-content/cache/min/1/wp-content/themes/news-site-theme/assets/js/vendor/vendor-footer-5b657dc2a5b7e7282fefbda8233c73ad.js' data-minify="1"></script> <script type='text/javascript'>/* <![CDATA[ */ var fbComments = {"ajaxurl":"https:\/\/www.nevadaappeal.com\/wp-admin\/admin-ajax.php","fbNonce":"0ebab01bfb"};
var mobileArticleAd = {"ajaxurl":"https:\/\/www.nevadaappeal.com\/wp-admin\/admin-ajax.php","mobileArticleAdNonce":"16b1d0f21f"};
var recArticle = {"ajaxurl":"https:\/\/www.nevadaappeal.com\/wp-admin\/admin-ajax.php","recNonce":"e82d5fc9e3"};
var recInsert = {"ajaxurl":"https:\/\/www.nevadaappeal.com\/wp-admin\/admin-ajax.php","recInsertNonce":"215f8550e4"};
var adInsert = {"ajaxurl":"https:\/\/www.nevadaappeal.com\/wp-admin\/admin-ajax.php","adInsertNonce":"9226f892e3"};
var moreBriefs = {"ajaxurl":"https:\/\/www.nevadaappeal.com\/wp-admin\/admin-ajax.php","briefsNonce":"f3e45e4a95"};
var carouselStories = {"ajaxurl":"https:\/\/www.nevadaappeal.com\/wp-admin\/admin-ajax.php","carouselNonce":"da7febd125","sortID":null};
var breakingNews = {"ajaxurl":"https:\/\/www.nevadaappeal.com\/wp-admin\/admin-ajax.php","breakingNonce":"3f703bbb4d"}; /* ]]> */</script> <script type='text/javascript' src='https://www.nevadaappeal.com/wp-content/cache/min/1/wp-content/themes/news-site-theme/assets/js/main-d799758ee871fb42da39ef458a9d82b8.js' data-minify="1"></script> <script type='text/javascript' src='https://www.nevadaappeal.com/wp-content/themes/news-site-theme/assets/js/vendor/jquery-dfp.js?ver=2.4.1'></script> <script type='text/javascript'>$(document).ready(function (){

					if ( $("body").hasClass( "layout-mobile") ) {
						$("div[id*=\"-leaderboard\"]").removeClass("adunit");
						$("div[id*=\"-leaderboard\"]").addClass("leaderboard-blocked");
						//console.log("mobile-layout");
					}

					if ( $("body").hasClass( "layout-mobile") && $("body").hasClass( "single-post") ) { setTimeout(function(){ $(".adunit").filter(":visible").dfp({dfpID : "5195"})}, 1000); } else { $(".adunit").filter(":visible").dfp({dfpID : "5195"}); } $(window).load(function() {	$(".onscroll").dfp({dfpID : "5195", enableSingleRequest: false});	});

				});</script> <script type='text/javascript' src='https://syncaccess-swc-nap.syncronex.com/swc/nap/api/scripts/syncwall?ver=1.0.0'></script> <script type='text/javascript' src='https://www.nevadaappeal.com/wp-content/themes/news-site-theme/assets/js/vendor/syncwall-login-api.js?ver=121616'></script> <script type='text/javascript' src='//s7.addthis.com/js/300/addthis_widget.js?ver=1.0.0#pubid=ra-51d5ffbf2ef46ba1'></script> <script type='text/javascript' src='https://www.nevadaappeal.com/wp-includes/js/wp-embed.min.js?ver=64187d4a459a7af19a26599a3173741c'></script> <script>var loggedIn = ( readCookie("syncwall-authToken") == null ) ? 'no' : 'yes';
			ga('set', {
				'dimension1': 'News',
				'dimension2': 'Announcements',
				'dimension3': 'News/Announcements',
				'dimension5': loggedIn,
				'dimension6': 'Maureen Lamerdin, O.M.D.',
				'dimension7': '0',
				'dimension8': '2018-02-26',
				'dimension9': '31181345',
				'dimension10': '',
				'dimension12': '2018-02-26 12:03:00',
				'dimension13': '6'
			});
			ga('newTracker.set', {
				'dimension1': 'News',
				'dimension2': 'Announcements',
				'dimension3': 'News/Announcements',
				'dimension5': loggedIn,
				'dimension6': 'Maureen Lamerdin, O.M.D.',
				'dimension7': '0',
				'dimension8': '2018-02-26',
				'dimension9': '31181345',
				'dimension10': '',
				'dimension12': '2018-02-26 12:03:00',
				'dimension13': '6'
			});
      var gaUserId = readCookie("sync-subscriberId");
      if ( gaUserId ) {
        ga('set', 'userId', gaUserId );
        ga('newTracker.set', 'userId', gaUserId );
      }
			ga('provide', 'adblockTracker', function(tracker, opts) {
			  var ad = document.createElement('ins');
			  ad.className = 'AdSense';
			  ad.style.display = 'block';
			  ad.style.position = 'absolute';
			  ad.style.top = '-1px';
			  ad.style.height = '1px';
			  document.body.appendChild(ad);
				var adBlockEnabled = !ad.clientHeight ? 'yes' : 'no';
			  tracker.set('dimension' + opts.dimensionIndex, adBlockEnabled);
			  document.body.removeChild(ad);
			});
			ga('require', 'adblockTracker', {dimensionIndex: 11});
        var currLocation = String(document.location);
        // strip out email addresses from location url
        var emailRegex = /([a-zA-Z0-9_\.-]+)@([\da-zA-Z\.-]+)\.([a-zA-Z\.]{2,6})/i;
        var cleanPageLocation = currLocation.replace(emailRegex, "");

        ga('set', 'location', cleanPageLocation);
        ga('send', 'pageview');

        ga('newTracker.set', 'location', cleanPageLocation);
        ga('newTracker.send', 'pageview');</script><script>var chartbeatUser = ( readCookie("syncwall-authToken") == null ) ? 'anon' : 'paid';
        var _sf_async_config = _sf_async_config || {};
        _sf_async_config.uid = 57640; _sf_async_config.domain = 'swiftcom.com'; _sf_async_config.useCanonical = true;
      	_sf_async_config.sections = 'NevadaAppeal.com,news,announcements';
      	_sf_async_config.authors = 'Maureen Lamerdin, O.M.D.';
        _sf_async_config.title = 'Natural Living: Protect yourself during the cold/flu season naturally | NevadaAppeal.com';
  			var _cbq = window._cbq = (window._cbq || []);
      	_cbq.push(['_acct', chartbeatUser]);
        (function(){
          function loadChartbeat() {
            window._sf_endpt=(new Date()).getTime();
            var e = document.createElement('script');
            e.setAttribute('language', 'javascript');
            e.setAttribute('type', 'text/javascript');
            e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
            document.body.appendChild(e);
          }
          var oldonload = window.onload;
          window.onload = (typeof window.onload != 'function') ?
              loadChartbeat : function() {
                  oldonload();
                  loadChartbeat();
              };
        })();</script><script>(function(w, d){
	var b = d.getElementsByTagName("body")[0];
	var s = d.createElement("script"); s.async = true;
	var v = !("IntersectionObserver" in w) ? "8.5.2" : "10.3.5";
	s.src = "https://www.nevadaappeal.com/wp-content/plugins/wp-rocket/inc/front/js/lazyload-" + v + ".min.js";
	w.lazyLoadOptions = {
		elements_selector: "img, iframe",
		data_src: "lazy-src",
		data_srcset: "lazy-srcset",
		skip_invisible: false,
		class_loading: "lazyloading",
		class_loaded: "lazyloaded",
		threshold: 300,
		callback_load: function(element) {
			if ( element.tagName === "IFRAME" && element.dataset.rocketLazyload == "fitvidscompatible" ) {
				if (element.classList.contains("lazyloaded") ) {
					if (typeof window.jQuery != "undefined") {
						if (jQuery.fn.fitVids) {
							jQuery(element).parent().fitVids();
						}
					}
				}
			}
		}
	}; // Your options here. See "recipes" for more information about async.
	b.appendChild(s);
}(window, document));

// Listen to the Initialized event
window.addEventListener('LazyLoad::Initialized', function (e) {
    // Get the instance and puts it in the lazyLoadInstance variable
	var lazyLoadInstance = e.detail.instance;

	var observer = new MutationObserver(function(mutations) {
		mutations.forEach(function(mutation) {
			lazyLoadInstance.update();
		} );
	} );
	
	var b      = document.getElementsByTagName("body")[0];
	var config = { childList: true, subtree: true };
	
	observer.observe(b, config);
}, false);</script></body></html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1519695777 -->