<!DOCTYPE html><html lang="en-US" class="no-js no-svg"><head><meta charset="UTF-8"><meta name="viewport" content="width=device-width, initial-scale=1"><link rel="profile" href="http://gmpg.org/xfn/11"><link rel='dns-prefetch' href='//cdnjs.cloudflare.com' /><link rel='dns-prefetch' href='//cookie-cdn.cookiepro.com' /><link rel='dns-prefetch' href='//syncaccess-swc-nap.syncronex.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//use.fontawesome.com' /><link rel='dns-prefetch' href='//cdn.nevadaappeal.com' /><style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important}</style><link rel='stylesheet' id='wp-block-library-css' href='https://cdn.nevadaappeal.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' /><link rel='stylesheet' id='wp-polls-css' href='https://cdn.nevadaappeal.com/wp-content/cache/busting/2/wp-content/plugins/wp-polls/polls-css-2.75.3.css' type='text/css' media='all' /><style id='wp-polls-inline-css' type='text/css'>.wp-polls .pollbar{margin:1px;font-size:6px;line-height:8px;height:8px;background-image:url(https://cdn.nevadaappeal.com/wp-content/plugins/wp-polls/images/default/pollbg.gif);border:1px solid #c8c8c8}</style><link rel='stylesheet' id='swift-main-css-css' href='https://cdn.nevadaappeal.com/wp-content/cache/busting/2/wp-content/themes/swift-news-theme/assets/css/main.min-1578948401.css' type='text/css' media='all' /><style id='swift-main-css-inline-css' type='text/css'>#layout-single article img{pointer-events:none;-webkit-user-select:none;-khtml-user-select:none;-moz-user-select:none;-o-user-select:none;user-select:none;-webkit-user-drag:none;-khtml-user-drag:none;-moz-user-drag:none;-o-user-drag:none;user-drag:none}</style><link rel='stylesheet' id='google-fonts-css-css' href='https://fonts.googleapis.com/css?family=Heebo%3A400%2C700%7CLora%3A400%2C400i%2C700&#038;display=swap&#038;ver=1.0' type='text/css' media='all' /><link rel='stylesheet' id='fontawesome-css-css' href='https://use.fontawesome.com/releases/v5.4.1/css/all.css?ver=5.0.13' type='text/css' media='all' /><link rel='stylesheet' id='weather-icons-css-css' media='print' onload="this.media='all'" href='https://cdn.nevadaappeal.com/wp-content/cache/busting/2/wp-content/themes/swift-news-theme/assets/css/vendors/weather-icons/weather-icons.min-2.0.css' type='text/css' /><link rel='stylesheet' id='lightslider-css-css' href='https://cdn.nevadaappeal.com/wp-content/cache/busting/2/wp-content/themes/swift-news-theme/assets/css/vendors/lightslider-1.1.6.css' type='text/css' media='all' /><link rel='stylesheet' id='lightgallery-css-css' href='https://cdn.nevadaappeal.com/wp-content/cache/busting/2/wp-content/themes/swift-news-theme/assets/css/vendors/lightgallery-1.6.11.css' type='text/css' media='all' /><link rel='stylesheet' id='fancybox-css-css' href='https://cdnjs.cloudflare.com/ajax/libs/fancybox/3.5.6/jquery.fancybox.min.css?ver=3.5.6' type='text/css' media='all' /> <script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/jquery/3.3.1/jquery.min.js?ver=3.3.1'></script> <script type='text/javascript'>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</script> <link rel='https://api.w.org/' href='https://www.nevadaappeal.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.nevadaappeal.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://cdn.nevadaappeal.com/wp-includes/wlwmanifest.xml" /><link rel='prev' title='Commissioners renew consultation contract for development' href='https://www.nevadaappeal.com/news/lahontan-valley/commissioners-renew-consultation-contract-for-development/' /><meta name="generator" content="WordPress 5.3.1" /><link rel="canonical" href="https://www.nevadaappeal.com/news/big-dinosaur-fish-once-frolicked-at-berlin-ichthyosaur-state-park-part-2/" /><link rel='shortlink' href='https://www.nevadaappeal.com/?p=410349' /><link rel="alternate" type="application/json+oembed" href="https://www.nevadaappeal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.nevadaappeal.com%2Fnews%2Fbig-dinosaur-fish-once-frolicked-at-berlin-ichthyosaur-state-park-part-2%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.nevadaappeal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.nevadaappeal.com%2Fnews%2Fbig-dinosaur-fish-once-frolicked-at-berlin-ichthyosaur-state-park-part-2%2F&#038;format=xml" /> <script>window.SGPMPopupLoader=window.SGPMPopupLoader||{ids:[],popups:{},call:function(w,d,s,l,id){
									w['sgp']=w['sgp']||function(){(w['sgp'].q=w['sgp'].q||[]).push(arguments[0]);};
									var sg1=d.createElement(s),sg0=d.getElementsByTagName(s)[0];
									if(SGPMPopupLoader && SGPMPopupLoader.ids && SGPMPopupLoader.ids.length > 0){SGPMPopupLoader.ids.push(id); return;}
									SGPMPopupLoader.ids.push(id);
									sg1.onload = function(){SGPMPopup.openSGPMPopup();}; sg1.async=true; sg1.src=l;
									sg0.parentNode.insertBefore(sg1,sg0);
									return {};
								}};</script><script>SGPMPopupLoader.call(window,document,'script','https://popupmaker.com/assets/lib/SGPMPopup.min.js','3d4c568f');</script> <script async src="https://www.googletagmanager.com/gtag/js?id=AW-851550877"></script> <script>window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'AW-851550877');</script>  <script>gtag('event', 'conversion', {'send_to': 'AW-851550877/FXboCPrZnacBEJ3FhpYD'});</script>  <script src="https://js.adsrvr.org/up_loader.1.1.0.js" type="text/javascript"></script> <script type="text/javascript">ttd_dom_ready( function() {
                if (typeof TTDUniversalPixelApi === 'function') {
                    var universalPixelApi = new TTDUniversalPixelApi();
                    universalPixelApi.init("eac6kka", ["0vwwwr2"], "https://insight.adsrvr.org/track/up");
                }
            });</script>  <script type='text/javascript'>// Access previously set cookie.
		function accessCookie( name ) {
		  var v = document.cookie.match('(^|;) ?' + name + '=([^;]*)(;|$)');
		  return v ? v[2] : null;
		}</script><script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
          (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
          m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
        ga('create', 'UA-4028663-2', 'auto');
        ga('create', 'UA-4028663-63', 'auto', {'name': 'newTracker'});
 	      ga('require', 'displayfeatures');
	      ga('require', 'linkid');</script> <script>!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
			n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
			n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
			t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
			document,'script','https://connect.facebook.net/en_US/fbevents.js');
			// Insert Your Facebook Pixel ID below.
			fbq('init', '356889104458573');
			fbq('init', '285299121594296');
			fbq('track', 'PageView');</script><noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=356889104458573&amp;ev=PageView&amp;noscript=1" /></noscript><noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=285299121594296&amp;ev=PageView&amp;noscript=1" /></noscript><meta name="google-site-verification" content="8B4VPaFnml-jtqqmr1WraI_ghRX3Mm1_gECFK8V-wec" /><meta name="__sync_contentCategory" content="Paid" /><meta name="__sync_tenantId" content="swc_gt"><link rel="shortcut icon" href="https://cdn.nevadaappeal.com/wp-content/uploads/sites/2/2019/03/favicon.ico"><link rel="apple-touch-icon" sizes="180x180" href="https://cdn.nevadaappeal.com/wp-content/uploads/sites/2/2019/03/apple-touch-icon.png"><link rel="icon" type="image/png" sizes="32x32" href="https://cdn.nevadaappeal.com/wp-content/uploads/sites/2/2019/03/favicon-32x32.png"><title>Big dinosaur fish once frolicked at Berlin-Ichthyosaur State Park, part 2 | NevadaAppeal.com</title><meta name="description" content="Ichthyosaurs weren’t exactly guppies.At 50 to 60 feet long and 40 to 50 tons — not to mention with a snout lined with hundreds of razor-sharp teeth — these" /><meta name="keywords" content="ICHTHYOSAUR, BERLIN, STATE, BONES, ICHTHYOSAURS, NEVADA, PARK, SITE, CAMP, CREATURES" /><meta property="og:title" content="Big dinosaur fish once frolicked at Berlin-Ichthyosaur State Park, part 2"/><meta property="og:description" content="Ichthyosaurs weren’t exactly guppies.At 50 to 60 feet long and 40 to 50 tons — not to mention with a snout lined with hundreds of razor-sharp teeth — these"/><meta property="og:url" content="https://www.nevadaappeal.com/news/big-dinosaur-fish-once-frolicked-at-berlin-ichthyosaur-state-park-part-2/"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:site" content="@nevadaappeal"/><meta property="og:image" content="https://cdn.nevadaappeal.com/wp-content/uploads/sites/2/2020/01/traveler-lvn-011520-1024x683.jpg"/><meta property="og:image:type" content="image/jpeg"/><meta property="og:image:width" content="1024" /><meta property="og:image:height" content="683" /><meta name="twitter:image" content="https://cdn.nevadaappeal.com/wp-content/uploads/sites/2/2020/01/traveler-lvn-011520-1024x683.jpg" /><meta name="sniply-options" content="block" /><meta property="article:publisher" content="https://www.facebook.com/NevadaAppeal" /><meta name="author" content="Richard Moreno" /><meta property="og:type" content="article" /> <script type="application/ld+json">{
				  "@context": "https://schema.org",
				  "@type": "NewsArticle",
				  "mainEntityOfPage": {
				    "@type": "WebPage",
				    "@id": "https://google.com/article"
				  },
					
					"isAccessibleForFree": "False",
	  			"hasPart": {
	    		"@type": "WebPageElement",
	    		"isAccessibleForFree": "False",
	    		"cssSelector": ".swift-paywall"
  			},
				  "headline": "Big dinosaur fish once frolicked at Berlin-Ichthyosaur State Park, part 2",
				  "image": [
				    "https://cdn.nevadaappeal.com/wp-content/uploads/sites/2/2020/01/traveler-lvn-011520-1024x683.jpg"
				   ],
				  "datePublished": "2020-01-15 08:51:02",
				  "dateModified": "2020-01-15 08:51:02",
					"author": {
						"@type": "Person",
						"name": "Richard Moreno"
					},
				   "publisher": {
				    "@type": "Organization",
				    "name": "NevadaAppeal.com",
				    "logo": {
				      "@type": "ImageObject",
				      "url": "https://cdn.nevadaappeal.com/wp-content/uploads/sites/2/2019/08/na-logo-2x-1.png"
				    }
				  },
				  "description": "Ichthyosaurs weren’t exactly guppies.At 50 to 60 feet long and 40 to 50 tons — not to mention with a snout lined with hundreds of razor-sharp teeth — these prehistoric sea creatures — Ichthyosaur means “fish lizard” — were real monsters of the sea, capable of holding their own against any of their contemporaries.At Nevada’s&hellip;"
				}</script><meta property="fb:app_id" content="555484641151578" /><meta name="pubdate" content="20200115"><noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player,[data-lazy-src]{display:none!important}</style></noscript></head><body class="post-template-default single single-post postid-410349 single-format-standard nevadaappeal category-news"><div id="fb-root"></div> <script>(function(d, s, id) {
			  var js, fjs = d.getElementsByTagName(s)[0];
			  if (d.getElementById(id)) return;
			  js = d.createElement(s); js.id = id;
			  js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v3.2&appId=555484641151578&autoLogAppEvents=1';
			  fjs.parentNode.insertBefore(js, fjs);
			}(document, 'script', 'facebook-jssdk'));</script> <script>function get_cookie_value(a) {
					var b = document.cookie.match('(^|;)\\s*' + a + '\\s*=\\s*([^;]+)');
					return b ? b.pop() : '';
				}
				var free_site = false;
var show_survey = true;
				var syncwall_cookie = get_cookie_value('syncwall-active-subscriber');

				if ( syncwall_cookie !== null ) {
					//console.log('SwiftDebug | js free_site: ' + free_site );
					//console.log('SwiftDebug | js show_survey: ' + show_survey );
					//console.log('SwiftDebug | js syncwall-active-subscriber cookie value: ' + syncwall_cookie );
				}</script> <script>if ( (free_site === true && show_survey === true) || (free_site === false && ( show_survey === true && (syncwall_cookie !== null && syncwall_cookie !== "true") ) ) ) {

	        console.log("SwiftDebug | Google Survey enabled");

					(function() {
	          var ARTICLE_URL = window.location.href;
	          var CONTENT_ID = 'everything';
	          document.write(
	            '<scr'+'ipt '+
	            'src="//survey.g.doubleclick.net/survey?site=_iuaamrlxbcdtmwyxre4illwms4'+
	            '&amp;url='+encodeURIComponent(ARTICLE_URL)+
	            (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+
	            '&amp;random='+(new Date).getTime()+
	            '" type="text/javascript">'+'\x3C/scr'+'ipt>');
	        })();

	      }
	      else {
	        console.log("SwiftDebug | Google Survey disabled");
	      }</script> <header><nav id="nav-publication" class="navbar navbar-expand d-none d-lg-flex"><div class="d-flex mr-auto"> <a class="logo navbar-brand" href="https://www.nevadaappeal.com"> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-srcset="https://cdn.nevadaappeal.com/wp-content/uploads/sites/2/2019/08/na-logo-2x-1.png 2x" alt="NevadaAppeal.com Logo" data-lazy-src="https://cdn.nevadaappeal.com/wp-content/uploads/sites/2/2019/08/na-logo-1.png"><noscript><img src="https://cdn.nevadaappeal.com/wp-content/uploads/sites/2/2019/08/na-logo-1.png" srcset="https://cdn.nevadaappeal.com/wp-content/uploads/sites/2/2019/08/na-logo-2x-1.png 2x" alt="NevadaAppeal.com Logo"></noscript> </a><div class="align-self-end"> <span class="tag-line navbar-text">Serving Northern Nevada</span></div></div><div class="d-flex"><form class="search-form form-inline" action="https://www.nevadaappeal.com/search-results/"> <input class="search-input form-control" type="search" placeholder="Search" aria-label="Search" name="q"> <button class="search-button" type="submit"><i class="fas fa-search"></i></button> <input type="hidden" name="range" value="2019-10-17" /></form><ul class="nav-menu navbar-nav"><li class="nav-item"> <a class="nav-link" href="/forecast/"> <span class="current-weather-inline-ajax"></span> </a></li><li class="nav-item nav-account"> <a class="nav-link" href="https://swiftiservices.dticloud.com/cmo_cmo/subscriber/web/signin.html?siteId=Nappeal">My Account</a> | <span id="logged-out"><a class="nav-link" id="loginBtn" href="javascript:void(0);">Login</a></span> <span id="logged-in" style="display: none;"><a class="nav-link" id="logoutBtn" href="javascript:void(0);">Logout</a></span></li></ul></div></nav><nav id="nav-main" class="navbar navbar-expand d-none d-lg-flex"><div class="d-flex mr-auto"><div id="nav-main-menu"><ul class="nav-menu navbar-nav"><li class="nav-item menu-item-has-children dropdown"> <a class="nav-link dropdown-object" id="menu-item-dropdown-152" href="https://www.nevadaappeal.com/">News</a><ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-152" role="menu"><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.nevadaappeal.com/news/business/">Business</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.nevadaappeal.com/news/crime/">Crime</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.nevadaappeal.com/news/carson-city/">Carson City</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.nevadaappeal.com/news/state-region/">State/Region</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.nevadaappeal.com/news/politics/">Politics</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.nevadaappeal.com/news/announcements/">Announcements</a></li></ul><li class="nav-item menu-item-has-children dropdown"> <a class="nav-link dropdown-object" id="menu-item-dropdown-162" href="https://www.nevadaappeal.com/sports/">Sports</a><ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-162" role="menu"><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.nevadaappeal.com/sports/preps/">Preps</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.nevadaappeal.com/sports/college/">College</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.nevadaappeal.com/sports/professional/">Professional</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.nevadaappeal.com/sports/recreation/">Recreation</a></li></ul><li class="nav-item "> <a class="nav-link " href="https://www.nevadaappeal.com/news/opinion/">Opinion</a></li><li class="nav-item "> <a class="nav-link " href="https://www.nevadaappeal.com/entertainment/">Entertainment</a></li><li class="nav-item "> <a class="nav-link " href="https://www.nevadaappeal.com/news/obituaries/">Obituaries</a></li><li class="nav-item "> <a class="nav-link " href="http://www.nevadaappeal.com/bestofcarsoncity2019">Best of Carson City</a></li><li class="nav-item "> <a class="nav-link " href="https://www.nevadaappeal.com/news/lahontan-valley/">Lahontan Valley</a></li><li class="nav-item "> <a class="nav-link " href="https://www.nevadaappeal.com/news/special-sections/">Special Sections</a></li><li class="nav-item menu-item-has-children dropdown"> <a class="nav-link dropdown-object" id="menu-item-dropdown-386724" href="http://classifieds.nevadaappeal.com/">Classifieds</a><ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-386724" role="menu"><li class="nav-item "> <a class="nav-link dropdown-item " href="http://classifieds.nevadaappeal.com/category/Employment">Jobs</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="http://classifieds.nevadaappeal.com/category/Real-Estate-For-Sale">Real Estate</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="http://classifieds.nevadaappeal.com/category/Transportation">Autos</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://secure.adpay.com/AdEntry.aspx?p=9189&publishId=nap">Place an Ad</a></li></ul></li></ul></div></div><div class="d-flex"> <button class="subscribe-button btn" type="button"><a href="https://www.nevadaappeal.com/subscribe/">Subscribe</a></button></div></nav><nav id="nav-mobile" class="d-lg-none d-xl-none py-1 shadow-sm"><div class="d-flex justify-content-between align-items-center"><div class="m-3"> <button class="hamburger-button collapsed" type="button" data-toggle="collapse" data-target="#nav-mobile-menu" aria-controls="nav-mobile-menu" aria-expanded="false" aria-label="Toggle navigation"> <i class="fas fa-bars mr-1"></i> <i class="fas fa-times mr-1"></i> </button></div><div class="logo"> <a class="navbar-brand" href="https://www.nevadaappeal.com"> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-srcset="https://cdn.nevadaappeal.com/wp-content/uploads/sites/2/2019/08/na-logo-2x-1.png 2x" alt="NevadaAppeal.com Logo" data-lazy-src="https://cdn.nevadaappeal.com/wp-content/uploads/sites/2/2019/08/na-logo-1.png"><noscript><img src="https://cdn.nevadaappeal.com/wp-content/uploads/sites/2/2019/08/na-logo-1.png" srcset="https://cdn.nevadaappeal.com/wp-content/uploads/sites/2/2019/08/na-logo-2x-1.png 2x" alt="NevadaAppeal.com Logo"></noscript> </a></div><div class="m-3"> <button class="user-button collapsed" type="button" data-toggle="collapse" data-target="#nav-mobile-account" aria-controls="nav-mobile-account" aria-expanded="false" aria-label="Toggle account"> <i class="fas fa-user mr-1"></i> <i class="fas fa-times mr-1"></i> </button> <button class="search-button collapsed" type="button" data-toggle="collapse" data-target="#nav-mobile-search" aria-controls="nav-mobile-search" aria-expanded="false" aria-label="Toggle search"> <i class="fas fa-search ml-1"></i> <i class="fas fa-times mr-1"></i> </button></div></div></nav><nav id="nav-mobile-menu" class="hamburger-button-dropdown collapse position-absolute shadow-sm d-lg-none d-xl-none"><ul class="nav-menu navbar-nav"><li class="nav-item"> <a class="nav-link" href="#" type="button" data-toggle="collapse" data-target="#sub-menu-152" aria-expanded="false"> <span>News</span> <i class="fas fa-caret-right icon-caret"></i> </a><div id="sub-menu-152" class="collapse sub-menu"><ul class="nav-menu navbar-nav"><li class="section"><a class="nav-link" href="https://www.nevadaappeal.com/">View Section ></a></li><li><a class="nav-link infant" href="https://www.nevadaappeal.com/news/business/" >Business </a></li><li><a class="nav-link infant" href="https://www.nevadaappeal.com/news/crime/" >Crime </a></li><li><a class="nav-link infant" href="https://www.nevadaappeal.com/news/carson-city/" >Carson City </a></li><li><a class="nav-link infant" href="https://www.nevadaappeal.com/news/state-region/" >State/Region </a></li><li><a class="nav-link infant" href="https://www.nevadaappeal.com/news/politics/" >Politics </a></li><li><a class="nav-link infant" href="https://www.nevadaappeal.com/news/announcements/" >Announcements </a></li></ul></div></li><li class="nav-item"> <a class="nav-link" href="#" type="button" data-toggle="collapse" data-target="#sub-menu-162" aria-expanded="false"> <span>Sports</span> <i class="fas fa-caret-right icon-caret"></i> </a><div id="sub-menu-162" class="collapse sub-menu"><ul class="nav-menu navbar-nav"><li class="section"><a class="nav-link" href="https://www.nevadaappeal.com/sports/">View Section ></a></li><li><a class="nav-link infant" href="https://www.nevadaappeal.com/sports/preps/" >Preps </a></li><li><a class="nav-link infant" href="https://www.nevadaappeal.com/sports/college/" >College </a></li><li><a class="nav-link infant" href="https://www.nevadaappeal.com/sports/professional/" >Professional </a></li><li><a class="nav-link infant" href="https://www.nevadaappeal.com/sports/recreation/" >Recreation </a></li></ul></div></li><li class="nav-item"> <a class="nav-link" href="https://www.nevadaappeal.com/news/opinion/" > <span>Opinion</span> </a></li><li class="nav-item"> <a class="nav-link" href="https://www.nevadaappeal.com/entertainment/" > <span>Entertainment</span> </a></li><li class="nav-item"> <a class="nav-link" href="https://www.nevadaappeal.com/news/obituaries/" > <span>Obituaries</span> </a></li><li class="nav-item"> <a class="nav-link" href="http://www.nevadaappeal.com/bestofcarsoncity2019" > <span>Best of Carson City</span> </a></li><li class="nav-item"> <a class="nav-link" href="https://www.nevadaappeal.com/news/lahontan-valley/" > <span>Lahontan Valley</span> </a></li><li class="nav-item"> <a class="nav-link" href="https://www.nevadaappeal.com/news/special-sections/" > <span>Special Sections</span> </a></li><li class="nav-item"> <a class="nav-link" href="#" type="button" data-toggle="collapse" data-target="#sub-menu-386724" aria-expanded="false"> <span>Classifieds</span> <i class="fas fa-caret-right icon-caret"></i> </a><div id="sub-menu-386724" class="collapse sub-menu"><ul class="nav-menu navbar-nav"><li class="section"><a class="nav-link" href="http://classifieds.nevadaappeal.com/">View Section ></a></li><li><a class="nav-link infant" href="http://classifieds.nevadaappeal.com/category/Employment" >Jobs </a></li><li><a class="nav-link infant" href="http://classifieds.nevadaappeal.com/category/Real-Estate-For-Sale" >Real Estate </a></li><li><a class="nav-link infant" href="http://classifieds.nevadaappeal.com/category/Transportation" >Autos </a></li><li><a class="nav-link infant" href="https://secure.adpay.com/AdEntry.aspx?p=9189&publishId=nap" >Place an Ad </a></li></ul></div></li><li class="nav-item"><a class="nav-link" href="https://www.nevadaappeal.com/subscribe/"><span>Subscribe</span></a></li></ul></nav><div id="nav-mobile-account" class="user-button-dropdown collapse position-absolute d-lg-none d-xl-none shadow-sm"><div class="row"><div class="col"><a href="https://swiftiservices.dticloud.com/cmo_cmo/subscriber/web/signin.html?siteId=Nappeal">My Account</a></div><div class="col"> <span id="logged-out2"><a id="loginBtn2" href="javascript:void(0);">Login</a></span> <span id="logged-in2" style="display: none;"><a id="logoutBtn2" href="javascript:void(0);">Logout</a></span></div></div></div><div id="nav-mobile-search" class="search-button-dropdown collapse position-absolute shadow-sm d-lg-none d-xl-none"><form class="search-form form-inline d-flex" action="https://www.nevadaappeal.com/search-results/"> <input class="search-input form-control flex-fill" type="search" aria-label="Search" name="q" placeholder="enter search terms"> <button class="search-button btn" type="submit">Search</button> <input type="hidden" name="range" value="2019-10-17" /></form></div></header><main><div class="container"><nav id="nav-reader-tools" class="navbar navbar-expand d-none d-lg-flex"><ul class="nav-menu navbar-nav ml-auto"><li id="menu-item-386732" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-386732"><a href="https://edition.pagesuite.com/launch.aspx?pbid=C818133F-C3E2-45CA-80AB-A383AA2BCA87">E-Edition</a><span>|</span></li><li id="menu-item-386734" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-386734"><a href="https://www.nevadaappeal.com/contribute/">Contribute</a><span>|</span></li><li id="menu-item-386735" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-386735"><a href="https://www.nevadaappeal.com/contact-us/">Advertise</a><span>|</span></li><li id="menu-item-386733" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-386733"><a href="https://www.nevadaappeal.com/contact-us/">Contact Us</a><span>|</span></li></ul></nav><div id="primary"><div class="container-fluid" style="margin-bottom: 20px;"><div class="row justify-content-center"><div id="ad-top" class="dfp"> <script>AdBridg.cmd.push(function() {
					AdBridg.display('ad-top');
				})</script> </div></div></div><div id="layout-single"><div class="d-lg-flex"><article class="flex-fill"><h1>Big dinosaur fish once frolicked at Berlin-Ichthyosaur State Park, part 2</h1><div id="article-meta"><div class="row no-gutters"><div class="col-auto"><p class="article-meta"><a href="https://www.nevadaappeal.com/recent-stories/news">News</a> <span class="text-muted">| January 15, 2020</span></p></div><div class="col"><div class="d-lg-none"><div class="article-social"><ul class="nav"><li class="nav-item"> <a class="nav-link" href="https://twitter.com/intent/tweet?text=Big dinosaur fish once frolicked at Berlin-Ichthyosaur State Park, part 2&url=https://www.nevadaappeal.com/?p=410349" target="_blank"><i class="fab fa-twitter icon-twitter"></i></a></li><li class="nav-item"> <a class="nav-link" href="https://www.facebook.com/dialog/share?app_id=555484641151578&href=https://www.nevadaappeal.com/news/big-dinosaur-fish-once-frolicked-at-berlin-ichthyosaur-state-park-part-2/" target="_blank"><i class="fab fa-facebook-f icon-facebook"></i></a></li><li class="nav-item"> <a class="nav-link fb-counter-link" href="https://www.facebook.com/dialog/share?app_id=555484641151578&href=https://www.nevadaappeal.com/news/big-dinosaur-fish-once-frolicked-at-berlin-ichthyosaur-state-park-part-2/" target="_blank"><span class="fb-counter">0</span></a></li><li class="nav-item d-none d-md-block"> <a class="nav-link" href="mailto:?subject=Big dinosaur fish once frolicked at Berlin-Ichthyosaur State Park, part 2&body=Ichthyosaurs weren’t exactly guppies. At 50 to 60 feet long and 40 to 50 tons — not to mention with a snout lined with hundreds of razor-sharp teeth — these prehistoric sea creatures — Ichthyosaur...%0D%0A%0D%0Ahttps://www.nevadaappeal.com/news/big-dinosaur-fish-once-frolicked-at-berlin-ichthyosaur-state-park-part-2/"><i class="fas fa-envelope icon-email"></i></a></li><li class="nav-item d-none d-md-block"> <a class="nav-link" href="#" onclick="window.print();return false;"><i class="fas fa-print icon-printer"></i></a></li></ul></div></div></div></div></div><div id="article-byline"><div class="d-flex"> <strong><address>Richard Moreno<br></address></strong><div class="d-none d-lg-block ml-auto"><div class="article-social"><ul class="nav"><li class="nav-item"> <a class="nav-link" href="https://twitter.com/intent/tweet?text=Big dinosaur fish once frolicked at Berlin-Ichthyosaur State Park, part 2&url=https://www.nevadaappeal.com/?p=410349" target="_blank"><i class="fab fa-twitter icon-twitter"></i></a></li><li class="nav-item"> <a class="nav-link" href="https://www.facebook.com/dialog/share?app_id=555484641151578&href=https://www.nevadaappeal.com/news/big-dinosaur-fish-once-frolicked-at-berlin-ichthyosaur-state-park-part-2/" target="_blank"><i class="fab fa-facebook-f icon-facebook"></i></a></li><li class="nav-item"> <a class="nav-link fb-counter-link" href="https://www.facebook.com/dialog/share?app_id=555484641151578&href=https://www.nevadaappeal.com/news/big-dinosaur-fish-once-frolicked-at-berlin-ichthyosaur-state-park-part-2/" target="_blank"><span class="fb-counter">0</span></a></li><li class="nav-item d-none d-md-block"> <a class="nav-link" href="mailto:?subject=Big dinosaur fish once frolicked at Berlin-Ichthyosaur State Park, part 2&body=Ichthyosaurs weren’t exactly guppies. At 50 to 60 feet long and 40 to 50 tons — not to mention with a snout lined with hundreds of razor-sharp teeth — these prehistoric sea creatures — Ichthyosaur...%0D%0A%0D%0Ahttps://www.nevadaappeal.com/news/big-dinosaur-fish-once-frolicked-at-berlin-ichthyosaur-state-park-part-2/"><i class="fas fa-envelope icon-email"></i></a></li><li class="nav-item d-none d-md-block"> <a class="nav-link" href="#" onclick="window.print();return false;"><i class="fas fa-print icon-printer"></i></a></li></ul></div></div></div></div><div class="p402_premium"><figure class="wp-block-image p402_hide"><div class="caption-container"> <img width="1024" height="683" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201024%20683'%3E%3C/svg%3E" class="attachment-large size-large wp-post-image" alt="" data-lazy-srcset="https://cdn.nevadaappeal.com/wp-content/uploads/sites/2/2020/01/traveler-lvn-011520-1024x683.jpg 1024w, https://cdn.nevadaappeal.com/wp-content/uploads/sites/2/2020/01/traveler-lvn-011520-300x200.jpg 300w, https://cdn.nevadaappeal.com/wp-content/uploads/sites/2/2020/01/traveler-lvn-011520-768x512.jpg 768w, https://cdn.nevadaappeal.com/wp-content/uploads/sites/2/2020/01/traveler-lvn-011520-1536x1024.jpg 1536w, https://cdn.nevadaappeal.com/wp-content/uploads/sites/2/2020/01/traveler-lvn-011520-2048x1366.jpg 2048w" data-lazy-sizes="(max-width: 1024px) 100vw, 1024px" data-lazy-src="https://cdn.nevadaappeal.com/wp-content/uploads/sites/2/2020/01/traveler-lvn-011520-1024x683.jpg" /><noscript><img width="1024" height="683" src="https://cdn.nevadaappeal.com/wp-content/uploads/sites/2/2020/01/traveler-lvn-011520-1024x683.jpg" class="attachment-large size-large wp-post-image" alt="" srcset="https://cdn.nevadaappeal.com/wp-content/uploads/sites/2/2020/01/traveler-lvn-011520-1024x683.jpg 1024w, https://cdn.nevadaappeal.com/wp-content/uploads/sites/2/2020/01/traveler-lvn-011520-300x200.jpg 300w, https://cdn.nevadaappeal.com/wp-content/uploads/sites/2/2020/01/traveler-lvn-011520-768x512.jpg 768w, https://cdn.nevadaappeal.com/wp-content/uploads/sites/2/2020/01/traveler-lvn-011520-1536x1024.jpg 1536w, https://cdn.nevadaappeal.com/wp-content/uploads/sites/2/2020/01/traveler-lvn-011520-2048x1366.jpg 2048w" sizes="(max-width: 1024px) 100vw, 1024px" /></noscript><figcaption><strong>This representation of a prehistoric Ichthyosaur can be found adjacent to the Fossil House containing the fossilized remains of 34 of the giant creatures at the Berlin-Ichthyosaur State Park in central Nevada.</strong><br /><em>Richard Moreno</em></figcaption></div></figure><div class="swift-paywall"><p class="STND-STND BodyText DropCap">Ichthyosaurs weren’t exactly guppies.</p><p class="STND-STND BodyText">At 50 to 60 feet long and 40 to 50 tons — not to mention with a snout lined with hundreds of razor-sharp teeth — these prehistoric sea creatures — Ichthyosaur means “fish lizard” — were real monsters of the sea, capable of holding their own against any of their contemporaries.</p><p class="STND-STND BodyText">At Nevada’s Berlin-Ichthyosaur State Park, visitors can get up close and personal with ichthyosaurs, albeit ones that have been dead for more than 200 million years.</p><div class="col-sm-12 text-center p402_hide"><div class="module-ad"><div id="ad-parallax2" class="dfp"> <script>AdBridg.cmd.push(function() {
					AdBridg.display('ad-parallax2');
				})</script> </div></div></div><p class="STND-STND BodyText">Berlin-Ichthyosaur State Park has not only the largest ichthyosaur ever uncovered (nearly 60 feet) but also the world’s greatest concentration of these prehistoric marine reptile remains. The bones of 37 ichthyosaurs have been identified at the site.</p><p class="STND-STND BodyText">How these beasts came to be buried in Union Canyon in the Shoshone Mountains of Central Nevada is an intriguing story.</p><div class="col-sm-12 text-center p402_hide"><div class="module-ad"><div id="ad-big-box4" class="dfp"> <script>AdBridg.cmd.push(function() {
					AdBridg.display('ad-big-box4');
				})</script> </div></div></div><p class="STND-STND BodyText">At the turn of the century, miners working in the nearby town of Berlin stumbled upon the ichthyosaur fossils. Not certain of their origins, some of the prospectors kept the bones as fireplace decorations while others used the large, round vertebrae as dinner plates.</p><p class="STND-STND BodyText">In 1929, a few of the disc-shaped backbones came into the possession of Professor Siemon W. Muller, a geologist at Stanford University. Muller recognized them as ichthyosaur remains but could not excavate the bones because of their remote location.</p><p class="STND-STND BodyText">About two decades later, Dr. Charles L. Camp, a paleontologist and director of the Paleontological Museum in Berkeley, visited the site and decided to conduct a formal excavation.</p><p class="STND-STND BodyText">Working with a colleague, Samuel P. Wells, and students, Camp studied the site from 1954 to 1957 and again from 1963 to 1965. His efforts yielded 37 adult ichthyosaurs, which were some of the largest known animals from the Triassic Period.</p><p class="STND-STND BodyText">Camp found that the Berlin ichthyosaurs had several distinctive features and assigned them to a new branch of the family, which he named “Shonisaurus” after the surrounding mountains.</p><p class="STND-STND BodyText">Camp’s research also hinted at possible reasons for the creatures’ demise. He noticed that the majority of the skeletons were found lying in a north-south direction and that all were adults.</p><p class="STND-STND BodyText">Additionally, there were no complete skeletons and many bones appeared crushed or damaged.</p><p class="STND-STND BodyText">He concluded that the ichthyosaurs had become beached in a mudflat, as happens to modern-day whales, when the tide receded. The bones had become scattered as a result of being dismembered by scavengers and as a result of crashing waves.</p><p class="STND-STND BodyText">The partial skeletons eventually were covered by thousands of feet of mud and sand — millions of years ago this part of Nevada would have been underwater — which eventually petrified into rock.</p><p class="STND-STND BodyText">The fossils later became exposed as a result of the same geologic uplifting that created the Shoshone Mountains.</p><p class="STND-STND BodyText">In the 1980s, however, paleontologists restudied the site and concluded that the massive creatures may have died of food poisoning from consuming toxic shellfish.</p><p class="STND-STND BodyText">Camp’s pioneering work resulted in the Nevada Legislature creating the Ichthyosaur State Monument in 1955 (which was combined into Berlin-Ichthyosaur State Park in 1970). The ichthyosaur was designated the official state fossil in 1977.</p><p class="STND-STND BodyText">In 1966, a large A-frame shelter, called the Fossil House, was constructed over one of the largest quarries, which protected the bones and provided an archaeological dig site that could be observed by the public.</p><p class="STND-STND BodyText">Guided tours of the Fossil House, which run about 40 minutes, are available at 10 a.m. and 2 p.m. daily Memorial Day through Labor Day, with a noon tour on Saturdays and Sundays.</p><p class="STND-STND BodyText">From the third Saturday in March to Memorial Day and from Labor Day to the second Sunday in November, tours are offered at 10 a.m. and 2 p.m. Saturday and Sunday. There is a $5 tour fee.</p><p class="STND-STND BodyText">A large sculpture wall near the dig site displays a representation of a life-sized ichthyosaur — which gives you some idea of how big these fish were in their time.</p><p class="STND-STND BodyText">Berlin-Ichthyosaur Park also has 14 campsites with picnic tables, barbecue grills, water and an RV dump station. The remoteness provides for a quiet vacation spot far from bright lights and traffic. Cost is $15 per night for overnight camping.</p><p class="STND-STND BodyText">Berlin-Ichthyosaur State Park is located about 95 miles southeast of Fallon via U.S. 50 and Nevada State Route 361. For more information, go to <a href="http://parks.nv.gov/parks/berlin-ichthyosaur" rel="nofollow">http://parks.nv.gov/parks/berlin-ichthyosaur</a>.</p><p class="STND-STND BodyText Tagline">Rich Moreno writes about the places and people that make Nevada special.</p></div></div> <script type="text/javascript">try { _402_Show(); } catch(e) {}</script> <hr /><div class="fb-comments" data-href="https://www.nevadaappeal.com/?p=410349" data-width="100%" data-numposts="3"></div><div class="row"><div class="card-item col-md-12"><div class="module module-dual-column card shadow-sm"><div class="card-header"><i class="far fa-newspaper icon-section"></i> News</div><div class="card-body"><section><article><div class="row no-gutters"><div class="col-12 col-lg-5 card-img featured text-center"> <a href="https://www.nevadaappeal.com/news/opinion/exhumation-and-reburial-of-former-dictator-gen-franco-divides-spain/"><img width="300" height="193" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20193'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="" data-lazy-srcset="https://cdn.nevadaappeal.com/wp-content/uploads/sites/2/2020/01/Henley-LVN-011520-300x193.jpg 300w, https://cdn.nevadaappeal.com/wp-content/uploads/sites/2/2020/01/Henley-LVN-011520-1024x660.jpg 1024w, https://cdn.nevadaappeal.com/wp-content/uploads/sites/2/2020/01/Henley-LVN-011520-768x495.jpg 768w, https://cdn.nevadaappeal.com/wp-content/uploads/sites/2/2020/01/Henley-LVN-011520-1536x989.jpg 1536w, https://cdn.nevadaappeal.com/wp-content/uploads/sites/2/2020/01/Henley-LVN-011520-2048x1319.jpg 2048w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://cdn.nevadaappeal.com/wp-content/uploads/sites/2/2020/01/Henley-LVN-011520-300x193.jpg" /><noscript><img width="300" height="193" src="https://cdn.nevadaappeal.com/wp-content/uploads/sites/2/2020/01/Henley-LVN-011520-300x193.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://cdn.nevadaappeal.com/wp-content/uploads/sites/2/2020/01/Henley-LVN-011520-300x193.jpg 300w, https://cdn.nevadaappeal.com/wp-content/uploads/sites/2/2020/01/Henley-LVN-011520-1024x660.jpg 1024w, https://cdn.nevadaappeal.com/wp-content/uploads/sites/2/2020/01/Henley-LVN-011520-768x495.jpg 768w, https://cdn.nevadaappeal.com/wp-content/uploads/sites/2/2020/01/Henley-LVN-011520-1536x989.jpg 1536w, https://cdn.nevadaappeal.com/wp-content/uploads/sites/2/2020/01/Henley-LVN-011520-2048x1319.jpg 2048w" sizes="(max-width: 300px) 100vw, 300px" /></noscript></a></div><div class="col-12 col-lg-7 card-text"><h4><a href="https://www.nevadaappeal.com/news/opinion/exhumation-and-reburial-of-former-dictator-gen-franco-divides-spain/">Exhumation and reburial of former dictator Gen. Franco divides Spain</a></h4><p class="card-meta"> <span class="text-muted">January 15, 2020</span></p><p class="card-excerpt d-lg-none d-xl-block"></p></div></div></article><hr /><div class="row"><div class="col col-hero"><article><div class="row no-gutters"><div class="col-3 card-img"> <a href="https://www.nevadaappeal.com/news/lahontan-valley/extension-introduces-economic-development-initiative-across-nevada/"><img width="150" height="150" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" data-lazy-src="https://cdn.nevadaappeal.com/wp-content/uploads/sites/2/2020/01/Extension-LVN-011520-150x150.jpg" /><noscript><img width="150" height="150" src="https://cdn.nevadaappeal.com/wp-content/uploads/sites/2/2020/01/Extension-LVN-011520-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></noscript></a></div><div class="col card-text"><h6><a href="https://www.nevadaappeal.com/news/lahontan-valley/extension-introduces-economic-development-initiative-across-nevada/">Extension introduces economic development initiative across Nevada</a></h6><p class="card-meta"> <span class="text-muted">January 15, 2020</span></p></div></div></article><hr /><article><div class="row no-gutters"><div class="col-3 card-img"> <a href="https://www.nevadaappeal.com/news/big-dinosaur-fish-once-frolicked-at-berlin-ichthyosaur-state-park-part-2/"><img width="150" height="150" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" data-lazy-src="https://cdn.nevadaappeal.com/wp-content/uploads/sites/2/2020/01/traveler-lvn-011520-150x150.jpg" /><noscript><img width="150" height="150" src="https://cdn.nevadaappeal.com/wp-content/uploads/sites/2/2020/01/traveler-lvn-011520-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></noscript></a></div><div class="col card-text"><h6><a href="https://www.nevadaappeal.com/news/big-dinosaur-fish-once-frolicked-at-berlin-ichthyosaur-state-park-part-2/">Big dinosaur fish once frolicked at Berlin-Ichthyosaur State Park, part 2</a></h6><p class="card-meta"> <span class="text-muted">January 15, 2020</span></p></div></div></article><hr class="d-md-none d-lg-none d-xl-none" /></div><div class="col col-hero"><article><div class="row no-gutters"><div class="col card-text"><h6><a href="https://www.nevadaappeal.com/news/lahontan-valley/usda-announces-second-round-of-rural-high-speed-broadband-funding/">USDA announces second round of rural high-speed broadband funding</a></h6><p class="card-meta"> <span class="text-muted">January 15, 2020</span></p></div></div></article><hr /><article><div class="row no-gutters"><div class="col-3 card-img"> <a href="https://www.nevadaappeal.com/news/lahontan-valley/state-of-the-county-address-touches-on-economic-growth/"><img width="150" height="150" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" data-lazy-src="https://cdn.nevadaappeal.com/wp-content/uploads/sites/2/2020/01/StateofCounty-LVN-011520-2-150x150.jpg" /><noscript><img width="150" height="150" src="https://cdn.nevadaappeal.com/wp-content/uploads/sites/2/2020/01/StateofCounty-LVN-011520-2-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></noscript></a></div><div class="col card-text"><h6><a href="https://www.nevadaappeal.com/news/lahontan-valley/state-of-the-county-address-touches-on-economic-growth/">State of the County address touches on economic growth</a></h6><p class="card-meta"> <span class="text-muted">January 15, 2020</span></p></div></div></article></div></div><hr /></section> <a href="https://www.nevadaappeal.com/recent-stories/news/" class="card-link card-more">See more <i class="fas fa-angle-right"></i></a></div></div></div></div><hr /><div id="single-flipp-script"><div id="circularhub_module_15511"></div><div class="js-lazy-script" data-src="//api.circularhub.com/15511/4919dd247dce9a49/circularhub_module.js"></div></div></article><aside><div class="card-container row"><div class="card-item col-sm-12 text-center"><div class="module-ad ad-big-box-1"><div id="ad-big-box1" class="dfp"> <script>AdBridg.cmd.push(function() {
AdBridg.display('ad-big-box1');
})</script> </div></div></div><div class="card-item col-sm-12 col-md-6 col-lg-12"><div class="module module-gallery module-c2 card shadow-sm"><div class="card-header"></div><div class="card-body"><h5 class="card-title">Top Jobs</h5><div id="carousel-386753" class="carousel slide" data-ride="carousel" data-interval="false"><div class="carousel-inner"><div class="carousel-item active" style="overflow:hidden;padding-left: 20px;"> <a href="http://classifieds.nevadaappeal.com/ad/Employment/Other/freelance-court-reporter-nevada-dictation-carson-city/7-0000538682-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Freelance Court Reporter at Nevada Dictation in CARSON CITY" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;" data-lazy-src="https://classifieds.nevadaappeal.com/data/thumbnails/t_0000538682-01.jpg"><noscript><img class="slide-image" src="https://classifieds.nevadaappeal.com/data/thumbnails/t_0000538682-01.jpg" alt="Freelance Court Reporter at Nevada Dictation in CARSON CITY" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></noscript></a><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.nevadaappeal.com/ad/Employment/Other/freelance-court-reporter-nevada-dictation-carson-city/7-0000538682-01" target="_blank" style="display:block;overflow:hidden;"><h5>Nevada Dictation</h5><h6 style="color:#000;">Freelance Court Reporter at Nevada Dictation in CARSON CITY</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>Freelance Court Reporter Nevada Dictation is seeking freelance court reporters to assist with electronically-recorded court&hellip;</span></p> </a></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.nevadaappeal.com/ad/Employment/Barber-Beauty/barbercometologist-the-locals-choice-south-lake-tahoe/7-0000527540-01" target="_blank" style="display:block;overflow:hidden;"><h5>The Locals Choice</h5><h6 style="color:#000;">Barber/Cometologist at The Locals Choice in SOUTH LAKE TAHOE</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>Barber&#47;Cometologist CA. License All Clientele Provided LocalsChoiceHaircutting.com Shelby 775-691-8596</span></p> </a></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"> <a href="http://classifieds.nevadaappeal.com/ad/Employment/Professional/fiscal-manager-and-famiy-advocate-ii-ron-wood-family-resource-center-carson-city/7-0000536184-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Fiscal Manager & Famiy Advocate II at Ron Wood Family Resource Center in CARSON CITY" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;" data-lazy-src="https://classifieds.nevadaappeal.com/data/thumbnails/t_0000536184-01.jpg"><noscript><img class="slide-image" src="https://classifieds.nevadaappeal.com/data/thumbnails/t_0000536184-01.jpg" alt="Fiscal Manager & Famiy Advocate II at Ron Wood Family Resource Center in CARSON CITY" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></noscript></a><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.nevadaappeal.com/ad/Employment/Professional/fiscal-manager-and-famiy-advocate-ii-ron-wood-family-resource-center-carson-city/7-0000536184-01" target="_blank" style="display:block;overflow:hidden;"><h5>Ron Wood Family Resource Center</h5><h6 style="color:#000;">Fiscal Manager & Famiy Advocate II at Ron Wood Family Resource Center in CARSON CITY</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>RON WOOD FAMILY RESOURCE CENTER IS SEEKING 2 PROFESSIONALS FISCAL MANAGER Full Time positionBachelor's Degree&hellip;</span></p> </a></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"> <a href="http://classifieds.nevadaappeal.com/ad/Employment/Other/newspaper-carrier-independent-contractor-sierra-nevada-media-group-carson-city/7-0000536203-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Newspaper Carrier Independent Contractor at Sierra Nevada Media Group in CARSON CITY" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;" data-lazy-src="https://classifieds.nevadaappeal.com/data/thumbnails/t_0000536203-01.jpg"><noscript><img class="slide-image" src="https://classifieds.nevadaappeal.com/data/thumbnails/t_0000536203-01.jpg" alt="Newspaper Carrier Independent Contractor at Sierra Nevada Media Group in CARSON CITY" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></noscript></a><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.nevadaappeal.com/ad/Employment/Other/newspaper-carrier-independent-contractor-sierra-nevada-media-group-carson-city/7-0000536203-01" target="_blank" style="display:block;overflow:hidden;"><h5>Sierra Nevada Media Group</h5><h6 style="color:#000;">Newspaper Carrier Independent Contractor at Sierra Nevada Media Group in CARSON CITY</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>compensation : Rates are Negotiated on a route per route basis. employment type: Independent Contractor&hellip;</span></p> </a></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.nevadaappeal.com/ad/Employment/Customer-Service/customer-service-representative-full-and-part-time-positions-nevada-news-group-carson-city/7-0000536974-01" target="_blank" style="display:block;overflow:hidden;"><h5>Nevada News Group</h5><h6 style="color:#000;">Customer Service Representative - Full & Part time positions at Nevada News Group in CARSON CITY</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span></span></p> </a></div></div></div><div class="carousel-nav d-flex justify-content-center"> <a class="carousel-control-prev position-absolute" style="width:60px;height:40px;top:100px;left:-30px;" href="#carousel-386753" role="button" data-slide="prev"> <i class="fas fa-chevron-left"></i> <span class="sr-only">Previous</span> </a><ol class="carousel-indicators position-relative"><li data-target="#carousel-386753" data-slide-to="1" class="active"></li><li data-target="#carousel-386753" data-slide-to="2" class=""></li><li data-target="#carousel-386753" data-slide-to="3" class=""></li><li data-target="#carousel-386753" data-slide-to="4" class=""></li><li data-target="#carousel-386753" data-slide-to="5" class=""></li></ol> <a class="carousel-control-next position-absolute" style="width:60px;height:40px;top:100px;right:-30px;" href="#carousel-386753" role="button" data-slide="next"> <i class="fas fa-chevron-right"></i> <span class="sr-only">Next</span> </a></div></div><hr /> <a href="http://classifieds.nevadaappeal.com/category/Employment" class="card-link card-more" target="_blank">View more listings <i class="fas fa-angle-right"></i></a></div></div></div><div class="card-item col-sm-12 text-center"><div class="module-ad ad-big-box-2"><div id="ad-big-box2" class="dfp"> <script>AdBridg.cmd.push(function() {
AdBridg.display('ad-big-box2');
})</script> </div></div></div><div class="card-item col-sm-12 col-md-6 col-lg-12"><div class="module module-promo card shadow-sm"><div class="card-header"></div><div class="card-body"><div class="text-center"> <a href="http://edition.pagesuite-professional.co.uk/html5/reader/production/default.aspx?pubname=&edid=6b4547c3-ef5b-4f78-a897-e81456bc99de" target="_blank"><img width="300" height="249" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20249'%3E%3C/svg%3E" class="attachment-full size-full" alt="" data-lazy-src="https://cdn.nevadaappeal.com/wp-content/uploads/sites/2/2019/05/peaknv2.jpg" /><noscript><img width="300" height="249" src="https://cdn.nevadaappeal.com/wp-content/uploads/sites/2/2019/05/peaknv2.jpg" class="attachment-full size-full" alt="" /></noscript></a></div></div></div></div><div class="card-item col-sm-12 col-md-6 col-lg-12"><div class="swift-paywall"><script src="https://embed.secondstreetapp.com/Scripts/dist/optin.js" data-ss-embed="optin" data-design-id="294969"  defer></script></div></div><div class="card-item col-sm-12 col-md-6 col-lg-12"><div class="module module-promo card shadow-sm"><div class="card-header"></div><div class="card-body"><div class="text-center"> <a href="http://edition.pagesuite-professional.co.uk/html5/reader/production/default.aspx?pubname=&edid=797f3fe6-d465-4294-a3f6-a97788166f78" target="_blank"><img width="230" height="255" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20230%20255'%3E%3C/svg%3E" class="attachment-full size-full" alt="" data-lazy-src="https://cdn.nevadaappeal.com/wp-content/uploads/sites/2/2019/05/boc2.jpg" /><noscript><img width="230" height="255" src="https://cdn.nevadaappeal.com/wp-content/uploads/sites/2/2019/05/boc2.jpg" class="attachment-full size-full" alt="" /></noscript></a></div></div></div></div><div class="card-item col-sm-12 col-md-6 col-lg-12"><div class="module module-html card shadow-sm"><div class="card-header"></div><div class="card-body"><h5 class="card-title">Poll</h5><hr /><div class="swift-paywall"><div id="polls-26" class="wp-polls"><form id="polls_form_26" class="wp-polls-form" action="/index.php" method="post"><p style="display: none;"><input type="hidden" id="poll_26_nonce" name="wp-polls-nonce" value="7c71549d75" /></p><p style="display: none;"><input type="hidden" name="poll_id" value="26" /></p><p style="text-align: center;"><strong>How long did your New Year's Resolution last?</strong></p><div id="polls-26-ans" class="wp-polls-ans"><ul class="wp-polls-ul"><li><input type="radio" id="poll-answer-106" name="poll_26" value="106" /> <label for="poll-answer-106">What resolution?</label></li><li><input type="radio" id="poll-answer-107" name="poll_26" value="107" /> <label for="poll-answer-107">A couple of days</label></li><li><input type="radio" id="poll-answer-108" name="poll_26" value="108" /> <label for="poll-answer-108">Week</label></li><li><input type="radio" id="poll-answer-109" name="poll_26" value="109" /> <label for="poll-answer-109">Month</label></li><li><input type="radio" id="poll-answer-110" name="poll_26" value="110" /> <label for="poll-answer-110">Still going</label></li></ul><p style="text-align: center;"><input type="button" name="vote" value=" Vote " class="Buttons" onclick="poll_vote(26);" /></p><p style="text-align: center;"><a href="#ViewPollResults" onclick="poll_result(26); return false;" title="View Results Of This Poll">View Results</a></p></div></form></div><div id="polls-26-loading" class="wp-polls-loading"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2016%2016'%3E%3C/svg%3E" width="16" height="16" alt="Loading ..." title="Loading ..." class="wp-polls-image" data-lazy-src="https://cdn.nevadaappeal.com/wp-content/plugins/wp-polls/images/loading.gif" /><noscript><img src="https://cdn.nevadaappeal.com/wp-content/plugins/wp-polls/images/loading.gif" width="16" height="16" alt="Loading ..." title="Loading ..." class="wp-polls-image" /></noscript>&nbsp;Loading ...</div></div></div></div></div><div class="card-item col-sm-12 col-md-6 col-lg-12"><div class="module module-e-edition card shadow-sm"><div class="card-header"><i class="fas fa-book-reader"></i> Nevada Appeal E-Edition</div><div class="card-body"><section> <iframe src="https://edition.pagesuite.com/miniflip/default.aspx?w=150&pages=8&autoflip=4000&pbid=c818133f-c3e2-45ca-80ab-a383aa2bca87" style="border: none;"></iframe></section></div></div></div><div class="card-item col-sm-12 col-md-6 col-lg-12"><div class="module module-html card shadow-sm"><div class="card-header"></div><div class="card-body"><h5 class="card-title">Top News from the AP</h5><hr /><div class="swift-paywall"><div id="ap_widget_container_a4a7efe55e873cf7faaa7e4609abafd5"></div><p><script id="script_wgt_a4a7efe55e873cf7faaa7e4609abafd5" src="https://digitalservices.ap.org/widget-content/a4a7efe55e873cf7faaa7e4609abafd5"></script></div></div></div></div></div></aside></div></div></div></div></main><nav id="nav-mobile-footer" class="fixed-bottom d-lg-none d-xl-none"><ul class="nav nav-fill"><li class="nav-item"> <a class="nav-link " href="https://www.nevadaappeal.com"><i class="fas fa-home icon"></i><br/>Home</a></li><li class="nav-item"> <a class="nav-link " href="https://www.nevadaappeal.com/trending-stories/news/"><i class="fas fa-chart-line icon"></i><br/>Trending</a></li><li class="nav-item"> <a class="nav-link" id="mobile-back-to-top" href="#" class="hamburger-button collapsed" type="button" data-toggle="collapse" data-target="#nav-mobile-menu" aria-controls="nav-mobile-menu" aria-expanded="false" aria-label="Toggle navigation"><i class="fas fa-bars icon"></i><br/>Sections</a></li></ul></nav><footer><div class="container"><nav id="nav-footer"><div class="row"><div class="col-md-5 offset-md-1 order-md-4"><ul class="nav nav-social justify-content-center justify-content-md-end"><li class="nav-item"><a class="nav-link" href="https://twitter.com/NevadaAppeal" target="_blank"> <span class="fa-stack fa-2x"> <i class="fas fa-circle fa-stack-2x bg-twitter icon-circle"></i> <i class="fab fa-twitter fa-stack-1x icon-social"></i> </span></a></li><li class="nav-item"><a class="nav-link" href="https://www.facebook.com/NevadaAppeal" target="_blank"> <span class="fa-stack fa-2x"> <i class="fas fa-circle fa-stack-2x bg-facebook-f icon-circle"></i> <i class="fab fa-facebook-f fa-stack-1x icon-social"></i> </span></a></li><li class="nav-item"><a class="nav-link" href="https://www.linkedin.com/company/262317?trk=tyah&trkInfo=tarId%3A1413577342834%2Ctas%3ANevada%20Appeal%2Cidx%3A1-1-1" target="_blank"> <span class="fa-stack fa-2x"> <i class="fas fa-circle fa-stack-2x bg-linkedin-in icon-circle"></i> <i class="fab fa-linkedin-in fa-stack-1x icon-social"></i> </span></a></li></ul></div><div class="col-md-2 nav-list order-md-1"><h6>Marketplace</h6><ul class="nav flex-md-column"><li id="menu-item-386847" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-386847"><a href="http://classifieds.recordcourier.com/category/Employment">Jobs</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-386848" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-386848"><a href="http://classifieds.nevadaappeal.com/">Classifieds</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-386849" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-386849"><a href="http://classifieds.recordcourier.com/category/Transportation">Autos</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-386850" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-386850"><a href="http://classifieds.recordcourier.com/category/Real+Estate+For+Sale">Real Estate</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-386851" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-386851"><a href="http://classifieds.recordcourier.com/category/Rentals">Rentals</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-386852" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-386852"><a href="http://classifieds.recordcourier.com/category/Business+and+Service+Directory">Service Directory</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-386853" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-386853"><a href="http://classifieds.recordcourier.com/category/Pets">Pets</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-386854" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-386854"><a href="http://classifieds.recordcourier.com/category/Merchandise">Merchandise</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-386855" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-386855"><a href="http://classifieds.nevadaappeal.com/category/Legals">Legals</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-386856" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-386856"><a href="http://classifieds.recordcourier.com/category/Livestock+and+Animals">Farm &#038; Ranch</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-386857" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-386857"><a href="http://classifieds.recordcourier.com/category/Recreation">Recreation</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-386858" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-386858"><a href="http://classifieds.recordcourier.com/category/Announcements">Announcements</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-386859" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-386859"><a href="http://recordcourier.mycapture.com/mycapture/index.asp">Buy Photos</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li></ul></div><div class="col-md-2 nav-list order-md-2"><h6>Reader Tools</h6><ul class="nav flex-md-column"><li id="menu-item-386829" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-386829"><a href="https://www.nevadaappeal.com/contact-us/">Contact Us</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-386830" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-386830"><a href="https://www.nevadaappeal.com/contribute/">Contribute</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-386831" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-386831"><a href="https://swiftiservices.dticloud.com/cmo_cmo/subscriber/web/signin.html?siteId=Nappeal">Subscriber Services</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-386832" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-386832"><a href="http://nevadaappeal.secondstreetapp.com/Newsletter-Sign-up-Page/">Newsletters</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-391227" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-391227"><a href="http://lvn.secondstreetapp.com/LVN-Newsletter-Sign-up-Page/">Newsletters – Lahonton Valley News</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-386833" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-386833"><a href="https://www.nevadaappeal.com/contact-us/">Advertise</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-386834" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-386834"><a href="https://www.nevadaappeal.com/search-results/">Archives</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-386835" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-386835"><a href="https://www.nevadaappeal.com/news/special-sections/">Special Sections</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-386836" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-386836"><a href="https://www.nevadaappeal.com/feed/">RSS</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-386837" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-386837"><a href="https://edition.pagesuite-professional.co.uk/html5/reader/production/default.aspx?pubname=&#038;pubid=c818133f-c3e2-45ca-80ab-a383aa2bca87">Nevada Appeal E-Edition</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-386838" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-386838"><a href="http://edition.pagesuite-professional.co.uk/html5/reader/production/default.aspx?pubname=&#038;pubid=3a61d141-4ca7-48db-9365-6b5fd7800099">Lahontan Valley E-Edition</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-386840" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-386840"><a href="https://hosted.ap.org/nevadaappeal/tags/general-news">AP News</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-386841" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-386841"><a href="https://www.nevadaappeal.com/cookie-list/">Cookie List</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li></ul></div><div class="col-md-2 nav-list order-md-3"><h6>News Neighbors</h6><ul class="nav flex-md-column"><li id="menu-item-386690" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-386690"><a href="https://www.nevadaappeal.com/">News</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-386842" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-386842"><a href="https://www.recordcourier.com/">Gardnerville-Nevada</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-386845" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-386845"><a href="https://www.nnbusinessview.com/">Northern Nevada Business View</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li></ul></div></div></nav><nav id="nav-footer-sub"><ul class="nav justify-content-center"><li id="menu-item-386863" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-386863"><a href="https://www.nevadaappeal.com/about-us/">About Us</a><span>|</span></li><li id="menu-item-386864" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-386864"><a href="https://cdn.nevadaappeal.com/wp-content/uploads/2016/09/AdvertisingTermsandConditions09-12-11.pdf">Terms &#038; Conditions</a><span>|</span></li><li id="menu-item-386865" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-386865"><a href="https://www.nevadaappeal.com/terms-of-use/">Terms of Use</a><span>|</span></li><li id="menu-item-386866" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-386866"><a href="https://www.nevadaappeal.com/privacy-policy/">Privacy Policy</a><span>|</span></li></ul><p class="text-center text-muted">©2005 - 2020 Swift Communications, Inc.</p></nav></div></footer> <script async src="https://www.googletagmanager.com/gtag/js?id=AW-1066460699"></script> <script>window.dataLayer = window.dataLayer || [];
					  function gtag(){dataLayer.push(arguments);}
					  gtag('js', new Date());
					  gtag('config', 'AW-1066460699');</script> <script>jQuery(function($) {
						if ( $( '.wp-audio-shortcode' ).length ) {
							$( 'audio' ).mediaelementplayer({
								success: function(mediaElement, domObject, instance) {
		        			mediaElement.addEventListener('loadeddata', function() {
										ga( 'send', 'event', 'audio', 'play' );
										ga( 'newTracker.send', 'event', 'audio', 'play' );
				        	}, false);
									mediaElement.addEventListener('loadstart', function() {
										$( '.mejs-audio a.audio-download' ).click(function() {
											ga( 'send', 'event', 'audio', 'download' );
											ga( 'newTracker.send', 'event', 'audio', 'download' );
										});
									}, false);
		  					}
							});
						}
					});</script> <script>jQuery(function($) {
						$( '#mobile-app-link' ).click(function () {
							var eventLabel = $(this).attr('title');
							ga( 'send', 'event', 'Mobile App Link', 'Click', eventLabel );
							ga( 'newTracker.send', 'event', 'Mobile App Link', 'Click', eventLabel );
						});
					});</script> <link rel="manifest" href="https://cdn.nevadaappeal.com/manifest.json" /> <script src="https://cdn.p-n.io/pushly-sdk.min.js" async></script> <script>var PushlySDK = window.PushlySDK || [];
					function pushly() { PushlySDK.push(arguments) }
					pushly('load', {
						domainKey: '1qcAdBRbSCOyiGSjoDQm4svQKlVn2QBzBWnv',
					});</script> <link rel="manifest" href="https://cdn.nevadaappeal.com/manifest.json" /> <script src="https://cdn.p-n.io/pushly-sdk.min.js" async></script> <script>var PushlySDK = window.PushlySDK || [];
					function pushly() { PushlySDK.push(arguments) }
					pushly('load', {
						domainKey: '1qcAdBRbSCOyiGSjoDQm4svQKlVn2QBzBWnv',
					});</script><script type='text/javascript'>/* <![CDATA[ */ var pollsL10n = {"ajax_url":"https:\/\/www.nevadaappeal.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"}; /* ]]> */</script> <script type='text/javascript' src='https://cdn.nevadaappeal.com/wp-content/cache/busting/2/wp-content/plugins/wp-polls/polls-js-2.75.3.js' defer></script> <script type='text/javascript' src='https://cdn.nevadaappeal.com/wp-content/cache/busting/2/wp-content/themes/swift-news-theme/assets/js/vendors/popper-1.14.3.js' defer></script> <script type='text/javascript' src='https://cdn.nevadaappeal.com/wp-content/cache/busting/2/wp-content/themes/swift-news-theme/assets/js/vendors/bootstrap-4.4.1.js' defer></script> <script type='text/javascript'>/* <![CDATA[ */ var more_briefs = {"ajaxurl":"https:\/\/www.nevadaappeal.com\/wp-admin\/admin-ajax.php","briefs_nonce":"5111ad0248"};
var current_weather_inline_ajax = {"ajaxurl":"https:\/\/www.nevadaappeal.com\/wp-admin\/admin-ajax.php","current_weather_inline_ajax_nonce":"7f757f35c3"};
var current_weather_ajax = {"ajaxurl":"https:\/\/www.nevadaappeal.com\/wp-admin\/admin-ajax.php","current_weather_ajax_nonce":"41f3f5a4fa"}; /* ]]> */</script> <script type='text/javascript' async="async" src='https://cdn.nevadaappeal.com/wp-content/cache/busting/2/wp-content/themes/swift-news-theme/assets/js/main-1577989724.js'></script> <script type='text/javascript' src='https://cookie-cdn.cookiepro.com/consent/b922e54f-b455-41b2-85b8-6afc5a4648fc.js?ver=1.0' defer></script> <script type='text/javascript'>function OptanonWrapper() { }</script> <script type='text/javascript' src='https://cdn.nevadaappeal.com/wp-content/cache/busting/2/wp-content/themes/swift-news-theme/assets/js/vendors/lightslider-1.1.6.js' defer></script> <script type='text/javascript' src='https://cdn.nevadaappeal.com/wp-content/cache/busting/2/wp-content/themes/swift-news-theme/assets/js/vendors/lightgallery-1.6.11.js' defer></script> <script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/fancybox/3.5.6/jquery.fancybox.min.js?ver=3.5.6' defer></script> <script type='text/javascript' src='https://syncaccess-swc-nap.syncronex.com/swc/nap/api/scripts/syncwall?ver=1.0.0'></script> <script type='text/javascript' src='https://cdn.nevadaappeal.com/wp-content/cache/busting/2/wp-content/themes/swift-news-theme/assets/js/vendors/syncwall-login-api-1.0.0.js'></script> <script type='text/javascript'>var swiftSiteID = 'nap'</script> <script type='text/javascript' src='https://cdn.nevadaappeal.com/wp-includes/js/wp-embed.min.js' defer></script> <script>var loggedIn = ( readCookie("syncwall-authToken") == null ) ? 'no' : 'yes';
var swiftLanguage = ( accessCookie("swift_language") == null ) ? 'english' : accessCookie("swift_language");
ga('set', {'dimension1': 'News','dimension2': 'None','dimension3': 'News/None','dimension5': loggedIn,'dimension6': 'Richard Moreno','dimension7': '','dimension8': '2020-01-15','dimension9': '39098198','dimension10': '','dimension12': '2020-01-15 08:51:02','dimension13': '0','dimension14': 'article','dimension15': '703','dimension16': '','dimension18': swiftLanguage});
ga('newTracker.set', {'dimension1': 'News','dimension2': 'None','dimension3': 'News/None','dimension5': loggedIn,'dimension6': 'Richard Moreno','dimension7': '','dimension8': '2020-01-15','dimension9': '39098198','dimension10': '','dimension12': '2020-01-15 08:51:02','dimension13': '0','dimension14': 'article','dimension15': '703','dimension16': '','dimension18': swiftLanguage});

	      var gaUserId = readCookie("sync-subscriberId");
	      if ( gaUserId ) {
	        ga('set', 'userId', gaUserId );
	        ga('newTracker.set', 'userId', gaUserId );
	      }
			ga('provide', 'adblockTracker', function(tracker, opts) {
			  var ad = document.createElement('ins');
			  ad.className = 'AdSense';
			  ad.style.display = 'block';
			  ad.style.position = 'absolute';
			  ad.style.top = '-1px';
			  ad.style.height = '1px';
			  document.body.appendChild(ad);
				var adBlockEnabled = !ad.clientHeight ? 'yes' : 'no';
			  tracker.set('dimension' + opts.dimensionIndex, adBlockEnabled);
			  document.body.removeChild(ad);
			});
			ga('require', 'adblockTracker', {dimensionIndex: 11});
      var currLocation = String(document.location);
      // strip out email addresses from location url
      var emailRegex = /([a-zA-Z0-9_\.-]+)@([\da-zA-Z\.-]+)\.([a-zA-Z\.]{2,6})/i;
      var cleanPageLocation = currLocation.replace(emailRegex, "");

      ga('set', 'location', cleanPageLocation);
			ga('set', 'anonymizeIp', true);
			ga('newTracker.set', 'location', cleanPageLocation);
			ga('newTracker.set', 'anonymizeIp', true);
				ga('send', 'pageview');
				ga('newTracker.send', 'pageview');</script><script>var chartbeatUser = ( readCookie("syncwall-authToken") == null ) ? 'anon' : 'paid';
	        var _sf_async_config = _sf_async_config || {};
	        _sf_async_config.uid = 57640; _sf_async_config.domain = 'swiftcom.com'; _sf_async_config.useCanonical = true; _sf_async_config.useCanonicalDomain = true;
	      	_sf_async_config.sections = 'NevadaAppeal.com,news';
	      	_sf_async_config.authors = 'Richard Moreno';
	        _sf_async_config.title = 'Big dinosaur fish once frolicked at Berlin-Ichthyosaur State Park, part 2 | NevadaAppeal.com';
	  			var _cbq = window._cbq = (window._cbq || []);
	      	_cbq.push(['_acct', chartbeatUser]);
	        (function(){
	          function loadChartbeat() {
	            window._sf_endpt=(new Date()).getTime();
	            var e = document.createElement('script');
	            e.setAttribute('language', 'javascript');
	            e.setAttribute('type', 'text/javascript');
	            e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
	            document.body.appendChild(e);
	          }
	          var oldonload = window.onload;
	          window.onload = (typeof window.onload != 'function') ?
	              loadChartbeat : function() {
	                  oldonload();
	                  loadChartbeat();
	              };
	        })();</script><script>jQuery( window ).on( 'load', function() {
		$( '.video-carousel').on('slide.bs.carousel', function(evt) {
			var videoIFrame = $( 'iframe[allow]', $( '.carousel-item', this)[evt.from] )[0];
			if( videoIFrame && videoIFrame.contentWindow && videoIFrame.contentWindow.postMessage ) {
				videoIFrame.contentWindow.postMessage("pauseplz", "https://player.swiftcom.com");
			}
		});
	});</script> <script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){return}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){return}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://cdn.nevadaappeal.com/wp-content/plugins/wp-rocket/assets/js/lazyload/12.0/lazyload.min.js"></script> </body></html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1579103816 -->