<!DOCTYPE html><html lang="en-US" class="no-js no-svg"><head><meta charset="UTF-8"><meta name="viewport" content="width=device-width, initial-scale=1"><link rel="profile" href="http://gmpg.org/xfn/11"><link rel='dns-prefetch' href='//cdnjs.cloudflare.com' /><link rel='dns-prefetch' href='//content.jwplatform.com' /><link rel='dns-prefetch' href='//cookie-cdn.cookiepro.com' /><link rel='dns-prefetch' href='//www.googletagservices.com' /><link rel='dns-prefetch' href='//syncaccess-swc-nap.syncronex.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//use.fontawesome.com' /><link rel='dns-prefetch' href='//cdn.nevadaappeal.com' /><style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important}</style><link rel='stylesheet' id='wp-block-library-css'  href='https://cdn.nevadaappeal.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='wp-polls-css'  href='https://cdn.nevadaappeal.com/wp-content/cache/min/2/wp-content/plugins/wp-polls/polls-css-79d309bd3e2efbe568d3b83f95b65b22.css' type='text/css' media='all' /><style id='wp-polls-inline-css' type='text/css'>.wp-polls .pollbar{margin:1px;font-size:6px;line-height:8px;height:8px;background-image:url(https://cdn.nevadaappeal.com/wp-content/plugins/wp-polls/images/default/pollbg.gif);border:1px solid #c8c8c8}</style><link rel='stylesheet' id='swift-main-css-css'  href='https://cdn.nevadaappeal.com/wp-content/cache/busting/2/wp-content/themes/swift-news-theme/assets/css/main.min-1565633511.css' type='text/css' media='all' /><link rel='stylesheet' id='google-fonts-css-css'  href='https://fonts.googleapis.com/css?family=Heebo%3A400%2C700%7CLora%3A400%2C400i%2C700&#038;ver=1.0' type='text/css' media='all' /><link rel='stylesheet' id='fontawesome-css-css'  href='https://use.fontawesome.com/releases/v5.4.1/css/all.css?ver=5.0.13' type='text/css' media='all' /><link rel='stylesheet' id='weather-icons-css-css'  href='https://cdn.nevadaappeal.com/wp-content/cache/busting/2/wp-content/themes/swift-news-theme/assets/css/vendors/weather-icons/weather-icons.min-2.0.css' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='bootstrap-calendar-css-css'  href='https://cdn.nevadaappeal.com/wp-content/cache/min/2/wp-content/themes/swift-news-theme/assets/css/vendors/bootstrap-datepicker/bootstrap-datepicker-286f2420e75cf79084595638e8c0e5a0.css' type='text/css' media='all' /><link rel='stylesheet' id='fancybox-css-css'  href='https://cdnjs.cloudflare.com/ajax/libs/fancybox/3.5.6/jquery.fancybox.min.css?ver=3.5.6' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='lightslider-css-css'  href='https://cdn.nevadaappeal.com/wp-content/cache/min/2/wp-content/themes/swift-news-theme/assets/css/vendors/lightslider-e41e67de82228cfea78a211f00118bbd.css' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='lightgallery-css-css'  href='https://cdn.nevadaappeal.com/wp-content/cache/min/2/wp-content/themes/swift-news-theme/assets/css/vendors/lightgallery-686cd9c0c014a5323bcf4e5da6ffa190.css' type='text/css' media='all' /> <script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/jquery/3.3.1/jquery.min.js?ver=3.3.1'></script> <script type='text/javascript' onload="jwLibraryLoaded (jwLibraryCheck, true)" defer src='https://content.jwplatform.com/libraries/PoZuvRnc.js?ver=1.0.0'></script> <script type='text/javascript' src='https://www.googletagservices.com/tag/js/gpt.js?ver=1.0.0'></script> <script type='text/javascript'>var dfp = dfp || {}; dfp.cmd = dfp.cmd || [];</script> <script data-minify="1" type='text/javascript' src='https://cdn.nevadaappeal.com/wp-content/cache/min/2/wp-content/themes/swift-news-theme/assets/js/vendors/dfp-40756810e3a9982b052e5ccc152f075d.js'></script> <script type='text/javascript'>var opts = {
	    "tag": {
	        networkId: 5195,
	        adUnit: "SNMG_NevadaAppeal/ROS/news"
	    },
			"services": {
		    "async": true,
		    "singleRequest": false,
		    "collapseEmpty": true,
		    "disableInitialLoad": false,
		    //"ppid": "12hjDojdj2JHK32228FHKJBskMOI2ndnjndn",
		    "requestNonPersonalizedAds": false
			},
			// Browser size breakpoints.
			"breakpoints": [{
				 "name": "xs",
			    "begin": 0,
			    "end": 319
			}, {
					"name": "s",
			    "begin": 320,
			    "end": 767
			}, {
				"name": "m",
			    "begin": 768,
			    "end": 1023
			}, {
				"name": "l",
			    "begin": 1024,
			    "end": 1439
			}, {
				"name": "xl",
			    "begin": 1440,
			    "end": Infinity
			}]
			//"callbacks": {...}
		},
		targeting = {
			"UrlHost" : "www.nevadaappeal.com",
			"UrlPath" : "/news/business/northern-nevada-development-authority-honors-western-nevada-college-foundation",
			
		},
		slots = [{
      "domId": "ad-big-box4",
      "sizes": {
        "xs": [[300, 250]],
	"s": [[300, 250]],
	"m": [[300, 250]],
	"l": [[300, 250]],
	"xl": [[300, 250]]
      },
      "targeting": {
          "position": "4"
      }
},{
      "domId": "ad-big-box5",
      "sizes": {
        "xs": [[300, 250]],
	"s": [[300, 250]],
	"m": [[300, 250]],
	"l": [[300, 250]],
	"xl": [[300, 250]]
      },
      "targeting": {
          "position": "5"
      }
},{"domId":"ad-marquee","sizes":{"xs":[[320,50]],"s":[[320,50]],"m":[[970,250]],"l":[[970,250]],"xl":[[970,250]]},"targeting":{"position":"1"}}
,{
      "domId": "ad-parallax2",
      "sizes": {
        "xs": [[300,600]],
        "s": [[300,600]],
        "m": [[300,600]],
        "l": [[600,300]],
        "xl": [[600,300]]
      },
      "targeting": {
          "position": "2"
      }
},{
      "domId": "ad-big-box3",
      "sizes": {
        "xs": [[300, 250]],
	"s": [[300, 250]],
	"m": [[300, 250]],
	"l": [[300, 250]],
	"xl": [[300, 250]]
      },
      "targeting": {
          "position": "3"
      }
},{
      "domId": "ad-big-box2",
      "sizes": {
        "xs": [[300, 250]],
	"s": [[300, 250]],
	"m": [[300, 250]],
	"l": [[300, 250]],
	"xl": [[300, 250]]
      },
      "targeting": {
          "position": "2"
      }
},{
      "domId": "ad-big-box1",
      "sizes": {
        "xs": [[300, 250]],
	"s": [[300, 250]],
	"m": [[300, 250]],
	"l": [[300, 250]],
	"xl": [[300, 250]]
      },
      "targeting": {
          "position": "1"
      }
},{
      "domId": "ad-bottom",
      "sizes": {
        "xs": [[320, 50]],
        "s": [[320, 50]],
        "m": [[728, 90]],
        "l": [[728, 90]],
        "xl": [[728, 90]]
      },
      "targeting": {
          "position": "2"
      }
},{
      "domId": "ad-top",
      "sizes": {
        "xs": [[320, 50]],
        "s": [[320, 50]],
        "m": [[728, 90]],
        "l": [[728, 90]],
        "xl": [[728, 90]]
      },
      "targeting": {
          "position": "1"
      }
},];

		dfp.cmd.push(function() {
		    dfp.init(opts, targeting, slots);
		});</script> <link rel='https://api.w.org/' href='https://www.nevadaappeal.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.nevadaappeal.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.nevadaappeal.com/wp-includes/wlwmanifest.xml" /><link rel='prev' title='Mountain West rankings: Boise tops Seminoles to claim top spot in week 1' href='https://www.nevadaappeal.com/sports/mountain-west-rankings-boise-tops-seminoles-to-claim-top-spot-in-week-1/' /><meta name="generator" content="WordPress 5.2.2" /><link rel="canonical" href="https://www.nevadaappeal.com/news/business/northern-nevada-development-authority-honors-western-nevada-college-foundation/" /><link rel='shortlink' href='https://www.nevadaappeal.com/?p=404944' /><link rel="alternate" type="application/json+oembed" href="https://www.nevadaappeal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.nevadaappeal.com%2Fnews%2Fbusiness%2Fnorthern-nevada-development-authority-honors-western-nevada-college-foundation%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.nevadaappeal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.nevadaappeal.com%2Fnews%2Fbusiness%2Fnorthern-nevada-development-authority-honors-western-nevada-college-foundation%2F&#038;format=xml" />  <script async src="https://www.googletagmanager.com/gtag/js?id=AW-851550877"></script> <script>window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'AW-851550877');</script>  <script>gtag('event', 'conversion', {'send_to': 'AW-851550877/FXboCPrZnacBEJ3FhpYD'});</script><script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
          (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
          m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
        ga('create', 'UA-4028663-2', 'auto');
        ga('create', 'UA-4028663-63', 'auto', {'name': 'newTracker'});
 	      ga('require', 'displayfeatures');
	      ga('require', 'linkid');</script> <script>(function() {
			  var _fbq = window._fbq || (window._fbq = []);
			  if (!_fbq.loaded) {
			    var fbds = document.createElement('script');
			    fbds.async = true;
			    fbds.src = '//connect.facebook.net/en_US/fbds.js';
			    var s = document.getElementsByTagName('script')[0];
			    s.parentNode.insertBefore(fbds, s);
			    _fbq.loaded = true;
			  }
			  _fbq.push(['addPixelId', '356889104458573']);
			  _fbq.push(['addPixelId', '285299121594296']);
			  })();
			  window._fbq = window._fbq || [];
			  window._fbq.push(["track", "PixelInitialized", {}]);</script><noscript> <img height="1" width="1" border="0" alt="" style="display:none" src="https://www.facebook.com/tr?id=356889104458573&ev=PixelInitialized" /> </noscript> <noscript><img height="1" width="1" border="0" alt="" style="display:none" src="https://www.facebook.com/tr?id=285299121594296&ev=PixelInitialized" /></noscript> <script>var _qevents = _qevents || [];
					(function() {
						var elem = document.createElement('script');
						elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
						elem.async = true;
						elem.type = "text/javascript";
						var scpt = document.getElementsByTagName('script')[0];
						scpt.parentNode.insertBefore(elem, scpt);
					})();</script><meta name="google-site-verification" content="8B4VPaFnml-jtqqmr1WraI_ghRX3Mm1_gECFK8V-wec" /><meta name="__sync_contentCategory" content="Paid" /><meta name="__sync_tenantId" content="swc_gt"><link rel="shortcut icon" href="https://cdn.nevadaappeal.com/wp-content/uploads/sites/2/2019/03/favicon.ico"><link rel="apple-touch-icon" sizes="180x180" href="https://cdn.nevadaappeal.com/wp-content/uploads/sites/2/2019/03/apple-touch-icon.png"><link rel="icon" type="image/png" sizes="32x32" href="https://cdn.nevadaappeal.com/wp-content/uploads/sites/2/2019/03/favicon-32x32.png"><title>Northern Nevada Development Authority honors Western Nevada College Foundation | NevadaAppeal.com</title><meta name="description" content="Northern Nevada Development Authority has announced its annual Pioneer Award winners.Western Nevada College Foundation will receive the Boundary Peak Exceptional Nonprofit Award “for extraordinary growth in funding streams from" /><meta name="keywords" content="AWARD, NEVADA, DEVELOPMENT, COMMUNITY, FOUNDATION, NNDA, WNC, HONORED, MANUFACTURING, PIONEER" /><meta property="og:title" content="Northern Nevada Development Authority honors Western Nevada College Foundation"/><meta property="og:description" content="Northern Nevada Development Authority has announced its annual Pioneer Award winners.Western Nevada College Foundation will receive the Boundary Peak Exceptional Nonprofit Award “for extraordinary growth in funding streams from"/><meta property="og:url" content="https://www.nevadaappeal.com/news/business/northern-nevada-development-authority-honors-western-nevada-college-foundation/"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:site" content="@nevadaappeal"/><meta property="og:image" content="https://cdn.nevadaappeal.com/wp-content/uploads/sites/2/2019/04/Tile-NAP-WNCWEB-ONLY.jpg"/><meta property="og:image:type" content="image/jpeg"/><meta property="og:image:width" content="620" /><meta property="og:image:height" content="412" /><meta name="twitter:image" content="https://cdn.nevadaappeal.com/wp-content/uploads/sites/2/2019/04/Tile-NAP-WNCWEB-ONLY.jpg" /><meta name="sniply-options" content="block" /><meta property="article:publisher" content="https://www.facebook.com/NevadaAppeal" /><meta name="author" content="Nevada Appeal staff report" /><meta property="og:type" content="article" /> <script type="application/ld+json">{
				  "@context": "https://schema.org",
				  "@type": "NewsArticle",
				  "mainEntityOfPage": {
				    "@type": "WebPage",
				    "@id": "https://google.com/article"
				  },
					
					"isAccessibleForFree": "False",
	  			"hasPart": {
	    		"@type": "WebPageElement",
	    		"isAccessibleForFree": "False",
	    		"cssSelector": ".swift-paywall"
  			},
				  "headline": "Northern Nevada Development Authority honors Western Nevada College Foundation",
				  "image": [
				    "https://cdn.nevadaappeal.com/wp-content/uploads/sites/2/2019/04/Tile-NAP-WNCWEB-ONLY.jpg"
				   ],
				  "datePublished": "2019-09-02 17:30:00",
				  "dateModified": "2019-09-02 17:30:00",
					"author": {
						"@type": "Person",
						"name": "Nevada Appeal staff report"
					},
				   "publisher": {
				    "@type": "Organization",
				    "name": "NevadaAppeal.com",
				    "logo": {
				      "@type": "ImageObject",
				      "url": "https://www.nevadaappeal.com/wp-content/uploads/sites/2/2019/08/na-logo-2x-1.png"
				    }
				  },
				  "description": "Northern Nevada Development Authority has announced its annual Pioneer Award winners.Western Nevada College Foundation will receive the Boundary Peak Exceptional Nonprofit Award “for extraordinary growth in funding streams from 2016-2019, active board involvement, presence in the community, and support of workforce development initiatives.” “We are so honored to receive this prestigious award. The board of&hellip;"
				}</script><meta property="fb:app_id" content="555484641151578" /><meta name="pubdate" content="20190902"></head><body class="post-template-default single single-post postid-404944 single-format-standard nevadaappeal category-business"><div id="fb-root"></div> <script>(function(d, s, id) {
			  var js, fjs = d.getElementsByTagName(s)[0];
			  if (d.getElementById(id)) return;
			  js = d.createElement(s); js.id = id;
			  js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v3.2&appId=555484641151578&autoLogAppEvents=1';
			  fjs.parentNode.insertBefore(js, fjs);
			}(document, 'script', 'facebook-jssdk'));</script> <script>function get_cookie_value(a) {
					var b = document.cookie.match('(^|;)\\s*' + a + '\\s*=\\s*([^;]+)');
					return b ? b.pop() : '';
				}
				var free_site = false;
var show_survey = true;
				var syncwall_cookie = get_cookie_value('syncwall-active-subscriber');

				if ( syncwall_cookie !== null ) {
					//console.log('SwiftDebug | js free_site: ' + free_site );
					//console.log('SwiftDebug | js show_survey: ' + show_survey );
					//console.log('SwiftDebug | js syncwall-active-subscriber cookie value: ' + syncwall_cookie );
				}</script> <script>if ( (free_site === true && show_survey === true) || (free_site === false && ( show_survey === true && (syncwall_cookie !== null && syncwall_cookie !== "true") ) ) ) {

	        console.log("SwiftDebug | Google Survey enabled");

					(function() {
	          var ARTICLE_URL = window.location.href;
	          var CONTENT_ID = 'everything';
	          document.write(
	            '<scr'+'ipt '+
	            'src="//survey.g.doubleclick.net/survey?site=_iuaamrlxbcdtmwyxre4illwms4'+
	            '&amp;url='+encodeURIComponent(ARTICLE_URL)+
	            (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+
	            '&amp;random='+(new Date).getTime()+
	            '" type="text/javascript">'+'\x3C/scr'+'ipt>');
	        })();

	      }
	      else {
	        console.log("SwiftDebug | Google Survey disabled");
	      }</script> <header><nav id="nav-publication" class="navbar navbar-expand d-none d-lg-flex"><div class="d-flex mr-auto"> <a class="logo navbar-brand" href="https://www.nevadaappeal.com"> <img  src="https://cdn.nevadaappeal.com/wp-content/uploads/sites/2/2019/08/na-logo-1.png" srcset="https://www.nevadaappeal.com/wp-content/uploads/sites/2/2019/08/na-logo-2x-1.png 2x" alt="NevadaAppeal.com Logo"> </a><div class="align-self-end"> <span class="tag-line navbar-text">Serving Northern Nevada</span></div></div><div class="d-flex"><form class="search-form form-inline" action="https://www.nevadaappeal.com/search-results/"> <input class="search-input form-control" type="search" placeholder="Search" aria-label="Search" name="q"> <button class="search-button" type="submit"><i class="fas fa-search"></i></button> <input type="hidden" name="sort" value="relevance" /> <input type="hidden" name="range" value="2019-06-04" /></form><ul class="nav-menu navbar-nav"><li class="nav-item"> <a class="nav-link" href="/forecast/"> <i class="wi wi-day-sunny"></i> 88&deg; </a></li><li class="nav-item nav-account"> <a class="nav-link" href="https://swiftiservices.dticloud.com/cmo_cmo/subscriber/web/signin.html?siteId=Nappeal">My Account</a> | <span id="logged-out"><a class="nav-link" id="loginBtn" href="javascript:void(0);">Login</a></span> <span id="logged-in" style="display: none;"><a class="nav-link" id="logoutBtn" href="javascript:void(0);">Logout</a></span></li></ul></div></nav><nav id="nav-main" class="navbar navbar-expand d-none d-lg-flex"><div class="d-flex mr-auto"><div id="nav-main-menu"><ul class="nav-menu navbar-nav"><li class="nav-item menu-item-has-children dropdown"> <a class="nav-link dropdown-object" id="menu-item-dropdown-152" href="https://www.nevadaappeal.com/">News</a><ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-152" role="menu"><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.nevadaappeal.com/news/business/">Business</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.nevadaappeal.com/news/crime/">Crime</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.nevadaappeal.com/news/carson-city/">Carson City</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.nevadaappeal.com/news/state-region/">State/Region</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.nevadaappeal.com/news/politics/">Politics</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.nevadaappeal.com/news/announcements/">Announcements</a></li></ul><li class="nav-item menu-item-has-children dropdown"> <a class="nav-link dropdown-object" id="menu-item-dropdown-162" href="https://www.nevadaappeal.com/sports/">Sports</a><ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-162" role="menu"><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.nevadaappeal.com/sports/preps/">Preps</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.nevadaappeal.com/sports/college/">College</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.nevadaappeal.com/sports/professional/">Professional</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.nevadaappeal.com/sports/recreation/">Recreation</a></li></ul><li class="nav-item "> <a class="nav-link " href="https://www.nevadaappeal.com/news/opinion/">Opinion</a></li><li class="nav-item "> <a class="nav-link " href="https://www.nevadaappeal.com/entertainment/">Entertainment</a></li><li class="nav-item "> <a class="nav-link " href="https://www.nevadaappeal.com/news/obituaries/">Obituaries</a></li><li class="nav-item "> <a class="nav-link " href="http://www.nevadaappeal.com/bestofcarsoncity2019">Best of Carson City</a></li><li class="nav-item "> <a class="nav-link " href="https://www.nevadaappeal.com/news/lahontan-valley/">Lahontan Valley</a></li><li class="nav-item "> <a class="nav-link " href="https://www.nevadaappeal.com/news/special-sections/">Special Sections</a></li><li class="nav-item menu-item-has-children dropdown"> <a class="nav-link dropdown-object" id="menu-item-dropdown-386724" href="http://classifieds.nevadaappeal.com/">Classifieds</a><ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-386724" role="menu"><li class="nav-item "> <a class="nav-link dropdown-item " href="http://classifieds.nevadaappeal.com/category/Employment">Jobs</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="http://classifieds.nevadaappeal.com/category/Real-Estate-For-Sale">Real Estate</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="http://classifieds.nevadaappeal.com/category/Transportation">Autos</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://secure.adpay.com/AdEntry.aspx?p=9189&publishId=nap">Place an Ad</a></li></ul></li></ul></div></div><div class="d-flex"> <button class="subscribe-button btn" type="button"><a href="https://www.nevadaappeal.com/subscribe/">Subscribe</a></button></div></nav><nav id="nav-mobile" class="d-lg-none d-xl-none py-1 shadow-sm"><div class="d-flex justify-content-between align-items-center"><div class="m-3"> <button class="hamburger-button collapsed" type="button" data-toggle="collapse" data-target="#nav-mobile-menu" aria-controls="nav-mobile-menu" aria-expanded="false" aria-label="Toggle navigation"> <i class="fas fa-bars mr-1"></i> <i class="fas fa-times mr-1"></i> </button></div><div class="logo"> <a class="navbar-brand" href="https://www.nevadaappeal.com"> <img  src="https://cdn.nevadaappeal.com/wp-content/uploads/sites/2/2019/08/na-logo-1.png" srcset="https://www.nevadaappeal.com/wp-content/uploads/sites/2/2019/08/na-logo-2x-1.png 2x" alt="NevadaAppeal.com Logo"> </a></div><div class="m-3"> <button class="user-button collapsed" type="button" data-toggle="collapse" data-target="#nav-mobile-account" aria-controls="nav-mobile-account" aria-expanded="false" aria-label="Toggle account"> <i class="fas fa-user mr-1"></i> <i class="fas fa-times mr-1"></i> </button> <button class="search-button collapsed" type="button" data-toggle="collapse" data-target="#nav-mobile-search" aria-controls="nav-mobile-search" aria-expanded="false" aria-label="Toggle search"> <i class="fas fa-search ml-1"></i> <i class="fas fa-times mr-1"></i> </button></div></div></nav><nav id="nav-mobile-menu" class="hamburger-button-dropdown collapse position-absolute shadow-sm d-lg-none d-xl-none"><ul class="nav-menu navbar-nav"><li class="nav-item"> <a class="nav-link" href="#" type="button" data-toggle="collapse" data-target="#sub-menu-152" aria-expanded="false"> <span>News</span> <i class="fas fa-caret-right icon-caret"></i> </a><div id="sub-menu-152" class="collapse sub-menu"><ul class="nav-menu navbar-nav"><li class="section"><a class="nav-link" href="https://www.nevadaappeal.com/">View Section ></a></li><li><a class="nav-link infant" href="https://www.nevadaappeal.com/news/business/" >Business </a></li><li><a class="nav-link infant" href="https://www.nevadaappeal.com/news/crime/" >Crime </a></li><li><a class="nav-link infant" href="https://www.nevadaappeal.com/news/carson-city/" >Carson City </a></li><li><a class="nav-link infant" href="https://www.nevadaappeal.com/news/state-region/" >State/Region </a></li><li><a class="nav-link infant" href="https://www.nevadaappeal.com/news/politics/" >Politics </a></li><li><a class="nav-link infant" href="https://www.nevadaappeal.com/news/announcements/" >Announcements </a></li></ul></div></li><li class="nav-item"> <a class="nav-link" href="#" type="button" data-toggle="collapse" data-target="#sub-menu-162" aria-expanded="false"> <span>Sports</span> <i class="fas fa-caret-right icon-caret"></i> </a><div id="sub-menu-162" class="collapse sub-menu"><ul class="nav-menu navbar-nav"><li class="section"><a class="nav-link" href="https://www.nevadaappeal.com/sports/">View Section ></a></li><li><a class="nav-link infant" href="https://www.nevadaappeal.com/sports/preps/" >Preps </a></li><li><a class="nav-link infant" href="https://www.nevadaappeal.com/sports/college/" >College </a></li><li><a class="nav-link infant" href="https://www.nevadaappeal.com/sports/professional/" >Professional </a></li><li><a class="nav-link infant" href="https://www.nevadaappeal.com/sports/recreation/" >Recreation </a></li></ul></div></li><li class="nav-item"> <a class="nav-link" href="https://www.nevadaappeal.com/news/opinion/" > <span>Opinion</span> </a></li><li class="nav-item"> <a class="nav-link" href="https://www.nevadaappeal.com/entertainment/" > <span>Entertainment</span> </a></li><li class="nav-item"> <a class="nav-link" href="https://www.nevadaappeal.com/news/obituaries/" > <span>Obituaries</span> </a></li><li class="nav-item"> <a class="nav-link" href="http://www.nevadaappeal.com/bestofcarsoncity2019" > <span>Best of Carson City</span> </a></li><li class="nav-item"> <a class="nav-link" href="https://www.nevadaappeal.com/news/lahontan-valley/" > <span>Lahontan Valley</span> </a></li><li class="nav-item"> <a class="nav-link" href="https://www.nevadaappeal.com/news/special-sections/" > <span>Special Sections</span> </a></li><li class="nav-item"> <a class="nav-link" href="#" type="button" data-toggle="collapse" data-target="#sub-menu-386724" aria-expanded="false"> <span>Classifieds</span> <i class="fas fa-caret-right icon-caret"></i> </a><div id="sub-menu-386724" class="collapse sub-menu"><ul class="nav-menu navbar-nav"><li class="section"><a class="nav-link" href="http://classifieds.nevadaappeal.com/">View Section ></a></li><li><a class="nav-link infant" href="http://classifieds.nevadaappeal.com/category/Employment" >Jobs </a></li><li><a class="nav-link infant" href="http://classifieds.nevadaappeal.com/category/Real-Estate-For-Sale" >Real Estate </a></li><li><a class="nav-link infant" href="http://classifieds.nevadaappeal.com/category/Transportation" >Autos </a></li><li><a class="nav-link infant" href="https://secure.adpay.com/AdEntry.aspx?p=9189&publishId=nap" >Place an Ad </a></li></ul></div></li><li class="nav-item"><a class="nav-link" href="https://www.nevadaappeal.com/subscribe/"><span>Subscribe</span></a></li></ul></nav><div id="nav-mobile-account" class="user-button-dropdown collapse position-absolute d-lg-none d-xl-none shadow-sm"><div class="row"><div class="col"><a href="https://swiftiservices.dticloud.com/cmo_cmo/subscriber/web/signin.html?siteId=Nappeal">My Account</a></div><div class="col"> <span id="logged-out2"><a id="loginBtn2" href="javascript:void(0);">Login</a></span> <span id="logged-in2" style="display: none;"><a id="logoutBtn2" href="javascript:void(0);">Logout</a></span></div></div></div><div id="nav-mobile-search" class="search-button-dropdown collapse position-absolute shadow-sm d-lg-none d-xl-none"><form class="search-form form-inline d-flex" action="https://www.nevadaappeal.com/search-results/"> <input class="search-input form-control flex-fill" type="search" aria-label="Search" name="q" placeholder="enter search terms"> <button class="search-button btn" type="submit">Search</button> <input type="hidden" name="sort" value="relevance" /> <input type="hidden" name="range" value="2019-06-04" /></form></div></header><main><div class="container"><nav id="nav-reader-tools" class="navbar navbar-expand d-none d-lg-flex"><ul class="nav-menu navbar-nav ml-auto"><li id="menu-item-386732" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-386732"><a href="https://edition.pagesuite.com/launch.aspx?pbid=C818133F-C3E2-45CA-80AB-A383AA2BCA87">E-Edition</a><span>|</span></li><li id="menu-item-386734" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-386734"><a href="https://www.nevadaappeal.com/contribute/">Contribute</a><span>|</span></li><li id="menu-item-386735" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-386735"><a href="http://www.swiftlocalsolutions.com/advertise-with-the-nevada-appeal">Advertise</a><span>|</span></li><li id="menu-item-386733" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-386733"><a href="https://www.nevadaappeal.com/contact-us/">Contact Us</a><span>|</span></li></ul></nav><div id="primary"><div class="container-fluid" style="margin-bottom: 20px;"><div class="row justify-content-center"><div id="ad-top" class="dfp"> <script>dfp.cmd.push(function() {
						dfp.loadSlot('ad-top', {
								'breakpoints': {
									'xl': true,
									'l': true,
									'm': true,
									's': true,
									'xs': true
								}
						})
				});</script> </div></div></div><div id="layout-single"><div class="d-lg-flex"><article class="flex-fill"><h1>Northern Nevada Development Authority honors Western Nevada College Foundation</h1><p class="article-meta"><a href="https://www.nevadaappeal.com/recent-stories/business">Business</a> <span class="text-muted">| September 2, 2019</span></p><div id="article-byline"><div class="d-flex"> <strong><address>Nevada Appeal staff report<br></address></strong><div class="article-social ml-auto"><ul class="nav"><li class="nav-item"> <a class="nav-link" href="https://twitter.com/intent/tweet?text=Northern Nevada Development Authority honors Western Nevada College Foundation&url=https://www.nevadaappeal.com/?p=404944" target="_blank"><i class="fab fa-twitter icon-twitter"></i></a></li><li class="nav-item"> <a class="nav-link" href="https://www.facebook.com/dialog/share?app_id=555484641151578&href=https://www.nevadaappeal.com/news/business/northern-nevada-development-authority-honors-western-nevada-college-foundation/" target="_blank"><i class="fab fa-facebook-f icon-facebook"></i></a></li><li class="nav-item d-sm-none d-md-block"> <a class="nav-link" href="mailto:?subject=Northern Nevada Development Authority honors Western Nevada College Foundation&body=Northern Nevada Development Authority has announced its annual Pioneer Award winners. Western Nevada College Foundation will receive the Boundary Peak Exceptional Nonprofit Award “for extraordinary growth in funding streams from 2016-2019, active board involvement, presence...%0D%0A%0D%0Ahttps://www.nevadaappeal.com/news/business/northern-nevada-development-authority-honors-western-nevada-college-foundation/"><i class="fas fa-envelope icon-email"></i></a></li><li class="nav-item d-sm-none d-md-block"> <a class="nav-link" href="#" onclick="window.print();return false;"><i class="fas fa-print icon-printer"></i></a></li></ul></div></div></div><div class="p402_premium"><figure class="wp-block-image p402_hide"><div class="caption-container"> <img width="620" height="412" src="https://cdn.nevadaappeal.com/wp-content/uploads/sites/2/2019/04/Tile-NAP-WNCWEB-ONLY.jpg" class="attachment-large size-large wp-post-image" alt="" srcset="https://cdn.nevadaappeal.com/wp-content/uploads/sites/2/2019/04/Tile-NAP-WNCWEB-ONLY.jpg 620w, https://cdn.nevadaappeal.com/wp-content/uploads/sites/2/2019/04/Tile-NAP-WNCWEB-ONLY-300x199.jpg 300w" sizes="(max-width: 620px) 100vw, 620px" /></div></figure><div class="swift-paywall"><p class="STND-STND BodyText">Northern Nevada Development Authority has announced its annual Pioneer Award winners.</p><p class="STND-STND BodyText">Western Nevada College Foundation will receive the Boundary Peak Exceptional Nonprofit Award “for extraordinary growth in funding streams from 2016-2019, active board involvement, presence in the community, and support of workforce development initiatives.”</p><p class="STND-STND BodyText">“We are so honored to receive this prestigious award. The board of directors for the WNC Foundation has worked very hard over the past few years to support students through scholarships, emergency funding and WNC facility improvements in order to contribute to workforce development in this region,” said WNC Foundation Executive Director Niki Gladys.</p><div class="col-sm-12 text-center p402_hide"><div class="module-ad"><div id="ad-parallax2" class="dfp"> <script>jQuery(window).on('load',function() {
				dfp.cmd.push(function() {
					 dfp.loadSlot('ad-parallax2', {
						 'breakpoints': {
						 'xl': true,
						 'l': true,
						 'm': true,
						 's': true,
						 'xs': true
						 }
					 })
			 });
		 	});</script> </div></div></div><p class="STND-STND BodyText">The Kit Carson Extraordinary Entrepreneurism Award is going to Kevin Lindseth, CEO, Pure Ground Ingredients, Minden for “his ability to meet market needs, the ongoing refinement of the PGI business model, the company’s growth and environmental responsibility, use of state-of-the-art systems, worldwide community engagement, work with students, and training programs for employees.”</p><p class="STND-STND BodyText">“Pure Ground Ingredients expresses our gratitude to NNDA and our community, our employees and global network of customers and growers. We couldn’t have made it this far without the continued dedication and support over the years,” said Lindseth.</p><div class="col-sm-12 text-center p402_hide"><div class="module-ad"><div id="ad-big-box4" class="dfp"> <script>dfp.cmd.push(function() {
						dfp.loadSlot('ad-big-box4', {
							'breakpoints': {
							'xl': true,
							'l': true,
							'm': true,
							's': true,
							'xs': true
							}
						})
				});</script> </div></div></div><p class="STND-STND BodyText">The Silver Forge Outstanding Manufacturer Award is for Franklin Armory, which specializes in manufacturing quality firearms for sporting, military, and law enforcement applications. The Minden company is being honored “for its innovative manufacturing techniques, community involvement with local law enforcement, growing exports, and recent business expansions.”</p><p class="STND-STND BodyText">“Northern Nevada continues to provide lower manufacturing costs including real estate, skilled labor, energy, and compliance,” said Jay Jacobson, president.</p><p class="STND-STND BodyText">The Golden Hammer Award, presented by the Nevada Builders Alliance in recognition of the construction team whose project had the greatest impact on the economic development of the Sierra region, is going to Metcalf Builders for the 308 Curry Street mixed-used project.</p><p class="STND-STND BodyText">NNDA announced previously that Jim Peckham, executive director, Friends in Service Helping, will receive the Pioneer of the Year Award.</p><p class="STND-STND BodyText">The recipients will be honored at NNDA 2019 Pioneer Awards &amp; Gala on Nov. 7 at Atlantis Casino. Event information, tickets, and sponsorships are available at PioneerAwards.com.</p></div></div> <script type="text/javascript">try { _402_Show(); } catch(e) {}</script> <hr /><div class="fb-comments" data-href="https://www.nevadaappeal.com/?p=404944" data-width="100%" data-numposts="3"></div><hr /><div id="single-flipp-script"><div id="circularhub_module_15511"></div> <script src="//api.circularhub.com/15511/4919dd247dce9a49/circularhub_module.js"></script> </div><hr /><div class="row"><div class="masonry-item col-md-12"><div class="module module-dual-column card shadow-sm"><div class="card-header"><i class="far fa-newspaper icon-section"></i> Business</div><div class="card-body"><section><article><div class="row no-gutters"><div class="col-lg-5 card-img featured text-center"> <a href="https://www.nevadaappeal.com/news/business/northern-nevada-development-authority-honors-western-nevada-college-foundation/"><img width="300" height="199" src="https://cdn.nevadaappeal.com/wp-content/uploads/sites/2/2019/04/Tile-NAP-WNCWEB-ONLY-300x199.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://cdn.nevadaappeal.com/wp-content/uploads/sites/2/2019/04/Tile-NAP-WNCWEB-ONLY-300x199.jpg 300w, https://cdn.nevadaappeal.com/wp-content/uploads/sites/2/2019/04/Tile-NAP-WNCWEB-ONLY.jpg 620w" sizes="(max-width: 300px) 100vw, 300px" /></a></div><div class="col card-text"><h4><a href="https://www.nevadaappeal.com/news/business/northern-nevada-development-authority-honors-western-nevada-college-foundation/">Northern Nevada Development Authority honors Western Nevada College Foundation</a></h4><p class="card-meta"><span class="text-muted">September 2, 2019</span></p><p class="card-excerpt d-lg-none d-xl-block"></p></div></div></article><hr /><div class="row"><div class="col col-hero"><article><div class="row no-gutters"><div class="col-3 card-img"> <a href="https://www.nevadaappeal.com/news/business/nevada-gaming-win-tops-1-billion-for-second-consecutive-month/"><img width="150" height="100" src="https://cdn.nevadaappeal.com/wp-content/uploads/sites/2/2018/09/Tile-NAP-gaming1-150x100.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://cdn.nevadaappeal.com/wp-content/uploads/sites/2/2018/09/Tile-NAP-gaming1-150x100.jpg 150w, https://cdn.nevadaappeal.com/wp-content/uploads/sites/2/2018/09/Tile-NAP-gaming1-325x217.jpg 325w, https://cdn.nevadaappeal.com/wp-content/uploads/sites/2/2018/09/Tile-NAP-gaming1.jpg 620w" sizes="(max-width: 150px) 100vw, 150px" /></a></div><div class="col card-text"><h6><a href="https://www.nevadaappeal.com/news/business/nevada-gaming-win-tops-1-billion-for-second-consecutive-month/">Nevada gaming win tops $1 billion for second consecutive month</a></h6><p class="card-meta"><span class="text-muted">September 2, 2019</span></p></div></div></article><hr /><article><div class="row no-gutters"><div class="col card-text"><h6><a href="https://www.nevadaappeal.com/news/business/douglas-county-native-daniel-judd-joins-allison-mackenzie-law-firm/">Douglas County native Daniel Judd joins Allison MacKenzie Law Firm</a></h6><p class="card-meta"><span class="text-muted">September 1, 2019</span></p></div></div></article><hr class="d-md-none d-lg-none d-xl-none" /></div><div class="col col-hero"><article><div class="row no-gutters"><div class="col-3 card-img"> <a href="https://www.nevadaappeal.com/news/business/hopefest9-raises-250000-for-carson-tahoe-health-foundation/"><img width="150" height="150" src="https://cdn.nevadaappeal.com/wp-content/uploads/sites/2/2019/08/HopeFest-NAP-083119-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></a></div><div class="col card-text"><h6><a href="https://www.nevadaappeal.com/news/business/hopefest9-raises-250000-for-carson-tahoe-health-foundation/">HopeFest9 raises $250,000 for Carson Tahoe Health Foundation</a></h6><p class="card-meta"><span class="text-muted">September 1, 2019</span></p></div></div></article><hr /><article><div class="row no-gutters"><div class="col-3 card-img"> <a href="https://www.nevadaappeal.com/news/business/leslie-cain-important-tasks-to-consider-before-you-list-your-home/"><img width="150" height="150" src="https://cdn.nevadaappeal.com/wp-content/uploads/sites/2/2019/04/resnar-nap-011219-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></a></div><div class="col card-text"><h6><a href="https://www.nevadaappeal.com/news/business/leslie-cain-important-tasks-to-consider-before-you-list-your-home/">Leslie Cain: Important tasks to consider before you list your home</a></h6><p class="card-meta"><span class="text-muted">September 1, 2019</span></p></div></div></article></div></div><hr /></section> <a href="https://www.nevadaappeal.com/recent-stories/business/" class="card-link card-more float-right">See more <i class="fas fa-angle-right"></i></a></div></div></div></div></article><aside><div class="masonry-container row"><div class="masonry-item col-sm-12 text-center"><div class="module-ad ad-big-box-1"><div id="ad-big-box1" class="dfp"><script>dfp.cmd.push(function() {
               dfp.loadSlot('ad-big-box1', {
                   'breakpoints': {
         'xl': true,
         'l': true,
         'm': true,
         's': true,
         'xs': true
                   }
               })
           });</script></div></div></div><div class="masonry-item col-sm-12 col-md-6 col-lg-12"><div class="module module-gallery module-c2 card shadow-sm"><div class="card-header"></div><div class="card-body"><h5 class="card-title">Top Jobs</h5><div id="carousel-386753" class="carousel slide" data-ride="carousel" data-interval="5000"><div class="carousel-inner"><div class="carousel-item active" style="overflow:hidden;padding-left: 20px;"> <a href="http://classifieds.nevadaappeal.com/ad/Employment/Gaming-Casino/security-officer-and-dual-rate-security-su/7-0000477115-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="https://snmg.swift-ads.com/onlineimages/05/0000419605-01-0.jpg" alt="Security Officer & Dual Rate Security Supervisor " style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></a><div class="card-content" style="max-width:280px;float:left;"><h5><a href="http://classifieds.nevadaappeal.com/ad/Employment/Gaming-Casino/security-officer-and-dual-rate-security-su/7-0000477115-01" target="_blank">Lakeside Inn & Casino</a></h5><h6>Security Officer & Dual Rate Security Supervisor</h6><p style="font-size:.875rem;"><em></em><br><span>Lakeside Inn &amp; Casino is hiring for the following positions&#58; Security Officer, &amp; Dual Rate&hellip;</span></p></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"><div class="card-content" style="max-width:280px;float:left;"><h5><a href="http://classifieds.nevadaappeal.com/ad/Employment/Other/dock-assistant/7-0000472414-01" target="_blank">Nevada News Group </a></h5><h6>Dock Assistant</h6><p style="font-size:.875rem;"><em></em><br><span></span></p></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"> <a href="http://classifieds.nevadaappeal.com/ad/Employment/Seasonal/childrens-snow-sport-manager-at-boreal/7-0000472281-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="https://classifieds.nevadaappeal.com/data/images/0000472281-01.jpg" alt="Children's Snow Sport Manager at Boreal" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></a><div class="card-content" style="max-width:280px;float:left;"><h5><a href="http://classifieds.nevadaappeal.com/ad/Employment/Seasonal/childrens-snow-sport-manager-at-boreal/7-0000472281-01" target="_blank">Boreal Resort</a></h5><h6>Children's Snow Sport Manager at Boreal</h6><p style="font-size:.875rem;"><em></em><br><span>Children's Snow Sport Manager at Boreal Position Summary&#58; This position is part of the manager&hellip;</span></p></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"><div class="card-content" style="max-width:280px;float:left;"><h5><a href="http://classifieds.nevadaappeal.com/ad/Employment/Office-Clerical/receptionist/7-0000472487-01" target="_blank">Alling & Jillson, Ltd.</a></h5><h6>Receptionist</h6><p style="font-size:.875rem;"><em></em><br><span>Receptionist Stateline law firm looking for full-time receptionist to greet clients, handle telephone system &amp;&hellip;</span></p></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"> <a href="http://classifieds.nevadaappeal.com/ad/Employment/Other/hire-event/7-0000473703-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="https://classifieds.nevadaappeal.com/data/images/0000473703-01.jpg" alt="HIRE Event" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></a><div class="card-content" style="max-width:280px;float:left;"><h5><a href="http://classifieds.nevadaappeal.com/ad/Employment/Other/hire-event/7-0000473703-01" target="_blank">Multiple Companies</a></h5><h6>HIRE Event</h6><p style="font-size:.875rem;"><em></em><br><span>Tuesday, September 17, 2019 Veterans: 2-2:30pm, General Public: 2:30-5:30pm Casino Fandango Ballroom3800 S. Carson Street&hellip;</span></p></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"><div class="card-content" style="max-width:280px;float:left;"><h5><a href="http://classifieds.nevadaappeal.com/ad/Employment/Professional/litigation-legal-assistant/7-0000472524-01" target="_blank">Alling & Jillson LTD </a></h5><h6>Litigation Legal Assistant</h6><p style="font-size:.875rem;"><em></em><br><span>Litigation Legal Assistant Stateline law firm looking for a litigation assistant with experience in civil&hellip;</span></p></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"> <a href="http://classifieds.nevadaappeal.com/ad/Employment/Trades-Construction/equipment-operator/7-0000473467-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="https://classifieds.nevadaappeal.com/data/images/0000473467-01.jpg" alt="Equipment Operator " style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></a><div class="card-content" style="max-width:280px;float:left;"><h5><a href="http://classifieds.nevadaappeal.com/ad/Employment/Trades-Construction/equipment-operator/7-0000473467-01" target="_blank">Truckee-Carson Irrigation District</a></h5><h6>Equipment Operator</h6><p style="font-size:.875rem;"><em></em><br><span>TRUCKEE-CARSON IRRIGATION DISTRICT Seeks full-time - EQUIPMENT OPERATOR. Experience operating loader, blade, backhoe, motor grader,&hellip;</span></p></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"><div class="card-content" style="max-width:280px;float:left;"><h5><a href="http://classifieds.nevadaappeal.com/ad/Employment/Government/bus-drivers/7-0000472853-01" target="_blank">Placer County</a></h5><h6>Bus Drivers</h6><p style="font-size:.875rem;"><em></em><br><span>County of Placer in Hiring Bus Drivers Tahoe Truckee Area Regional Transit No Experience Necessary!&hellip;</span></p></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"> <a href="http://classifieds.nevadaappeal.com/ad/Employment/Landscaping/landscape-maintenance-and-landscaper/7-0000471582-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="https://classifieds.nevadaappeal.com/data/images/0000471582-01.jpg" alt="Landscape Maintenance & Landscaper" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></a><div class="card-content" style="max-width:280px;float:left;"><h5><a href="http://classifieds.nevadaappeal.com/ad/Employment/Landscaping/landscape-maintenance-and-landscaper/7-0000471582-01" target="_blank">Rice Landscaping</a></h5><h6>Landscape Maintenance & Landscaper</h6><p style="font-size:.875rem;"><em></em><br><span>RICE LANDSCAPING&#47;MOUNTAINVIEW TREE FARM IS HIRING! Landscape Maintenance and Landscaper Starting wages $13.00&#47;hour to $20+&#47;hour&hellip;</span></p></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"><div class="card-content" style="max-width:280px;float:left;"><h5><a href="http://classifieds.nevadaappeal.com/ad/Employment/Restaurant-Clubs/sous-chef/7-0000470690-01" target="_blank">Dini's Lucky Club</a></h5><h6>Sous Chef</h6><p style="font-size:.875rem;"><em></em><br><span>Sous Chef Sous Chef - second-incommand, in the kitchen. Essentially, the Sous Chef is responsible&hellip;</span></p></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"> <a href="http://classifieds.nevadaappeal.com/ad/Employment/Management-Exec/utilities-operations-specialist-i-or-ii/7-0000473177-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="https://snmg.swift-ads.com/onlineimages/38/0000106338-01-0.jpg" alt="Utilities Operations Specialist I or II & Utilities Seasonal " style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></a><div class="card-content" style="max-width:280px;float:left;"><h5><a href="http://classifieds.nevadaappeal.com/ad/Employment/Management-Exec/utilities-operations-specialist-i-or-ii/7-0000473177-01" target="_blank">Tahoe City Public Utility District</a></h5><h6>Utilities Operations Specialist I or II & Utilities Seasonal</h6><p style="font-size:.875rem;"><em></em><br><span>The Tahoe City Public Utility District is hiring! Available positions include the full time, year&hellip;</span></p></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"> <a href="http://classifieds.nevadaappeal.com/ad/Employment/Gaming-Casino/cooks-slot-sevice-representative-dishw/7-0000470567-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="https://classifieds.nevadaappeal.com/data/images/0000470567-01.jpg" alt="Cooks, Slot Sevice Representative, Dishwashers, Host/Cashiers, IT Tech & more! " style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></a><div class="card-content" style="max-width:280px;float:left;"><h5><a href="http://classifieds.nevadaappeal.com/ad/Employment/Gaming-Casino/cooks-slot-sevice-representative-dishw/7-0000470567-01" target="_blank">Casino Fandango</a></h5><h6>Cooks, Slot Sevice Representative, Dishwashers, Host/Cashiers, IT Tech & more!</h6><p style="font-size:.875rem;"><em></em><br><span>Available positions include: Cooks - Dishwashers - F & B Administrative Assistant Purchasing Assistant -&hellip;</span></p></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"> <a href="http://classifieds.nevadaappeal.com/ad/Employment/Landscaping/weed-control-worker/7-0000473484-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="https://classifieds.nevadaappeal.com/data/images/0000473484-01.jpg" alt="Weed Control Worker " style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></a><div class="card-content" style="max-width:280px;float:left;"><h5><a href="http://classifieds.nevadaappeal.com/ad/Employment/Landscaping/weed-control-worker/7-0000473484-01" target="_blank">Truckee-Carson Irrigation District</a></h5><h6>Weed Control Worker</h6><p style="font-size:.875rem;"><em></em><br><span>TRUCKEE-CARSON IRRIGATION DISTRICT Has an opening for - Weed Control Worker. Requires safe and accurate&hellip;</span></p></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"> <a href="http://classifieds.nevadaappeal.com/ad/Employment/Government/engineering-tech-iii/7-0000469284-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="https://snmg.swift-ads.com/onlineimages/41/0000434541-01-0.jpg" alt="Engineering Tech I/II" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></a><div class="card-content" style="max-width:280px;float:left;"><h5><a href="http://classifieds.nevadaappeal.com/ad/Employment/Government/engineering-tech-iii/7-0000469284-01" target="_blank">Town of Truckee</a></h5><h6>Engineering Tech I/II</h6><p style="font-size:.875rem;"><em></em><br><span>ENGINEERING TECHNICIAN I&#47;II (I - $25.98-$35.09&#47;hr) or (II - $28.65- $38.68&#47;hr) The Town of Truckee&hellip;</span></p></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"> <a href="http://classifieds.nevadaappeal.com/ad/Employment/Accounting/bookkeeper/7-0000469597-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="https://classifieds.nevadaappeal.com/data/images/0000469597-01.jpg" alt="Bookkeeper" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></a><div class="card-content" style="max-width:280px;float:left;"><h5><a href="http://classifieds.nevadaappeal.com/ad/Employment/Accounting/bookkeeper/7-0000469597-01" target="_blank">OTT's Farm Equipment </a></h5><h6>Bookkeeper</h6><p style="font-size:.875rem;"><em></em><br><span>NOW HIRING FULL CHARGE BOOKKEEPER At least two or three years computerized accounting experience is&hellip;</span></p></div></div></div><div class="carousel-nav d-flex justify-content-center"><a class="carousel-control-prev position-absolute" style="width:60px;height:40px;top:100px;left:-30px;" href="#carousel-386753" role="button" data-slide="prev"> <i class="fas fa-chevron-left"></i> <span class="sr-only">Previous</span> </a><ol class="carousel-indicators position-relative"><li data-target="#carousel-386753" data-slide-to="1" class="active"></li><li data-target="#carousel-386753" data-slide-to="2" class=""></li><li data-target="#carousel-386753" data-slide-to="3" class=""></li><li data-target="#carousel-386753" data-slide-to="4" class=""></li><li data-target="#carousel-386753" data-slide-to="5" class=""></li><li data-target="#carousel-386753" data-slide-to="6" class=""></li><li data-target="#carousel-386753" data-slide-to="7" class=""></li><li data-target="#carousel-386753" data-slide-to="8" class=""></li><li data-target="#carousel-386753" data-slide-to="9" class=""></li><li data-target="#carousel-386753" data-slide-to="10" class=""></li><li data-target="#carousel-386753" data-slide-to="11" class=""></li><li data-target="#carousel-386753" data-slide-to="12" class=""></li><li data-target="#carousel-386753" data-slide-to="13" class=""></li><li data-target="#carousel-386753" data-slide-to="14" class=""></li><li data-target="#carousel-386753" data-slide-to="15" class=""></li></ol><a class="carousel-control-next position-absolute" style="width:60px;height:40px;top:100px;right:-30px;" href="#carousel-386753" role="button" data-slide="next"> <i class="fas fa-chevron-right"></i> <span class="sr-only">Next</span> </a></div></div><hr /><a href="http://classifieds.nevadaappeal.com/category/Employment" class="card-link card-more float-right" target="_blank">View more listings <i class="fas fa-angle-right"></i></a></div></div></div><div class="masonry-item col-sm-12 text-center"><div class="module-ad ad-big-box-2"><div id="ad-big-box2" class="dfp"> <script>dfp.cmd.push(function() {
               dfp.loadSlot('ad-big-box2', {
                   'breakpoints': {
         'xl': true,
         'l': true,
         'm': true,
         's': true,
         'xs': true
                   }
               })
           });</script> </div></div></div><div class="masonry-item col-sm-12 col-md-6 col-lg-12"><div class="module module-html card shadow-sm"><div class="card-header"></div><div class="card-body"><h5 class="card-title">Nevada Appeal Events</h5><hr /><div class="swift-paywall"><script src="https://everythingnevada.com/list-embed.js?type=event&#038;s=all&#038;size=small&#038;date=today&#038;nojquery=1"></script></div></div></div></div></div></aside></div></div></div></div></main><nav id="nav-mobile-footer" class="fixed-bottom d-lg-none d-xl-none"><ul class="nav nav-fill"><li class="nav-item"> <a class="nav-link " href="https://www.nevadaappeal.com"><i class="fas fa-home icon"></i><br/>Home</a></li><li class="nav-item"> <a class="nav-link " href="https://www.nevadaappeal.com/trending-stories/news/"><i class="fas fa-chart-line icon"></i><br/>Trending</a></li><li class="nav-item"> <a class="nav-link" id="mobile-back-to-top" href="#" class="hamburger-button collapsed" type="button" data-toggle="collapse" data-target="#nav-mobile-menu" aria-controls="nav-mobile-menu" aria-expanded="false" aria-label="Toggle navigation"><i class="fas fa-bars icon"></i><br/>Sections</a></li></ul></nav><footer><div class="container"><nav id="nav-footer"><div class="row"><div class="col-md-5 offset-md-1 order-md-4"><ul class="nav nav-social justify-content-center justify-content-md-end"><li class="nav-item"><a class="nav-link" href="https://twitter.com/NevadaAppeal" target="_blank"> <span class="fa-stack fa-2x"> <i class="fas fa-circle fa-stack-2x bg-twitter icon-circle"></i> <i class="fab fa-twitter fa-stack-1x icon-social"></i> </span></a></li><li class="nav-item"><a class="nav-link" href="https://www.facebook.com/NevadaAppeal" target="_blank"> <span class="fa-stack fa-2x"> <i class="fas fa-circle fa-stack-2x bg-facebook-f icon-circle"></i> <i class="fab fa-facebook-f fa-stack-1x icon-social"></i> </span></a></li><li class="nav-item"><a class="nav-link" href="https://www.linkedin.com/company/262317?trk=tyah&trkInfo=tarId%3A1413577342834%2Ctas%3ANevada%20Appeal%2Cidx%3A1-1-1" target="_blank"> <span class="fa-stack fa-2x"> <i class="fas fa-circle fa-stack-2x bg-linkedin-in icon-circle"></i> <i class="fab fa-linkedin-in fa-stack-1x icon-social"></i> </span></a></li></ul></div><div class="col-md-2 nav-list order-md-1"><h6>Marketplace</h6><ul class="nav flex-md-column"><li id="menu-item-386847" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-386847"><a href="http://classifieds.recordcourier.com/category/Employment">Jobs</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-386848" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-386848"><a href="http://classifieds.nevadaappeal.com/">Classifieds</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-386849" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-386849"><a href="http://classifieds.recordcourier.com/category/Transportation">Autos</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-386850" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-386850"><a href="http://classifieds.recordcourier.com/category/Real+Estate+For+Sale">Real Estate</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-386851" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-386851"><a href="http://classifieds.recordcourier.com/category/Rentals">Rentals</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-386852" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-386852"><a href="http://classifieds.recordcourier.com/category/Business+and+Service+Directory">Service Directory</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-386853" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-386853"><a href="http://classifieds.recordcourier.com/category/Pets">Pets</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-386854" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-386854"><a href="http://classifieds.recordcourier.com/category/Merchandise">Merchandise</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-386855" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-386855"><a href="http://classifieds.nevadaappeal.com/category/Legals">Legals</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-386856" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-386856"><a href="http://classifieds.recordcourier.com/category/Livestock+and+Animals">Farm &#038; Ranch</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-386857" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-386857"><a href="http://classifieds.recordcourier.com/category/Recreation">Recreation</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-386858" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-386858"><a href="http://classifieds.recordcourier.com/category/Announcements">Announcements</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-386859" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-386859"><a href="http://recordcourier.mycapture.com/mycapture/index.asp">Buy Photos</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li></ul></div><div class="col-md-2 nav-list order-md-2"><h6>Reader Tools</h6><ul class="nav flex-md-column"><li id="menu-item-386829" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-386829"><a href="https://www.nevadaappeal.com/contact-us/">Contact Us</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-386830" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-386830"><a href="https://www.nevadaappeal.com/contribute/">Contribute</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-386831" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-386831"><a href="https://swiftiservices.dticloud.com/cmo_cmo/subscriber/web/signin.html?siteId=Nappeal">Subscriber Services</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-386832" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-386832"><a href="http://nevadaappeal.secondstreetapp.com/Newsletter-Sign-up-Page/">Newsletters</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-391227" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-391227"><a href="http://lvn.secondstreetapp.com/LVN-Newsletter-Sign-up-Page/">Newsletters – Lahonton Valley News</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-386833" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-386833"><a href="http://www.swiftlocalsolutions.com/advertise-with-the-nevada-appeal">Advertise</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-386834" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-386834"><a href="https://www.nevadaappeal.com/search-results/">Archives</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-386835" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-386835"><a href="https://www.nevadaappeal.com/news/special-sections/">Special Sections</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-386836" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-386836"><a href="https://www.nevadaappeal.com/feed/">RSS</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-386837" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-386837"><a href="https://edition.pagesuite-professional.co.uk/html5/reader/production/default.aspx?pubname=&#038;pubid=c818133f-c3e2-45ca-80ab-a383aa2bca87">Nevada Appeal E-Edition</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-386838" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-386838"><a href="http://edition.pagesuite-professional.co.uk/html5/reader/production/default.aspx?pubname=&#038;pubid=3a61d141-4ca7-48db-9365-6b5fd7800099">Lahontan Valley E-Edition</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-386840" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-386840"><a href="https://hosted.ap.org/nevadaappeal/tags/general-news">AP News</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-386841" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-386841"><a href="https://www.nevadaappeal.com/cookie-list/">Cookie List</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li></ul></div><div class="col-md-2 nav-list order-md-3"><h6>News Neighbors</h6><ul class="nav flex-md-column"><li id="menu-item-386690" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-386690"><a href="https://www.nevadaappeal.com/">News</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-386842" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-386842"><a href="https://www.recordcourier.com/">Gardnerville-Nevada</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-386845" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-386845"><a href="https://www.nnbusinessview.com/">Northern Nevada Business View</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li></ul></div></div></nav><nav id="nav-footer-sub"><ul class="nav justify-content-center"><li id="menu-item-386863" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-386863"><a href="https://www.nevadaappeal.com/about-us/">About Us</a><span>|</span></li><li id="menu-item-386864" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-386864"><a href="https://cdn.nevadaappeal.com/wp-content/uploads/2016/09/AdvertisingTermsandConditions09-12-11.pdf">Terms &#038; Conditions</a><span>|</span></li><li id="menu-item-386865" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-386865"><a href="https://www.nevadaappeal.com/terms-of-use/">Terms of Use</a><span>|</span></li><li id="menu-item-386866" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-386866"><a href="https://www.nevadaappeal.com/privacy-policy/">Privacy Policy</a><span>|</span></li></ul><p class="text-center text-muted">©2005 - 2019 Swift Communications, Inc.</p></nav></div></footer> <script async src="https://www.googletagmanager.com/gtag/js?id=AW-1066460699"></script> <script>window.dataLayer = window.dataLayer || [];
					  function gtag(){dataLayer.push(arguments);}
					  gtag('js', new Date());
					  gtag('config', 'AW-1066460699');</script> <script>_qevents.push({qacct:"p-5bajTv82EA8Vw"});</script> <noscript> <img src="https://pixel.quantserve.com/pixel/p-a1bk1DtLRmBjE.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/> </noscript> <script>jQuery(function($) {
						if ( $( '.wp-audio-shortcode' ).length ) {
							$( 'audio' ).mediaelementplayer({
								success: function(mediaElement, domObject, instance) {
		        			mediaElement.addEventListener('loadeddata', function() {
										ga( 'send', 'event', 'audio', 'play' );
										ga( 'newTracker.send', 'event', 'audio', 'play' );
				        	}, false);
									mediaElement.addEventListener('loadstart', function() {
										$( '.mejs-audio a.audio-download' ).click(function() {
											ga( 'send', 'event', 'audio', 'download' );
											ga( 'newTracker.send', 'event', 'audio', 'download' );
										});
									}, false);
		  					}
							});
						}
					});</script> <link rel="manifest" href="/manifest.json" /> <script src="https://cdn.p-n.io/pushly-sdk.min.js" async></script> <script>var PushlySDK = window.PushlySDK || [];
					function pushly() { PushlySDK.push(arguments) }
					pushly('load', {
						domainKey: '1qcAdBRbSCOyiGSjoDQm4svQKlVn2QBzBWnv',
					});</script> <link rel="manifest" href="/manifest.json" /> <script src="https://cdn.p-n.io/pushly-sdk.min.js" async></script> <script>var PushlySDK = window.PushlySDK || [];
					function pushly() { PushlySDK.push(arguments) }
					pushly('load', {
						domainKey: '1qcAdBRbSCOyiGSjoDQm4svQKlVn2QBzBWnv',
					});</script><script type='text/javascript'>/* <![CDATA[ */ var pollsL10n = {"ajax_url":"https:\/\/www.nevadaappeal.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"}; /* ]]> */</script> <script data-minify="1" type='text/javascript' src='https://cdn.nevadaappeal.com/wp-content/cache/min/2/wp-content/plugins/wp-polls/polls-js-4b70c170f5ed07cffc785e6796ca82f3.js'></script> <script data-minify="1" type='text/javascript' src='https://cdn.nevadaappeal.com/wp-content/cache/min/2/wp-content/themes/swift-news-theme/assets/js/vendors/popper-98f92bc55214ef42321630c20b82cc66.js'></script> <script type='text/javascript' src='https://cdn.nevadaappeal.com/wp-content/cache/busting/2/wp-content/themes/swift-news-theme/assets/js/vendors/recliner.min-0.2.3.js'></script> <script data-minify="1" type='text/javascript' src='https://cdn.nevadaappeal.com/wp-content/cache/min/2/wp-content/themes/swift-news-theme/assets/js/vendors/bootstrap-a2e88ef3bb98fece326baeb4a59ff6af.js'></script> <script data-minify="1" type='text/javascript' src='https://cdn.nevadaappeal.com/wp-content/cache/min/2/wp-content/themes/swift-news-theme/assets/js/vendors/bootstrap-datepicker-122dbff047186c3f039ef89782e9be2a.js'></script> <script data-minify="1" type='text/javascript' src='https://cdn.nevadaappeal.com/wp-content/cache/min/2/wp-content/themes/swift-news-theme/assets/js/vendors/masonry-0bc65e73423be0d7f029dd092ea63296.js'></script> <script data-minify="1" type='text/javascript' src='https://cdn.nevadaappeal.com/wp-content/cache/min/2/wp-content/themes/swift-news-theme/assets/js/vendors/images-loaded-2d7fd82fdafb5971bdc2510597e115aa.js'></script> <script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/fancybox/3.5.6/jquery.fancybox.min.js?ver=3.5.6'></script> <script data-minify="1" type='text/javascript' src='https://cdn.nevadaappeal.com/wp-content/cache/min/2/wp-content/themes/swift-news-theme/assets/js/vendors/lightslider-7bb02359a50587c29323a6d35823ce85.js'></script> <script data-minify="1" type='text/javascript' src='https://cdn.nevadaappeal.com/wp-content/cache/min/2/wp-content/themes/swift-news-theme/assets/js/vendors/lightgallery-9d53b66e8c8246f3a8d48f05ebbcbe87.js'></script> <script type='text/javascript' src='https://cdn.nevadaappeal.com/wp-content/cache/busting/2/wp-content/themes/swift-news-theme/assets/js/vendors/if-4-bootstrap-breakpoint.min-1.0.0.js'></script> <script type='text/javascript'>/* <![CDATA[ */ var more_briefs = {"ajaxurl":"https:\/\/www.nevadaappeal.com\/wp-admin\/admin-ajax.php","briefs_nonce":"acd9161498"}; /* ]]> */</script> <script data-minify="1" type='text/javascript' src='https://cdn.nevadaappeal.com/wp-content/cache/min/2/wp-content/themes/swift-news-theme/assets/js/main-abc98473ef3870ff5e2f5577fdd8f42e.js'></script> <script type='text/javascript' src='https://cookie-cdn.cookiepro.com/consent/b922e54f-b455-41b2-85b8-6afc5a4648fc.js?ver=1.0'></script> <script type='text/javascript'>function OptanonWrapper() { }</script> <script type='text/javascript' src='https://syncaccess-swc-nap.syncronex.com/swc/nap/api/scripts/syncwall?ver=1.0.0'></script> <script data-minify="1" type='text/javascript' src='https://cdn.nevadaappeal.com/wp-content/cache/min/2/wp-content/themes/swift-news-theme/assets/js/vendors/syncwall-login-api-82f979d124df41216e503e1433df06b7.js'></script> <script type='text/javascript'>var swiftSiteID = 'nap'</script> <script type='text/javascript' src='https://cdn.nevadaappeal.com/wp-includes/js/wp-embed.min.js'></script> <script>var loggedIn = ( readCookie("syncwall-authToken") == null ) ? 'no' : 'yes';
var swiftLanguage = ( accessCookie("swift_language") == null ) ? 'english' : accessCookie("swift_language");
ga('set', {'dimension1': 'News','dimension2': 'Business','dimension3': 'News/Business','dimension5': loggedIn,'dimension6': 'Nevada Appeal staff report','dimension7': '','dimension8': '2019-09-02','dimension9': '37463482','dimension10': '','dimension12': '2019-09-02 17:30:00','dimension13': '0','dimension14': 'article','dimension15': '343','dimension16': 'home','dimension18': swiftLanguage});
ga('newTracker.set', {'dimension1': 'News','dimension2': 'Business','dimension3': 'News/Business','dimension5': loggedIn,'dimension6': 'Nevada Appeal staff report','dimension7': '','dimension8': '2019-09-02','dimension9': '37463482','dimension10': '','dimension12': '2019-09-02 17:30:00','dimension13': '0','dimension14': 'article','dimension15': '343','dimension16': 'home','dimension18': swiftLanguage});

	      var gaUserId = readCookie("sync-subscriberId");
	      if ( gaUserId ) {
	        ga('set', 'userId', gaUserId );
	        ga('newTracker.set', 'userId', gaUserId );
	      }
			ga('provide', 'adblockTracker', function(tracker, opts) {
			  var ad = document.createElement('ins');
			  ad.className = 'AdSense';
			  ad.style.display = 'block';
			  ad.style.position = 'absolute';
			  ad.style.top = '-1px';
			  ad.style.height = '1px';
			  document.body.appendChild(ad);
				var adBlockEnabled = !ad.clientHeight ? 'yes' : 'no';
			  tracker.set('dimension' + opts.dimensionIndex, adBlockEnabled);
			  document.body.removeChild(ad);
			});
			ga('require', 'adblockTracker', {dimensionIndex: 11});
      var currLocation = String(document.location);
      // strip out email addresses from location url
      var emailRegex = /([a-zA-Z0-9_\.-]+)@([\da-zA-Z\.-]+)\.([a-zA-Z\.]{2,6})/i;
      var cleanPageLocation = currLocation.replace(emailRegex, "");

      ga('set', 'location', cleanPageLocation);
			ga('set', 'anonymizeIp', true);
			ga('newTracker.set', 'location', cleanPageLocation);
			ga('newTracker.set', 'anonymizeIp', true);
				ga('send', 'pageview');
				ga('newTracker.send', 'pageview');</script><script>var chartbeatUser = ( readCookie("syncwall-authToken") == null ) ? 'anon' : 'paid';
	        var _sf_async_config = _sf_async_config || {};
	        _sf_async_config.uid = 57640; _sf_async_config.domain = 'swiftcom.com'; _sf_async_config.useCanonical = true;
	      	_sf_async_config.sections = 'NevadaAppeal.com,news,business';
	      	_sf_async_config.authors = 'Nevada Appeal staff report';
	        _sf_async_config.title = 'Northern Nevada Development Authority honors Western Nevada College Foundation | NevadaAppeal.com';
	  			var _cbq = window._cbq = (window._cbq || []);
	      	_cbq.push(['_acct', chartbeatUser]);
	        (function(){
	          function loadChartbeat() {
	            window._sf_endpt=(new Date()).getTime();
	            var e = document.createElement('script');
	            e.setAttribute('language', 'javascript');
	            e.setAttribute('type', 'text/javascript');
	            e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
	            document.body.appendChild(e);
	          }
	          var oldonload = window.onload;
	          window.onload = (typeof window.onload != 'function') ?
	              loadChartbeat : function() {
	                  oldonload();
	                  loadChartbeat();
	              };
	        })();</script><script>(function(w, d){
	var b = d.getElementsByTagName("body")[0];
	var s = d.createElement("script"); s.async = true;
	s.src = !("IntersectionObserver" in w) ? "https://cdn.nevadaappeal.com/wp-content/plugins/wp-rocket/inc/front/js/lazyload-8.15.2.min.js" : "https://cdn.nevadaappeal.com/wp-content/plugins/wp-rocket/inc/front/js/lazyload-10.17.min.js";
	w.lazyLoadOptions = {
		elements_selector: "iframe",
		data_src: "lazy-src",
		data_srcset: "lazy-srcset",
		data_sizes: "lazy-sizes",
		skip_invisible: false,
		class_loading: "lazyloading",
		class_loaded: "lazyloaded",
		threshold: 300,
		callback_load: function(element) {
			if ( element.tagName === "IFRAME" && element.dataset.rocketLazyload == "fitvidscompatible" ) {
				if (element.classList.contains("lazyloaded") ) {
					if (typeof window.jQuery != "undefined") {
						if (jQuery.fn.fitVids) {
							jQuery(element).parent().fitVids();
						}
					}
				}
			}
		}
	}; // Your options here. See "recipes" for more information about async.
	b.appendChild(s);
}(window, document));

// Listen to the Initialized event
window.addEventListener('LazyLoad::Initialized', function (e) {
    // Get the instance and puts it in the lazyLoadInstance variable
	var lazyLoadInstance = e.detail.instance;

	var observer = new MutationObserver(function(mutations) {
		mutations.forEach(function(mutation) {
			lazyLoadInstance.update();
		} );
	} );

	var b      = document.getElementsByTagName("body")[0];
	var config = { childList: true, subtree: true };

	observer.observe(b, config);
}, false);</script> </body></html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1567467008 -->