<!DOCTYPE html><html lang="en-US" class="no-js no-svg"><head><meta charset="UTF-8"><meta name="viewport" content="width=device-width, initial-scale=1"><link rel="profile" href="http://gmpg.org/xfn/11"><link rel='dns-prefetch' href='//cdnjs.cloudflare.com' /><link rel='dns-prefetch' href='//cookie-cdn.cookiepro.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//use.fontawesome.com' /><link rel='dns-prefetch' href='//cdn.nevadaappeal.com' /><style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important}</style><link rel='stylesheet' id='wp-block-library-css' href='https://cdn.nevadaappeal.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' /><link rel='stylesheet' id='wp-polls-css' href='https://cdn.nevadaappeal.com/wp-content/cache/busting/2/wp-content/plugins/wp-polls/polls-css-2.75.4.css' type='text/css' media='all' /><style id='wp-polls-inline-css' type='text/css'>.wp-polls .pollbar{margin:1px;font-size:6px;line-height:8px;height:8px;background-image:url(https://cdn.nevadaappeal.com/wp-content/plugins/wp-polls/images/default/pollbg.gif);border:1px solid #c8c8c8}</style><link rel='stylesheet' id='swift-main-css-css' href='https://cdn.nevadaappeal.com/wp-content/cache/busting/2/wp-content/themes/swift-news-theme/assets/css/main.min-1585590360.css' type='text/css' media='all' /><style id='swift-main-css-inline-css' type='text/css'>#layout-single article img{pointer-events:none;-webkit-user-select:none;-khtml-user-select:none;-moz-user-select:none;-o-user-select:none;user-select:none;-webkit-user-drag:none;-khtml-user-drag:none;-moz-user-drag:none;-o-user-drag:none;user-drag:none}</style><link rel='stylesheet' id='google-fonts-css-css' href='https://fonts.googleapis.com/css?family=Heebo%3A400%2C700%7CLora%3A400%2C400i%2C700&#038;display=swap&#038;ver=1.0' type='text/css' media='all' /><link rel='stylesheet' id='fontawesome-css-css' href='https://use.fontawesome.com/releases/v5.4.1/css/all.css?ver=5.0.13' type='text/css' media='all' /><link rel='stylesheet' id='weather-icons-css-css' media='print' onload="this.media='all'" href='https://cdn.nevadaappeal.com/wp-content/cache/busting/2/wp-content/themes/swift-news-theme/assets/css/vendors/weather-icons/weather-icons.min-2.0.css' type='text/css' /><link rel='stylesheet' id='lightslider-css-css' href='https://cdn.nevadaappeal.com/wp-content/cache/busting/2/wp-content/themes/swift-news-theme/assets/css/vendors/lightslider-1.1.6.css' type='text/css' media='all' /><link rel='stylesheet' id='lightgallery-css-css' href='https://cdn.nevadaappeal.com/wp-content/cache/busting/2/wp-content/themes/swift-news-theme/assets/css/vendors/lightgallery-1.6.11.css' type='text/css' media='all' /><link rel='stylesheet' id='fancybox-css-css' href='https://cdnjs.cloudflare.com/ajax/libs/fancybox/3.5.6/jquery.fancybox.min.css?ver=3.5.6' type='text/css' media='all' /> <script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/jquery/3.3.1/jquery.min.js?ver=3.3.1'></script> <script type='text/javascript'>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</script> <link rel='https://api.w.org/' href='https://www.nevadaappeal.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.nevadaappeal.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://cdn.nevadaappeal.com/wp-includes/wlwmanifest.xml" /><link rel="canonical" href="https://www.nevadaappeal.com/news/carson-city-making-plans-for-prison-hill/" /><link rel='shortlink' href='https://www.nevadaappeal.com/?p=412470' /><link rel="alternate" type="application/json+oembed" href="https://www.nevadaappeal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.nevadaappeal.com%2Fnews%2Fcarson-city-making-plans-for-prison-hill%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.nevadaappeal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.nevadaappeal.com%2Fnews%2Fcarson-city-making-plans-for-prison-hill%2F&#038;format=xml" /> <script>window.SGPMPopupLoader=window.SGPMPopupLoader||{ids:[],popups:{},call:function(w,d,s,l,id){
									w['sgp']=w['sgp']||function(){(w['sgp'].q=w['sgp'].q||[]).push(arguments[0]);};
									var sg1=d.createElement(s),sg0=d.getElementsByTagName(s)[0];
									if(SGPMPopupLoader && SGPMPopupLoader.ids && SGPMPopupLoader.ids.length > 0){SGPMPopupLoader.ids.push(id); return;}
									SGPMPopupLoader.ids.push(id);
									sg1.onload = function(){SGPMPopup.openSGPMPopup();}; sg1.async=true; sg1.src=l;
									sg0.parentNode.insertBefore(sg1,sg0);
									return {};
								}};</script><script>SGPMPopupLoader.call(window,document,'script','https://popupmaker.com/assets/lib/SGPMPopup.min.js','3d4c568f');</script> <script async src="https://www.googletagmanager.com/gtag/js?id=AW-851550877"></script> <script>window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'AW-851550877');</script>  <script>gtag('event', 'conversion', {'send_to': 'AW-851550877/FXboCPrZnacBEJ3FhpYD'});</script>  <script src="https://js.adsrvr.org/up_loader.1.1.0.js" type="text/javascript"></script> <script type="text/javascript">ttd_dom_ready( function() {
                if (typeof TTDUniversalPixelApi === 'function') {
                    var universalPixelApi = new TTDUniversalPixelApi();
                    universalPixelApi.init("eac6kka", ["0vwwwr2"], "https://insight.adsrvr.org/track/up");
                }
            });</script>  <script type='text/javascript'>// Access previously set cookie.
		function accessCookie( name ) {
		  var v = document.cookie.match('(^|;) ?' + name + '=([^;]*)(;|$)');
		  return v ? v[2] : null;
		}</script><script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
          (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
          m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
        ga('create', 'UA-4028663-2', 'auto');
        ga('create', 'UA-4028663-63', 'auto', {'name': 'newTracker'});
 	      ga('require', 'displayfeatures');
	      ga('require', 'linkid');</script> <script>!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
			n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
			n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
			t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
			document,'script','https://connect.facebook.net/en_US/fbevents.js');
			// Insert Your Facebook Pixel ID below.
			fbq('init', '356889104458573');
			fbq('init', '285299121594296');
			fbq('track', 'PageView');</script><noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=356889104458573&amp;ev=PageView&amp;noscript=1" /></noscript><noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=285299121594296&amp;ev=PageView&amp;noscript=1" /></noscript><meta name="google-site-verification" content="8B4VPaFnml-jtqqmr1WraI_ghRX3Mm1_gECFK8V-wec" /><meta name="__sync_contentCategory" content="Paid" /><meta name="__sync_tenantId" content="swc_gt"><link rel="shortcut icon" href="https://cdn.nevadaappeal.com/wp-content/uploads/sites/2/2019/03/favicon.ico"><link rel="apple-touch-icon" sizes="180x180" href="https://cdn.nevadaappeal.com/wp-content/uploads/sites/2/2019/03/apple-touch-icon.png"><link rel="icon" type="image/png" sizes="32x32" href="https://cdn.nevadaappeal.com/wp-content/uploads/sites/2/2019/03/favicon-32x32.png"><title>Carson City making plans for Prison Hill | NevadaAppeal.com</title><meta name="description" content="Carson City Open Space in the next few months plans to release a draft master plan for more than a quarter of the city’s open space. The plan is for Prison Hill, which covers 2,500..." /><meta property="og:title" content="Carson City making plans for Prison Hill"/><meta property="og:description" content="Carson City Open Space in the next few months plans to release a draft master plan for more than a quarter of the city’s open space. The plan is for Prison Hill, which covers 2,500..."/><meta property="og:url" content="https://www.nevadaappeal.com/news/carson-city-making-plans-for-prison-hill/"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:site" content="@nevadaappeal"/><meta property="og:image" content="https://cdn.nevadaappeal.com/wp-content/uploads/sites/2/2020/03/PrisonHill-NAP-031420-3.jpg"/><meta property="og:image:type" content="image/jpeg"/><meta property="og:image:width" content="640" /><meta property="og:image:height" content="481" /><meta name="twitter:image" content="https://cdn.nevadaappeal.com/wp-content/uploads/sites/2/2020/03/PrisonHill-NAP-031420-3.jpg" /><meta property="og:image" content="https://cdn.nevadaappeal.com/wp-content/uploads/sites/2/2020/03/PrisonHill-NAP-031420-1-663x1024.jpg"/><meta property="og:image:type" content="image/jpeg"/><meta property="og:image:width" content="663" /><meta property="og:image:height" content="1024" /><meta property="og:image" content="https://cdn.nevadaappeal.com/wp-content/uploads/sites/2/2020/03/PrisonHill-NAP-031420-2.jpg"/><meta property="og:image:type" content="image/jpeg"/><meta property="og:image:width" content="640" /><meta property="og:image:height" content="481" /><meta name="sniply-options" content="block" /><meta property="article:publisher" content="https://www.facebook.com/NevadaAppeal" /><meta name="author" content="Anne Knowles" /><meta property="og:type" content="article" /> <script type="application/ld+json">{
				  "@context": "https://schema.org",
				  "@type": "NewsArticle",
				  "mainEntityOfPage": {
				    "@type": "WebPage",
				    "@id": "https://google.com/article"
				  },
					
				  "headline": "Carson City making plans for Prison Hill",
				  "image": [
				    "https://cdn.nevadaappeal.com/wp-content/uploads/sites/2/2020/03/PrisonHill-NAP-031420-3.jpg","https://cdn.nevadaappeal.com/wp-content/uploads/sites/2/2020/03/PrisonHill-NAP-031420-1-663x1024.jpg","https://cdn.nevadaappeal.com/wp-content/uploads/sites/2/2020/03/PrisonHill-NAP-031420-2.jpg"
				   ],
				  "datePublished": "2020-03-31 06:30:00",
				  "dateModified": "2020-03-30 14:01:55",
					"author": {
						"@type": "Person",
						"name": "Anne Knowles"
					},
				   "publisher": {
				    "@type": "Organization",
				    "name": "NevadaAppeal.com",
				    "logo": {
				      "@type": "ImageObject",
				      "url": "https://cdn.nevadaappeal.com/wp-content/uploads/sites/2/2019/08/na-logo-2x-1.png"
				    }
				  },
				  "description": "Carson City Open Space in the next few months plans to release a draft master plan for more than a quarter of the city’s open space. The plan is for Prison Hill, which covers 2,500 acres, including 960 acres set aside for off-highway vehicle use. The Open Space department has been working for years, since&hellip;"
				}</script><meta property="fb:app_id" content="555484641151578" /><meta name="pubdate" content="20200331"><noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player,[data-lazy-src]{display:none!important}</style></noscript></head><body class="post-template-default single single-post postid-412470 single-format-standard nevadaappeal category-local category-news"><div id="fb-root"></div> <script>(function(d, s, id) {
			  var js, fjs = d.getElementsByTagName(s)[0];
			  if (d.getElementById(id)) return;
			  js = d.createElement(s); js.id = id;
			  js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v3.2&appId=555484641151578&autoLogAppEvents=1';
			  fjs.parentNode.insertBefore(js, fjs);
			}(document, 'script', 'facebook-jssdk'));</script> <script>function get_cookie_value(a) {
					var b = document.cookie.match('(^|;)\\s*' + a + '\\s*=\\s*([^;]+)');
					return b ? b.pop() : '';
				}
				var free_site = true;
var show_survey = true;
				var syncwall_cookie = get_cookie_value('syncwall-active-subscriber');

				if ( syncwall_cookie !== null ) {
					//console.log('SwiftDebug | js free_site: ' + free_site );
					//console.log('SwiftDebug | js show_survey: ' + show_survey );
					//console.log('SwiftDebug | js syncwall-active-subscriber cookie value: ' + syncwall_cookie );
				}</script> <script>// disable if visting from Viafoura comment reply url
				if ( !window.location.hash && (free_site === true && show_survey === true) || (free_site === false && ( show_survey === true && (syncwall_cookie !== null && syncwall_cookie !== "true") ) ) ) {
	        //console.log("SwiftDebug | Google Survey enabled");

					(function() {
	          var ARTICLE_URL = window.location.href;
	          var CONTENT_ID = 'everything';
	          document.write(
	            '<scr'+'ipt '+
	            'src="//survey.g.doubleclick.net/survey?site=_iuaamrlxbcdtmwyxre4illwms4'+
	            '&amp;url='+encodeURIComponent(ARTICLE_URL)+
	            (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+
	            '&amp;random='+(new Date).getTime()+
	            '" type="text/javascript">'+'\x3C/scr'+'ipt>');
	        })();

	      }
	      else {
	        //console.log("SwiftDebug | Google Survey disabled");
	      }</script> <header><nav id="nav-publication" class="navbar navbar-expand d-none d-lg-flex"><div class="d-flex mr-auto"> <a class="logo navbar-brand" href="https://www.nevadaappeal.com"> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-srcset="https://cdn.nevadaappeal.com/wp-content/uploads/sites/2/2019/08/na-logo-2x-1.png 2x" alt="NevadaAppeal.com Logo" data-lazy-src="https://cdn.nevadaappeal.com/wp-content/uploads/sites/2/2019/08/na-logo-1.png"><noscript><img src="https://cdn.nevadaappeal.com/wp-content/uploads/sites/2/2019/08/na-logo-1.png" srcset="https://cdn.nevadaappeal.com/wp-content/uploads/sites/2/2019/08/na-logo-2x-1.png 2x" alt="NevadaAppeal.com Logo"></noscript> </a><div class="align-self-end"> <span class="tag-line navbar-text">Serving Northern Nevada</span></div></div><div class="d-flex"><form class="search-form form-inline" action="https://www.nevadaappeal.com/search-results/"> <input class="search-input form-control" type="search" placeholder="Search" aria-label="Search" name="q"> <button class="search-button" type="submit"><i class="fas fa-search"></i></button> <input type="hidden" name="range" value="2020-01-01" /></form><ul class="nav-menu navbar-nav"><li class="nav-item"> <a class="nav-link" href="/forecast/"> <span class="current-weather-inline-ajax"></span> </a></li><li class="nav-item nav-account"> <a class="nav-link" href="https://sciiservices.newscyclecloud.com/cmo_sci-c-cmdb-01/subscriber/web/signin.html?siteId=Nappeal">My Account</a> | <span id="logged-out"><a class="nav-link" id="loginBtn" href="javascript:void(0);">Login</a></span> <span id="logged-in" style="display: none;"><a class="nav-link" id="logoutBtn" href="javascript:void(0);">Logout</a></span></li></ul></div></nav><nav id="nav-main" class="navbar navbar-expand d-none d-lg-flex"><div class="d-flex mr-auto"><div id="nav-main-menu"><ul class="nav-menu navbar-nav"><li class="nav-item menu-item-has-children dropdown"> <a class="nav-link dropdown-object" id="menu-item-dropdown-152" href="https://www.nevadaappeal.com/">News</a><ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-152" role="menu"><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.nevadaappeal.com/news/business/">Business</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.nevadaappeal.com/news/crime/">Crime</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.nevadaappeal.com/news/carson-city/">Carson City</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.nevadaappeal.com/news/state-region/">State/Region</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.nevadaappeal.com/news/politics/">Politics</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.nevadaappeal.com/news/announcements/">Announcements</a></li></ul><li class="nav-item menu-item-has-children dropdown"> <a class="nav-link dropdown-object" id="menu-item-dropdown-162" href="https://www.nevadaappeal.com/sports/">Sports</a><ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-162" role="menu"><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.nevadaappeal.com/sports/preps/">Preps</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.nevadaappeal.com/sports/college/">College</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.nevadaappeal.com/sports/professional/">Professional</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.nevadaappeal.com/sports/recreation/">Recreation</a></li></ul><li class="nav-item "> <a class="nav-link " href="https://www.nevadaappeal.com/news/opinion/">Opinion</a></li><li class="nav-item "> <a class="nav-link " href="https://www.nevadaappeal.com/entertainment/">Entertainment</a></li><li class="nav-item "> <a class="nav-link " href="https://www.nevadaappeal.com/news/obituaries/">Obituaries</a></li><li class="nav-item "> <a class="nav-link " href="http://www.nevadaappeal.com/bestofcarsoncity2019">Best of Carson City</a></li><li class="nav-item "> <a class="nav-link " href="https://www.nevadaappeal.com/news/lahontan-valley/">Lahontan Valley</a></li><li class="nav-item "> <a class="nav-link " href="https://www.nevadaappeal.com/news/special-sections/">Special Sections</a></li><li class="nav-item menu-item-has-children dropdown"> <a class="nav-link dropdown-object" id="menu-item-dropdown-386724" href="http://classifieds.nevadaappeal.com/">Classifieds</a><ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-386724" role="menu"><li class="nav-item "> <a class="nav-link dropdown-item " href="http://classifieds.nevadaappeal.com/category/Employment">Jobs</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="http://classifieds.nevadaappeal.com/category/Real-Estate-For-Sale">Real Estate</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="http://classifieds.nevadaappeal.com/category/Transportation">Autos</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.nevadaappeal.com/classified-ads-and-obituaries/">Place an Ad</a></li></ul></li></ul></div></div><div class="d-flex"> <button class="subscribe-button btn" type="button"><a href="https://www.nevadaappeal.com/subscribe/">Subscribe</a></button></div></nav><nav id="nav-mobile" class="d-lg-none d-xl-none py-1 shadow-sm"><div class="d-flex justify-content-between align-items-center"><div class="m-3"> <button class="hamburger-button collapsed" type="button" data-toggle="collapse" data-target="#nav-mobile-menu" aria-controls="nav-mobile-menu" aria-expanded="false" aria-label="Toggle navigation"> <i class="fas fa-bars mr-1"></i> <i class="fas fa-times mr-1"></i> </button></div><div class="logo"> <a class="navbar-brand" href="https://www.nevadaappeal.com"> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-srcset="https://cdn.nevadaappeal.com/wp-content/uploads/sites/2/2019/08/na-logo-2x-1.png 2x" alt="NevadaAppeal.com Logo" data-lazy-src="https://cdn.nevadaappeal.com/wp-content/uploads/sites/2/2019/08/na-logo-1.png"><noscript><img src="https://cdn.nevadaappeal.com/wp-content/uploads/sites/2/2019/08/na-logo-1.png" srcset="https://cdn.nevadaappeal.com/wp-content/uploads/sites/2/2019/08/na-logo-2x-1.png 2x" alt="NevadaAppeal.com Logo"></noscript> </a></div><div class="m-3"> <button class="user-button collapsed" type="button" data-toggle="collapse" data-target="#nav-mobile-account" aria-controls="nav-mobile-account" aria-expanded="false" aria-label="Toggle account"> <i class="fas fa-user mr-1"></i> <i class="fas fa-times mr-1"></i> </button> <button class="search-button collapsed" type="button" data-toggle="collapse" data-target="#nav-mobile-search" aria-controls="nav-mobile-search" aria-expanded="false" aria-label="Toggle search"> <i class="fas fa-search ml-1"></i> <i class="fas fa-times mr-1"></i> </button></div></div></nav><nav id="nav-mobile-menu" class="hamburger-button-dropdown collapse position-absolute shadow-sm d-lg-none d-xl-none"><ul class="nav-menu navbar-nav"><li class="nav-item"> <a class="nav-link" href="#" type="button" data-toggle="collapse" data-target="#sub-menu-152" aria-expanded="false"> <span>News</span> <i class="fas fa-caret-right icon-caret"></i> </a><div id="sub-menu-152" class="collapse sub-menu"><ul class="nav-menu navbar-nav"><li class="section"><a class="nav-link" href="https://www.nevadaappeal.com/">View Section ></a></li><li><a class="nav-link infant" href="https://www.nevadaappeal.com/news/business/" >Business </a></li><li><a class="nav-link infant" href="https://www.nevadaappeal.com/news/crime/" >Crime </a></li><li><a class="nav-link infant" href="https://www.nevadaappeal.com/news/carson-city/" >Carson City </a></li><li><a class="nav-link infant" href="https://www.nevadaappeal.com/news/state-region/" >State/Region </a></li><li><a class="nav-link infant" href="https://www.nevadaappeal.com/news/politics/" >Politics </a></li><li><a class="nav-link infant" href="https://www.nevadaappeal.com/news/announcements/" >Announcements </a></li></ul></div></li><li class="nav-item"> <a class="nav-link" href="#" type="button" data-toggle="collapse" data-target="#sub-menu-162" aria-expanded="false"> <span>Sports</span> <i class="fas fa-caret-right icon-caret"></i> </a><div id="sub-menu-162" class="collapse sub-menu"><ul class="nav-menu navbar-nav"><li class="section"><a class="nav-link" href="https://www.nevadaappeal.com/sports/">View Section ></a></li><li><a class="nav-link infant" href="https://www.nevadaappeal.com/sports/preps/" >Preps </a></li><li><a class="nav-link infant" href="https://www.nevadaappeal.com/sports/college/" >College </a></li><li><a class="nav-link infant" href="https://www.nevadaappeal.com/sports/professional/" >Professional </a></li><li><a class="nav-link infant" href="https://www.nevadaappeal.com/sports/recreation/" >Recreation </a></li></ul></div></li><li class="nav-item"> <a class="nav-link" href="https://www.nevadaappeal.com/news/opinion/" > <span>Opinion</span> </a></li><li class="nav-item"> <a class="nav-link" href="https://www.nevadaappeal.com/entertainment/" > <span>Entertainment</span> </a></li><li class="nav-item"> <a class="nav-link" href="https://www.nevadaappeal.com/news/obituaries/" > <span>Obituaries</span> </a></li><li class="nav-item"> <a class="nav-link" href="http://www.nevadaappeal.com/bestofcarsoncity2019" > <span>Best of Carson City</span> </a></li><li class="nav-item"> <a class="nav-link" href="https://www.nevadaappeal.com/news/lahontan-valley/" > <span>Lahontan Valley</span> </a></li><li class="nav-item"> <a class="nav-link" href="https://www.nevadaappeal.com/news/special-sections/" > <span>Special Sections</span> </a></li><li class="nav-item"> <a class="nav-link" href="#" type="button" data-toggle="collapse" data-target="#sub-menu-386724" aria-expanded="false"> <span>Classifieds</span> <i class="fas fa-caret-right icon-caret"></i> </a><div id="sub-menu-386724" class="collapse sub-menu"><ul class="nav-menu navbar-nav"><li class="section"><a class="nav-link" href="http://classifieds.nevadaappeal.com/">View Section ></a></li><li><a class="nav-link infant" href="http://classifieds.nevadaappeal.com/category/Employment" >Jobs </a></li><li><a class="nav-link infant" href="http://classifieds.nevadaappeal.com/category/Real-Estate-For-Sale" >Real Estate </a></li><li><a class="nav-link infant" href="http://classifieds.nevadaappeal.com/category/Transportation" >Autos </a></li><li><a class="nav-link infant" href="https://www.nevadaappeal.com/classified-ads-and-obituaries/" >Place an Ad </a></li></ul></div></li><li class="nav-item"><a class="nav-link" href="https://www.nevadaappeal.com/subscribe/"><span>Subscribe</span></a></li></ul></nav><div id="nav-mobile-account" class="user-button-dropdown collapse position-absolute d-lg-none d-xl-none shadow-sm"><div class="row"><div class="col"><a href="https://sciiservices.newscyclecloud.com/cmo_sci-c-cmdb-01/subscriber/web/signin.html?siteId=Nappeal">My Account</a></div><div class="col"> <span id="logged-out2"><a id="loginBtn2" href="javascript:void(0);">Login</a></span> <span id="logged-in2" style="display: none;"><a id="logoutBtn2" href="javascript:void(0);">Logout</a></span></div></div></div><div id="nav-mobile-search" class="search-button-dropdown collapse position-absolute shadow-sm d-lg-none d-xl-none"><form class="search-form form-inline d-flex" action="https://www.nevadaappeal.com/search-results/"> <input class="search-input form-control flex-fill" type="search" aria-label="Search" name="q" placeholder="enter search terms"> <button class="search-button btn" type="submit">Search</button> <input type="hidden" name="range" value="2020-01-01" /></form></div></header><main><div class="container"><nav id="nav-reader-tools" class="navbar navbar-expand d-none d-lg-flex"><ul class="nav-menu navbar-nav ml-auto"><li id="menu-item-386732" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-386732"><a href="https://edition.pagesuite.com/launch.aspx?pbid=C818133F-C3E2-45CA-80AB-A383AA2BCA87">E-Edition</a><span>|</span></li><li id="menu-item-386734" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-386734"><a href="https://www.nevadaappeal.com/contribute/">Contribute</a><span>|</span></li><li id="menu-item-386735" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-386735"><a href="https://www.nevadaappeal.com/contact-us/">Advertise</a><span>|</span></li><li id="menu-item-386733" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-386733"><a href="https://www.nevadaappeal.com/contact-us/">Contact Us</a><span>|</span></li></ul></nav><div id="primary"><div class="container-fluid" style="margin-bottom: 20px;"><div class="row justify-content-center"><div id="ad-top" class="dfp"> <script>AdBridg.cmd.push(function() {
				AdBridg.display('ad-top');
			})</script> </div></div></div><div id="layout-single"><div class="d-lg-flex"><article class="flex-fill"><h1>Carson City making plans for Prison Hill</h1><div id="article-meta"><div class="row no-gutters"><div class="col-auto"><p class="article-meta"><a href="https://www.nevadaappeal.com/recent-stories/news">News</a><span class="text-muted"> | March 31, 2020</span></p></div></div><div class="row no-gutters"><div class="col-auto"><div class="d-lg-none"><div class="article-social"><ul class="nav"><li class="nav-item"> <a class="nav-link" href="https://twitter.com/intent/tweet?text=Carson City making plans for Prison Hill&url=https://www.nevadaappeal.com/?p=412470" target="_blank"><i class="fab fa-twitter icon-twitter"></i></a></li><li class="nav-item"> <a class="nav-link" href="https://www.facebook.com/dialog/share?app_id=555484641151578&href=https://www.nevadaappeal.com/news/carson-city-making-plans-for-prison-hill/" target="_blank"><i class="fab fa-facebook-f icon-facebook"></i></a></li><li class="nav-item"> <a class="nav-link fb-counter-link" href="https://www.facebook.com/dialog/share?app_id=555484641151578&href=https://www.nevadaappeal.com/news/carson-city-making-plans-for-prison-hill/" target="_blank"><span class="fb-counter">0</span></a></li><li class="nav-item"> <a class="nav-link" href="mailto:?subject=Carson City making plans for Prison Hill&body=Carson City Open Space in the next few months plans to release a draft master plan for more than a quarter of the city’s open space. The plan is for Prison Hill, which covers 2,500...%0D%0A%0D%0Ahttps://www.nevadaappeal.com/news/carson-city-making-plans-for-prison-hill/"><i class="fas fa-envelope icon-email"></i></a></li><li class="nav-item"> <a class="nav-link" href="#" onclick="window.print();return false;"><i class="fas fa-print icon-printer"></i></a></li></ul></div></div></div></div></div><div id="article-byline"><div class="row"><div class="col"><div class="editor-name"><h6><a href="https://www.nevadaappeal.com/profile/anne-knowles/" rel="author">Anne Knowles</a></h6><p><a href="mailto:aknowles@nevadaappeal.com" rel="author">aknowles@nevadaappeal.com</a></p></div></div><div class="d-none d-lg-block col-5 social-byline"><div class="article-social"><ul class="nav"><li class="nav-item"> <a class="nav-link" href="https://twitter.com/intent/tweet?text=Carson City making plans for Prison Hill&url=https://www.nevadaappeal.com/?p=412470" target="_blank"><i class="fab fa-twitter icon-twitter"></i></a></li><li class="nav-item"> <a class="nav-link" href="https://www.facebook.com/dialog/share?app_id=555484641151578&href=https://www.nevadaappeal.com/news/carson-city-making-plans-for-prison-hill/" target="_blank"><i class="fab fa-facebook-f icon-facebook"></i></a></li><li class="nav-item"> <a class="nav-link fb-counter-link" href="https://www.facebook.com/dialog/share?app_id=555484641151578&href=https://www.nevadaappeal.com/news/carson-city-making-plans-for-prison-hill/" target="_blank"><span class="fb-counter">0</span></a></li><li class="nav-item"> <a class="nav-link" href="mailto:?subject=Carson City making plans for Prison Hill&body=Carson City Open Space in the next few months plans to release a draft master plan for more than a quarter of the city’s open space. The plan is for Prison Hill, which covers 2,500...%0D%0A%0D%0Ahttps://www.nevadaappeal.com/news/carson-city-making-plans-for-prison-hill/"><i class="fas fa-envelope icon-email"></i></a></li><li class="nav-item"> <a class="nav-link" href="#" onclick="window.print();return false;"><i class="fas fa-print icon-printer"></i></a></li></ul></div></div></div></div><div class="p402_premium"> <script>jQuery(document).ready(function($) {
			    $('#imageGallery-412470-892').lightSlider({
			        gallery:true,
			        item:1,
			        loop:true,
			        thumbItem:9,
			        slideMargin:0,
							enableTouch:true,
			        enableDrag: false,
			        currentPagerPosition:'left',
			        onSliderLoad: function(el) {
								$( '.gallery-loading' ).hide();
								$( '.swift-gallery' ).css( 'opacity', 1 );
								/*var maxHeight = 0,
								container = $(el),
								children = container.children();
								children.each(function () {
									var childHeight = $(this).prop( 'scrollHeight' );
									if (childHeight > maxHeight) {
										maxHeight = childHeight;
									}
								});
								container.height(maxHeight);*/
			        }

			    });
			  });</script> <div class="row gallery-loading"><div class="col"><p class="text-center"><i class="fas fa-circle-notch fa-spin"></i></p></div></div><div class="swift-gallery p402_hide" style="opacity: 0;"><ul id="imageGallery-412470-892" class="gallery list-unstyled"><li data-thumb="https://cdn.nevadaappeal.com/wp-content/uploads/sites/2/2020/03/PrisonHill-NAP-031420-1-150x150.jpg" data-src="https://cdn.nevadaappeal.com/wp-content/uploads/sites/2/2020/03/PrisonHill-NAP-031420-1-663x1024.jpg" data-sub-html="Courtesy | Carson City Open Space has made available an interim trail map for the OHV area of Prison Hill." class="h-100"><div class="caption"><p><strong>Carson City Open Space has made available an interim trail map for the OHV area of Prison Hill.</strong><br/>Courtesy</p></div><div class="row no-gutters h-100"><div class="col my-auto"> <img src="https://cdn.nevadaappeal.com/wp-content/uploads/sites/2/2020/03/PrisonHill-NAP-031420-1-663x1024.jpg" data-no-lazy="1" alt="Carson City Open Space has made available an interim trail map for the OHV area of Prison Hill." /></div></div></li><li data-thumb="https://cdn.nevadaappeal.com/wp-content/uploads/sites/2/2020/03/PrisonHill-NAP-031420-2-150x150.jpg" data-src="https://cdn.nevadaappeal.com/wp-content/uploads/sites/2/2020/03/PrisonHill-NAP-031420-2.jpg" data-sub-html="Robyn Orloff | A possible oil spill in the OHV area." class="h-100"><div class="caption"><p><strong>A possible oil spill in the OHV area.</strong><br/>Robyn Orloff</p></div><div class="row no-gutters h-100"><div class="col my-auto"> <img src="https://cdn.nevadaappeal.com/wp-content/uploads/sites/2/2020/03/PrisonHill-NAP-031420-2.jpg" data-no-lazy="1" alt="A possible oil spill in the OHV area." /></div></div></li><li data-thumb="https://cdn.nevadaappeal.com/wp-content/uploads/sites/2/2020/03/PrisonHill-NAP-031420-3-150x150.jpg" data-src="https://cdn.nevadaappeal.com/wp-content/uploads/sites/2/2020/03/PrisonHill-NAP-031420-3.jpg" data-sub-html="Robyn Orloff | A gate and sign installed by Open Space to keep OHVs out of a portion of Prison Hill. " class="h-100"><div class="caption"><p><strong>A gate and sign installed by Open Space to keep OHVs out of a portion of Prison Hill. </strong><br/>Robyn Orloff</p></div><div class="row no-gutters h-100"><div class="col my-auto"> <img src="https://cdn.nevadaappeal.com/wp-content/uploads/sites/2/2020/03/PrisonHill-NAP-031420-3.jpg" data-no-lazy="1" alt="A gate and sign installed by Open Space to keep OHVs out of a portion of Prison Hill. " /></div></div></li></ul><p class="caption-toggle"><a href="#" class="show-captions">Show Captions</a><a href="#" class="hide-captions">Hide Captions</a></p></div><p>Carson City Open Space in the next few months plans to release a draft master plan for more than a quarter of the city’s open space.</p><p>The plan is for Prison Hill, which covers 2,500 acres, including 960 acres set aside for off-highway vehicle use.</p><p>The Open Space department has been working for years, since the Bureau of Land Management conveyed the land to the city in 2015, to build and reconstruct hiking trails with partner Muscle Powered on the bulk of the property and to update trailheads.</p><div class="col-sm-12 text-center p402_hide"><div class="module-ad"><div id="ad-parallax2" class="dfp"> <script>AdBridg.cmd.push(function() {
				AdBridg.display('ad-parallax2');
			})</script> </div></div></div><p>At the same time, it is figuring out how to rehab the OHV area after years of unmanaged access — at times to the satisfaction of neither the hikers, dirt bikers nor OHV enthusiasts.&nbsp;</p><p>“It’s a challenge between managing the OHV area and the needs of other users and protecting the resources as best we can,” said Gregg Berggren, trails coordinator, at the Feb. 24 meeting of the Open Space Advisory Committee.</p><div class="col-sm-12 text-center p402_hide"><div class="module-ad"><div id="ad-big-box4" class="dfp"> <script>AdBridg.cmd.push(function() {
				AdBridg.display('ad-big-box4');
			})</script> </div></div></div><p>The OHV area is increasingly popular, used all week and not just on weekends, said Berggren, exacerbating the problem.</p><p>Hikers there say the OHV property is suffering from erosion and other damage and nearby neighbors complain of OHVs trespassing on their property.&nbsp;</p><p>“The impact on the land is exponentially worse than it ever was under BLM,” said Robyn Orloff, a Carson City resident who routinely visits Prison Hill. “There is more use, and abuse and misuse, of the land,&nbsp; across the land, than ever before from my observation running every inch of it for years.”&nbsp;</p><p>Meanwhile, the department has limited resources to quickly fix the problems.</p><p>“We’re trying to implement some of the recommendations that have been made,” said Bruce Scott, chair of the advisory committee at the recent meeting. “You’ve got to give us time to do the plan.”</p><p>The city is working with National Off-Highway Vehicle Conservation Council (NOVCC) to redesign trails in the OHV area, which have proliferated over the years.</p><p>“We have a draft design, which could change as we move forward,” said Berggren. “We’ll implement the plan in phases.”</p><p>The area was inventoried in 2018 and included 71 miles of trails, which is being reduced to 24 miles in the design.&nbsp;</p><p>This week Open Space posted an interim trail map online and made it available for download to mobile devices and on paper at the property.</p><p>The department also recently put in a gate off Golden Eagle Lane and added barriers and signs at various points inside the OHV area to keep motorized vehicles off trails that take them into private property.</p><p>“We also installed two barriers on the west side near the Snyder entrance, which are meant to be temporary, to discourage entry into a small area where we are seeing excessive resource damage,” said Berggren. “We hope to be able define precise routes through this area in the future and then remove the barriers.”</p><p>Berggren has heard from OHV users upset with the restrictions.</p><p>Paul Quade is executive director of Silver State Off Road Alliance, a new group working to provide a unified voice for the state’s 50 or so OHV user groups.</p><p>Quade believes that once the area is properly fenced with signage it will promote responsible use.</p><p>“Certainly, our goal is to work with other recreationists to reduce conflict,” said Quade. “If our (users) saw the trail plan they’d be superstoked to see this going in.”</p><p>The city is monitoring the area. Lyndsey Boyer, senior natural resource specialists, has set up 20 sites in the OHV property to photograph and watch out for erosion and other damage.</p><p>All this follows continued public outreach. Open Space last summer posted a survey taken by 197 respondents. Among their concerns, a quarter of respondents said trash dumping, 19 percent said fire prevention, 13 percent said all-terrain vehicles and dirt bikes, 11 percent said erosion, 9 percent said illegal camping, and 6 percent said weeds.</p><p>Open Space followed that up with an open house in January, attended by at least 100 people, who were presented with different plans for the property off Koontz Lane that provides a trailhead and parking.</p><p>Prison Hill, as well as Silver Saddle Ranch, has a conservation easement attached to it, which requires the dedicated OHV area and for BLM to monitor the property to protect the natural resource.</p><p>City staff, members of the advisory committee, and staff from BLM toured the site last week.</p><p>“The current use of the OHV area at Prison Hill is compliant with the conservation easement. There was an informal analysis of the terms of the conservation easement and the city is in compliance with those terms,” said Paul Fuselier, assistant field manager, Sierra Front Field Office, Carson City District, BLM.</p><p>Next, the master plan draft when ready will be presented to the open space committee as well as the Parks and Recreation Commission and available for public comment.</p><p class="article-tagline"><em></em></p></div> <script type="text/javascript">try { _402_Show(); } catch(e) {}</script> <div class="clearfix"></div><hr /><div class="fb-comments" data-href="https://www.nevadaappeal.com/?p=412470" data-width="100%" data-numposts="3"></div><div class="row"><div class="card-item col-md-12"><div class="module module-dual-column card shadow-sm"><div class="card-header"><i class="far fa-newspaper icon-section"></i> Local</div><div class="card-body"><section><article><div class="row no-gutters"><div class="featured col-12 col-lg-5 text-center card-img"> <a href="https://www.nevadaappeal.com/news/carson-city-making-plans-for-prison-hill/"><img width="300" height="225" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20225'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="" data-lazy-srcset="https://cdn.nevadaappeal.com/wp-content/uploads/sites/2/2020/03/PrisonHill-NAP-031420-3-300x225.jpg 300w, https://cdn.nevadaappeal.com/wp-content/uploads/sites/2/2020/03/PrisonHill-NAP-031420-3.jpg 640w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://cdn.nevadaappeal.com/wp-content/uploads/sites/2/2020/03/PrisonHill-NAP-031420-3-300x225.jpg" /><noscript><img width="300" height="225" src="https://cdn.nevadaappeal.com/wp-content/uploads/sites/2/2020/03/PrisonHill-NAP-031420-3-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://cdn.nevadaappeal.com/wp-content/uploads/sites/2/2020/03/PrisonHill-NAP-031420-3-300x225.jpg 300w, https://cdn.nevadaappeal.com/wp-content/uploads/sites/2/2020/03/PrisonHill-NAP-031420-3.jpg 640w" sizes="(max-width: 300px) 100vw, 300px" /></noscript></a></div><div class="col-12 col-lg-7 card-text"><h4><a href="https://www.nevadaappeal.com/news/carson-city-making-plans-for-prison-hill/">Carson City making plans for Prison Hill</a></h4><p class="card-meta"> <span class="text-muted">March 31, 2020</span></p><p class="card-excerpt"></p></div></div></article><hr /><div class="row"><div class="col col-hero"><article><div class="row no-gutters"><div class="col-3 card-img"> <a href="https://www.nevadaappeal.com/news/western-nevada-college-taking-precautions-during-covid-19-pandemic/"><img width="150" height="150" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" data-lazy-src="https://cdn.nevadaappeal.com/wp-content/uploads/sites/2/2020/03/WNC-News-150x150.jpg" /><noscript><img width="150" height="150" src="https://cdn.nevadaappeal.com/wp-content/uploads/sites/2/2020/03/WNC-News-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></noscript></a></div><div class="col card-text"><h6><a href="https://www.nevadaappeal.com/news/western-nevada-college-taking-precautions-during-covid-19-pandemic/">Western Nevada College taking precautions during COVID-19 pandemic</a></h6><p class="card-meta"> <span class="text-muted">March 30, 2020</span></p></div></div></article><hr /><article><div class="row no-gutters"><div class="col-3 card-img"> <a href="https://www.nevadaappeal.com/news/carson-city-supervisors-consider-school-resource-officers-pact/"><img width="150" height="150" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" data-lazy-src="https://cdn.nevadaappeal.com/wp-content/uploads/sites/2/2020/03/Tile-NAP-CityHall9-150x150.jpg" /><noscript><img width="150" height="150" src="https://cdn.nevadaappeal.com/wp-content/uploads/sites/2/2020/03/Tile-NAP-CityHall9-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></noscript></a></div><div class="col card-text"><h6><a href="https://www.nevadaappeal.com/news/carson-city-supervisors-consider-school-resource-officers-pact/">Carson City supervisors consider school resource officers pact</a></h6><p class="card-meta"> <span class="text-muted">March 30, 2020</span></p></div></div></article><hr class="d-md-none d-lg-none d-xl-none" /></div><div class="col col-hero"><article><div class="row no-gutters"><div class="col-3 card-img"> <a href="https://www.nevadaappeal.com/news/senator-square-a-pandemic-looms-a-yearbooks-deadline-ticks-closer/"><img width="150" height="150" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" data-lazy-src="https://cdn.nevadaappeal.com/wp-content/uploads/sites/2/2020/03/SenSquare-8-1-150x150.jpg" /><noscript><img width="150" height="150" src="https://cdn.nevadaappeal.com/wp-content/uploads/sites/2/2020/03/SenSquare-8-1-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></noscript></a></div><div class="col card-text"><h6><a href="https://www.nevadaappeal.com/news/senator-square-a-pandemic-looms-a-yearbooks-deadline-ticks-closer/">Senator Square: A pandemic looms; a yearbook’s deadline ticks closer</a></h6><p class="card-meta"> <span class="text-muted">March 29, 2020</span></p></div></div></article><hr /><article><div class="row no-gutters"><div class="col-3 card-img"> <a href="https://www.nevadaappeal.com/news/former-nas-fallon-commander-noted-for-his-courage-as-pow/"><img width="150" height="150" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" data-lazy-src="https://cdn.nevadaappeal.com/wp-content/uploads/sites/2/2020/03/Alcorn-1-150x150.jpg" /><noscript><img width="150" height="150" src="https://cdn.nevadaappeal.com/wp-content/uploads/sites/2/2020/03/Alcorn-1-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></noscript></a></div><div class="col card-text"><h6><a href="https://www.nevadaappeal.com/news/former-nas-fallon-commander-noted-for-his-courage-as-pow/">Former NAS Fallon commander noted for his courage as POW</a></h6><p class="card-meta"> <span class="text-muted">March 29, 2020</span></p></div></div></article></div></div><hr /></section> <a href="https://www.nevadaappeal.com/recent-stories/local/" class="card-link card-more">See more <i class="fas fa-angle-right"></i></a></div></div></div></div><hr /><div id="single-flipp-script"><div id="circularhub_module_15511"></div><div class="js-lazy-script" data-src="//api.circularhub.com/15511/4919dd247dce9a49/circularhub_module.js"></div></div></article><aside><div class="card-container row"><div class="card-item col-sm-12 text-center"><div class="module-ad ad-big-box-1"><div id="ad-big-box1" class="dfp"> <script>AdBridg.cmd.push(function() {
AdBridg.display('ad-big-box1');
})</script> </div></div></div><div class="card-item col-sm-12 col-md-6 col-lg-12"><div class="module module-gallery module-c2 card shadow-sm"><div class="card-header"></div><div class="card-body"><h5 class="card-title">Top Jobs</h5><div id="carousel-386753" class="carousel slide" data-ride="carousel" data-interval="false"><div class="carousel-inner"><div class="carousel-item active" style="overflow:hidden;padding-left: 20px;"><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.nevadaappeal.com/ad/Employment/Other/regulatory-accountant-engineer-i-broadband-engineer-ii-network-broadband-network-equipment-and-circuit-engineer-internet-systems-administrator-cc-communications-fallon/7-0000562359-01" target="_blank" style="display:block;overflow:hidden;"><h5>CC Communications</h5><h6 style="color:#000;">Regulatory Accountant, Engineer I-Broadband, Engineer II-Network Broadband, Network Equipment & Circuit Engineer, Internet Systems Administrator at CC Communications in FALLON</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>CC Communications a telecommunications&#47;broadband company in Fallon, NV is seeking job applications for the following&hellip;</span></p> </a></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"> <a href="http://classifieds.nevadaappeal.com/ad/Employment/Professional/family-advocate-ii-ron-wood-family-resource-center-carson-city/7-0000565991-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Family Advocate II at Ron Wood Family Resource Center in CARSON CITY" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;" data-lazy-src="https://classifieds.nevadaappeal.com/data/thumbnails/t_0000565991-01.jpg"><noscript><img class="slide-image" src="https://classifieds.nevadaappeal.com/data/thumbnails/t_0000565991-01.jpg" alt="Family Advocate II at Ron Wood Family Resource Center in CARSON CITY" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></noscript></a><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.nevadaappeal.com/ad/Employment/Professional/family-advocate-ii-ron-wood-family-resource-center-carson-city/7-0000565991-01" target="_blank" style="display:block;overflow:hidden;"><h5>Ron Wood Family Resource Center</h5><h6 style="color:#000;">Family Advocate II at Ron Wood Family Resource Center in CARSON CITY</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>Differential Response Family Advocate ll Full Time Position in Carson City Servicing Carson, Douglas and&hellip;</span></p> </a></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.nevadaappeal.com/ad/Employment/Health-Care/defensible-space-inspector-truckee-fire-protection-district-truckee/7-0000563523-01" target="_blank" style="display:block;overflow:hidden;"><h5>Truckee Fire Protection District</h5><h6 style="color:#000;">Defensible Space Inspector at Truckee Fire Protection District in TRUCKEE</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>The Truckee Fire Protection District is accepting applications for the position of Defensible Space Inspector.&hellip;</span></p> </a></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.nevadaappeal.com/ad/Employment/Drivers/transit-driver-dial-a-ride-alpine-county-markleeville/7-0000567089-01" target="_blank" style="display:block;overflow:hidden;"><h5>Alpine County</h5><h6 style="color:#000;">Transit Driver-Dial-a-Ride at Alpine County in MARKLEEVILLE</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>Alpine County Transit Driver Dial-a-Ride. Alpine County, CA. ($15-18.24) &#47;hour 80% FTE Benefits Additional info&hellip;</span></p> </a></div></div></div><div class="carousel-nav d-flex justify-content-center"> <a class="carousel-control-prev position-absolute" style="width:60px;height:40px;top:100px;left:-30px;" href="#carousel-386753" role="button" data-slide="prev"> <i class="fas fa-chevron-left"></i> <span class="sr-only">Previous</span> </a><ol class="carousel-indicators position-relative"><li data-target="#carousel-386753" data-slide-to="1" class="active"></li><li data-target="#carousel-386753" data-slide-to="2" class=""></li><li data-target="#carousel-386753" data-slide-to="3" class=""></li><li data-target="#carousel-386753" data-slide-to="4" class=""></li></ol> <a class="carousel-control-next position-absolute" style="width:60px;height:40px;top:100px;right:-30px;" href="#carousel-386753" role="button" data-slide="next"> <i class="fas fa-chevron-right"></i> <span class="sr-only">Next</span> </a></div></div><hr /> <a href="http://classifieds.nevadaappeal.com/category/Employment" class="card-link card-more" target="_blank">View more listings <i class="fas fa-angle-right"></i></a></div></div></div><div class="card-item col-sm-12 text-center"><div class="module-ad ad-big-box-2"><div id="ad-big-box2" class="dfp"> <script>AdBridg.cmd.push(function() {
AdBridg.display('ad-big-box2');
})</script> </div></div></div><div class="card-item col-sm-12 col-md-6 col-lg-12"><div class="module module-promo card shadow-sm"><div class="card-header"></div><div class="card-body"><div class="text-center"> <a href="http://edition.pagesuite-professional.co.uk/html5/reader/production/default.aspx?pubname=&edid=6b4547c3-ef5b-4f78-a897-e81456bc99de" target="_blank"><img width="300" height="249" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20249'%3E%3C/svg%3E" class="attachment-full size-full" alt="" data-lazy-src="https://cdn.nevadaappeal.com/wp-content/uploads/sites/2/2019/05/peaknv2.jpg" /><noscript><img width="300" height="249" src="https://cdn.nevadaappeal.com/wp-content/uploads/sites/2/2019/05/peaknv2.jpg" class="attachment-full size-full" alt="" /></noscript></a></div></div></div></div><div class="card-item col-sm-12 col-md-6 col-lg-12 "><p><script src="https://embed.secondstreetapp.com/Scripts/dist/optin.js" data-ss-embed="optin" data-design-id="294969"  defer></script></p></div><div class="card-item col-sm-12 col-md-6 col-lg-12"><div class="module module-promo card shadow-sm"><div class="card-header"></div><div class="card-body"><div class="text-center"> <a href="http://edition.pagesuite-professional.co.uk/html5/reader/production/default.aspx?pubname=&edid=797f3fe6-d465-4294-a3f6-a97788166f78" target="_blank"><img width="230" height="255" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20230%20255'%3E%3C/svg%3E" class="attachment-full size-full" alt="" data-lazy-src="https://cdn.nevadaappeal.com/wp-content/uploads/sites/2/2019/05/boc2.jpg" /><noscript><img width="230" height="255" src="https://cdn.nevadaappeal.com/wp-content/uploads/sites/2/2019/05/boc2.jpg" class="attachment-full size-full" alt="" /></noscript></a></div></div></div></div><div class="card-item col-sm-12 col-md-6 col-lg-12"><div class="module module-html card shadow-sm"><div class="card-header"></div><div class="card-body"><h5 class="card-title">Poll</h5><hr /><p><div id="polls-29" class="wp-polls"><form id="polls_form_29" class="wp-polls-form" action="/index.php" method="post"><p style="display: none;"><input type="hidden" id="poll_29_nonce" name="wp-polls-nonce" value="56021596cd" /></p><p style="display: none;"><input type="hidden" name="poll_id" value="29" /></p><p style="text-align: center;"><strong>Are you worried about the spread of the coronavirus?</strong></p><div id="polls-29-ans" class="wp-polls-ans"><ul class="wp-polls-ul"><li><input type="radio" id="poll-answer-116" name="poll_29" value="116" /> <label for="poll-answer-116">Yes</label></li><li><input type="radio" id="poll-answer-117" name="poll_29" value="117" /> <label for="poll-answer-117">No</label></li></ul><p style="text-align: center;"><input type="button" name="vote" value=" Vote " class="Buttons" onclick="poll_vote(29);" /></p><p style="text-align: center;"><a href="#ViewPollResults" onclick="poll_result(29); return false;" title="View Results Of This Poll">View Results</a></p></div></form></div><div id="polls-29-loading" class="wp-polls-loading"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2016%2016'%3E%3C/svg%3E" width="16" height="16" alt="Loading ..." title="Loading ..." class="wp-polls-image" data-lazy-src="https://cdn.nevadaappeal.com/wp-content/plugins/wp-polls/images/loading.gif" /><noscript><img src="https://cdn.nevadaappeal.com/wp-content/plugins/wp-polls/images/loading.gif" width="16" height="16" alt="Loading ..." title="Loading ..." class="wp-polls-image" /></noscript>&nbsp;Loading ...</div></p></div></div></div><div class="card-item col-sm-12 col-md-6 col-lg-12"><div class="module module-e-edition card shadow-sm"><div class="card-header"><i class="fas fa-book-reader"></i> Nevada Appeal E-Edition</div><div class="card-body"><section> <a href="https://edition.pagesuite.com/launch.aspx?pbid=c818133f-c3e2-45ca-80ab-a383aa2bca87" target="_blank"> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://edition.pagesuite-professional.co.uk/get_image.aspx?newportal=true&w=300&rndm=59171ec&pbid=c818133f-c3e2-45ca-80ab-a383aa2bca87" /><noscript><img src="https://edition.pagesuite-professional.co.uk/get_image.aspx?newportal=true&w=300&rndm=59171ec&pbid=c818133f-c3e2-45ca-80ab-a383aa2bca87" /></noscript> </a></section></div></div></div><div class="card-item col-sm-12 col-md-6 col-lg-12"><div class="module module-html card shadow-sm"><div class="card-header"></div><div class="card-body"><h5 class="card-title">Top News from the AP</h5><hr /><div id="ap_widget_container_a4a7efe55e873cf7faaa7e4609abafd5"></div><p><script id="script_wgt_a4a7efe55e873cf7faaa7e4609abafd5" src="https://digitalservices.ap.org/widget-content/a4a7efe55e873cf7faaa7e4609abafd5"></script></p></div></div></div></div></aside></div></div></div></div></main><nav id="nav-mobile-footer" class="fixed-bottom d-lg-none d-xl-none"><ul class="nav nav-fill"><li class="nav-item"> <a class="nav-link " href="https://www.nevadaappeal.com"><i class="fas fa-home icon"></i><br/>Home</a></li><li class="nav-item"> <a class="nav-link " href="https://www.nevadaappeal.com/trending-stories/news/"><i class="fas fa-chart-line icon"></i><br/>Trending</a></li><li class="nav-item"> <a class="nav-link" id="mobile-back-to-top" href="#" class="hamburger-button collapsed" type="button" data-toggle="collapse" data-target="#nav-mobile-menu" aria-controls="nav-mobile-menu" aria-expanded="false" aria-label="Toggle navigation"><i class="fas fa-bars icon"></i><br/>Sections</a></li></ul></nav><footer><div class="container"><nav id="nav-footer"><div class="row"><div class="col-md-5 offset-md-1 order-md-4"><ul class="nav nav-social justify-content-center justify-content-md-end"><li class="nav-item"><a class="nav-link" href="https://twitter.com/NevadaAppeal" target="_blank"> <span class="fa-stack fa-2x"> <i class="fas fa-circle fa-stack-2x bg-twitter icon-circle"></i> <i class="fab fa-twitter fa-stack-1x icon-social"></i> </span></a></li><li class="nav-item"><a class="nav-link" href="https://www.facebook.com/NevadaAppeal" target="_blank"> <span class="fa-stack fa-2x"> <i class="fas fa-circle fa-stack-2x bg-facebook-f icon-circle"></i> <i class="fab fa-facebook-f fa-stack-1x icon-social"></i> </span></a></li><li class="nav-item"><a class="nav-link" href="https://www.linkedin.com/company/262317?trk=tyah&trkInfo=tarId%3A1413577342834%2Ctas%3ANevada%20Appeal%2Cidx%3A1-1-1" target="_blank"> <span class="fa-stack fa-2x"> <i class="fas fa-circle fa-stack-2x bg-linkedin-in icon-circle"></i> <i class="fab fa-linkedin-in fa-stack-1x icon-social"></i> </span></a></li></ul></div><div class="col-md-2 nav-list order-md-1"><h6>Marketplace</h6><div class="nav"><div class="row"><div class="col-6 col-lg-12"><p class="menu-item"> <a href="http://classifieds.recordcourier.com/category/Employment">Jobs</a></p><p class="menu-item"> <a href="http://classifieds.nevadaappeal.com/">Classifieds</a></p><p class="menu-item"> <a href="http://classifieds.recordcourier.com/category/Transportation">Autos</a></p><p class="menu-item"> <a href="http://classifieds.recordcourier.com/category/Real+Estate+For+Sale">Real Estate</a></p><p class="menu-item"> <a href="http://classifieds.recordcourier.com/category/Rentals">Rentals</a></p><p class="menu-item"> <a href="http://classifieds.recordcourier.com/category/Business+and+Service+Directory">Service Directory</a></p><p class="menu-item"> <a href="http://classifieds.recordcourier.com/category/Pets">Pets</a></p></div><div class="col-6 col-md-12"><p class="menu-item"> <a href="http://classifieds.recordcourier.com/category/Merchandise">Merchandise</a></p><p class="menu-item"> <a href="http://classifieds.nevadaappeal.com/category/Legals">Legals</a></p><p class="menu-item"> <a href="http://classifieds.recordcourier.com/category/Livestock+and+Animals">Farm & Ranch</a></p><p class="menu-item"> <a href="http://classifieds.recordcourier.com/category/Recreation">Recreation</a></p><p class="menu-item"> <a href="http://classifieds.recordcourier.com/category/Announcements">Announcements</a></p><p class="menu-item"> <a href="http://recordcourier.mycapture.com/mycapture/index.asp">Buy Photos</a></p></div></div></div></div><div class="col-md-2 nav-list order-md-2"><h6>Reader Tools</h6><div class="nav"><div class="row"><div class="col-6 col-lg-12"><p class="menu-item"> <a href="https://www.nevadaappeal.com/contact-us/">Contact Us</a></p><p class="menu-item"> <a href="https://www.nevadaappeal.com/contribute/">Contribute</a></p><p class="menu-item"> <a href="https://sciiservices.newscyclecloud.com/cmo_sci-c-cmdb-01/subscriber/web/signin.html?siteId=NAppeal">Subscriber Services</a></p><p class="menu-item"> <a href="http://nevadaappeal.secondstreetapp.com/Newsletter-Sign-up-Page/">Newsletters</a></p><p class="menu-item"> <a href="http://lvn.secondstreetapp.com/LVN-Newsletter-Sign-up-Page/">Newsletters – Lahonton Valley News</a></p><p class="menu-item"> <a href="https://www.nevadaappeal.com/contact-us/">Advertise</a></p><p class="menu-item"> <a href="https://www.nevadaappeal.com/search-results/">Archives</a></p></div><div class="col-6 col-md-12"><p class="menu-item"> <a href="https://www.nevadaappeal.com/news/special-sections/">Special Sections</a></p><p class="menu-item"> <a href="https://www.nevadaappeal.com/feed/">RSS</a></p><p class="menu-item"> <a href="https://edition.pagesuite-professional.co.uk/html5/reader/production/default.aspx?pubname=&pubid=c818133f-c3e2-45ca-80ab-a383aa2bca87">Nevada Appeal E-Edition</a></p><p class="menu-item"> <a href="http://edition.pagesuite-professional.co.uk/html5/reader/production/default.aspx?pubname=&pubid=3a61d141-4ca7-48db-9365-6b5fd7800099">Lahontan Valley E-Edition</a></p><p class="menu-item"> <a href="https://hosted.ap.org/nevadaappeal/tags/general-news">AP News</a></p><p class="menu-item"> <a href="https://www.nevadaappeal.com/cookie-list/">Cookie List</a></p></div></div></div></div><div class="col-md-2 nav-list order-md-3"><h6>News Neighbors</h6><div class="nav"><div class="row"><div class="col-6 col-lg-12"><p class="menu-item"> <a href="https://www.nevadaappeal.com/">News</a></p><p class="menu-item"> <a href="https://www.recordcourier.com/">Gardnerville-Nevada</a></p></div><div class="col-6 col-md-12"><p class="menu-item"> <a href="https://www.nnbusinessview.com/">Northern Nevada Business View</a></p></div></div></div></div></div></nav><nav id="nav-footer-sub"><ul class="nav justify-content-center"><li id="menu-item-386863" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-386863"><a href="https://www.nevadaappeal.com/about-us/">About Us</a><span>|</span></li><li id="menu-item-386864" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-386864"><a href="https://cdn.nevadaappeal.com/wp-content/uploads/2016/09/AdvertisingTermsandConditions09-12-11.pdf">Terms &#038; Conditions</a><span>|</span></li><li id="menu-item-386865" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-386865"><a href="https://www.nevadaappeal.com/terms-of-use/">Terms of Use</a><span>|</span></li><li id="menu-item-386866" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-386866"><a href="https://www.nevadaappeal.com/privacy-policy/">Privacy Policy</a><span>|</span></li></ul><p class="text-center text-muted">©2005 - 2020 Swift Communications, Inc.</p></nav></div></footer> <script async src="https://www.googletagmanager.com/gtag/js?id=AW-1066460699"></script> <script>window.dataLayer = window.dataLayer || [];
					  function gtag(){dataLayer.push(arguments);}
					  gtag('js', new Date());
					  gtag('config', 'AW-1066460699');</script> <script>jQuery(function($) {
						if ( $( '.wp-audio-shortcode' ).length ) {
							$( 'audio' ).mediaelementplayer({
								success: function(mediaElement, domObject, instance) {
		        			mediaElement.addEventListener('loadeddata', function() {
										ga( 'send', 'event', 'audio', 'play' );
										ga( 'newTracker.send', 'event', 'audio', 'play' );
				        	}, false);
									mediaElement.addEventListener('loadstart', function() {
										$( '.mejs-audio a.audio-download' ).click(function() {
											ga( 'send', 'event', 'audio', 'download' );
											ga( 'newTracker.send', 'event', 'audio', 'download' );
										});
									}, false);
		  					}
							});
						}
					});</script> <script>jQuery(function($) {
						$( '#mobile-app-link' ).click(function () {
							var eventLabel = $(this).attr('title');
							ga( 'send', 'event', 'Mobile App Link', 'Click', eventLabel );
							ga( 'newTracker.send', 'event', 'Mobile App Link', 'Click', eventLabel );
						});
					});</script> <link rel="manifest" href="https://cdn.nevadaappeal.com/manifest.json" /> <script src="https://cdn.p-n.io/pushly-sdk.min.js" async></script> <script>var PushlySDK = window.PushlySDK || [];
					function pushly() { PushlySDK.push(arguments) }
					pushly('load', {
						domainKey: '1qcAdBRbSCOyiGSjoDQm4svQKlVn2QBzBWnv',
					});</script> <link rel="manifest" href="https://cdn.nevadaappeal.com/manifest.json" /> <script src="https://cdn.p-n.io/pushly-sdk.min.js" async></script> <script>var PushlySDK = window.PushlySDK || [];
					function pushly() { PushlySDK.push(arguments) }
					pushly('load', {
						domainKey: '1qcAdBRbSCOyiGSjoDQm4svQKlVn2QBzBWnv',
					});</script><script type='text/javascript'>/* <![CDATA[ */ var pollsL10n = {"ajax_url":"https:\/\/www.nevadaappeal.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"}; /* ]]> */</script> <script type='text/javascript' src='https://cdn.nevadaappeal.com/wp-content/cache/busting/2/wp-content/plugins/wp-polls/polls-js-2.75.4.js' defer></script> <script type='text/javascript' src='https://cdn.nevadaappeal.com/wp-content/cache/busting/2/wp-content/themes/swift-news-theme/assets/js/vendors/popper-1.14.3.js' defer></script> <script type='text/javascript' src='https://cdn.nevadaappeal.com/wp-content/cache/busting/2/wp-content/themes/swift-news-theme/assets/js/vendors/bootstrap-4.4.1.js' defer></script> <script type='text/javascript'>/* <![CDATA[ */ var current_weather_inline_ajax = {"ajaxurl":"https:\/\/www.nevadaappeal.com\/wp-admin\/admin-ajax.php","current_weather_inline_ajax_nonce":"1063c399e0"};
var current_weather_ajax = {"ajaxurl":"https:\/\/www.nevadaappeal.com\/wp-admin\/admin-ajax.php","current_weather_ajax_nonce":"e5cf3986dd"}; /* ]]> */</script> <script type='text/javascript' async="async" src='https://cdn.nevadaappeal.com/wp-content/cache/busting/2/wp-content/themes/swift-news-theme/assets/js/main-1585068022.js'></script> <script type='text/javascript' src='https://cookie-cdn.cookiepro.com/consent/b922e54f-b455-41b2-85b8-6afc5a4648fc.js?ver=1.0' defer></script> <script type='text/javascript'>function OptanonWrapper() { }</script> <script type='text/javascript' src='https://cdn.nevadaappeal.com/wp-content/cache/busting/2/wp-content/themes/swift-news-theme/assets/js/vendors/lightslider-1.1.6.js' defer></script> <script type='text/javascript' src='https://cdn.nevadaappeal.com/wp-content/cache/busting/2/wp-content/themes/swift-news-theme/assets/js/vendors/lightgallery-1.6.11.js' defer></script> <script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/fancybox/3.5.6/jquery.fancybox.min.js?ver=3.5.6' defer></script> <script type='text/javascript' src='https://cdn.nevadaappeal.com/wp-content/cache/busting/2/wp-content/themes/swift-news-theme/assets/js/vendors/syncwall-login-api-1.0.0.js'></script> <script type='text/javascript'>var swiftSiteID = 'nap'</script> <script type='text/javascript' src='https://cdn.nevadaappeal.com/wp-includes/js/wp-embed.min.js' defer></script> <script>var loggedIn = ( readCookie("syncwall-authToken") == null ) ? 'no' : 'yes';

				var swiftLanguage = ( accessCookie("swift_language") == null ) ? 'english' : accessCookie("swift_language");

				/*var swiftNotificationPerms = Notification.permission;*/
ga('set', {'dimension1': 'News','dimension2': 'None','dimension3': 'News/None','dimension5': loggedIn,'dimension6': 'Anne Knowles','dimension7': '','dimension8': '2020-03-31','dimension9': 'wp-412470','dimension10': '','dimension12': '2020-03-31 06:30:00','dimension13': '0','dimension14': 'article','dimension15': '808','dimension16': 'home','dimension18': swiftLanguage});
ga('newTracker.set', {'dimension1': 'News','dimension2': 'None','dimension3': 'News/None','dimension5': loggedIn,'dimension6': 'Anne Knowles','dimension7': '','dimension8': '2020-03-31','dimension9': 'wp-412470','dimension10': '','dimension12': '2020-03-31 06:30:00','dimension13': '0','dimension14': 'article','dimension15': '808','dimension16': 'home','dimension18': swiftLanguage});

	      var gaUserId = readCookie("sync-subscriberId");
	      if ( gaUserId ) {
	        ga('set', 'userId', gaUserId );
	        ga('newTracker.set', 'userId', gaUserId );
	      }
			ga('provide', 'adblockTracker', function(tracker, opts) {
			  var ad = document.createElement('ins');
			  ad.className = 'AdSense';
			  ad.style.display = 'block';
			  ad.style.position = 'absolute';
			  ad.style.top = '-1px';
			  ad.style.height = '1px';
			  document.body.appendChild(ad);
				var adBlockEnabled = !ad.clientHeight ? 'yes' : 'no';
			  tracker.set('dimension' + opts.dimensionIndex, adBlockEnabled);
			  document.body.removeChild(ad);
			});
			ga('require', 'adblockTracker', {dimensionIndex: 11});
      var currLocation = String(document.location);
      // strip out email addresses from location url
      var emailRegex = /([a-zA-Z0-9_\.-]+)@([\da-zA-Z\.-]+)\.([a-zA-Z\.]{2,6})/i;
      var cleanPageLocation = currLocation.replace(emailRegex, "");

      ga('set', 'location', cleanPageLocation);
			ga('set', 'anonymizeIp', true);
			ga('newTracker.set', 'location', cleanPageLocation);
			ga('newTracker.set', 'anonymizeIp', true);
				ga('send', 'pageview');
				ga('newTracker.send', 'pageview');</script><script>jQuery( window ).on( 'load', function() {
		$( '.video-carousel').on('slide.bs.carousel', function(evt) {
			var videoIFrame = $( 'iframe[allow]', $( '.carousel-item', this)[evt.from] )[0];
			if( videoIFrame && videoIFrame.contentWindow && videoIFrame.contentWindow.postMessage ) {
				videoIFrame.contentWindow.postMessage("pauseplz", "https://player.swiftcom.com");
			}
		});
	});</script> <script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){return}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){return}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://cdn.nevadaappeal.com/wp-content/plugins/wp-rocket/assets/js/lazyload/12.0/lazyload.min.js"></script> </body></html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1585657809 -->