<!DOCTYPE html><html lang="en-US" class="no-js no-svg"><head><meta charset="UTF-8"><meta name="viewport" content="width=device-width, initial-scale=1"><link rel="profile" href="http://gmpg.org/xfn/11"><link rel='dns-prefetch' href='//cdnjs.cloudflare.com' /><link rel='dns-prefetch' href='//cookie-cdn.cookiepro.com' /><link rel='dns-prefetch' href='//syncaccess-swc-nap.syncronex.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//use.fontawesome.com' /><link rel='dns-prefetch' href='//cdn.nevadaappeal.com' /><style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important}</style><link rel='stylesheet' id='wp-block-library-css'  href='https://cdn.nevadaappeal.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='wp-polls-css'  href='https://cdn.nevadaappeal.com/wp-content/cache/min/2/wp-content/plugins/wp-polls/polls-css-c41c7c12284f4b42b097a224761d0815.css' type='text/css' media='all' /><style id='wp-polls-inline-css' type='text/css'>.wp-polls .pollbar{margin:1px;font-size:6px;line-height:8px;height:8px;background-image:url(https://cdn.nevadaappeal.com/wp-content/plugins/wp-polls/images/default/pollbg.gif);border:1px solid #c8c8c8}</style><link rel='stylesheet' id='swift-main-css-css'  href='https://cdn.nevadaappeal.com/wp-content/cache/busting/2/wp-content/themes/swift-news-theme/assets/css/main.min-1570119853.css' type='text/css' media='all' /><style id='swift-main-css-inline-css' type='text/css'>#layout-single article img{pointer-events:none;-webkit-user-select:none;-khtml-user-select:none;-moz-user-select:none;-o-user-select:none;user-select:none;-webkit-user-drag:none;-khtml-user-drag:none;-moz-user-drag:none;-o-user-drag:none;user-drag:none}</style><link rel='stylesheet' id='google-fonts-css-css'  href='https://fonts.googleapis.com/css?family=Heebo%3A400%2C700%7CLora%3A400%2C400i%2C700&#038;ver=1.0' type='text/css' media='all' /><link rel='stylesheet' id='fontawesome-css-css'  href='https://use.fontawesome.com/releases/v5.4.1/css/all.css?ver=5.0.13' type='text/css' media='all' /><link rel='stylesheet' id='weather-icons-css-css'  href='https://cdn.nevadaappeal.com/wp-content/cache/busting/2/wp-content/themes/swift-news-theme/assets/css/vendors/weather-icons/weather-icons.min-2.0.css' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='bootstrap-calendar-css-css'  href='https://cdn.nevadaappeal.com/wp-content/cache/min/2/wp-content/themes/swift-news-theme/assets/css/vendors/bootstrap-datepicker/bootstrap-datepicker-74f1797c8cf817ee7c5c9a162d2f64d0.css' type='text/css' media='all' /><link rel='stylesheet' id='fancybox-css-css'  href='https://cdnjs.cloudflare.com/ajax/libs/fancybox/3.5.6/jquery.fancybox.min.css?ver=3.5.6' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='lightslider-css-css'  href='https://cdn.nevadaappeal.com/wp-content/cache/min/2/wp-content/themes/swift-news-theme/assets/css/vendors/lightslider-5d52d0d0baae5d9709cf20c5fb8bdba9.css' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='lightgallery-css-css'  href='https://cdn.nevadaappeal.com/wp-content/cache/min/2/wp-content/themes/swift-news-theme/assets/css/vendors/lightgallery-ce135520d10624caa2728bf16ae10aeb.css' type='text/css' media='all' /> <script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/jquery/3.3.1/jquery.min.js?ver=3.3.1'></script> <script type='text/javascript'>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</script> <link rel='https://api.w.org/' href='https://www.nevadaappeal.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.nevadaappeal.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.nevadaappeal.com/wp-includes/wlwmanifest.xml" /><link rel='prev' title='Open burning in Carson City starts Saturday' href='https://www.nevadaappeal.com/news/carson-city/open-burning-in-carson-city-starts-saturday/' /><link rel='next' title='Carson City health inspections for September 18 to 27, 2019' href='https://www.nevadaappeal.com/news/carson-city/carson-city-health-inspections-for-september-18-to-27-2019/' /><meta name="generator" content="WordPress 5.2.3" /><link rel="canonical" href="https://www.nevadaappeal.com/news/government/charges-allege-foreign-funds-funneled-to-laxalt-duncan/" /><link rel='shortlink' href='https://www.nevadaappeal.com/?p=406573' /><link rel="alternate" type="application/json+oembed" href="https://www.nevadaappeal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.nevadaappeal.com%2Fnews%2Fgovernment%2Fcharges-allege-foreign-funds-funneled-to-laxalt-duncan%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.nevadaappeal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.nevadaappeal.com%2Fnews%2Fgovernment%2Fcharges-allege-foreign-funds-funneled-to-laxalt-duncan%2F&#038;format=xml" />  <script async src="https://www.googletagmanager.com/gtag/js?id=AW-851550877"></script> <script>window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'AW-851550877');</script>  <script>gtag('event', 'conversion', {'send_to': 'AW-851550877/FXboCPrZnacBEJ3FhpYD'});</script>  <script src="https://js.adsrvr.org/up_loader.1.1.0.js" type="text/javascript"></script> <script type="text/javascript">ttd_dom_ready( function() {
                if (typeof TTDUniversalPixelApi === 'function') {
                    var universalPixelApi = new TTDUniversalPixelApi();
                    universalPixelApi.init("eac6kka", ["0vwwwr2"], "https://insight.adsrvr.org/track/up");
                }
            });</script> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
          (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
          m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
        ga('create', 'UA-4028663-2', 'auto');
        ga('create', 'UA-4028663-63', 'auto', {'name': 'newTracker'});
 	      ga('require', 'displayfeatures');
	      ga('require', 'linkid');</script> <script>(function() {
			  var _fbq = window._fbq || (window._fbq = []);
			  if (!_fbq.loaded) {
			    var fbds = document.createElement('script');
			    fbds.async = true;
			    fbds.src = '//connect.facebook.net/en_US/fbds.js';
			    var s = document.getElementsByTagName('script')[0];
			    s.parentNode.insertBefore(fbds, s);
			    _fbq.loaded = true;
			  }
			  _fbq.push(['addPixelId', '356889104458573']);
			  _fbq.push(['addPixelId', '285299121594296']);
			  })();
			  window._fbq = window._fbq || [];
			  window._fbq.push(["track", "PixelInitialized", {}]);</script><noscript> <img height="1" width="1" border="0" alt="" style="display:none" src="https://www.facebook.com/tr?id=356889104458573&ev=PixelInitialized" /> </noscript> <noscript><img height="1" width="1" border="0" alt="" style="display:none" src="https://www.facebook.com/tr?id=285299121594296&ev=PixelInitialized" /></noscript> <script>var _qevents = _qevents || [];
					(function() {
						var elem = document.createElement('script');
						elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
						elem.async = true;
						elem.type = "text/javascript";
						var scpt = document.getElementsByTagName('script')[0];
						scpt.parentNode.insertBefore(elem, scpt);
					})();</script><meta name="google-site-verification" content="8B4VPaFnml-jtqqmr1WraI_ghRX3Mm1_gECFK8V-wec" /><meta name="__sync_contentCategory" content="Free" /><meta name="__sync_tenantId" content="swc_gt"><link rel="shortcut icon" href="https://cdn.nevadaappeal.com/wp-content/uploads/sites/2/2019/03/favicon.ico"><link rel="apple-touch-icon" sizes="180x180" href="https://cdn.nevadaappeal.com/wp-content/uploads/sites/2/2019/03/apple-touch-icon.png"><link rel="icon" type="image/png" sizes="32x32" href="https://cdn.nevadaappeal.com/wp-content/uploads/sites/2/2019/03/favicon-32x32.png"><title>Charges allege foreign funds funneled to Laxalt, Duncan | NevadaAppeal.com</title><meta name="description" content="LAS VEGAS — Prosecutors in New York allege that contributions to Republican candidates for Nevada governor and state attorney general in 2018 were attempts by businessmen with ties to" /><meta name="keywords" content="ATTORNEY, DUNCAN, LAXALT, GENERAL, NEVADA, ALLEGE, BID, GOVERNOR, SPOKESMAN, STATE" /><meta property="og:title" content="Charges allege foreign funds funneled to Laxalt, Duncan"/><meta property="og:description" content="LAS VEGAS — Prosecutors in New York allege that contributions to Republican candidates for Nevada governor and state attorney general in 2018 were attempts by businessmen with ties to"/><meta property="og:url" content="https://www.nevadaappeal.com/news/government/charges-allege-foreign-funds-funneled-to-laxalt-duncan/"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:site" content="@nevadaappeal"/><meta property="og:image" content="https://www.nevadaappeal.com/wp-content/uploads/sites/2/2019/03/facebook-thumbnail-1200.jpg"/><meta property="og:image:type" content="image/jpeg"/><meta property="og:image:width" content="1200" /><meta property="og:image:height" content="630" /><meta name="sniply-options" content="block" /><meta property="article:publisher" content="https://www.facebook.com/NevadaAppeal" /><meta name="author" content="The Associated Press" /><meta property="og:type" content="article" /> <script type="application/ld+json">{
				  "@context": "https://schema.org",
				  "@type": "NewsArticle",
				  "mainEntityOfPage": {
				    "@type": "WebPage",
				    "@id": "https://google.com/article"
				  },
					
				  "headline": "Charges allege foreign funds funneled to Laxalt, Duncan",
				  "image": [
				    "https://www.nevadaappeal.com/wp-content/uploads/sites/2/2019/03/facebook-thumbnail-1200.jpg"
				   ],
				  "datePublished": "2019-10-10 16:51:00",
				  "dateModified": "2019-10-10 16:51:00",
					"author": {
						"@type": "Person",
						"name": "The Associated Press"
					},
				   "publisher": {
				    "@type": "Organization",
				    "name": "NevadaAppeal.com",
				    "logo": {
				      "@type": "ImageObject",
				      "url": "https://www.nevadaappeal.com/wp-content/uploads/sites/2/2019/08/na-logo-2x-1.png"
				    }
				  },
				  "description": "LAS VEGAS — Prosecutors in New York allege that contributions to Republican candidates for Nevada governor and state attorney general in 2018 were attempts by businessmen with ties to President Donald Trump’s lawyer and the Ukraine investigation to influence U.S. politics. A failed bid to open a retail marijuana business in Nevada also is detailed&hellip;"
				}</script><meta property="fb:app_id" content="555484641151578" /><meta name="pubdate" content="20191010"></head><body class="post-template-default single single-post postid-406573 single-format-standard nevadaappeal category-government category-politics"><div id="fb-root"></div> <script>(function(d, s, id) {
			  var js, fjs = d.getElementsByTagName(s)[0];
			  if (d.getElementById(id)) return;
			  js = d.createElement(s); js.id = id;
			  js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v3.2&appId=555484641151578&autoLogAppEvents=1';
			  fjs.parentNode.insertBefore(js, fjs);
			}(document, 'script', 'facebook-jssdk'));</script> <script>function get_cookie_value(a) {
					var b = document.cookie.match('(^|;)\\s*' + a + '\\s*=\\s*([^;]+)');
					return b ? b.pop() : '';
				}
				var free_site = false;
var show_survey = true;
				var syncwall_cookie = get_cookie_value('syncwall-active-subscriber');

				if ( syncwall_cookie !== null ) {
					//console.log('SwiftDebug | js free_site: ' + free_site );
					//console.log('SwiftDebug | js show_survey: ' + show_survey );
					//console.log('SwiftDebug | js syncwall-active-subscriber cookie value: ' + syncwall_cookie );
				}</script> <script>if ( (free_site === true && show_survey === true) || (free_site === false && ( show_survey === true && (syncwall_cookie !== null && syncwall_cookie !== "true") ) ) ) {

	        console.log("SwiftDebug | Google Survey enabled");

					(function() {
	          var ARTICLE_URL = window.location.href;
	          var CONTENT_ID = 'everything';
	          document.write(
	            '<scr'+'ipt '+
	            'src="//survey.g.doubleclick.net/survey?site=_iuaamrlxbcdtmwyxre4illwms4'+
	            '&amp;url='+encodeURIComponent(ARTICLE_URL)+
	            (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+
	            '&amp;random='+(new Date).getTime()+
	            '" type="text/javascript">'+'\x3C/scr'+'ipt>');
	        })();

	      }
	      else {
	        console.log("SwiftDebug | Google Survey disabled");
	      }</script> <div class="row no-gutters banner-breaking"><div class="col"> <a href="https://www.nevadaappeal.com/news/carson-city-would-require-special-use-permits-if-ormsby-house-sells/"><h4><strong>Breaking News</strong> - Carson City would require special use permits if Ormsby House sells</h4></a></div></div><header><nav id="nav-publication" class="navbar navbar-expand d-none d-lg-flex"><div class="d-flex mr-auto"> <a class="logo navbar-brand" href="https://www.nevadaappeal.com"> <img  src="https://cdn.nevadaappeal.com/wp-content/uploads/sites/2/2019/08/na-logo-1.png" srcset="https://www.nevadaappeal.com/wp-content/uploads/sites/2/2019/08/na-logo-2x-1.png 2x" alt="NevadaAppeal.com Logo"> </a><div class="align-self-end"> <span class="tag-line navbar-text">Serving Northern Nevada</span></div></div><div class="d-flex"><form class="search-form form-inline" action="https://www.nevadaappeal.com/search-results/"> <input class="search-input form-control" type="search" placeholder="Search" aria-label="Search" name="q"> <button class="search-button" type="submit"><i class="fas fa-search"></i></button> <input type="hidden" name="range" value="07/25/2001" /></form><ul class="nav-menu navbar-nav"><li class="nav-item"> <a class="nav-link" href="/forecast/"> <i class="wi wi-day-sunny"></i> 47&deg; </a></li><li class="nav-item nav-account"> <a class="nav-link" href="https://swiftiservices.dticloud.com/cmo_cmo/subscriber/web/signin.html?siteId=Nappeal">My Account</a> | <span id="logged-out"><a class="nav-link" id="loginBtn" href="javascript:void(0);">Login</a></span> <span id="logged-in" style="display: none;"><a class="nav-link" id="logoutBtn" href="javascript:void(0);">Logout</a></span></li></ul></div></nav><nav id="nav-main" class="navbar navbar-expand d-none d-lg-flex"><div class="d-flex mr-auto"><div id="nav-main-menu"><ul class="nav-menu navbar-nav"><li class="nav-item menu-item-has-children dropdown"> <a class="nav-link dropdown-object" id="menu-item-dropdown-152" href="https://www.nevadaappeal.com/">News</a><ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-152" role="menu"><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.nevadaappeal.com/news/business/">Business</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.nevadaappeal.com/news/crime/">Crime</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.nevadaappeal.com/news/carson-city/">Carson City</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.nevadaappeal.com/news/state-region/">State/Region</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.nevadaappeal.com/news/politics/">Politics</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.nevadaappeal.com/news/announcements/">Announcements</a></li></ul><li class="nav-item menu-item-has-children dropdown"> <a class="nav-link dropdown-object" id="menu-item-dropdown-162" href="https://www.nevadaappeal.com/sports/">Sports</a><ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-162" role="menu"><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.nevadaappeal.com/sports/preps/">Preps</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.nevadaappeal.com/sports/college/">College</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.nevadaappeal.com/sports/professional/">Professional</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.nevadaappeal.com/sports/recreation/">Recreation</a></li></ul><li class="nav-item "> <a class="nav-link " href="https://www.nevadaappeal.com/news/opinion/">Opinion</a></li><li class="nav-item "> <a class="nav-link " href="https://www.nevadaappeal.com/entertainment/">Entertainment</a></li><li class="nav-item "> <a class="nav-link " href="https://www.nevadaappeal.com/news/obituaries/">Obituaries</a></li><li class="nav-item "> <a class="nav-link " href="http://www.nevadaappeal.com/bestofcarsoncity2019">Best of Carson City</a></li><li class="nav-item "> <a class="nav-link " href="https://www.nevadaappeal.com/news/lahontan-valley/">Lahontan Valley</a></li><li class="nav-item "> <a class="nav-link " href="https://www.nevadaappeal.com/news/special-sections/">Special Sections</a></li><li class="nav-item menu-item-has-children dropdown"> <a class="nav-link dropdown-object" id="menu-item-dropdown-386724" href="http://classifieds.nevadaappeal.com/">Classifieds</a><ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-386724" role="menu"><li class="nav-item "> <a class="nav-link dropdown-item " href="http://classifieds.nevadaappeal.com/category/Employment">Jobs</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="http://classifieds.nevadaappeal.com/category/Real-Estate-For-Sale">Real Estate</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="http://classifieds.nevadaappeal.com/category/Transportation">Autos</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://secure.adpay.com/AdEntry.aspx?p=9189&publishId=nap">Place an Ad</a></li></ul></li></ul></div></div><div class="d-flex"> <button class="subscribe-button btn" type="button"><a href="https://www.nevadaappeal.com/subscribe/">Subscribe</a></button></div></nav><nav id="nav-mobile" class="d-lg-none d-xl-none py-1 shadow-sm"><div class="d-flex justify-content-between align-items-center"><div class="m-3"> <button class="hamburger-button collapsed" type="button" data-toggle="collapse" data-target="#nav-mobile-menu" aria-controls="nav-mobile-menu" aria-expanded="false" aria-label="Toggle navigation"> <i class="fas fa-bars mr-1"></i> <i class="fas fa-times mr-1"></i> </button></div><div class="logo"> <a class="navbar-brand" href="https://www.nevadaappeal.com"> <img  src="https://cdn.nevadaappeal.com/wp-content/uploads/sites/2/2019/08/na-logo-1.png" srcset="https://www.nevadaappeal.com/wp-content/uploads/sites/2/2019/08/na-logo-2x-1.png 2x" alt="NevadaAppeal.com Logo"> </a></div><div class="m-3"> <button class="user-button collapsed" type="button" data-toggle="collapse" data-target="#nav-mobile-account" aria-controls="nav-mobile-account" aria-expanded="false" aria-label="Toggle account"> <i class="fas fa-user mr-1"></i> <i class="fas fa-times mr-1"></i> </button> <button class="search-button collapsed" type="button" data-toggle="collapse" data-target="#nav-mobile-search" aria-controls="nav-mobile-search" aria-expanded="false" aria-label="Toggle search"> <i class="fas fa-search ml-1"></i> <i class="fas fa-times mr-1"></i> </button></div></div></nav><nav id="nav-mobile-menu" class="hamburger-button-dropdown collapse position-absolute shadow-sm d-lg-none d-xl-none"><ul class="nav-menu navbar-nav"><li class="nav-item"> <a class="nav-link" href="#" type="button" data-toggle="collapse" data-target="#sub-menu-152" aria-expanded="false"> <span>News</span> <i class="fas fa-caret-right icon-caret"></i> </a><div id="sub-menu-152" class="collapse sub-menu"><ul class="nav-menu navbar-nav"><li class="section"><a class="nav-link" href="https://www.nevadaappeal.com/">View Section ></a></li><li><a class="nav-link infant" href="https://www.nevadaappeal.com/news/business/" >Business </a></li><li><a class="nav-link infant" href="https://www.nevadaappeal.com/news/crime/" >Crime </a></li><li><a class="nav-link infant" href="https://www.nevadaappeal.com/news/carson-city/" >Carson City </a></li><li><a class="nav-link infant" href="https://www.nevadaappeal.com/news/state-region/" >State/Region </a></li><li><a class="nav-link infant" href="https://www.nevadaappeal.com/news/politics/" >Politics </a></li><li><a class="nav-link infant" href="https://www.nevadaappeal.com/news/announcements/" >Announcements </a></li></ul></div></li><li class="nav-item"> <a class="nav-link" href="#" type="button" data-toggle="collapse" data-target="#sub-menu-162" aria-expanded="false"> <span>Sports</span> <i class="fas fa-caret-right icon-caret"></i> </a><div id="sub-menu-162" class="collapse sub-menu"><ul class="nav-menu navbar-nav"><li class="section"><a class="nav-link" href="https://www.nevadaappeal.com/sports/">View Section ></a></li><li><a class="nav-link infant" href="https://www.nevadaappeal.com/sports/preps/" >Preps </a></li><li><a class="nav-link infant" href="https://www.nevadaappeal.com/sports/college/" >College </a></li><li><a class="nav-link infant" href="https://www.nevadaappeal.com/sports/professional/" >Professional </a></li><li><a class="nav-link infant" href="https://www.nevadaappeal.com/sports/recreation/" >Recreation </a></li></ul></div></li><li class="nav-item"> <a class="nav-link" href="https://www.nevadaappeal.com/news/opinion/" > <span>Opinion</span> </a></li><li class="nav-item"> <a class="nav-link" href="https://www.nevadaappeal.com/entertainment/" > <span>Entertainment</span> </a></li><li class="nav-item"> <a class="nav-link" href="https://www.nevadaappeal.com/news/obituaries/" > <span>Obituaries</span> </a></li><li class="nav-item"> <a class="nav-link" href="http://www.nevadaappeal.com/bestofcarsoncity2019" > <span>Best of Carson City</span> </a></li><li class="nav-item"> <a class="nav-link" href="https://www.nevadaappeal.com/news/lahontan-valley/" > <span>Lahontan Valley</span> </a></li><li class="nav-item"> <a class="nav-link" href="https://www.nevadaappeal.com/news/special-sections/" > <span>Special Sections</span> </a></li><li class="nav-item"> <a class="nav-link" href="#" type="button" data-toggle="collapse" data-target="#sub-menu-386724" aria-expanded="false"> <span>Classifieds</span> <i class="fas fa-caret-right icon-caret"></i> </a><div id="sub-menu-386724" class="collapse sub-menu"><ul class="nav-menu navbar-nav"><li class="section"><a class="nav-link" href="http://classifieds.nevadaappeal.com/">View Section ></a></li><li><a class="nav-link infant" href="http://classifieds.nevadaappeal.com/category/Employment" >Jobs </a></li><li><a class="nav-link infant" href="http://classifieds.nevadaappeal.com/category/Real-Estate-For-Sale" >Real Estate </a></li><li><a class="nav-link infant" href="http://classifieds.nevadaappeal.com/category/Transportation" >Autos </a></li><li><a class="nav-link infant" href="https://secure.adpay.com/AdEntry.aspx?p=9189&publishId=nap" >Place an Ad </a></li></ul></div></li><li class="nav-item"><a class="nav-link" href="https://www.nevadaappeal.com/subscribe/"><span>Subscribe</span></a></li></ul></nav><div id="nav-mobile-account" class="user-button-dropdown collapse position-absolute d-lg-none d-xl-none shadow-sm"><div class="row"><div class="col"><a href="https://swiftiservices.dticloud.com/cmo_cmo/subscriber/web/signin.html?siteId=Nappeal">My Account</a></div><div class="col"> <span id="logged-out2"><a id="loginBtn2" href="javascript:void(0);">Login</a></span> <span id="logged-in2" style="display: none;"><a id="logoutBtn2" href="javascript:void(0);">Logout</a></span></div></div></div><div id="nav-mobile-search" class="search-button-dropdown collapse position-absolute shadow-sm d-lg-none d-xl-none"><form class="search-form form-inline d-flex" action="https://www.nevadaappeal.com/search-results/"> <input class="search-input form-control flex-fill" type="search" aria-label="Search" name="q" placeholder="enter search terms"> <button class="search-button btn" type="submit">Search</button> <input type="hidden" name="range" value="07/25/2001" /></form></div></header><main><div class="container"><nav id="nav-reader-tools" class="navbar navbar-expand d-none d-lg-flex"><ul class="nav-menu navbar-nav ml-auto"><li id="menu-item-386732" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-386732"><a href="https://edition.pagesuite.com/launch.aspx?pbid=C818133F-C3E2-45CA-80AB-A383AA2BCA87">E-Edition</a><span>|</span></li><li id="menu-item-386734" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-386734"><a href="https://www.nevadaappeal.com/contribute/">Contribute</a><span>|</span></li><li id="menu-item-386735" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-386735"><a href="https://www.nevadaappeal.com/contact-us/">Advertise</a><span>|</span></li><li id="menu-item-386733" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-386733"><a href="https://www.nevadaappeal.com/contact-us/">Contact Us</a><span>|</span></li></ul></nav><div id="primary"><div class="container-fluid" style="margin-bottom: 20px;"><div class="row justify-content-center"><div id="ad-top" class="dfp"> <script>AdBridg.cmd.push(function() {
					AdBridg.display('ad-top');
				})</script> </div></div></div><div id="layout-single"><div class="d-lg-flex"><article class="flex-fill"><h1>Charges allege foreign funds funneled to Laxalt, Duncan</h1><p class="article-meta"><a href="https://www.nevadaappeal.com/recent-stories/government">Government</a> <span class="text-muted">| October 10, 2019</span></p><div id="article-byline"><div class="d-flex"> <strong><address>The Associated Press<br></address></strong><div class="article-social ml-auto"><ul class="nav"><li class="nav-item"> <a class="nav-link" href="https://twitter.com/intent/tweet?text=Charges allege foreign funds funneled to Laxalt, Duncan&url=https://www.nevadaappeal.com/?p=406573" target="_blank"><i class="fab fa-twitter icon-twitter"></i></a></li><li class="nav-item"> <a class="nav-link" href="https://www.facebook.com/dialog/share?app_id=555484641151578&href=https://www.nevadaappeal.com/news/government/charges-allege-foreign-funds-funneled-to-laxalt-duncan/" target="_blank"><i class="fab fa-facebook-f icon-facebook"></i></a></li><li class="nav-item"> <a class="nav-link fb-counter-link" href="https://www.facebook.com/dialog/share?app_id=555484641151578&href=https://www.nevadaappeal.com/news/government/charges-allege-foreign-funds-funneled-to-laxalt-duncan/" target="_blank"><span class="fb-counter">0</span></a></li><li class="nav-item d-sm-none d-md-block"> <a class="nav-link" href="mailto:?subject=Charges allege foreign funds funneled to Laxalt, Duncan&body=LAS VEGAS — Prosecutors in New York allege that contributions to Republican candidates for Nevada governor and state attorney general in 2018 were attempts by businessmen with ties to President Donald Trump’s lawyer and the...%0D%0A%0D%0Ahttps://www.nevadaappeal.com/news/government/charges-allege-foreign-funds-funneled-to-laxalt-duncan/"><i class="fas fa-envelope icon-email"></i></a></li><li class="nav-item d-sm-none d-md-block"> <a class="nav-link" href="#" onclick="window.print();return false;"><i class="fas fa-print icon-printer"></i></a></li></ul></div></div></div><div class="p402_premium"><p class="STND-STND BodyText">LAS VEGAS — Prosecutors in New York allege that contributions to Republican candidates for Nevada governor and state attorney general in 2018 were attempts by businessmen with ties to President Donald Trump’s lawyer and the Ukraine investigation to influence U.S. politics.</p><p class="STND-STND BodyText">A failed bid to open a retail marijuana business in Nevada also is detailed in an indictment made public Thursday in federal court against four men, including two associates of Trump attorney Rudy Giuliani.</p><p class="STND-STND BodyText">Records show donations of $10,000 each to Adam Laxalt, the former state attorney general who lost his bid for governor, and Wesley Duncan, who ran unsuccessfully for attorney general.</p><div class="col-sm-12 text-center p402_hide"><div class="module-ad"><div id="ad-parallax2" class="dfp"> <script>AdBridg.cmd.push(function() {
					AdBridg.display('ad-parallax2');
				})</script> </div></div></div><p class="STND-STND BodyText">A Laxalt spokesman denies Laxalt knew the man making the donation.</p><p class="STND-STND BodyText">Duncan’s spokesman says Duncan refunded the contribution Thursday and had no idea the donor was acting unlawfully.</p></div> <script type="text/javascript">try { _402_Show(); } catch(e) {}</script> <hr /><div class="fb-comments" data-href="https://www.nevadaappeal.com/?p=406573" data-width="100%" data-numposts="3"></div><hr /><div id="single-flipp-script"><div id="circularhub_module_15511"></div> <script src="//api.circularhub.com/15511/4919dd247dce9a49/circularhub_module.js"></script> </div><hr /><div class="row"><div class="card-item col-md-12"><div class="module module-dual-column card shadow-sm"><div class="card-header"><i class="far fa-newspaper icon-section"></i> Government</div><div class="card-body"><section><article><div class="row no-gutters"><div class="col card-text"><h4><a href="https://www.nevadaappeal.com/news/government/charges-allege-foreign-funds-funneled-to-laxalt-duncan/">Charges allege foreign funds funneled to Laxalt, Duncan</a></h4><p class="card-meta"><span class="text-muted">October 10, 2019</span></p><p class="card-excerpt d-lg-none d-xl-block"></p></div></div></article><hr /><div class="row"><div class="col col-hero"><article><div class="row no-gutters"><div class="col-3 card-img"> <a href="https://www.nevadaappeal.com/news/government/nevada-gifted-160-acres-to-expand-mason-valley-wildlife-area/"><img width="150" height="100" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://cdn.nevadaappeal.com/wp-content/uploads/sites/2/2018/01/Tile-NAP-Capitol3-150x100.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" data-lazy-srcset="https://cdn.nevadaappeal.com/wp-content/uploads/sites/2/2018/01/Tile-NAP-Capitol3-150x100.jpg 150w, https://cdn.nevadaappeal.com/wp-content/uploads/sites/2/2018/01/Tile-NAP-Capitol3-325x216.jpg 325w, https://cdn.nevadaappeal.com/wp-content/uploads/sites/2/2018/01/Tile-NAP-Capitol3.jpg 620w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" /><noscript><img width="150" height="100" src="https://cdn.nevadaappeal.com/wp-content/uploads/sites/2/2018/01/Tile-NAP-Capitol3-150x100.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://cdn.nevadaappeal.com/wp-content/uploads/sites/2/2018/01/Tile-NAP-Capitol3-150x100.jpg 150w, https://cdn.nevadaappeal.com/wp-content/uploads/sites/2/2018/01/Tile-NAP-Capitol3-325x216.jpg 325w, https://cdn.nevadaappeal.com/wp-content/uploads/sites/2/2018/01/Tile-NAP-Capitol3.jpg 620w" sizes="(max-width: 150px) 100vw, 150px" /></noscript></a></div><div class="col card-text"><h6><a href="https://www.nevadaappeal.com/news/government/nevada-gifted-160-acres-to-expand-mason-valley-wildlife-area/">Nevada gifted 160 acres to expand Mason Valley wildlife area</a></h6><p class="card-meta"><span class="text-muted">October 10, 2019</span></p></div></div></article><hr /><article><div class="row no-gutters"><div class="col-3 card-img"> <a href="https://www.nevadaappeal.com/news/government/traffic-fatalities-increase-in-carson-city-douglas-county/"><img width="150" height="100" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://cdn.nevadaappeal.com/wp-content/uploads/sites/2/2018/12/Tile-NAP-trafficFatal-150x100.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" data-lazy-srcset="https://cdn.nevadaappeal.com/wp-content/uploads/sites/2/2018/12/Tile-NAP-trafficFatal-150x100.jpg 150w, https://cdn.nevadaappeal.com/wp-content/uploads/sites/2/2018/12/Tile-NAP-trafficFatal-325x217.jpg 325w, https://cdn.nevadaappeal.com/wp-content/uploads/sites/2/2018/12/Tile-NAP-trafficFatal.jpg 620w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" /><noscript><img width="150" height="100" src="https://cdn.nevadaappeal.com/wp-content/uploads/sites/2/2018/12/Tile-NAP-trafficFatal-150x100.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://cdn.nevadaappeal.com/wp-content/uploads/sites/2/2018/12/Tile-NAP-trafficFatal-150x100.jpg 150w, https://cdn.nevadaappeal.com/wp-content/uploads/sites/2/2018/12/Tile-NAP-trafficFatal-325x217.jpg 325w, https://cdn.nevadaappeal.com/wp-content/uploads/sites/2/2018/12/Tile-NAP-trafficFatal.jpg 620w" sizes="(max-width: 150px) 100vw, 150px" /></noscript></a></div><div class="col card-text"><h6><a href="https://www.nevadaappeal.com/news/government/traffic-fatalities-increase-in-carson-city-douglas-county/">Traffic fatalities increase in Carson City, Douglas County</a></h6><p class="card-meta"><span class="text-muted">October 10, 2019</span></p></div></div></article><hr class="d-md-none d-lg-none d-xl-none" /></div><div class="col col-hero"><article><div class="row no-gutters"><div class="col card-text"><h6><a href="https://www.nevadaappeal.com/news/government/nevada-department-of-education-seeks-input-on-career-and-technical-education-act/">Nevada Department of Education seeks input on Career and Technical Education Act</a></h6><p class="card-meta"><span class="text-muted">October 4, 2019</span></p></div></div></article><hr /><article><div class="row no-gutters"><div class="col-3 card-img"> <a href="https://www.nevadaappeal.com/news/government/buttigieg-presidential-campaign-to-open-carson-city-office/"><img width="150" height="150" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://cdn.nevadaappeal.com/wp-content/uploads/sites/2/2019/10/Election_2020_Guns_41513-a86a91-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /><noscript><img width="150" height="150" src="https://cdn.nevadaappeal.com/wp-content/uploads/sites/2/2019/10/Election_2020_Guns_41513-a86a91-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></noscript></a></div><div class="col card-text"><h6><a href="https://www.nevadaappeal.com/news/government/buttigieg-presidential-campaign-to-open-carson-city-office/">Buttigieg presidential campaign to open Carson City office</a></h6><p class="card-meta"><span class="text-muted">October 3, 2019</span></p></div></div></article></div></div><hr /></section> <a href="https://www.nevadaappeal.com/recent-stories/government/" class="card-link card-more">See more <i class="fas fa-angle-right"></i></a></div></div></div></div></article><aside><div class="card-container row"><div class="card-item col-sm-12 text-center"><div class="module-ad ad-big-box-1"><div id="ad-big-box1" class="dfp"> <script>AdBridg.cmd.push(function() {
AdBridg.display('ad-big-box1');
})</script> </div></div></div><div class="card-item col-sm-12 col-md-6 col-lg-12"><div class="module module-gallery module-c2 card shadow-sm"><div class="card-header"></div><div class="card-body"><h5 class="card-title">Top Jobs</h5><div id="carousel-386753" class="carousel slide" data-ride="carousel" data-interval="5000"><div class="carousel-inner"><div class="carousel-item active" style="overflow:hidden;padding-left: 20px;"> <a href="http://classifieds.nevadaappeal.com/ad/Employment/Management-Exec/full-time-general-manager-part-time-activities-coordinator-kirkwood-community-association-kirkwood/7-0000489577-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="https://classifieds.nevadaappeal.com/data/thumbnails/t_0000489577-01.jpg" alt="Full-Time General Manager / Part-Time Activities Coordinator at Kirkwood Community Association in KIRKWOOD" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></a><div class="card-content" style="max-width:280px;float:left;"><h5><a href="http://classifieds.nevadaappeal.com/ad/Employment/Management-Exec/full-time-general-manager-part-time-activities-coordinator-kirkwood-community-association-kirkwood/7-0000489577-01" target="_blank">Kirkwood Community Association</a></h5><h6>Full-Time General Manager / Part-Time Activities Coordinator at Kirkwood Community Association in KIRKWOOD</h6><p style="font-size:.875rem;"> <em></em><br><span>Kirkwood Community Association is Hiring Full-Time General Manager The Kirkwood Community Association, the Master Homeowners&hellip;</span></p></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"> <a href="http://classifieds.nevadaappeal.com/ad/Employment/Sales-Marketing/advertising-sales-representative-nevada-news-group-gardnerville/7-0000487963-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="https://classifieds.nevadaappeal.com/data/thumbnails/t_0000487963-01.jpg" alt="Advertising Sales Representative  at Nevada News Group  in GARDNERVILLE" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></a><div class="card-content" style="max-width:280px;float:left;"><h5><a href="http://classifieds.nevadaappeal.com/ad/Employment/Sales-Marketing/advertising-sales-representative-nevada-news-group-gardnerville/7-0000487963-01" target="_blank">Nevada News Group </a></h5><h6>Advertising Sales Representative  at Nevada News Group  in GARDNERVILLE</h6><p style="font-size:.875rem;"> <em></em><br><span>Are you ready for a fast-paced career? We've got the job for YOU! Nevada News&hellip;</span></p></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"><div class="card-content" style="max-width:280px;float:left;"><h5><a href="http://classifieds.nevadaappeal.com/ad/Employment/Other/hire-event-multiple-companies-carson-city/7-0000495675-01" target="_blank">Multiple Companies</a></h5><h6>HIRE Event at Multiple Companies in CARSON CITY</h6><p style="font-size:.875rem;"> <em></em><br><span></span></p></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"><div class="card-content" style="max-width:280px;float:left;"><h5><a href="http://classifieds.nevadaappeal.com/ad/Employment/Customer-Service/cashier-diy-home-center-south-lake-tahoe/7-0000488897-01" target="_blank">DIY Home Center </a></h5><h6>Cashier  at DIY Home Center  in SOUTH LAKE TAHOE</h6><p style="font-size:.875rem;"> <em></em><br><span>DIY HOME CENTER Seeking Full&#47;Part Time Cashiers See store for details. Apply within&#58; 1875 Lake&hellip;</span></p></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"><div class="card-content" style="max-width:280px;float:left;"><h5><a href="http://classifieds.nevadaappeal.com/ad/Employment/Trades-Construction/lead-carpenterpm-john-doherty-construction-tahoe-city/7-0000492631-01" target="_blank">John Doherty Construction </a></h5><h6>Lead Carpenter/PM at John Doherty Construction  in TAHOE CITY</h6><p style="font-size:.875rem;"> <em></em><br><span>Lead Carpenter&#47;PM Run remodel projects Tahoe City Area 530-581-0896</span></p></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"> <a href="http://classifieds.nevadaappeal.com/ad/Employment/Government/apprentice-court-clerk-douglas-county-south-lake-tahoe/7-0000492755-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="https://classifieds.nevadaappeal.com/data/thumbnails/t_0000492755-01.jpg" alt="Apprentice Court Clerk at Douglas County in SOUTH LAKE TAHOE" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></a><div class="card-content" style="max-width:280px;float:left;"><h5><a href="http://classifieds.nevadaappeal.com/ad/Employment/Government/apprentice-court-clerk-douglas-county-south-lake-tahoe/7-0000492755-01" target="_blank">Douglas County</a></h5><h6>Apprentice Court Clerk at Douglas County in SOUTH LAKE TAHOE</h6><p style="font-size:.875rem;"> <em></em><br><span>DOUGLAS COUNTY FT Apprentice Court Clerk Lake Tahoe-Stateline Please note&#58; this position is located at&hellip;</span></p></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"><div class="card-content" style="max-width:280px;float:left;"><h5><a href="http://classifieds.nevadaappeal.com/ad/Employment/Barber-Beauty/barbercometologist-the-locals-choice-south-lake-tahoe/7-0000494039-01" target="_blank">The Locals Choice </a></h5><h6>Barber/Cometologist at The Locals Choice  in SOUTH LAKE TAHOE</h6><p style="font-size:.875rem;"> <em></em><br><span>Barber&#47;Cometologist CA. License All Clientele Provided LocalsChoiceHaircutting.com Shelby 775-691-8596</span></p></div></div></div><div class="carousel-nav d-flex justify-content-center"><a class="carousel-control-prev position-absolute" style="width:60px;height:40px;top:100px;left:-30px;" href="#carousel-386753" role="button" data-slide="prev"> <i class="fas fa-chevron-left"></i> <span class="sr-only">Previous</span> </a><ol class="carousel-indicators position-relative"><li data-target="#carousel-386753" data-slide-to="1" class="active"></li><li data-target="#carousel-386753" data-slide-to="2" class=""></li><li data-target="#carousel-386753" data-slide-to="3" class=""></li><li data-target="#carousel-386753" data-slide-to="4" class=""></li><li data-target="#carousel-386753" data-slide-to="5" class=""></li><li data-target="#carousel-386753" data-slide-to="6" class=""></li><li data-target="#carousel-386753" data-slide-to="7" class=""></li></ol><a class="carousel-control-next position-absolute" style="width:60px;height:40px;top:100px;right:-30px;" href="#carousel-386753" role="button" data-slide="next"> <i class="fas fa-chevron-right"></i> <span class="sr-only">Next</span> </a></div></div><hr /><a href="http://classifieds.nevadaappeal.com/category/Employment" class="card-link card-more" target="_blank">View more listings <i class="fas fa-angle-right"></i></a></div></div></div><div class="card-item col-sm-12 text-center"><div class="module-ad ad-big-box-2"><div id="ad-big-box2" class="dfp"> <script>AdBridg.cmd.push(function() {
AdBridg.display('ad-big-box2');
})</script> </div></div></div><div class="card-item col-sm-12 col-md-6 col-lg-12"><div class="module module-promo card shadow-sm"><div class="card-header"></div><div class="card-body"><div class="text-center"> <a href="http://edition.pagesuite-professional.co.uk/html5/reader/production/default.aspx?pubname=&edid=6b4547c3-ef5b-4f78-a897-e81456bc99de"  target="_blank"><img width="300" height="249" src="https://cdn.nevadaappeal.com/wp-content/uploads/sites/2/2019/05/peaknv2.jpg" class="attachment-full size-full" alt="" /></a></div></div></div></div><div class="card-item col-sm-12 col-md-6 col-lg-12"><p><script src="https://embed.secondstreetapp.com/Scripts/dist/optin.js" data-ss-embed="optin" data-design-id="294969" ></script></p></div><div class="card-item col-sm-12 col-md-6 col-lg-12"><div class="module module-promo card shadow-sm"><div class="card-header"></div><div class="card-body"><div class="text-center"> <a href="http://edition.pagesuite-professional.co.uk/html5/reader/production/default.aspx?pubname=&edid=797f3fe6-d465-4294-a3f6-a97788166f78"  target="_blank"><img width="230" height="255" src="https://cdn.nevadaappeal.com/wp-content/uploads/sites/2/2019/05/boc2.jpg" class="attachment-full size-full" alt="" /></a></div></div></div></div><div class="card-item col-sm-12 col-md-6 col-lg-12"><div class="module module-html card shadow-sm"><div class="card-header"></div><div class="card-body"><h5 class="card-title">Poll</h5><hr /><p><div id="polls-22" class="wp-polls"><form id="polls_form_22" class="wp-polls-form" action="/index.php" method="post"><p style="display: none;"><input type="hidden" id="poll_22_nonce" name="wp-polls-nonce" value="62fc2210a6" /></p><p style="display: none;"><input type="hidden" name="poll_id" value="22" /></p><p style="text-align: center;"><strong>What do you think of the plan for the Ormsby House?</strong></p><div id="polls-22-ans" class="wp-polls-ans"><ul class="wp-polls-ul"><li><input type="radio" id="poll-answer-93" name="poll_22" value="93" /> <label for="poll-answer-93">I like it</label></li><li><input type="radio" id="poll-answer-94" name="poll_22" value="94" /> <label for="poll-answer-94">Leave it empty</label></li><li><input type="radio" id="poll-answer-95" name="poll_22" value="95" /> <label for="poll-answer-95">Anything is better than empty</label></li><li><input type="radio" id="poll-answer-96" name="poll_22" value="96" /> <label for="poll-answer-96">Would prefer a traditional hotel-casino</label></li></ul><p style="text-align: center;"><input type="button" name="vote" value="   Vote   " class="Buttons" onclick="poll_vote(22);" /></p><p style="text-align: center;"><a href="#ViewPollResults" onclick="poll_result(22); return false;" title="View Results Of This Poll">View Results</a></p></div></form></div><div id="polls-22-loading" class="wp-polls-loading"><img  src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://cdn.nevadaappeal.com/wp-content/plugins/wp-polls/images/loading.gif" width="16" height="16" alt="Loading ..." title="Loading ..." class="wp-polls-image" /><noscript><img  src="https://cdn.nevadaappeal.com/wp-content/plugins/wp-polls/images/loading.gif" width="16" height="16" alt="Loading ..." title="Loading ..." class="wp-polls-image" /></noscript>&nbsp;Loading ...</div></p></div></div></div><div class="card-item col-sm-12 col-md-6 col-lg-12"><div class="module module-e-edition card shadow-sm"><div class="card-header"><i class="fas fa-book-reader"></i> Nevada Appeal E-Edition</div><div class="card-body"><section> <iframe src="about:blank" style="border: none;" data-rocket-lazyload="fitvidscompatible" data-lazy-src="https://edition.pagesuite.com/miniflip/default.aspx?w=150&#038;pages=8&#038;autoflip=4000&#038;pbid=c818133f-c3e2-45ca-80ab-a383aa2bca87"></iframe><noscript><iframe src="https://edition.pagesuite.com/miniflip/default.aspx?w=150&pages=8&autoflip=4000&pbid=c818133f-c3e2-45ca-80ab-a383aa2bca87" style="border: none;"></iframe></noscript></section></div></div></div></div></aside></div></div></div></div></main><nav id="nav-mobile-footer" class="fixed-bottom d-lg-none d-xl-none"><ul class="nav nav-fill"><li class="nav-item"> <a class="nav-link " href="https://www.nevadaappeal.com"><i class="fas fa-home icon"></i><br/>Home</a></li><li class="nav-item"> <a class="nav-link " href="https://www.nevadaappeal.com/trending-stories/news/"><i class="fas fa-chart-line icon"></i><br/>Trending</a></li><li class="nav-item"> <a class="nav-link" id="mobile-back-to-top" href="#" class="hamburger-button collapsed" type="button" data-toggle="collapse" data-target="#nav-mobile-menu" aria-controls="nav-mobile-menu" aria-expanded="false" aria-label="Toggle navigation"><i class="fas fa-bars icon"></i><br/>Sections</a></li></ul></nav><footer><div class="container"><nav id="nav-footer"><div class="row"><div class="col-md-5 offset-md-1 order-md-4"><ul class="nav nav-social justify-content-center justify-content-md-end"><li class="nav-item"><a class="nav-link" href="https://twitter.com/NevadaAppeal" target="_blank"> <span class="fa-stack fa-2x"> <i class="fas fa-circle fa-stack-2x bg-twitter icon-circle"></i> <i class="fab fa-twitter fa-stack-1x icon-social"></i> </span></a></li><li class="nav-item"><a class="nav-link" href="https://www.facebook.com/NevadaAppeal" target="_blank"> <span class="fa-stack fa-2x"> <i class="fas fa-circle fa-stack-2x bg-facebook-f icon-circle"></i> <i class="fab fa-facebook-f fa-stack-1x icon-social"></i> </span></a></li><li class="nav-item"><a class="nav-link" href="https://www.linkedin.com/company/262317?trk=tyah&trkInfo=tarId%3A1413577342834%2Ctas%3ANevada%20Appeal%2Cidx%3A1-1-1" target="_blank"> <span class="fa-stack fa-2x"> <i class="fas fa-circle fa-stack-2x bg-linkedin-in icon-circle"></i> <i class="fab fa-linkedin-in fa-stack-1x icon-social"></i> </span></a></li></ul></div><div class="col-md-2 nav-list order-md-1"><h6>Marketplace</h6><ul class="nav flex-md-column"><li id="menu-item-386847" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-386847"><a href="http://classifieds.recordcourier.com/category/Employment">Jobs</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-386848" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-386848"><a href="http://classifieds.nevadaappeal.com/">Classifieds</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-386849" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-386849"><a href="http://classifieds.recordcourier.com/category/Transportation">Autos</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-386850" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-386850"><a href="http://classifieds.recordcourier.com/category/Real+Estate+For+Sale">Real Estate</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-386851" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-386851"><a href="http://classifieds.recordcourier.com/category/Rentals">Rentals</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-386852" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-386852"><a href="http://classifieds.recordcourier.com/category/Business+and+Service+Directory">Service Directory</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-386853" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-386853"><a href="http://classifieds.recordcourier.com/category/Pets">Pets</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-386854" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-386854"><a href="http://classifieds.recordcourier.com/category/Merchandise">Merchandise</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-386855" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-386855"><a href="http://classifieds.nevadaappeal.com/category/Legals">Legals</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-386856" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-386856"><a href="http://classifieds.recordcourier.com/category/Livestock+and+Animals">Farm &#038; Ranch</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-386857" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-386857"><a href="http://classifieds.recordcourier.com/category/Recreation">Recreation</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-386858" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-386858"><a href="http://classifieds.recordcourier.com/category/Announcements">Announcements</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-386859" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-386859"><a href="http://recordcourier.mycapture.com/mycapture/index.asp">Buy Photos</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li></ul></div><div class="col-md-2 nav-list order-md-2"><h6>Reader Tools</h6><ul class="nav flex-md-column"><li id="menu-item-386829" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-386829"><a href="https://www.nevadaappeal.com/contact-us/">Contact Us</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-386830" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-386830"><a href="https://www.nevadaappeal.com/contribute/">Contribute</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-386831" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-386831"><a href="https://swiftiservices.dticloud.com/cmo_cmo/subscriber/web/signin.html?siteId=Nappeal">Subscriber Services</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-386832" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-386832"><a href="http://nevadaappeal.secondstreetapp.com/Newsletter-Sign-up-Page/">Newsletters</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-391227" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-391227"><a href="http://lvn.secondstreetapp.com/LVN-Newsletter-Sign-up-Page/">Newsletters – Lahonton Valley News</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-386833" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-386833"><a href="https://www.nevadaappeal.com/contact-us/">Advertise</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-386834" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-386834"><a href="https://www.nevadaappeal.com/search-results/">Archives</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-386835" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-386835"><a href="https://www.nevadaappeal.com/news/special-sections/">Special Sections</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-386836" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-386836"><a href="https://www.nevadaappeal.com/feed/">RSS</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-386837" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-386837"><a href="https://edition.pagesuite-professional.co.uk/html5/reader/production/default.aspx?pubname=&#038;pubid=c818133f-c3e2-45ca-80ab-a383aa2bca87">Nevada Appeal E-Edition</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-386838" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-386838"><a href="http://edition.pagesuite-professional.co.uk/html5/reader/production/default.aspx?pubname=&#038;pubid=3a61d141-4ca7-48db-9365-6b5fd7800099">Lahontan Valley E-Edition</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-386840" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-386840"><a href="https://hosted.ap.org/nevadaappeal/tags/general-news">AP News</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-386841" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-386841"><a href="https://www.nevadaappeal.com/cookie-list/">Cookie List</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li></ul></div><div class="col-md-2 nav-list order-md-3"><h6>News Neighbors</h6><ul class="nav flex-md-column"><li id="menu-item-386690" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-386690"><a href="https://www.nevadaappeal.com/">News</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-386842" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-386842"><a href="https://www.recordcourier.com/">Gardnerville-Nevada</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-386845" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-386845"><a href="https://www.nnbusinessview.com/">Northern Nevada Business View</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li></ul></div></div></nav><nav id="nav-footer-sub"><ul class="nav justify-content-center"><li id="menu-item-386863" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-386863"><a href="https://www.nevadaappeal.com/about-us/">About Us</a><span>|</span></li><li id="menu-item-386864" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-386864"><a href="https://cdn.nevadaappeal.com/wp-content/uploads/2016/09/AdvertisingTermsandConditions09-12-11.pdf">Terms &#038; Conditions</a><span>|</span></li><li id="menu-item-386865" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-386865"><a href="https://www.nevadaappeal.com/terms-of-use/">Terms of Use</a><span>|</span></li><li id="menu-item-386866" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-386866"><a href="https://www.nevadaappeal.com/privacy-policy/">Privacy Policy</a><span>|</span></li></ul><p class="text-center text-muted">©2005 - 2019 Swift Communications, Inc.</p></nav></div></footer> <script async src="https://www.googletagmanager.com/gtag/js?id=AW-1066460699"></script> <script>window.dataLayer = window.dataLayer || [];
					  function gtag(){dataLayer.push(arguments);}
					  gtag('js', new Date());
					  gtag('config', 'AW-1066460699');</script> <script>_qevents.push({qacct:"p-5bajTv82EA8Vw"});</script> <noscript> <img src="https://pixel.quantserve.com/pixel/p-a1bk1DtLRmBjE.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/> </noscript> <script>jQuery(function($) {
						if ( $( '.wp-audio-shortcode' ).length ) {
							$( 'audio' ).mediaelementplayer({
								success: function(mediaElement, domObject, instance) {
		        			mediaElement.addEventListener('loadeddata', function() {
										ga( 'send', 'event', 'audio', 'play' );
										ga( 'newTracker.send', 'event', 'audio', 'play' );
				        	}, false);
									mediaElement.addEventListener('loadstart', function() {
										$( '.mejs-audio a.audio-download' ).click(function() {
											ga( 'send', 'event', 'audio', 'download' );
											ga( 'newTracker.send', 'event', 'audio', 'download' );
										});
									}, false);
		  					}
							});
						}
					});</script> <script>jQuery(function($) {
						$( '#mobile-app-link' ).click(function () {
							var eventLabel = $(this).attr('title');
							ga( 'send', 'event', 'Mobile App Link', 'Click', eventLabel );
							ga( 'newTracker.send', 'event', 'Mobile App Link', 'Click', eventLabel );
						});
					});</script> <link rel="manifest" href="/manifest.json" /> <script src="https://cdn.p-n.io/pushly-sdk.min.js" async></script> <script>var PushlySDK = window.PushlySDK || [];
					function pushly() { PushlySDK.push(arguments) }
					pushly('load', {
						domainKey: '1qcAdBRbSCOyiGSjoDQm4svQKlVn2QBzBWnv',
					});</script> <link rel="manifest" href="/manifest.json" /> <script src="https://cdn.p-n.io/pushly-sdk.min.js" async></script> <script>var PushlySDK = window.PushlySDK || [];
					function pushly() { PushlySDK.push(arguments) }
					pushly('load', {
						domainKey: '1qcAdBRbSCOyiGSjoDQm4svQKlVn2QBzBWnv',
					});</script><script type='text/javascript'>/* <![CDATA[ */ var pollsL10n = {"ajax_url":"https:\/\/www.nevadaappeal.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"}; /* ]]> */</script> <script data-minify="1" type='text/javascript' src='https://cdn.nevadaappeal.com/wp-content/cache/min/2/wp-content/plugins/wp-polls/polls-js-be80ef07f81df8805940771b23287c09.js'></script> <script data-minify="1" type='text/javascript' src='https://cdn.nevadaappeal.com/wp-content/cache/min/2/wp-content/themes/swift-news-theme/assets/js/vendors/popper-0ee0e8519e9321fe71684d37764f88e1.js'></script> <script type='text/javascript' src='https://cdn.nevadaappeal.com/wp-content/cache/busting/2/wp-content/themes/swift-news-theme/assets/js/vendors/recliner.min-0.2.3.js'></script> <script data-minify="1" type='text/javascript' src='https://cdn.nevadaappeal.com/wp-content/cache/min/2/wp-content/themes/swift-news-theme/assets/js/vendors/bootstrap-f51df425ea6f384e4fe466905e200143.js'></script> <script data-minify="1" type='text/javascript' src='https://cdn.nevadaappeal.com/wp-content/cache/min/2/wp-content/themes/swift-news-theme/assets/js/vendors/bootstrap-datepicker-1e32ffa3e3484f6b9683f296e4883b66.js'></script> <script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/fancybox/3.5.6/jquery.fancybox.min.js?ver=3.5.6'></script> <script data-minify="1" type='text/javascript' src='https://cdn.nevadaappeal.com/wp-content/cache/min/2/wp-content/themes/swift-news-theme/assets/js/vendors/lightslider-fee06c4b965ae7065c9e171216913513.js'></script> <script data-minify="1" type='text/javascript' src='https://cdn.nevadaappeal.com/wp-content/cache/min/2/wp-content/themes/swift-news-theme/assets/js/vendors/lightgallery-ebb13a00fea11a9464e16803923a5f8a.js'></script> <script type='text/javascript' src='https://cdn.nevadaappeal.com/wp-content/cache/busting/2/wp-content/themes/swift-news-theme/assets/js/vendors/if-4-bootstrap-breakpoint.min-1.0.0.js'></script> <script type='text/javascript'>/* <![CDATA[ */ var more_briefs = {"ajaxurl":"https:\/\/www.nevadaappeal.com\/wp-admin\/admin-ajax.php","briefs_nonce":"9e8f102237"}; /* ]]> */</script> <script data-minify="1" type='text/javascript' src='https://cdn.nevadaappeal.com/wp-content/cache/min/2/wp-content/themes/swift-news-theme/assets/js/main-f58e695e200719d9ecd2c8634159e7c3.js'></script> <script type='text/javascript' src='https://cookie-cdn.cookiepro.com/consent/b922e54f-b455-41b2-85b8-6afc5a4648fc.js?ver=1.0'></script> <script type='text/javascript'>function OptanonWrapper() { }</script> <script type='text/javascript' src='https://syncaccess-swc-nap.syncronex.com/swc/nap/api/scripts/syncwall?ver=1.0.0'></script> <script data-minify="1" type='text/javascript' src='https://cdn.nevadaappeal.com/wp-content/cache/min/2/wp-content/themes/swift-news-theme/assets/js/vendors/syncwall-login-api-ce2b9599ebed0c1ef2a6ed466973b5c7.js'></script> <script type='text/javascript'>var swiftSiteID = 'nap'</script> <script type='text/javascript' src='https://cdn.nevadaappeal.com/wp-includes/js/wp-embed.min.js'></script> <script>var loggedIn = ( readCookie("syncwall-authToken") == null ) ? 'no' : 'yes';
var swiftLanguage = ( accessCookie("swift_language") == null ) ? 'english' : accessCookie("swift_language");
ga('set', {'dimension1': 'News','dimension2': 'Government','dimension3': 'News/Government','dimension5': loggedIn,'dimension6': 'The Associated Press','dimension7': '','dimension8': '2019-10-10','dimension9': '38041327','dimension10': '','dimension12': '2019-10-10 16:51:00','dimension13': '2','dimension14': 'article','dimension15': '132','dimension16': '','dimension18': swiftLanguage});
ga('newTracker.set', {'dimension1': 'News','dimension2': 'Government','dimension3': 'News/Government','dimension5': loggedIn,'dimension6': 'The Associated Press','dimension7': '','dimension8': '2019-10-10','dimension9': '38041327','dimension10': '','dimension12': '2019-10-10 16:51:00','dimension13': '2','dimension14': 'article','dimension15': '132','dimension16': '','dimension18': swiftLanguage});

	      var gaUserId = readCookie("sync-subscriberId");
	      if ( gaUserId ) {
	        ga('set', 'userId', gaUserId );
	        ga('newTracker.set', 'userId', gaUserId );
	      }
			ga('provide', 'adblockTracker', function(tracker, opts) {
			  var ad = document.createElement('ins');
			  ad.className = 'AdSense';
			  ad.style.display = 'block';
			  ad.style.position = 'absolute';
			  ad.style.top = '-1px';
			  ad.style.height = '1px';
			  document.body.appendChild(ad);
				var adBlockEnabled = !ad.clientHeight ? 'yes' : 'no';
			  tracker.set('dimension' + opts.dimensionIndex, adBlockEnabled);
			  document.body.removeChild(ad);
			});
			ga('require', 'adblockTracker', {dimensionIndex: 11});
      var currLocation = String(document.location);
      // strip out email addresses from location url
      var emailRegex = /([a-zA-Z0-9_\.-]+)@([\da-zA-Z\.-]+)\.([a-zA-Z\.]{2,6})/i;
      var cleanPageLocation = currLocation.replace(emailRegex, "");

      ga('set', 'location', cleanPageLocation);
			ga('set', 'anonymizeIp', true);
			ga('newTracker.set', 'location', cleanPageLocation);
			ga('newTracker.set', 'anonymizeIp', true);
				ga('send', 'pageview');
				ga('newTracker.send', 'pageview');</script><script>var chartbeatUser = ( readCookie("syncwall-authToken") == null ) ? 'anon' : 'paid';
	        var _sf_async_config = _sf_async_config || {};
	        _sf_async_config.uid = 57640; _sf_async_config.domain = 'swiftcom.com'; _sf_async_config.useCanonical = true;
	      	_sf_async_config.sections = 'NevadaAppeal.com,news,government';
	      	_sf_async_config.authors = 'The Associated Press';
	        _sf_async_config.title = 'Charges allege foreign funds funneled to Laxalt, Duncan | NevadaAppeal.com';
	  			var _cbq = window._cbq = (window._cbq || []);
	      	_cbq.push(['_acct', chartbeatUser]);
	        (function(){
	          function loadChartbeat() {
	            window._sf_endpt=(new Date()).getTime();
	            var e = document.createElement('script');
	            e.setAttribute('language', 'javascript');
	            e.setAttribute('type', 'text/javascript');
	            e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
	            document.body.appendChild(e);
	          }
	          var oldonload = window.onload;
	          window.onload = (typeof window.onload != 'function') ?
	              loadChartbeat : function() {
	                  oldonload();
	                  loadChartbeat();
	              };
	        })();</script><script>(function(w, d){
	var b = d.getElementsByTagName("body")[0];
	var s = d.createElement("script"); s.async = true;
	s.src = !("IntersectionObserver" in w) ? "https://cdn.nevadaappeal.com/wp-content/plugins/wp-rocket/inc/front/js/lazyload-8.15.2.min.js" : "https://cdn.nevadaappeal.com/wp-content/plugins/wp-rocket/inc/front/js/lazyload-10.17.min.js";
	w.lazyLoadOptions = {
		elements_selector: "img,iframe",
		data_src: "lazy-src",
		data_srcset: "lazy-srcset",
		data_sizes: "lazy-sizes",
		skip_invisible: false,
		class_loading: "lazyloading",
		class_loaded: "lazyloaded",
		threshold: 300,
		callback_load: function(element) {
			if ( element.tagName === "IFRAME" && element.dataset.rocketLazyload == "fitvidscompatible" ) {
				if (element.classList.contains("lazyloaded") ) {
					if (typeof window.jQuery != "undefined") {
						if (jQuery.fn.fitVids) {
							jQuery(element).parent().fitVids();
						}
					}
				}
			}
		}
	}; // Your options here. See "recipes" for more information about async.
	b.appendChild(s);
}(window, document));

// Listen to the Initialized event
window.addEventListener('LazyLoad::Initialized', function (e) {
    // Get the instance and puts it in the lazyLoadInstance variable
	var lazyLoadInstance = e.detail.instance;

	var observer = new MutationObserver(function(mutations) {
		mutations.forEach(function(mutation) {
			lazyLoadInstance.update();
		} );
	} );

	var b      = document.getElementsByTagName("body")[0];
	var config = { childList: true, subtree: true };

	observer.observe(b, config);
}, false);</script> </body></html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1570757859 -->