<!doctype html><html lang="en"><head><link rel="stylesheet" href="https://www.nevadaappeal.com/wp-content/cache/min/1/97d859abedf01979126b8d8ff1309afc.css" data-minify="1" /><html lang="en-US"><meta charset="UTF-8" /><meta name="viewport" content="width=device-width, initial-scale=1"><meta name="robots" content="noodp"/><link rel="profile" href="http://gmpg.org/xfn/11"> <script type='text/javascript'>var _sf_startpt=(new Date()).getTime()</script> <link rel="shortcut icon" href="https://www.nevadaappeal.com/wp-content/themes/nevada-appeal-theme/assets/img/favicon.ico"/><link rel="apple-touch-icon" href="https://www.nevadaappeal.com/wp-content/themes/nevada-appeal-theme/assets/img/apple-touch-icon-144.png" /><meta name="apple-mobile-web-app-title" content="NevadaAppeal.com"/><link rel='dns-prefetch' href='//www.lightboxcdn.com' /><link rel='dns-prefetch' href='//cdn.boomtrain.com' /><link rel='dns-prefetch' href='//syncaccess-swc-nap.syncronex.com' /><link rel='dns-prefetch' href='//s7.addthis.com' /><link rel='dns-prefetch' href='//content.jwplatform.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel='dns-prefetch' href='//chartbeat.com' /><link rel='dns-prefetch' href='//quantserve.com' /><link rel="alternate" type="application/rss+xml" title="Nevada Appeal &raquo; Feed" href="https://www.nevadaappeal.com/feed/" /><link rel="alternate" type="application/rss+xml" title="Nevada Appeal &raquo; Comments Feed" href="https://www.nevadaappeal.com/comments/feed/" /><style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important}</style><style id='wp-polls-inline-css' type='text/css'>.wp-polls .pollbar{margin:1px;font-size:6px;line-height:8px;height:8px;background-image:url(https://www.nevadaappeal.com/wp-content/plugins/wp-polls/images/default/pollbg.gif);border:1px solid #c8c8c8}</style> <script type='text/javascript' src='https://www.nevadaappeal.com/wp-content/cache/min/1/wp-content/themes/news-site-theme/assets/js/vendor/jquery-515a03c58cb4494065d1298d084716a6.js' data-minify="1"></script> <script type='text/javascript'>(function(p,u,s,h){
              p._pcq=p._pcq||[];
              p._pcq.push(['_currentTime',Date.now()]);
              s=u.createElement('script');
              s.type='text/javascript';
              s.async=true;
              s.src='https://cdn.pushcrew.com/js/a971dcbfc5e2b38a8306b82f7805bbe3.js';
              h=u.getElementsByTagName('script')[0];
              h.parentNode.insertBefore(s,h);
          })(window,document);</script> <script type='text/javascript' src='https://www.nevadaappeal.com/wp-content/cache/min/1/wp-content/themes/news-site-theme/assets/js/vendor/vendor-header-762ea2bba612d5c5cf3dd5982d1b2422.js' data-minify="1"></script> <script type='text/javascript' src='https://cdn.boomtrain.com/analyticstrain/swift-communications/analyticstrain.min.js?ver=1.0'></script> <script type='text/javascript' src='https://www.nevadaappeal.com/wp-content/cache/min/1/wp-content/themes/news-site-theme/assets/js/vendor/galleria/galleria-e79d81f9bf8be8cb294b9f885f430031.js' data-minify="1"></script> <script type='text/javascript' src='https://content.jwplatform.com/libraries/PoZuvRnc.js?ver=1.0'></script> <link rel='https://api.w.org/' href='https://www.nevadaappeal.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.nevadaappeal.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.nevadaappeal.com/wp-includes/wlwmanifest.xml" /><link rel='prev' title='Robert “Bob” Davis McCallum' href='https://www.nevadaappeal.com/news/obituaries/robert-bob-davis-mccallum/' /><link rel="canonical" href="https://www.nevadaappeal.com/news/lahontan-valley/a-final-place-for-closure/" /><link rel='shortlink' href='https://www.nevadaappeal.com/?p=346633' /><link rel="alternate" type="application/json+oembed" href="https://www.nevadaappeal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.nevadaappeal.com%2Fnews%2Flahontan-valley%2Fa-final-place-for-closure%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.nevadaappeal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.nevadaappeal.com%2Fnews%2Flahontan-valley%2Fa-final-place-for-closure%2F&#038;format=xml" /><meta property="tout:article:id" content="32344970"/><meta property="tout:article:author" content="Sarah Drinkwine"/><meta property="tout:article:pubdate" content="2018-06-05T14:03:01+00:00"/> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
          (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
          m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
        ga('create', 'UA-4028663-2', 'auto');
        ga('create', 'UA-4028663-63', 'auto', {'name': 'newTracker'});
 	      ga('require', 'displayfeatures');
	      ga('require', 'linkid');</script><script>(function() {
          var _fbq = window._fbq || (window._fbq = []);
          if (!_fbq.loaded) {
            var fbds = document.createElement('script');
            fbds.async = true;
            fbds.src = '//connect.facebook.net/en_US/fbds.js';
            var s = document.getElementsByTagName('script')[0];
            s.parentNode.insertBefore(fbds, s);
            _fbq.loaded = true;
          }
          _fbq.push(['addPixelId', '356889104458573']);
          _fbq.push(['addPixelId', '285299121594296']);
          })();
          window._fbq = window._fbq || [];
          window._fbq.push(["track", "PixelInitialized", {}]);</script><noscript> <img height="1" width="1" border="0" alt="" style="display:none" src="https://www.facebook.com/tr?id=356889104458573&ev=PixelInitialized" /> </noscript> <noscript><img height="1" width="1" border="0" alt="" style="display:none" src="https://www.facebook.com/tr?id=285299121594296&ev=PixelInitialized" /></noscript><script>var _qevents = _qevents || [];
	    	(function() {
	    	var elem = document.createElement('script');
	    	elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
	    	elem.async = true;
	    	elem.type = "text/javascript";
	    	var scpt = document.getElementsByTagName('script')[0];
	    	scpt.parentNode.insertBefore(elem, scpt);
	    	})();</script><meta name="google-site-verification" content="8B4VPaFnml-jtqqmr1WraI_ghRX3Mm1_gECFK8V-wec" /><meta name="bt:id" content="346633_NevadaAppeal"><meta name="bt:type" content="post_NevadaAppeal"><meta name="bt:modDate" content="2017-11-09 15:30:00"><meta name="bt:pubDate" content="2018-06-05 14:03:01"><meta name="bt:category" content="Carousel"><meta name="bt:category" content="Lahontan Valley"><meta name="bt:keywords" content="WALL, VIETNAM, WAR, MEMORIAL, VETERANS, MOVING, TRAVELING, CARSON, DEVITT, FRIENDS"><meta name="bt:author" content="Sarah Drinkwine"><meta name="bt:expDate" content="2018-07-05 14:03:01"><meta name="bt:image" content="https://www.nevadaappeal.com/wp-content/uploads/2018/06/VW-coleman-325x229.jpg"><meta name="__sync_contentCategory" content="Paid" /><meta property="fb:app_id" content="555484641151578" /><meta name="pubdate" content="20180605"><title>A final place for closure | NevadaAppeal.com</title><meta name="description" content="MINDEN — When he and others were guarding the traveling version of the Vietnam Memorial Wall, Carson City Mayor Bob Crowell said they found something that brought tears to" /><meta name="keywords" content="WALL, VIETNAM, WAR, MEMORIAL, VETERANS, MOVING, TRAVELING, CARSON, DEVITT, FRIENDS" /><meta property="og:title" content="A final place for closure"/><meta property="og:description" content="MINDEN — When he and others were guarding the traveling version of the Vietnam Memorial Wall, Carson City Mayor Bob Crowell said they found something that brought tears to"/><meta property="og:url" content="https://www.nevadaappeal.com/news/lahontan-valley/a-final-place-for-closure/"/><meta name="twitter:card" content="summary"/><meta name="twitter:site" content="@nevadaappeal"/><meta property="og:image" content="https://www.nevadaappeal.com/wp-content/uploads/2018/06/VW-coleman.jpg"/><meta property="og:image:type" content="image/jpeg"/><meta property="og:image:width" content="620" /><meta property="og:image:height" content="436" /><meta name="twitter:image" content="https://www.nevadaappeal.com/wp-content/uploads/2018/06/VW-coleman.jpg" /><meta property="og:image" content="https://www.nevadaappeal.com/wp-content/uploads/2018/06/VW-coleman-1.jpg"/><meta property="og:image:type" content="image/jpeg"/><meta property="og:image:width" content="453" /><meta property="og:image:height" content="620" /><meta property="og:image" content="https://www.nevadaappeal.com/wp-content/uploads/2018/06/VW-coleman-2.jpg"/><meta property="og:image:type" content="image/jpeg"/><meta property="og:image:width" content="620" /><meta property="og:image:height" content="412" /><meta property="og:image" content="https://www.nevadaappeal.com/wp-content/uploads/2018/06/VW-coleman-3.jpg"/><meta property="og:image:type" content="image/jpeg"/><meta property="og:image:width" content="620" /><meta property="og:image:height" content="554" /><meta name="sniply-options" content="block" /><meta property="article:publisher" content="https://www.facebook.com/NevadaAppeal" /><meta property="og:type" content="article" /><meta property="fb:pages" content="122099254480980"></head><body class="post-template-default single single-post postid-346633 single-format-standard snmg a-final-place-for-closure cat-carousel cat-lahontan-valley"> <script>function getCookieValue(a) {
        var b = document.cookie.match('(^|;)\\s*' + a + '\\s*=\\s*([^;]+)');
        return b ? b.pop() : '';
      }
var freeSite = false;
var showSurvey = false;
      var syncwallCookie = getCookieValue('syncwall-active-subscriber');

      if ( syncwallCookie !== null ) {
        //console.log('SwiftDebug | js freeSite: ' + freeSite );
        //console.log('SwiftDebug | js showSurvey: ' + showSurvey );
        //console.log('SwiftDebug | js syncwall-active-subscriber cookie value: ' + syncwallCookie );
      }</script> <script>if ( (freeSite === true && showSurvey === true) || (freeSite === false && ( showSurvey === true && (syncwallCookie !== null && syncwallCookie !== "true") ) ) ) {

            //console.log("SwiftDebug | Google Survey enabled");
            (function() {
              var ARTICLE_URL = window.location.href;
              var CONTENT_ID = 'everything';
              document.write(
                '<scr'+'ipt '+
                'src="//survey.g.doubleclick.net/survey?site=_'+
                '&amp;url='+encodeURIComponent(ARTICLE_URL)+
                (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+
                '&amp;random='+(new Date).getTime()+
                '" type="text/javascript">'+'\x3C/scr'+'ipt>');
            })();

          }
          else {

            //console.log("SwiftDebug | Google Survey disabled");

          }</script> <script>var fbHasLoaded = false;
				window.fbAsyncInit = function() {
					FB.init({
						appId : '555484641151578',
						autoLogAppEvents : true,
						xfbml : true,
						version : 'v2.11'
					});
					fbHasLoaded = true;
				};

				(function(d, s, id){
					var js, fjs = d.getElementsByTagName(s)[0];
					if (d.getElementById(id)) {return;}
					js = d.createElement(s); js.id = id;
					js.src = "https://connect.facebook.net/en_US/sdk.js";
					fjs.parentNode.insertBefore(js, fjs);
				}(document, 'script', 'facebook-jssdk'));</script><div id="div-gpt-ad-1x1" data-adunit="SNMG_NevadaAppeal/ROS/news" class="adunit hidden-xs"  data-targeting="{&quot;position&quot;:&quot;peelback&quot;}" data-outofpage="true" style="text-align:center;height:0;"></div><div id="div-gpt-ad-1x3" data-adunit="SNMG_NevadaAppeal/ROS/news" class="adunit hidden-xs"  data-dimensions="1x3" data-targeting="{&quot;position&quot;:&quot;modal&quot;}" data-position="modal"  style="text-align:center;height:0;"></div><div id="wrapper"><!--[if lt IE 9]><div class="alert">Your browser is <em>ancient!</em> <a href="http://browsehappy.com/">Please upgrade to a different browser</a>.</div><![endif]--><div id="ticker" class="nocontent"><div class="container"><div class="row"><div class="col-md-12"> <script type="text/javascript">var swiftSiteID = 'nap'</script> <div id="ticker-account"><div id="logged-in" style="display: none;"> <span> <span class="hidden-xs">Hi &nbsp;<span id="firstname"></span>&nbsp;&nbsp;<span id="lastname"></span>&nbsp;&nbsp;|&nbsp;&nbsp;</span> <a href="https://swiftiservices.dticloud.com/cgi-bin/cmo_cmo.sh/custservice/web/login.html?siteid=Nappeal" target="_blank">My Account</a>&nbsp;&nbsp;|&nbsp;&nbsp;<a id="logoutBtn" href="javascript:void(0);">Logout</a> </span></div><div id="logged-out"><a id="loginBtn" href="javascript:void(0);">Login</a>&nbsp;&nbsp;|&nbsp;&nbsp;<a href="https://swiftiservices.dticloud.com/cgi-bin/cmo_cmo.sh/custservice/web/login.html?siteid=Nappeal" target="_blank">My Account</a>&nbsp;&nbsp;|&nbsp; <a id="subscribeBtn" href="/Subscribe/">Subscribe</a></div></div><div class="hidden-xs"> <label>Trending:</label><ul id="ticker-stories"><li><a href="https://www.nevadaappeal.com/news/carson-high-senior-prank-leads-to-citations/">Carson High senior prank leads to citations</a></li><li><a href="https://www.nevadaappeal.com/news/government/2018-primary-election-guide-justice-of-the-supreme-court-seat-c/">2018 Primary Election guide: Justice of the Supreme Court, Seat C</a></li><li><a href="https://www.nevadaappeal.com/news/government/2018-primary-election-guide-nevada-lt-governor/">2018 Primary Election guide: Nevada Lt. Governor</a></li><li><a href="https://www.nevadaappeal.com/sports/darrell-moody-nevada-wolf-pack-already-generating-national-interest/">Darrell Moody: Nevada Wolf Pack already generating national interest</a></li><li><a href="https://www.nevadaappeal.com/news/local/wildfire-reported-in-fort-churchill-road-break-a-heart-road-and-hodges-in-lyon-county/">3,050-acre wildfire burning south of Stagecoach</a></li></ul></div></div></div></div></div><header><div class="container"><div class="row"><div class="col-sm-8"> <a id="header-logo" href="https://www.nevadaappeal.com"><h1>Serving Northern Nevada</h1> </a> <button id="header-ham" type="button" data-toggle="collapse" href=".ham-toggle" class="visible-xs-block">Menu</button></div><div class="col-sm-4"><div id="header-ad"><div class="swift-ad-wrapper"><div id="div-gpt-ad-234x60-search" data-adunit="SNMG_NevadaAppeal/ROS/news" class="adunit ad-disclaimer"  data-dimensions="234x60" data-targeting="{&quot;adType&quot;:&quot;search&quot;}" data-position="search"  style="width: 234px; height: 70px; text-align:center;"></div></div></div></div></div></div></header><nav class="navbar navbar-default hidden-xs"><div class="container" style="position:relative;"><div class="menu-swift-main-container"><ul id="menu-swift-main" class="nav navbar-nav main"><li id="menu-item-197" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-has-children dropdown current-menu-parent"><a href="https://www.nevadaappeal.com/" class="dropdown-toggle" data-toggle="dropdown">News</a><ul class="dropdown-menu"><li id="menu-item-203" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.nevadaappeal.com/news/obituaries/">Obits</a></li><li id="menu-item-202" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.nevadaappeal.com/news/local/">Local</a></li><li id="menu-item-200" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.nevadaappeal.com/news/government/">Government</a></li><li id="menu-item-199" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.nevadaappeal.com/news/crime/">Crime</a></li><li id="menu-item-204" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.nevadaappeal.com/news/opinion/">Opinion</a></li><li id="menu-item-198" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.nevadaappeal.com/news/announcements/">Announcements</a></li><li id="menu-item-335763" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://hosted.ap.org/nevadaappeal/tags/general-news">Nation/World</a></li></ul></li><li id="menu-item-205" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children dropdown"><a href="https://www.nevadaappeal.com/sports/" class="dropdown-toggle" data-toggle="dropdown">Sports</a><ul class="dropdown-menu"><li id="menu-item-207" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.nevadaappeal.com/sports/preps/">Preps</a></li><li id="menu-item-206" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.nevadaappeal.com/sports/college/">College</a></li><li id="menu-item-208" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.nevadaappeal.com/sports/sports-briefs/">Sports Briefs</a></li></ul></li><li id="menu-item-321814" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.firstnationsfocus.com">First Nation&#8217;s</a></li><li id="menu-item-252164" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown"><a href="https://www.nevadaappeal.com/calendar/" class="dropdown-toggle" data-toggle="dropdown">Events</a><ul class="dropdown-menu"><li id="menu-item-252167" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.nevadaappeal.com/calendar/carson-events/">Carson Events</a></li><li id="menu-item-252166" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.nevadaappeal.com/calendar/reno-events/">Reno Events</a></li><li id="menu-item-252165" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.nevadaappeal.com/calendar/tahoe-events/">Tahoe Events</a></li><li id="menu-item-209" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.nevadaappeal.com/news/entertainment/">Entertainment</a></li></ul></li><li id="menu-item-201" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.nevadaappeal.com/news/lahontan-valley/">Lahontan Valley</a></li></ul></div><div class="menu-swift-marketplace-container"><ul id="menu-swift-marketplace" class="nav navbar-nav navbar-right marketplace"><li id="menu-item-213" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213"><a href="http://classifieds.nevadaappeal.com/">Classifieds</a></li><li id="menu-item-214" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-214"><a href="http://classifieds.nevadaappeal.com/category/Employment">Jobs</a></li><li id="menu-item-215" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-215"><a href="http://classifieds.nevadaappeal.com/category/Real-Estate-For-Sale">Real Estate</a></li><li id="menu-item-217" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217"><a href="http://classifieds.nevadaappeal.com/category/Transportation">Autos</a></li><li id="menu-item-218" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-218"><a href="https://classifieds.swiftcom.com/webentry/url/consumer/c_category.htm?DATA_publishId=nap">Place Ad</a></li></ul></div></div></nav><div class="container"><div id="breadcrumb-container"><div id="breadcrumb-bar"><div class="row"><div class="col-md-5 col-md-offset-7 col-sm-12"><div class="ham-toggle collapse"><ul id="breadcrumb-social"><li class="dropdown"> <a href="#" class="facebook dropdown-toggle"  data-toggle="dropdown" aria-haspopup="true" aria-expanded="false"> <span class="fa-stack fa-lg"> <i class="fa fa-circle fa-stack-2x"></i> <i class="fa fa-facebook fa-stack-1x fa-inverse"></i> </span> </a><ul class="dropdown-menu"><li><a href="https://www.facebook.com/NevadaAppeal" target="_blank" title="Follow us on Facebook">Nevada Appeal</a></li><li><a href="https://www.facebook.com/LahontanValleyNews" target="_blank" title="Follow us on Facebook">Lahontan Valley</a></li></ul></li><li class="dropdown"> <a href="#" class="twitter dropdown-toggle"  data-toggle="dropdown" aria-haspopup="true" aria-expanded="false"> <span class="fa-stack fa-lg"> <i class="fa fa-circle fa-stack-2x"></i> <i class="fa fa-twitter fa-stack-1x fa-inverse"></i> </span> </a><ul class="dropdown-menu"><li><a href="https://twitter.com/NevadaAppeal" target="_blank" title="Follow us on Twitter">Nevada Appeal</a></li><li><a href="https://twitter.com/FallonNews" target="_blank" title="Follow us on Twitter">Lahontan Valley</a></li></ul></li><li class="dropdown"> <a href="#" class="plus dropdown-toggle" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false"> <span class="fa-stack fa-lg"> <i class="fa fa-circle fa-stack-2x"></i> <i class="fa fa-plus fa-stack-1x fa-inverse"></i> </span> </a><ul class="dropdown-menu"><li> <a href="https://plus.google.com/+Nevadaappeal-CarsonCity/posts" class="google-plus" target="_blank" title="Follow us on Google+"> <span class="fa-stack fa-lg"> <i class="fa fa-circle fa-stack-2x"></i> <i class="fa fa-google-plus fa-stack-1x fa-inverse"></i> </span> </a><li><li> <a href="https://www.linkedin.com/company/262317?trk=tyah&trkInfo=tarId%3A1413577342834%2Ctas%3ANevada%20Appeal%2Cidx%3A1-1-1" class="linkedin" target="_blank" title="Follow us on LinkedIn"> <span class="fa-stack fa-lg"> <i class="fa fa-circle fa-stack-2x"></i> <i class="fa fa-linkedin fa-stack-1x fa-inverse"></i> </span> </a><li></ul></li></ul><form id="breadcrumb-search" role="search" method="get" class="search-form" action="https://www.nevadaappeal.com/search-results/"><input type="search" class="form-control search-field" name="q" value=""><input type="hidden" name="searchType" value="news" /><input type="hidden" name="range" value="2018-03-07" /><input type="hidden" name="sort" value="relevance" /><button type="submit" class="btn search-submit">&#xf002;</button></form></div></div></div></div><div class="ham-toggle collapse"><nav id="mobile-menu" class="visible-xs-block"><ul><li id="menu-item-197" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-has-children menu-item-197"><a href="https://www.nevadaappeal.com/">News</a><ul class="sub-menu"><li id="menu-item-203" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-203"><a href="https://www.nevadaappeal.com/news/obituaries/">Obits</a></li><li id="menu-item-202" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-202"><a href="https://www.nevadaappeal.com/news/local/">Local</a></li><li id="menu-item-200" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-200"><a href="https://www.nevadaappeal.com/news/government/">Government</a></li><li id="menu-item-199" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-199"><a href="https://www.nevadaappeal.com/news/crime/">Crime</a></li><li id="menu-item-204" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-204"><a href="https://www.nevadaappeal.com/news/opinion/">Opinion</a></li><li id="menu-item-198" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-198"><a href="https://www.nevadaappeal.com/news/announcements/">Announcements</a></li><li id="menu-item-335763" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-335763"><a href="https://hosted.ap.org/nevadaappeal/tags/general-news">Nation/World</a></li></ul></li><li id="menu-item-205" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-205"><a href="https://www.nevadaappeal.com/sports/">Sports</a><ul class="sub-menu"><li id="menu-item-207" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-207"><a href="https://www.nevadaappeal.com/sports/preps/">Preps</a></li><li id="menu-item-206" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-206"><a href="https://www.nevadaappeal.com/sports/college/">College</a></li><li id="menu-item-208" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-208"><a href="https://www.nevadaappeal.com/sports/sports-briefs/">Sports Briefs</a></li></ul></li><li id="menu-item-321814" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-321814"><a href="https://www.firstnationsfocus.com">First Nation&#8217;s</a></li><li id="menu-item-252164" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-252164"><a href="https://www.nevadaappeal.com/calendar/">Events</a><ul class="sub-menu"><li id="menu-item-252167" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-252167"><a href="https://www.nevadaappeal.com/calendar/carson-events/">Carson Events</a></li><li id="menu-item-252166" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-252166"><a href="https://www.nevadaappeal.com/calendar/reno-events/">Reno Events</a></li><li id="menu-item-252165" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-252165"><a href="https://www.nevadaappeal.com/calendar/tahoe-events/">Tahoe Events</a></li><li id="menu-item-209" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-209"><a href="https://www.nevadaappeal.com/news/entertainment/">Entertainment</a></li></ul></li><li id="menu-item-201" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-201"><a href="https://www.nevadaappeal.com/news/lahontan-valley/">Lahontan Valley</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213"><a href="http://classifieds.nevadaappeal.com/">Classifieds</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-214"><a href="http://classifieds.nevadaappeal.com/category/Employment">Jobs</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-215"><a href="http://classifieds.nevadaappeal.com/category/Real-Estate-For-Sale">Real Estate</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217"><a href="http://classifieds.nevadaappeal.com/category/Transportation">Autos</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-218"><a href="https://classifieds.swiftcom.com/webentry/url/consumer/c_category.htm?DATA_publishId=nap">Place Ad</a></li><li id="menu-item-276" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-276"><a href="http://apps.nevadaappeal.com/utils/forms/index2.php">Submit Your News</a></li></ul></nav></div></div></div><div class="container"><div id="ad-bar-top" class="ad-bar hidden-xs"><div class="row"><div class="col-md-12"><div class="ad-bar-wrapper"><div class="swift-ad-wrapper"><div id="div-gpt-ad-728x90-leaderboard" data-adunit="SNMG_NevadaAppeal/ROS/news" class="adunit ad-disclaimer hidden-xs"  data-dimensions="728x90" data-targeting="{&quot;position&quot;:&quot;top&quot;}" data-position="leaderboard"  style="width: 728px; height: 105px; text-align: center; margin: 0 auto;"></div> <a href="/your-ad-here/" class="ad-here"></a></div></div></div></div></div><main><div id="single"><div class="row"><div class="col-md-8 no-padding-right"><article><div id="article-346633" class="article-container" data-id="346633" data-url="https://www.nevadaappeal.com/news/lahontan-valley/a-final-place-for-closure/"><h1>A final place for closure</h1><div id="single-byline"><div class="row"><div class="col-sm-5"><div id="single-author"><strong><address>Sarah Drinkwine<br>sdrink@recordcourier.com<br></address></strong></div><time>June 5, 2018</time></div><div class="col-sm-7"><div id="single-social-header"><div class="addthis_toolbox" addthis:url="https://www.nevadaappeal.com/news/lahontan-valley/a-final-place-for-closure/" addthis:title="A final place for closure"><div class="custom-images"> <a class="addthis_button_facebook" data-type="facebook"><i class="fa fa-facebook" aria-hidden="true"></i> <span class="title">Share</span><span class="at4-share-count"></span></a> <a class="addthis_button_twitter" data-type="twitter"><i class="fa fa-twitter" aria-hidden="true"></i> <span class="title">Tweet</span></a> <a href="#fb-comment-box-346633" class="fb-comments-count" data-type="comment"><i class="fa fa-comment" aria-hidden="true"></i> <span class="title"><span class="hidden-xs">Comments </span>(<span class="fb-comments-count" data-href="https://www.nevadaappeal.com/?p=346633">0</span>)</span></a> <a class="addthis_button_email hidden-xs" data-type="email"><i class="fa fa-envelope" aria-hidden="true"></i></a> <a class="addthis_button_print hidden-xs" data-type="print"><i class="fa fa-print" aria-hidden="true"></i></a> <a class="addthis_button_more" data-type="more"><i class="fa fa-plus" aria-hidden="true"></i></a></div></div></div></div></div></div><div id="print-byline" class="visible-print-block"><div id="single-author"><strong><address>Sarah Drinkwine<br>sdrink@recordcourier.com<br></address></strong></div><p>June 5, 2018</p></div><div class="p402_premium"><div id="single-media" class="p402_hide"><div class="single-carousel-container carousel-container" data-id="346633"><div id="single-carousel-346633" class="single-carousel carousel slide 346633" data-id="346633" data-ride="carousel"><div class="carousel-inner"><div class="item active"><a href="https://www.nevadaappeal.com/wp-content/uploads/2018/06/VW-coleman.jpg" class="fancybox photo-contain" rel="group-346633" title="Ron Coleman of Vietnam Veterans of American Chapter 989 shows a visitor to the traveling Vietnam Memorial Wall how to make an imprint of a friend&rsquo;s name who was killed in a mortar attack on June 10, 1969."><div class="single-external"><i class="fa fa-external-link"></i></div><img src="https://www.nevadaappeal.com/wp-content/uploads/2018/06/VW-coleman-325x229.jpg"></a><span class="byline">Steve Ranson/LVN</span><p class="caption">Ron Coleman of Vietnam Veterans of American Chapter 989 shows a visitor to the traveling Vietnam Memorial Wall how to make an imprint of a friend’s ...</p></div><div class="item "><a href="https://www.nevadaappeal.com/wp-content/uploads/2018/06/VW-coleman-1.jpg" class="fancybox photo-contain" rel="group-346633" title="Vaughn Moncrieff, commander of the Scottish-American Society, answer questions about the organization&rsquo;s mission at the traveling Vietnam Memorial Wall. The Scottish-American Society has participate in events at the Northern Nevada Veterans Memorial Cemetery."><div class="single-external"><i class="fa fa-external-link"></i></div><img src="https://www.nevadaappeal.com/wp-content/uploads/2018/06/VW-coleman-1-237x325.jpg"></a><span class="byline">Steve Ranson/LVN</span><p class="caption">Vaughn Moncrieff, commander of the Scottish-American Society, answer questions about the organization’s mission at the traveling Vietnam Memorial Wa...</p></div><div class="item "><a href="https://www.nevadaappeal.com/wp-content/uploads/2018/06/VW-coleman-2.jpg" class="fancybox photo-contain" rel="group-346633" title="A static display of an actual Navy TA-4 cockpit showing the names of commanding officers from both Naval Air Station Fallon and the Navy Aviation Warfighting Development Center was on display."><div class="single-external"><i class="fa fa-external-link"></i></div><img src="https://www.nevadaappeal.com/wp-content/uploads/2018/06/VW-coleman-2-325x216.jpg"></a><span class="byline">Steve Ranson/LVN</span><p class="caption">A static display of an actual Navy TA-4 cockpit showing the names of commanding officers from both Naval Air Station Fallon and the Navy Aviation Warf...</p></div><div class="item "><a href="https://www.nevadaappeal.com/wp-content/uploads/2018/06/VW-coleman-3.jpg" class="fancybox photo-contain" rel="group-346633" title="A wreath leans in front of a podium with the wall and onlookers in the background."><div class="single-external"><i class="fa fa-external-link"></i></div><img src="https://www.nevadaappeal.com/wp-content/uploads/2018/06/VW-coleman-3-325x290.jpg"></a><span class="byline">Steve Ranson/LVN</span><p class="caption">A wreath leans in front of a podium with the wall and onlookers in the background.</p></div></div><ul class="carousel-nav single-carousel-nav"><li><a href="#single-carousel-346633" role="button" data-slide="prev"><i class="fa fa-chevron-left"></i>Prev</a></li><li class="counter"><span class="counter-start"></span> of <span class="counter-end"></span> images</li><li><a href="#single-carousel-346633" role="button" data-slide="next">Next<i class="fa fa-chevron-right"></i></a></li></ul></div></div></div><div id="single-content"><p class="STND-STND BodyText">MINDEN — When he and others were guarding the traveling version of the Vietnam Memorial Wall, Carson City Mayor Bob Crowell said they found something that brought tears to their eyes.</p><p class="STND-STND BodyText">"I'll never forget when the moving wall came to Carson City," the retired Navy captain and Vietnam veteran told a crowd in Minden on Friday. "I had the honor to guard The Wall and one night we found a Silver Star medal with a note that read, 'I don't know if you ever got yours, but here is mine. Even today it is not hard to get teary-eyed when remembering that night. It says so much about the men and women who fought that war."</p><p class="STND-STND BodyText">He said the wall is a place for friends and families to remember those who lost their lives in the war.</p><p class="STND-STND BodyText">"It is a place for families to quietly grieve for the loss of their loved ones — a loss that never really goes away," he said. "For veterans it is a sacred place to open and to possibly finally close on the scars of the war and to pay tribute to their friends and battle buddies who didn't make it back."</p><div class="swift-ad-wrapper"><div id="div-gpt-ad-300x250-infinite-346633" data-adunit="SNMG_NevadaAppeal/ROS/news" class="adunit hidden-sm hidden-md hidden-lg"  data-dimensions="300x250" data-targeting="{&quot;position&quot;:&quot;infinite-mid&quot;}" data-position="infinite"  style="width: 300px; height: 250px; text-align: center; margin: 0 auto;"></div></div><p class="STND-STND BodyText">More than 2,100 of the names listed on the wall are missing in action or prisoners of war.</p><p class="STND-STND BodyText">Carson City resident Deborah Woodall was trying to locate one of those missing.</p><div id="single-mid-script" class="p402_hide"><h2>Recommended Stories For You</h2><div class="row auto-clear"><div id="bt-nevadaappeal-recommendations"></div></div></div><p class="STND-STND BodyText">Woodall said she has worn a bracelet with the name Marine Lance Corp. Edward J. Rykoskey Aug., 18, 1966, SVN printed on it for more than 30 years after adopting a soldier during the war.</p><p class="STND-STND BodyText">As far as she knew, Rykoskey hadn't been identified as living or dead.</p><p class="STND-STND BodyText">"I'm going to see if he is on the wall and send the bracelet to his family," she said. She also has friends on the wall she wanted to visit.</p><p class="STND-STND BodyText">The Vietnam Memorial Wall displays more than 58,000 men and women who served during the Vietnam War. All the names are on the moving wall.</p><p class="STND-STND BodyText">Many in attendance for four days were local Vietnam veterans — several from the Fernley-Fallon area — who have taken Honor Flight Nevada trips to Washington, D.C., to see memorials and monuments built in honor of all veterans.</p><p class="STND-STND BodyText">"When you approach the memorial you don't recognize what is going on and then you see the names on the wall and you are drawn in and the emotions pour forth," said John Devitt, a former helicopter gunner and U.S. Army veteran who created The Moving Wall in 1984.</p><p class="STND-STND BodyText">Devitt visited the original Wall in 1982 and was moved by the positive power The Wall provided him. He vowed to share that experience with those who didn't have the opportunity to travel to Washington, D.C.</p><p class="STND-STND BodyText">Two years later, Devitt's vision for a moving wall went on display for the first time in Tyler, Texas, in 1984.</p><p class="STND-STND BodyText">Since then, the wall has traveled every year for 34 years, where it has been visited by millions of Americans.</p><p class="STND-STND BodyText">A closing ceremony took place 7 p.m. Sunday at the park and the wall closed Monday afternoon.</p></div><div class="clearfix"></div><div id="single-social-footer"><div class="addthis_toolbox" addthis:url="https://www.nevadaappeal.com/news/lahontan-valley/a-final-place-for-closure/" addthis:title="A final place for closure"><div class="custom-images"> <a class="addthis_button_facebook" data-type="facebook"><i class="fa fa-facebook" aria-hidden="true"></i> <span class="title">Share</span></a> <a class="addthis_button_twitter" data-type="twitter"><i class="fa fa-twitter" aria-hidden="true"></i> <span class="title">Tweet</span></a> <a class="addthis_button_more" data-type="more"><i class="fa fa-plus" aria-hidden="true"></i></a></div></div></div> <a name="fb-comment-box-346633" id="fb-comment-box-346633" class="fb-comment-box"><div class="fb-comments" data-href="https://www.nevadaappeal.com/?p=346633" data-width="100%" data-numposts="3"></div></a><hr /></div></div><div class="swift-ad-wrapper"><div id="div-gpt-ad-300x250-infinite-bottom-346633" data-adunit="SNMG_NevadaAppeal/ROS/news" class="adunit hidden-sm hidden-md hidden-lg"  data-dimensions="300x250" data-targeting="{&quot;position&quot;:&quot;infinite-bottom&quot;}" data-position="infinite-bottom"  style="width: 300px; height: 250px; text-align: center; margin: 0 auto;"></div></div>  <script type="text/javascript">try { _402_Show(); } catch(e) {}</script> <div id="single-flipp-script"><div id="circularhub_module_12159"></div> <script src="//circulars.nevadaappeal.com/12159/4919dd247dce9a49/circularhub_module.js"></script> </div><div id="single-post-script" class="nocontent"><div class="row"><div class="col-md-6"><h2>Trending In: Lahontan Valley</h2><ul class="trending-list"><li><a href="https://www.nevadaappeal.com/news/lahontan-valley/ccsd-retiring-faculty-recognized/">CCSD retiring faculty recognized</a></li><li><a href="https://www.nevadaappeal.com/news/lahontan-valley/school-district-experiences-cte-teacher-shortage/">School District experiences CTE teacher shortage</a></li><li><a href="https://www.nevadaappeal.com/news/lahontan-valley/school-board-presents-awards-to-hosa-team/">School board presents awards to HOSA team</a></li><li><a href="https://www.nevadaappeal.com/news/lahontan-valley/2-die-in-head-on-crash-east-of-silver-springs-2/">2 die in head-on crash east of Silver Springs</a></li><li><a href="https://www.nevadaappeal.com/news/lahontan-valley/2018-primary-election-churchill-county-sheriff/">2018 Primary Election: Churchill County Sheriff</a></li></ul></div><div class="col-md-6"><h2>Trending Sitewide</h2><ul class="trending-list"><li><a href="https://www.nevadaappeal.com/news/carson-high-senior-prank-leads-to-citations/">Carson High senior prank leads to citations</a></li><li><a href="https://www.nevadaappeal.com/news/government/2018-primary-election-guide-justice-of-the-supreme-court-seat-c/">2018 Primary Election guide: Justice of the Supreme Court, Seat C</a></li><li><a href="https://www.nevadaappeal.com/news/government/2018-primary-election-guide-nevada-lt-governor/">2018 Primary Election guide: Nevada Lt. Governor</a></li><li><a href="https://www.nevadaappeal.com/sports/darrell-moody-nevada-wolf-pack-already-generating-national-interest/">Darrell Moody: Nevada Wolf Pack already generating national interest</a></li><li><a href="https://www.nevadaappeal.com/news/local/wildfire-reported-in-fort-churchill-road-break-a-heart-road-and-hodges-in-lyon-county/">3,050-acre wildfire burning south of Stagecoach</a></li></ul></div></div></div></article></div><div class="col-md-4"><aside id="tiles"><div class="tile tile-ad banner gatrack top" data-tile="tile-ad"><div class="swift-ad-wrapper"><div id="div-gpt-ad-300x250-top" data-adunit="SNMG_NevadaAppeal/ROS/news" class="adunit tile-top"  data-dimensions="300x250" data-targeting="{&quot;position&quot;:&quot;top&quot;}" data-position="tile-top"  style="width: 300px; height: 250px; text-align: center; margin: 0 auto;"></div> <a href="/your-ad-here/" class="ad-here"></a></div></div><div class="tile tile-c2 banner border nocontent gatrack" data-tile="Top Jobs" style="height:250px;"><div class="heading"><h2>Top Jobs</h2></div><div style="padding: 10px 15px 0 15px;" class="nocontent"><div id='tile-topjob-content'><div id='tile-topjob-carousel' class='tile-carousel swipe'><div class="swipe-wrap"><div><div style="display: none;"> <a href="http://classifieds.nevadaappeal.com/adredirect/7-0000246818"><img class="tilec2image" src="https://classifieds.swiftcom.com/static/images/misc/top-jobs-snmg-banner.jpg"/></a></div><div class="tilec2title">Ametherm</div><div class="tilec2admeta"><a href="http://classifieds.nevadaappeal.com/adredirect/7-0000246818">Seeking Journalist professional as ...</a></div><div class="tilec2description">Carson City<div> Ametherm is currently seeking a Content Writer to help build our company's web presence & ...</div></div></div><div><div style="display: none;"> <a href="http://classifieds.nevadaappeal.com/adredirect/7-0000248664"><img class="tilec2image" src="https://classifieds.swiftcom.com/static/images/misc/top-jobs-snmg-banner.jpg"/></a></div><div class="tilec2title">Base Camp Pizza Co. & Azul Latin Kitchen</div><div class="tilec2admeta"><a href="http://classifieds.nevadaappeal.com/adredirect/7-0000248664">Line Cooks, Prep, Host, Bussers</a></div><div class="tilec2description">S. Lake Tahoe<div> Base Camp Pizza Co. & Azul Latin Kitchen is looking for: Line Cooks, Pay DOE, Apply in ...</div></div></div><div><div style="display: none;"> <a href="http://classifieds.nevadaappeal.com/adredirect/7-0000244021"><img class="tilec2image" src="https://classifieds.swiftcom.com/static/images/misc/top-jobs-snmg-banner.jpg"/></a></div><div class="tilec2title">Swift Communications</div><div class="tilec2admeta"><a href="http://classifieds.nevadaappeal.com/adredirect/7-0000244021">Graphic Design & Advertising ...</a></div><div class="tilec2description">Carson City & Reno<div>Do you love Graphic Design? Do you pride yourself on providing great customer service? Do you ...</div></div></div><div><div style="display: none;"> <a href="http://classifieds.nevadaappeal.com/adredirect/7-0000252722"><img class="tilec2image" src="https://classifieds.swiftcom.com/static/images/misc/top-jobs-snmg-banner.jpg"/></a></div><div class="tilec2title">Tahoe Seasons Resort</div><div class="tilec2admeta"><a href="http://classifieds.nevadaappeal.com/adredirect/7-0000252722">Bell/Valet, Coffe Bar, Front/Desk/...</a></div><div class="tilec2description">S. Lake Tahoe, CA  96150<div> Seasonal PT FT Bell/Valet Coffee Bar Front Desk/Market Housekeepers Security FT ...</div></div></div><div><div style="display: none;"> <a href="http://classifieds.nevadaappeal.com/adredirect/7-0000245420"><img class="tilec2image" src="https://classifieds.swiftcom.com/static/images/misc/top-jobs-snmg-banner.jpg"/></a></div><div class="tilec2title">Stardust</div><div class="tilec2admeta"><a href="http://classifieds.nevadaappeal.com/adredirect/7-0000245420">Guest Services</a></div><div class="tilec2description">96150<div> Immediate Positions Available for Full Time/Part Time: Front Desk Activities Host Great pay...</div></div></div><div><div style="display: none;"> <a href="http://classifieds.nevadaappeal.com/adredirect/7-0000251299"><img class="tilec2image" src="https://classifieds.swiftcom.com/static/images/misc/top-jobs-snmg-banner.jpg"/></a></div><div class="tilec2title">Western Nevada College</div><div class="tilec2admeta"><a href="http://classifieds.nevadaappeal.com/adredirect/7-0000251299">Various Positions </a></div><div class="tilec2description">Carson City, NV  89703<div>Is accepting applications for the? following positions: Is accepting applications for the ...</div></div></div><div><div style="display: none;"> <a href="http://classifieds.nevadaappeal.com/adredirect/7-0000242457"><img class="tilec2image" src="https://classifieds.swiftcom.com/static/images/misc/top-jobs-snmg-banner.jpg"/></a></div><div class="tilec2title">Community Development Department, Alpine County, CA</div><div class="tilec2admeta"><a href="http://classifieds.nevadaappeal.com/adredirect/7-0000242457">Road Maintenance Worker I</a></div><div class="tilec2description">Alpine County  99999<div> Road Maintenance Worker I Community Development Department Alpine County, CA Salary Range ...</div></div></div><div><div style="display: none;"> <a href="http://classifieds.nevadaappeal.com/adredirect/7-0000249759"><img class="tilec2image" src="https://classifieds.swiftcom.com/static/images/misc/top-jobs-snmg-banner.jpg"/></a></div><div class="tilec2title">Swift Communications</div><div class="tilec2admeta"><a href="http://classifieds.nevadaappeal.com/adredirect/7-0000249759">Content Manager </a></div><div class="tilec2description">S. Lake Tahoe , CA  96150<div>Able to capture the spirit of a local business through a combination of vibrant graphic design, ...</div></div></div><div><div style="display: none;"> <a href="http://classifieds.nevadaappeal.com/adredirect/7-0000246731"><img class="tilec2image" src="https://classifieds.swiftcom.com/static/images/misc/top-jobs-snmg-banner.jpg"/></a></div><div class="tilec2title">Sunshine Yellow Cab</div><div class="tilec2admeta"><a href="http://classifieds.nevadaappeal.com/adredirect/7-0000246731">Drivers Wanted </a></div><div class="tilec2description">Stateline, NV  89449<div> Sunshine Yellow Cab Drivers wanted Vehicles Provided Make money with our cars, not yours. ...</div></div></div><div><div style="display: none;"> <a href="http://classifieds.nevadaappeal.com/adredirect/7-0000245220"><img class="tilec2image" src="https://classifieds.swiftcom.com/static/images/misc/top-jobs-snmg-banner.jpg"/></a></div><div class="tilec2title">Heavenly Valley Townhouses</div><div class="tilec2admeta"><a href="http://classifieds.nevadaappeal.com/adredirect/7-0000245220">General Facility Maintenance</a></div><div class="tilec2description">South Lake Tahoe, CA  96150<div> General Facility Maintenance F/T for 14 Lake Tahoe Townhouses minor plumbing electrical...</div></div></div><div><div style="display: none;"> <a href="http://classifieds.nevadaappeal.com/adredirect/7-0000251323"><img class="tilec2image" src="https://classifieds.swiftcom.com/static/images/misc/top-jobs-snmg-banner.jpg"/></a></div><div class="tilec2title">Alpine County Unified School District</div><div class="tilec2admeta"><a href="http://classifieds.nevadaappeal.com/adredirect/7-0000251323">Business Services Tech II/Tutors/...</a></div><div class="tilec2description">Markleeville, CA  96120<div> ALPINE COUNTY Unified School District, Woodfords, CA. Only 35 minutes from SLT and 15 ...</div></div></div><div><div style="display: none;"> <a href="http://classifieds.nevadaappeal.com/adredirect/7-0000250071"><img class="tilec2image" src="https://classifieds.swiftcom.com/static/images/misc/top-jobs-snmg-banner.jpg"/></a></div><div class="tilec2title">Topaz Ranch Estates General Improvement District</div><div class="tilec2admeta"><a href="http://classifieds.nevadaappeal.com/adredirect/7-0000250071">District Operations Manager </a></div><div class="tilec2description">Wellington , NV  89444<div> Topaz Ranch Estates General Improvement District Has an opening for a: District Operations...</div></div></div><div><div style="display: none;"> <a href="http://classifieds.nevadaappeal.com/adredirect/7-0000239374"><img class="tilec2image" src="https://classifieds.swiftcom.com/static/images/misc/top-jobs-snmg-banner.jpg"/></a></div><div class="tilec2title">Fallon Tribal Development</div><div class="tilec2admeta"><a href="http://classifieds.nevadaappeal.com/adredirect/7-0000239374">Cinema General Manager, Clerk/...</a></div><div class="tilec2description">Fallon<div>Fox Peak Cinema: Cinema General Manager, deadline: 6/4Head Assoc./Supervisor, deadline: 5/18 Fox...</div></div></div><div><div style="display: none;"> <a href="http://classifieds.nevadaappeal.com/adredirect/7-0000241784"><img class="tilec2image" src="https://classifieds.swiftcom.com/static/images/misc/top-jobs-snmg-banner.jpg"/></a></div><div class="tilec2title">Placer County</div><div class="tilec2admeta"><a href="http://classifieds.nevadaappeal.com/adredirect/7-0000241784">Bus Driver I & II</a></div><div class="tilec2description">Tahoe Area  99999<div>Bus Driver I & IIPlacer County is hiring Bus Drivers I & II for Tahoe Area Regional Transit (...</div></div></div><div><div style="display: none;"> <a href="http://classifieds.nevadaappeal.com/adredirect/7-0000240854"><img class="tilec2image" src="https://classifieds.swiftcom.com/static/images/misc/top-jobs-snmg-banner.jpg"/></a></div><div class="tilec2title">Sierra Nevada Media Group</div><div class="tilec2admeta"><a href="http://classifieds.nevadaappeal.com/adredirect/7-0000240854">Contract Delivery</a></div><div class="tilec2description">Carson City, Fallon, Gardnerville, Lake Tahoe, NV  89701<div> Contract opportunities available delivering newspapers in Carson City, Fallon, and ...</div></div></div></div></div></div><div class="tilec2viewalllink"><a href="http://apps3.nevadaappeal.com/utils/c2/app/v2/index.php?do=category&internetCode=7">View all &raquo;</a></div></div></div><div class="tile tile-ad banner gatrack middle" data-tile="tile-ad"><div class="swift-ad-wrapper"><div id="div-gpt-ad-300x250-middle" data-adunit="SNMG_NevadaAppeal/ROS/news" class="adunit tile-middle"  data-dimensions="300x250" data-targeting="{&quot;position&quot;:&quot;middle&quot;}" data-position="tile-middle"  style="width: 300px; height: 250px; text-align: center; margin: 0 auto;"></div> <a href="/your-ad-here/" class="ad-here"></a></div></div><div class="tile tile-html banner border no-border gatrack " data-tile="" style="height: 185px;"><div class="nocontent"><div id="swift-jw-playlist-5b16edf75cc1a"></div> <script type="text/javascript">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</script> </div></div><div class="tile tile-banner banner border nocontent gatrack " data-tile=""  style="height: "> <a href="http://lvn.secondstreetapp.com/l/LV-Best-of-Fallon-2017" > <img src="https://www.nevadaappeal.com/wp-content/uploads/2017/02/lvn.jpg" width="300" height="250"> </a></div><div class="tile border shadow tile-miniflip-html5 gatrack" data-tile="Lahontan Valley E-Edition" style="padding: 0px;"><div class="heading"><h2>Lahontan Valley E-Edition</h2></div><div class="wrapper-miniflip-html5 nocontent" style="text-align:center;width:300px;height:205px;margin:0px;"> <iframe src="https://edition.pagesuite.com/miniflip/default.aspx?w=150&pages=8&autoflip=4000&PBID=3A61D141-4CA7-48DB-9365-6B5FD7800099" width="300" height="205" style="border: none;" data-rocket-lazyload="fitvidscompatible" data-lazy-src="https://edition.pagesuite.com/miniflip/default.aspx?w=150&pages=8&autoflip=4000&PBID=3A61D141-4CA7-48DB-9365-6B5FD7800099"></iframe><noscript><iframe src="https://edition.pagesuite.com/miniflip/default.aspx?w=150&pages=8&autoflip=4000&PBID=3A61D141-4CA7-48DB-9365-6B5FD7800099" width="300" height="205" style="border: none;"></iframe></noscript></div></div><div class="tile tile-html banner border  gatrack " data-tile="Top News from the AP" style="height: 380px;"><div class="heading"><h2>Top News from the AP</h2></div><div class="nocontent"><div id="ap_widget_container_a4a7efe55e873cf7faaa7e4609abafd5"></div> <script id="script_wgt_a4a7efe55e873cf7faaa7e4609abafd5" src="https://digitalservices.ap.org/widget-content/a4a7efe55e873cf7faaa7e4609abafd5"></script> </div></div></aside></div></div></div></main></div><footer><div class="container"><div id="footer-nav"><div class="row"><div class="col-sm-2 footer-col"><div class="menu-footer-column-1-container"><ul id="menu-footer-column-1" class="menu"><li id="menu-item-229" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-229"><a href="https://www.nevadaappeal.com/">News</a></li><li id="menu-item-219" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-219"><a href="https://www.nevadaappeal.com/">Home</a></li><li id="menu-item-225" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-225"><a href="https://www.nevadaappeal.com/news/obituaries/">Obituaries</a></li><li id="menu-item-224" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-224"><a href="https://www.nevadaappeal.com/news/local/">Local</a></li><li id="menu-item-222" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-222"><a href="https://www.nevadaappeal.com/news/government/">Government</a></li><li id="menu-item-221" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-221"><a href="https://www.nevadaappeal.com/news/crime/">Crime</a></li><li id="menu-item-226" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-226"><a href="https://www.nevadaappeal.com/news/opinion/">Opinion</a></li><li id="menu-item-220" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-220"><a href="https://www.nevadaappeal.com/news/announcements/">Announcements</a></li><li id="menu-item-228" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-228"><a href="https://www.nevadaappeal.com/news/weather/">Weather</a></li><li id="menu-item-223" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-223"><a href="https://www.nevadaappeal.com/news/lahontan-valley/">Lahontan Valley</a></li></ul></div></div><div class="col-sm-2 footer-col"><div class="menu-footer-column-2-container"><ul id="menu-footer-column-2" class="menu"><li id="menu-item-230" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-230"><a href="https://www.nevadaappeal.com/sports/">Sports</a></li><li id="menu-item-232" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-232"><a href="https://www.nevadaappeal.com/sports/preps/">Preps</a></li><li id="menu-item-231" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231"><a href="https://www.nevadaappeal.com/sports/college/">College</a></li><li id="menu-item-233" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-233"><a href="https://www.nevadaappeal.com/sports/sports-briefs/">Sports Briefs</a></li></ul></div></div><div class="col-sm-4 col-md-2 footer-col"><div class="menu-footer-column-3-container"><ul id="menu-footer-column-3" class="menu"><li id="menu-item-234" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-234"><a href="https://www.nevadaappeal.com/news/entertainment/">Entertainment</a></li><li id="menu-item-235" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-235"><a href="https://www.nevadaappeal.com/news/entertainment/activities-events/">Activities &#038; Events</a></li><li id="menu-item-236" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-236"><a href="https://www.nevadaappeal.com/calendar/">Calendar</a></li></ul></div><div id="footer-special-pages" class="visible-sm-block"></div></div><div class="col-sm-2 footer-col"><div class="menu-footer-column-4-container"><ul id="menu-footer-column-4" class="menu"><li id="menu-item-237" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-237"><a href="https://www.nevadaappeal.com/marketplace/">Marketplace</a></li><li id="menu-item-238" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-238"><a href="http://classifieds.nevadaappeal.com/category/Employment">Jobs</a></li><li id="menu-item-239" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-239"><a href="http://classifieds.nevadaappeal.com/">Classifieds</a></li><li id="menu-item-240" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-240"><a href="http://classifieds.nevadaappeal.com/category/Transportation">Autos</a></li><li id="menu-item-241" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-241"><a href="http://classifieds.nevadaappeal.com/category/Real+Estate+For+Sale">Real Estate</a></li><li id="menu-item-242" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-242"><a href="http://classifieds.nevadaappeal.com/category/Rentals">Rentals</a></li><li id="menu-item-243" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-243"><a href="http://www.stealtodaysdeal.com/">Deals</a></li><li id="menu-item-245" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-245"><a href="http://classifieds.nevadaappeal.com/category/Business+and+Service+Directory">Service Directory</a></li><li id="menu-item-246" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-246"><a href="http://classifieds.nevadaappeal.com/category/Pets">Pets</a></li><li id="menu-item-247" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-247"><a href="http://classifieds.nevadaappeal.com/category/Merchandise">Merchandise</a></li><li id="menu-item-248" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-248"><a href="http://classifieds.nevadaappeal.com/category/Legals">Legals</a></li><li id="menu-item-249" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-249"><a href="http://classifieds.nevadaappeal.com/category/Livestock+and+Animals">Farm &#038; Ranch</a></li><li id="menu-item-250" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-250"><a href="http://classifieds.nevadaappeal.com/category/Recreation">Recreation</a></li><li id="menu-item-251" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-251"><a href="http://classifieds.nevadaappeal.com/category/Announcements">Announcements</a></li><li id="menu-item-252" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-252"><a href="http://nevadaappeal.mycapture.com/mycapture/index.asp">Buy Photos</a></li></ul></div></div><div class="col-sm-2 footer-col"><div class="menu-footer-column-5-container"><ul id="menu-footer-column-5" class="menu"><li id="menu-item-253" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-253"><a>Reader Tools</a></li><li id="menu-item-254" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-254"><a href="https://www.nevadaappeal.com/contact-us/">Contact Us</a></li><li id="menu-item-255" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-255"><a href="https://www.nevadaappeal.com/contribute/">Contribute</a></li><li id="menu-item-256" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-256"><a href="https://swiftiservices.dticloud.com/cgi-bin/cmo_cmo.sh/custservice/web/login.html?siteid=NAppeal">Subscriber Services</a></li><li id="menu-item-257" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-257"><a href="https://www.nevadaappeal.com/newsletter-signup/">Newsletters</a></li><li id="menu-item-258" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-258"><a href="https://www.nevadaappeal.com/advertise/">Advertise</a></li><li id="menu-item-259" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-259"><a href="https://www.nevadaappeal.com/search-results/">Archives</a></li><li id="menu-item-260" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-260"><a href="https://www.nevadaappeal.com/news/special-sections/">Special Sections</a></li><li id="menu-item-261" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-261"><a href="https://www.nevadaappeal.com/feed/">RSS</a></li><li id="menu-item-262" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-262"><a href="http://edition.pagesuite-professional.co.uk/Launch.aspx?PBID=c818133f-c3e2-45ca-80ab-a383aa2bca87">Nevada Appeal E-Edition</a></li><li id="menu-item-263" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-263"><a href="http://edition.pagesuite-professional.co.uk/Launch.aspx?PBID=3a61d141-4ca7-48db-9365-6b5fd7800099">Lahontan Valley E-Edition</a></li><li id="menu-item-264" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-264"><a href="https://hosted.ap.org/nevadaappeal/tags/general-news">AP News</a></li></ul></div></div><div class="col-sm-2 visible-lg-block visible-xs-block footer-col"><div class="menu-footer-column-6-container"><ul id="menu-footer-column-6" class="menu"><li id="menu-item-265" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-265"><a>News Neighbors</a></li><li id="menu-item-266" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-266"><a href="http://www.recordcourier.com/">Gardnerville &#8211; Nevada</a></li><li id="menu-item-268" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-268"><a href="http://www.theunion.com/">Grass Valley &#8211; California</a></li><li id="menu-item-267" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-267"><a href="http://www.tahoedailytribune.com/">Lake Tahoe</a></li><li id="menu-item-269" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-269"><a href="http://www.nnbw.com/">Northern Nevada Business Weekly</a></li><li id="menu-item-228309" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-228309"><a href="https://www.sierrasun.com/">Sierra Sun</a></li></ul></div></div></div></div><div id="secondary-footer-nav"><div class="menu-footer-secondary-container"><ul id="menu-footer-secondary" class="menu"><li id="menu-item-270" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-270"><a href="https://www.nevadaappeal.com/about-us/">About Us</a></li><li id="menu-item-271" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-271"><a href="https://www.nevadaappeal.com/wp-content/uploads/2016/09/AdvertisingTermsandConditions09-12-11.pdf">Terms and Conditions</a></li><li id="menu-item-273" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-273"><a href="https://www.nevadaappeal.com/terms-of-use/">Terms of Use</a></li><li id="menu-item-274" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-274"><a href="https://www.nevadaappeal.com/privacy-policy/">Privacy Policy</a></li></ul></div><p>&copy;2005 - 2018 <a href="http://www.swiftcom.com/" title="Visit Swift Communications, Inc." target="_blank">Swift Communications, Inc.</a></p></div></div></footer></div> <script>!function(){if(window.TOUT=window.TOUT||{},!TOUT._sdkScriptTagParsedAt){TOUT._sdkScriptTagParsedAt=new Date;TOUT.EMBED_CODE_VERSION='1.1.0';var e=TOUT.SDK_HOST||"platform.tout.com",t=TOUT.SDK_ANALYTICS_HOST||"analytics.tout.com";TOUT.onReady=function(e){return TOUT._onReadyQueue=TOUT._onReadyQueue||[],TOUT._onReadyQueue.push(e),TOUT},TOUT.init=function(n,T){T=T||{};var o="tout-js-sdk";if(document.getElementById(o)&&!T.forceInit)return TOUT;if(n=TOUT.SDK_BRAND_UID||n,"undefined"==typeof n||"string"!=typeof n||0===n.length||"PUT_YOUR_BRAND_UID_HERE"===n){var r=new Image;return r.src="http://"+t+"/events?trigger=sdk_log&log_level=error&log_message=BRAND_UID_NOT_DEFINED&content_page_url="+encodeURIComponent(window.location.href),TOUT}TOUT._initOptions=T;var a=document.createElement("script");a.type="text/javascript",a.src="//"+e+"/sdk/v1/"+n+".js",a.id=o,a.className="tout-sdk";var i=document.getElementsByTagName("script")[0];return i.parentNode.insertBefore(a,i),TOUT}}}();

      TOUT.topArticleLoaded = function(attrs) {
        if(attrs.matchExists){
          // Custom Javascript that should run when a top-article match exists
        }
      };
      TOUT.midArticleLoaded = function(attrs) {
        if(attrs.matchExists){
          // Custom Javascript that should run when a mid-article match exists
        }
      };
      TOUT.init("47afd1");</script> <script async src="https://www.googletagmanager.com/gtag/js?id=AW-1066460699"></script> <script>window.dataLayer = window.dataLayer || [];
				  function gtag(){dataLayer.push(arguments);}
				  gtag('js', new Date());
				  gtag('config', 'AW-1066460699');</script><script>_qevents.push({qacct:"p-5bajTv82EA8Vw"});</script> <noscript> <img src="https://pixel.quantserve.com/pixel/p-a1bk1DtLRmBjE.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/> </noscript> <script>function hasSomeParentClass(element, className) {
      do {
        if (element.classList && element.classList.contains(className)) {
          return true;
        }
        element = element.parentNode;
      } while (element);
      return false;
    }

    $(function() {

      // listen for clicks in iframes
      var monitor = setInterval(function(){
        var elem = document.activeElement;
        if (elem && elem.tagName == 'IFRAME' && hasSomeParentClass( elem, 'gatrack') ){
          var parentEl = $(elem).closest('div.gatrack');
          var tileClasses = $(parentEl).attr('class');

          // target tiles with class of tile- or flex-
          if (typeof(tileClasses) != 'undefined' && (tileClasses.indexOf('tile-') !== -1 || tileClasses.indexOf('flex-') !== -1)) {

            // only register click if div doesn't have class of clicked
            if (!$(parentEl).hasClass('clicked')) {

              // if clicked, add class of clicked to prevent double dipping
              $(parentEl).addClass('clicked');

              // if data-tile attribute set, grab label
              var dataStr = $(parentEl).attr('data-tile');
              if ( typeof(dataStr) != 'undefined' && dataStr.length > 0) {
                if ( dataStr.indexOf('tile')) dataStr = 'tile-' + dataStr;
                var eventStr = dataStr.replace(/\s+/g, '-').toLowerCase();
              }
              else {
                var tileClass = tileClasses.match(/\btile\-\S*/);
                var eventStr = tileClass[0];
              }

              ga('send', 'event', 'Tile Click', 'click', eventStr, {transport: 'beacon'});
							ga('newTracker.send', 'event', 'Tile Click', 'click', eventStr, {transport: 'beacon'});
            }
          }
           elem.blur();
        }
      }, 100);

      // Listen for clicks in regular widgets
      $('.gatrack').on('click touch', function(e){

        // only register click if div doesn't have class of clicked
        if (!$(this).hasClass('clicked')) getClass(e.target);

        // if clicked, add class of clicked to prevent double dipping
        $(this).addClass('clicked');
      })

      function getClass(e){
        var parentEl = $(e).closest('div.gatrack');
        var tileClasses = $(parentEl).attr('class');

        // target tiles with class of tile- or flex-
        if (typeof(tileClasses) != 'undefined' && (tileClasses.indexOf('tile-') !== -1 || tileClasses.indexOf('flex-') !== -1)) {

          // if data-tile attribute set, grab label
          var dataStr = $(parentEl).attr('data-tile');
          if ( typeof(dataStr) != 'undefined' && dataStr.length > 0) {
            if ( dataStr.indexOf('tile')) dataStr = 'tile-' + dataStr;
            var eventStr = dataStr.replace(/\s+/g, '-').toLowerCase();
          }
          else {
            var tileClass = tileClasses.match(/\btile\-\S*/);
            var eventStr = tileClass[0];
          }
          ga('send', 'event', 'Tile Click', 'click', eventStr, {transport: 'beacon'});
					ga('newTracker.send', 'event', 'Tile Click', 'click', eventStr, {transport: 'beacon'});
        }
      }

    })</script> <script>$(function() {
					$( '.custom-images a' ).on( 'click touch', function(){
						var addThisType = $( this ).data( 'type' );
						ga( 'send', 'event', 'addthis', addThisType );
						ga( 'newTracker.send', 'event', 'addthis', addThisType );
					});
				});</script> <script>$(function() {
					if ( $( '.wp-audio-shortcode' ).length ) {
						$( 'audio' ).mediaelementplayer({
							success: function(mediaElement, domObject, instance) {
	        			mediaElement.addEventListener('loadeddata', function() {
									ga( 'send', 'event', 'audio', 'play' );
									ga( 'newTracker.send', 'event', 'audio', 'play' );
			        	}, false);
								mediaElement.addEventListener('loadstart', function() {
									$( '.mejs-audio a.audio-download' ).click(function() {
										ga( 'send', 'event', 'audio', 'download' );
										ga( 'newTracker.send', 'event', 'audio', 'download' );
									});
								}, false);
	  					}
						});
					}
				});</script><script type='text/javascript'>/* <![CDATA[ */ var wpcf7 = {"apiSettings":{"root":"https:\/\/www.nevadaappeal.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"}; /* ]]> */</script> <script type='text/javascript' src='https://www.nevadaappeal.com/wp-content/cache/min/1/wp-content/plugins/contact-form-7/includes/js/scripts-e5f21911242531c9e3a69237f1b57b28.js' data-minify="1"></script> <script type='text/javascript'>/* <![CDATA[ */ var pollsL10n = {"ajax_url":"https:\/\/www.nevadaappeal.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"0","show_fading":"1"}; /* ]]> */</script> <script type='text/javascript' src='https://www.nevadaappeal.com/wp-content/cache/min/1/wp-content/plugins/wp-polls/polls-js-8a6b90a74bbb81ec0963a259ac4b74b5.js' data-minify="1"></script> <script type='text/javascript' src='//www.lightboxcdn.com/vendor/47f9d63c-f74b-4793-8ca0-11652db1d2e0/lightbox_inline.js?ver=1.0'></script> <script type='text/javascript' src='https://www.nevadaappeal.com/wp-content/cache/min/1/wp-content/themes/news-site-theme/assets/js/vendor/vendor-footer-f8751c8ba34ae73598fdff8cc58babc6.js' data-minify="1"></script> <script type='text/javascript'>/* <![CDATA[ */ var fbComments = {"ajaxurl":"https:\/\/www.nevadaappeal.com\/wp-admin\/admin-ajax.php","fbNonce":"ac8d91b117"};
var mobileArticleAd = {"ajaxurl":"https:\/\/www.nevadaappeal.com\/wp-admin\/admin-ajax.php","mobileArticleAdNonce":"eadf6f0d77"};
var recArticle = {"ajaxurl":"https:\/\/www.nevadaappeal.com\/wp-admin\/admin-ajax.php","recNonce":"13137af3b6"};
var recInsert = {"ajaxurl":"https:\/\/www.nevadaappeal.com\/wp-admin\/admin-ajax.php","recInsertNonce":"a2b468c90f"};
var adInsert = {"ajaxurl":"https:\/\/www.nevadaappeal.com\/wp-admin\/admin-ajax.php","adInsertNonce":"ee38875737"};
var moreBriefs = {"ajaxurl":"https:\/\/www.nevadaappeal.com\/wp-admin\/admin-ajax.php","briefsNonce":"6cac225ab2"};
var carouselStories = {"ajaxurl":"https:\/\/www.nevadaappeal.com\/wp-admin\/admin-ajax.php","carouselNonce":"9a11bbc36f","sortID":null};
var breakingNews = {"ajaxurl":"https:\/\/www.nevadaappeal.com\/wp-admin\/admin-ajax.php","breakingNonce":"2a2698cb25"}; /* ]]> */</script> <script type='text/javascript' src='https://www.nevadaappeal.com/wp-content/cache/min/1/wp-content/themes/news-site-theme/assets/js/main-5f822fdb1354cfe44710b2c17fdc98c8.js' data-minify="1"></script> <script type='text/javascript' src='https://www.nevadaappeal.com/wp-content/themes/news-site-theme/assets/js/vendor/jquery-dfp.js?ver=2.4.1'></script> <script type='text/javascript'>(function ($) {

					$(document).ready(function (){

						if ( $("body").hasClass( "layout-mobile") ) {
							$("div[id*=\"-leaderboard\"]").removeClass("adunit");
							$("div[id*=\"-leaderboard\"]").addClass("leaderboard-blocked");
						}

						if ( $("body").hasClass( "layout-mobile") && $("body").hasClass( "single-post") ) { setTimeout(function(){ $(".adunit").filter(":visible").dfp({dfpID : "5195"})}, 1000); } else { $(".adunit").filter(":visible").dfp({dfpID : "5195"}); } $(window).load(function() {	$(".onscroll").dfp({dfpID : "5195", enableSingleRequest: false});	});

					});

				}(window.jQuery || window.$));</script> <script type='text/javascript' src='https://syncaccess-swc-nap.syncronex.com/swc/nap/api/scripts/syncwall?ver=1.0.0'></script> <script type='text/javascript' src='https://www.nevadaappeal.com/wp-content/themes/news-site-theme/assets/js/vendor/syncwall-login-api.js?ver=121616'></script> <script type='text/javascript' src='//s7.addthis.com/js/300/addthis_widget.js?ver=1.0.0#pubid=ra-51d5ffbf2ef46ba1'></script> <script type='text/javascript' src='https://www.nevadaappeal.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script> <script type='text/javascript' src='https://www.nevadaappeal.com/wp-content/plugins/elasticpress/features/facets/assets/js/facets.min.js?ver=2.5.1'></script> <script type='text/javascript' src='https://www.nevadaappeal.com/wp-includes/js/wp-embed.min.js?ver=0ecdadcc5043a99b652fe6adf3ee0a89'></script> <script>var loggedIn = ( readCookie("syncwall-authToken") == null ) ? 'no' : 'yes';
ga('set', {'dimension1': 'News','dimension2': 'Lahontan Valley','dimension3': 'News/Lahontan Valley','dimension5': loggedIn,'dimension6': 'Sarah Drinkwine','dimension7': '0','dimension8': '2018-06-05','dimension9': '32344970','dimension10': '','dimension12': '2018-06-05 14:03:01','dimension13': '0','dimension14': 'article','dimension15': '511'});
ga('newTracker.set', {'dimension1': 'News','dimension2': 'Lahontan Valley','dimension3': 'News/Lahontan Valley','dimension5': loggedIn,'dimension6': 'Sarah Drinkwine','dimension7': '0','dimension8': '2018-06-05','dimension9': '32344970','dimension10': '','dimension12': '2018-06-05 14:03:01','dimension13': '0','dimension14': 'article','dimension15': '511'});

      var gaUserId = readCookie("sync-subscriberId");
      if ( gaUserId ) {
        ga('set', 'userId', gaUserId );
        ga('newTracker.set', 'userId', gaUserId );
      }
			ga('provide', 'adblockTracker', function(tracker, opts) {
			  var ad = document.createElement('ins');
			  ad.className = 'AdSense';
			  ad.style.display = 'block';
			  ad.style.position = 'absolute';
			  ad.style.top = '-1px';
			  ad.style.height = '1px';
			  document.body.appendChild(ad);
				var adBlockEnabled = !ad.clientHeight ? 'yes' : 'no';
			  tracker.set('dimension' + opts.dimensionIndex, adBlockEnabled);
			  document.body.removeChild(ad);
			});
			ga('require', 'adblockTracker', {dimensionIndex: 11});
        var currLocation = String(document.location);
        // strip out email addresses from location url
        var emailRegex = /([a-zA-Z0-9_\.-]+)@([\da-zA-Z\.-]+)\.([a-zA-Z\.]{2,6})/i;
        var cleanPageLocation = currLocation.replace(emailRegex, "");

        ga('set', 'location', cleanPageLocation);
        ga('send', 'pageview');

        ga('newTracker.set', 'location', cleanPageLocation);
        ga('newTracker.send', 'pageview');</script><script>var chartbeatUser = ( readCookie("syncwall-authToken") == null ) ? 'anon' : 'paid';
        var _sf_async_config = _sf_async_config || {};
        _sf_async_config.uid = 57640; _sf_async_config.domain = 'swiftcom.com'; _sf_async_config.useCanonical = true;
      	_sf_async_config.sections = 'NevadaAppeal.com,news,lahontan valley';
      	_sf_async_config.authors = 'Sarah Drinkwine';
        _sf_async_config.title = 'A final place for closure | NevadaAppeal.com';
  			var _cbq = window._cbq = (window._cbq || []);
      	_cbq.push(['_acct', chartbeatUser]);
        (function(){
          function loadChartbeat() {
            window._sf_endpt=(new Date()).getTime();
            var e = document.createElement('script');
            e.setAttribute('language', 'javascript');
            e.setAttribute('type', 'text/javascript');
            e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
            document.body.appendChild(e);
          }
          var oldonload = window.onload;
          window.onload = (typeof window.onload != 'function') ?
              loadChartbeat : function() {
                  oldonload();
                  loadChartbeat();
              };
        })();</script><script>(function(w, d){
	var b = d.getElementsByTagName("body")[0];
	var s = d.createElement("script"); s.async = true;
	var v = !("IntersectionObserver" in w) ? "8.7.1" : "10.5.2";
	s.src = "https://www.nevadaappeal.com/wp-content/plugins/wp-rocket/inc/front/js/lazyload-" + v + ".min.js";
	w.lazyLoadOptions = {
		elements_selector: "img, iframe",
		data_src: "lazy-src",
		data_srcset: "lazy-srcset",
		skip_invisible: false,
		class_loading: "lazyloading",
		class_loaded: "lazyloaded",
		threshold: 300,
		callback_load: function(element) {
			if ( element.tagName === "IFRAME" && element.dataset.rocketLazyload == "fitvidscompatible" ) {
				if (element.classList.contains("lazyloaded") ) {
					if (typeof window.jQuery != "undefined") {
						if (jQuery.fn.fitVids) {
							jQuery(element).parent().fitVids();
						}
					}
				}
			}
		}
	}; // Your options here. See "recipes" for more information about async.
	b.appendChild(s);
}(window, document));

// Listen to the Initialized event
window.addEventListener('LazyLoad::Initialized', function (e) {
    // Get the instance and puts it in the lazyLoadInstance variable
	var lazyLoadInstance = e.detail.instance;

	var observer = new MutationObserver(function(mutations) {
		mutations.forEach(function(mutation) {
			lazyLoadInstance.update();
		} );
	} );
	
	var b      = document.getElementsByTagName("body")[0];
	var config = { childList: true, subtree: true };
	
	observer.observe(b, config);
}, false);</script></body></html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1528229367 -->