<!doctype html><html lang="en"><head><link rel="stylesheet" href="https://www.nevadaappeal.com/wp-content/cache/min/1/af3845df71ab929fa86f947821796a68.css" data-minify="1" /><html lang="en-US"><meta charset="UTF-8" /><meta name="viewport" content="width=device-width, initial-scale=1"><meta name="robots" content="noodp"/><link rel="profile" href="http://gmpg.org/xfn/11"> <script type='text/javascript'>var _sf_startpt=(new Date()).getTime()</script> <link rel="shortcut icon" href="https://www.nevadaappeal.com/wp-content/themes/nevada-appeal-theme/assets/img/favicon.ico"/><link rel="apple-touch-icon" href="https://www.nevadaappeal.com/wp-content/themes/nevada-appeal-theme/assets/img/apple-touch-icon-144.png" /><meta name="apple-mobile-web-app-title" content="NevadaAppeal.com"/><link rel='dns-prefetch' href='//www.lightboxcdn.com' /><link rel='dns-prefetch' href='//syncaccess-swc-nap.syncronex.com' /><link rel='dns-prefetch' href='//s7.addthis.com' /><link rel='dns-prefetch' href='//content.jwplatform.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel='dns-prefetch' href='//chartbeat.com' /><link rel='dns-prefetch' href='//quantserve.com' /><link rel="alternate" type="application/rss+xml" title="Nevada Appeal &raquo; Feed" href="https://www.nevadaappeal.com/feed/" /><link rel="alternate" type="application/rss+xml" title="Nevada Appeal &raquo; Comments Feed" href="https://www.nevadaappeal.com/comments/feed/" /><style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important}</style><style id='wp-polls-inline-css' type='text/css'>.wp-polls .pollbar{margin:1px;font-size:6px;line-height:8px;height:8px;background-image:url(https://www.nevadaappeal.com/wp-content/plugins/wp-polls/images/default/pollbg.gif);border:1px solid #c8c8c8}</style> <script type='text/javascript' src='https://www.nevadaappeal.com/wp-content/cache/min/1/wp-content/themes/news-site-theme/assets/js/vendor/jquery-fb66c61e1de2366b6c9e3f5c9c22b3f4.js' data-minify="1"></script> <script type='text/javascript'>(function(p,u,s,h){
              p._pcq=p._pcq||[];
              p._pcq.push(['_currentTime',Date.now()]);
              s=u.createElement('script');
              s.type='text/javascript';
              s.async=true;
              s.src='https://cdn.pushcrew.com/js/a971dcbfc5e2b38a8306b82f7805bbe3.js';
              h=u.getElementsByTagName('script')[0];
              h.parentNode.insertBefore(s,h);
          })(window,document);</script> <script type='text/javascript' src='https://www.nevadaappeal.com/wp-content/cache/min/1/wp-content/themes/news-site-theme/assets/js/vendor/vendor-header-b2073fc00db37ce36240742f32fe9702.js' data-minify="1"></script> <script type='text/javascript' src='https://www.nevadaappeal.com/wp-content/cache/min/1/wp-content/themes/news-site-theme/assets/js/vendor/galleria/galleria-27dbf5526186114f5f941799ecb837a6.js' data-minify="1"></script> <script type='text/javascript' src='https://content.jwplatform.com/libraries/PoZuvRnc.js?ver=1.0'></script> <link rel='https://api.w.org/' href='https://www.nevadaappeal.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.nevadaappeal.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.nevadaappeal.com/wp-includes/wlwmanifest.xml" /><link rel='prev' title='Darrell Moody: Nevada Wolf Pack administrator heads up women’s NCAA selection committee' href='https://www.nevadaappeal.com/sports/darrell-moody-nevada-wolf-pack-administrator-heads-up-womens-ncaa-selection-committee/' /><link rel='next' title='Small Business Administration district director to speak Wednesday at Old Post Office' href='https://www.nevadaappeal.com/news/lahontan-valley/small-business-administration-district-director-to-speak-wednesday-at-old-post-office/' /><link rel="canonical" href="https://www.nevadaappeal.com/news/lahontan-valley/arts-council-has-reception-for-schwiesow/" /><link rel='shortlink' href='https://www.nevadaappeal.com/?p=319476' /><link rel="alternate" type="application/json+oembed" href="https://www.nevadaappeal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.nevadaappeal.com%2Fnews%2Flahontan-valley%2Farts-council-has-reception-for-schwiesow%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.nevadaappeal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.nevadaappeal.com%2Fnews%2Flahontan-valley%2Farts-council-has-reception-for-schwiesow%2F&#038;format=xml" /><meta property="tout:article:id" content="30599539"/><meta property="tout:article:author" content="Churchill Arts Council"/><meta property="tout:article:pubdate" content="2018-01-18T18:35:01+00:00"/> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
          (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
          m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
        ga('create', 'UA-4028663-2', 'auto');
        ga('create', 'UA-4028663-63', 'auto', {'name': 'newTracker'});
 	      ga('require', 'displayfeatures');
	      ga('require', 'linkid');</script><script>(function() {
          var _fbq = window._fbq || (window._fbq = []);
          if (!_fbq.loaded) {
            var fbds = document.createElement('script');
            fbds.async = true;
            fbds.src = '//connect.facebook.net/en_US/fbds.js';
            var s = document.getElementsByTagName('script')[0];
            s.parentNode.insertBefore(fbds, s);
            _fbq.loaded = true;
          }
          _fbq.push(['addPixelId', '356889104458573']);
          _fbq.push(['addPixelId', '285299121594296']);
          })();
          window._fbq = window._fbq || [];
          window._fbq.push(["track", "PixelInitialized", {}]);</script><noscript> <img height="1" width="1" border="0" alt="" style="display:none" src="https://www.facebook.com/tr?id=356889104458573&ev=PixelInitialized" /> </noscript> <noscript><img height="1" width="1" border="0" alt="" style="display:none" src="https://www.facebook.com/tr?id=285299121594296&ev=PixelInitialized" /></noscript><script>var _qevents = _qevents || [];
    	(function() {
    	var elem = document.createElement('script');
    	elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
    	elem.async = true;
    	elem.type = "text/javascript";
    	var scpt = document.getElementsByTagName('script')[0];
    	scpt.parentNode.insertBefore(elem, scpt);
    	})();</script><meta name="google-site-verification" content="8B4VPaFnml-jtqqmr1WraI_ghRX3Mm1_gECFK8V-wec" /><meta name="bt:id" content="319476_NevadaAppeal"><meta name="bt:type" content="post_NevadaAppeal"><meta name="bt:modDate" content="2017-11-09 15:30:00"><meta name="bt:pubDate" content="2018-01-18 18:35:01"><meta name="bt:category" content="Carousel"><meta name="bt:category" content="Lahontan Valley"><meta name="bt:keywords" content="SCHWIESOW, RECEPTION, GALLERY, ARTS, KARL, ART, BELL, EXHIBIT, MARCH, OATS"><meta name="bt:author" content="Churchill Arts Council"><meta name="bt:expDate" content="2018-02-18 18:35:01"><meta name="bt:image" content="https://www.nevadaappeal.com/wp-content/uploads/2018/01/ArtsCouncil-LVN-011918.jpg"><meta name="__sync_contentCategory" content="Paid" /><meta property="fb:app_id" content="555484641151578" /><meta name="pubdate" content="20180118"><title>Arts Council has reception for Schwiesow | NevadaAppeal.com</title><meta name="description" content="A reception for artist Karl Schwiesow is slated for Saturday at the Oats Park Art Centre from 5-7 p.m.The event also features a gallery walk-though and reception for Schwiesow’s" /><meta name="keywords" content="SCHWIESOW, RECEPTION, GALLERY, ARTS, KARL, ART, BELL, EXHIBIT, MARCH, OATS" /><meta property="og:title" content="Arts Council has reception for Schwiesow"/><meta property="og:description" content="A reception for artist Karl Schwiesow is slated for Saturday at the Oats Park Art Centre from 5-7 p.m.The event also features a gallery walk-though and reception for Schwiesow’s"/><meta property="og:url" content="https://www.nevadaappeal.com/news/lahontan-valley/arts-council-has-reception-for-schwiesow/"/><meta name="twitter:card" content="summary"/><meta name="twitter:site" content="@nevadaappeal"/><meta property="og:image" content="https://www.nevadaappeal.com/wp-content/uploads/2018/01/ArtsCouncil-LVN-011918.jpg"/><meta property="og:image:type" content="image/jpeg"/><meta property="og:image:width" content="460" /><meta property="og:image:height" content="620" /><meta name="twitter:image" content="https://www.nevadaappeal.com/wp-content/uploads/2018/01/ArtsCouncil-LVN-011918.jpg" /><meta name="sniply-options" content="block" /><meta property="article:publisher" content="https://www.facebook.com/NevadaAppeal" /><meta property="og:type" content="article" /><meta property="fb:pages" content="122099254480980"></head><body class="post-template-default single single-post postid-319476 single-format-standard snmg arts-council-has-reception-for-schwiesow cat-carousel cat-lahontan-valley"> <script>function getCookieValue(a) {
        var b = document.cookie.match('(^|;)\\s*' + a + '\\s*=\\s*([^;]+)');
        return b ? b.pop() : '';
      }
var freeSite = false;
var showSurvey = false;
      var syncwallCookie = getCookieValue('syncwall-active-subscriber');

      if ( syncwallCookie !== null ) {
        //console.log('SwiftDebug | js freeSite: ' + freeSite );
        //console.log('SwiftDebug | js showSurvey: ' + showSurvey );
        //console.log('SwiftDebug | js syncwall-active-subscriber cookie value: ' + syncwallCookie );
      }</script> <script>if ( (freeSite === true && showSurvey === true) || (freeSite === false && ( showSurvey === true && (syncwallCookie !== null && syncwallCookie !== "true") ) ) ) {

            //console.log("SwiftDebug | Google Survey enabled");
            (function() {
              var ARTICLE_URL = window.location.href;
              var CONTENT_ID = 'everything';
              document.write(
                '<scr'+'ipt '+
                'src="//survey.g.doubleclick.net/survey?site=_'+
                '&amp;url='+encodeURIComponent(ARTICLE_URL)+
                (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+
                '&amp;random='+(new Date).getTime()+
                '" type="text/javascript">'+'\x3C/scr'+'ipt>');
            })();

          }
          else {

            //console.log("SwiftDebug | Google Survey disabled");

          }</script> <script>var fbHasLoaded = false;
				window.fbAsyncInit = function() {
					FB.init({
						appId : '555484641151578',
						autoLogAppEvents : true,
						xfbml : true,
						version : 'v2.11'
					});
					fbHasLoaded = true;
				};

				(function(d, s, id){
					var js, fjs = d.getElementsByTagName(s)[0];
					if (d.getElementById(id)) {return;}
					js = d.createElement(s); js.id = id;
					js.src = "https://connect.facebook.net/en_US/sdk.js";
					fjs.parentNode.insertBefore(js, fjs);
				}(document, 'script', 'facebook-jssdk'));</script><div id="div-gpt-ad-1x1" data-adunit="SNMG_NevadaAppeal/ROS/news" class="adunit hidden-xs"  data-targeting="{&quot;position&quot;:&quot;peelback&quot;}" data-outofpage="true" style="text-align:center;height:0;"></div><div id="div-gpt-ad-1x3" data-adunit="SNMG_NevadaAppeal/ROS/news" class="adunit hidden-xs"  data-dimensions="1x3" data-targeting="{&quot;position&quot;:&quot;modal&quot;}" data-position="modal"  style="text-align:center;height:0;"></div><div id="wrapper"><!--[if lt IE 9]><div class="alert">Your browser is <em>ancient!</em> <a href="http://browsehappy.com/">Please upgrade to a different browser</a>.</div><![endif]--><div id="ticker" class="nocontent"><div class="container"><div class="row"><div class="col-md-12"> <script type="text/javascript">var swiftSiteID = 'nap'</script> <div id="ticker-account"><div id="logged-in" style="display: none;"> <span> Hi &nbsp;<span id="firstname"></span>&nbsp;&nbsp;<span id="lastname"></span>&nbsp;&nbsp;|&nbsp;&nbsp; <a href="https://swiftiservices.dticloud.com/cgi-bin/cmo_cmo.sh/custservice/web/login.html?siteid=Nappeal" target="_blank">My Account</a>&nbsp;&nbsp;|&nbsp;&nbsp;<a id="logoutBtn" href="javascript:void(0);">Logout</a> </span></div><div id="logged-out"><a id="loginBtn" href="javascript:void(0);">Login</a>&nbsp;&nbsp;|&nbsp;&nbsp;<a href="https://swiftiservices.dticloud.com/cgi-bin/cmo_cmo.sh/custservice/web/login.html?siteid=Nappeal" target="_blank">My Account</a>&nbsp;&nbsp;|&nbsp; <a id="subscribeBtn" href="/Subscribe/">Subscribe</a></div></div><div class="hidden-xs"> <label>Trending:</label><ul id="ticker-stories"><li><a href="https://www.nevadaappeal.com/news/lahontan-valley/new-meal-menus-in-the-works-for-fallon-schools/">New meal menus in the works for Fallon schools</a></li><li><a href="https://www.nevadaappeal.com/news/lahontan-valley/widespread-flu-outbreak-affects-nevada/">Widespread flu outbreak affects Nevada</a></li><li><a href="https://www.nevadaappeal.com/news/crime/woman-a-fugitive-arrested-says-carson-city-sheriffs-office/">Woman a fugitive arrested says Carson City Sheriff’s Office</a></li><li><a href="https://www.nevadaappeal.com/news/local/carson-city-businesses-making-debuts/">Carson City businesses making debuts</a></li><li><a href="https://www.nevadaappeal.com/news/local/crash-involving-sheriffs-cruiser-horses-investigated/">In the wake of crash, horse advocates protest again</a></li></ul></div></div></div></div></div><header><div class="container"><div class="row"><div class="col-sm-8"> <a id="header-logo" href="https://www.nevadaappeal.com"><h1>Serving Northern Nevada</h1> </a> <button id="header-ham" type="button" data-toggle="collapse" href=".ham-toggle" class="visible-xs-block">Menu</button></div><div class="col-sm-4"><div id="header-ad"><div class="swift-ad-wrapper"><div id="div-gpt-ad-234x60-search" data-adunit="SNMG_NevadaAppeal/ROS/news" class="adunit ad-disclaimer"  data-dimensions="234x60" data-targeting="{&quot;adType&quot;:&quot;search&quot;}" data-position="search"  style="width: 234px; height: 70px; text-align:center;"></div></div></div></div></div></div></header><nav class="navbar navbar-default hidden-xs"><div class="container" style="position:relative;"><div class="menu-swift-main-container"><ul id="menu-swift-main" class="nav navbar-nav main"><li id="menu-item-197" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-has-children dropdown current-menu-parent"><a href="https://www.nevadaappeal.com/" class="dropdown-toggle" data-toggle="dropdown">News</a><ul class="dropdown-menu"><li id="menu-item-203" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.nevadaappeal.com/news/obituaries/">Obits</a></li><li id="menu-item-202" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.nevadaappeal.com/news/local/">Local</a></li><li id="menu-item-200" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.nevadaappeal.com/news/government/">Government</a></li><li id="menu-item-199" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.nevadaappeal.com/news/crime/">Crime</a></li><li id="menu-item-204" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.nevadaappeal.com/news/opinion/">Opinion</a></li><li id="menu-item-198" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.nevadaappeal.com/news/announcements/">Announcements</a></li><li id="menu-item-209" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.nevadaappeal.com/news/entertainment/">Entertainment</a></li></ul></li><li id="menu-item-205" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children dropdown"><a href="https://www.nevadaappeal.com/sports/" class="dropdown-toggle" data-toggle="dropdown">Sports</a><ul class="dropdown-menu"><li id="menu-item-207" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.nevadaappeal.com/sports/preps/">Preps</a></li><li id="menu-item-206" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.nevadaappeal.com/sports/college/">College</a></li><li id="menu-item-208" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.nevadaappeal.com/sports/sports-briefs/">Sports Briefs</a></li></ul></li><li id="menu-item-248524" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.nevadaappeal.com/first-nations-focus/">First Nation&#8217;s</a></li><li id="menu-item-252164" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown"><a href="https://www.nevadaappeal.com/calendar/" class="dropdown-toggle" data-toggle="dropdown">Events</a><ul class="dropdown-menu"><li id="menu-item-252167" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.nevadaappeal.com/calendar/carson-events/">Carson Events</a></li><li id="menu-item-252166" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.nevadaappeal.com/calendar/reno-events/">Reno Events</a></li><li id="menu-item-252165" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.nevadaappeal.com/calendar/tahoe-events/">Tahoe Events</a></li></ul></li><li id="menu-item-201" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.nevadaappeal.com/news/lahontan-valley/">Lahontan Valley</a></li></ul></div><div class="menu-swift-marketplace-container"><ul id="menu-swift-marketplace" class="nav navbar-nav navbar-right marketplace"><li id="menu-item-213" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213"><a href="http://classifieds.nevadaappeal.com/">Classifieds</a></li><li id="menu-item-214" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-214"><a href="http://classifieds.nevadaappeal.com/category/Employment">Jobs</a></li><li id="menu-item-215" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-215"><a href="http://classifieds.nevadaappeal.com/category/Real-Estate-For-Sale">Real Estate</a></li><li id="menu-item-217" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217"><a href="http://classifieds.nevadaappeal.com/category/Transportation">Autos</a></li><li id="menu-item-218" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-218"><a href="https://classifieds.swiftcom.com/webentry/url/consumer/c_category.htm?DATA_publishId=nap">Place Ad</a></li></ul></div></div></nav><div class="container"><div id="breadcrumb-container"><div id="breadcrumb-bar"><div class="row"><div class="col-md-5 col-md-offset-7 col-sm-12"><div class="ham-toggle collapse"><ul id="breadcrumb-social"><li class="dropdown"> <a href="#" class="facebook dropdown-toggle"  data-toggle="dropdown" aria-haspopup="true" aria-expanded="false"> <span class="fa-stack fa-lg"> <i class="fa fa-circle fa-stack-2x"></i> <i class="fa fa-facebook fa-stack-1x fa-inverse"></i> </span> </a><ul class="dropdown-menu"><li><a href="https://www.facebook.com/NevadaAppeal" target="_blank" title="Follow us on Facebook">Nevada Appeal</a></li><li><a href="https://www.facebook.com/LahontanValleyNews" target="_blank" title="Follow us on Facebook">Lahontan Valley</a></li></ul></li><li class="dropdown"> <a href="#" class="twitter dropdown-toggle"  data-toggle="dropdown" aria-haspopup="true" aria-expanded="false"> <span class="fa-stack fa-lg"> <i class="fa fa-circle fa-stack-2x"></i> <i class="fa fa-twitter fa-stack-1x fa-inverse"></i> </span> </a><ul class="dropdown-menu"><li><a href="https://twitter.com/NevadaAppeal" target="_blank" title="Follow us on Twitter">Nevada Appeal</a></li><li><a href="https://twitter.com/FallonNews" target="_blank" title="Follow us on Twitter">Lahontan Valley</a></li></ul></li><li class="dropdown"> <a href="#" class="plus dropdown-toggle" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false"> <span class="fa-stack fa-lg"> <i class="fa fa-circle fa-stack-2x"></i> <i class="fa fa-plus fa-stack-1x fa-inverse"></i> </span> </a><ul class="dropdown-menu"><li> <a href="https://plus.google.com/+Nevadaappeal-CarsonCity/posts" class="google-plus" target="_blank" title="Follow us on Google+"> <span class="fa-stack fa-lg"> <i class="fa fa-circle fa-stack-2x"></i> <i class="fa fa-google-plus fa-stack-1x fa-inverse"></i> </span> </a><li><li> <a href="https://www.linkedin.com/company/262317?trk=tyah&trkInfo=tarId%3A1413577342834%2Ctas%3ANevada%20Appeal%2Cidx%3A1-1-1" class="linkedin" target="_blank" title="Follow us on LinkedIn"> <span class="fa-stack fa-lg"> <i class="fa fa-circle fa-stack-2x"></i> <i class="fa fa-linkedin fa-stack-1x fa-inverse"></i> </span> </a><li></ul></li></ul><form id="breadcrumb-search" role="search" method="get" class="search-form" action="https://www.nevadaappeal.com/search-results/"><input type="search" class="form-control search-field" name="q" value=""><input type="hidden" name="searchType" value="news" /><input type="hidden" name="range" value="2017-10-21" /><input type="hidden" name="sort" value="relevance" /><button type="submit" class="btn search-submit">&#xf002;</button></form></div></div></div></div><div class="ham-toggle collapse"><nav id="mobile-menu" class="visible-xs-block"><ul><li id="menu-item-197" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-has-children menu-item-197"><a href="https://www.nevadaappeal.com/">News</a><ul class="sub-menu"><li id="menu-item-203" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-203"><a href="https://www.nevadaappeal.com/news/obituaries/">Obits</a></li><li id="menu-item-202" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-202"><a href="https://www.nevadaappeal.com/news/local/">Local</a></li><li id="menu-item-200" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-200"><a href="https://www.nevadaappeal.com/news/government/">Government</a></li><li id="menu-item-199" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-199"><a href="https://www.nevadaappeal.com/news/crime/">Crime</a></li><li id="menu-item-204" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-204"><a href="https://www.nevadaappeal.com/news/opinion/">Opinion</a></li><li id="menu-item-198" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-198"><a href="https://www.nevadaappeal.com/news/announcements/">Announcements</a></li><li id="menu-item-209" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-209"><a href="https://www.nevadaappeal.com/news/entertainment/">Entertainment</a></li></ul></li><li id="menu-item-205" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-205"><a href="https://www.nevadaappeal.com/sports/">Sports</a><ul class="sub-menu"><li id="menu-item-207" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-207"><a href="https://www.nevadaappeal.com/sports/preps/">Preps</a></li><li id="menu-item-206" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-206"><a href="https://www.nevadaappeal.com/sports/college/">College</a></li><li id="menu-item-208" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-208"><a href="https://www.nevadaappeal.com/sports/sports-briefs/">Sports Briefs</a></li></ul></li><li id="menu-item-248524" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-248524"><a href="https://www.nevadaappeal.com/first-nations-focus/">First Nation&#8217;s</a></li><li id="menu-item-252164" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-252164"><a href="https://www.nevadaappeal.com/calendar/">Events</a><ul class="sub-menu"><li id="menu-item-252167" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-252167"><a href="https://www.nevadaappeal.com/calendar/carson-events/">Carson Events</a></li><li id="menu-item-252166" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-252166"><a href="https://www.nevadaappeal.com/calendar/reno-events/">Reno Events</a></li><li id="menu-item-252165" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-252165"><a href="https://www.nevadaappeal.com/calendar/tahoe-events/">Tahoe Events</a></li></ul></li><li id="menu-item-201" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-201"><a href="https://www.nevadaappeal.com/news/lahontan-valley/">Lahontan Valley</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213"><a href="http://classifieds.nevadaappeal.com/">Classifieds</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-214"><a href="http://classifieds.nevadaappeal.com/category/Employment">Jobs</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-215"><a href="http://classifieds.nevadaappeal.com/category/Real-Estate-For-Sale">Real Estate</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217"><a href="http://classifieds.nevadaappeal.com/category/Transportation">Autos</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-218"><a href="https://classifieds.swiftcom.com/webentry/url/consumer/c_category.htm?DATA_publishId=nap">Place Ad</a></li><li id="menu-item-276" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-276"><a href="http://apps.nevadaappeal.com/utils/forms/index2.php">Submit Your News</a></li></ul></nav></div></div></div><div class="container"><div id="ad-bar-top" class="ad-bar hidden-xs"><div class="row"><div class="col-md-12"><div class="ad-bar-wrapper"><div class="swift-ad-wrapper"><div id="div-gpt-ad-728x90-leaderboard" data-adunit="SNMG_NevadaAppeal/ROS/news" class="adunit ad-disclaimer hidden-xs"  data-dimensions="728x90" data-targeting="{&quot;position&quot;:&quot;top&quot;}" data-position="leaderboard"  style="width: 728px; height: 105px; text-align: center; margin: 0 auto;"></div> <a href="/your-ad-here/" class="ad-here"></a></div></div></div></div></div><main><div id="single"><div class="row"><div class="col-md-8 no-padding-right"><article><div id="article-319476" class="article-container" data-id="319476" data-url="https://www.nevadaappeal.com/news/lahontan-valley/arts-council-has-reception-for-schwiesow/"><h1>Arts Council has reception for Schwiesow</h1><div id="single-byline"><div class="row"><div class="col-sm-5"><div id="single-author"><strong><address>Churchill Arts Council<br></address></strong></div><time>January 18, 2018</time></div><div class="col-sm-7"><div id="single-social-header"><div class="addthis_toolbox" addthis:url="https://www.nevadaappeal.com/news/lahontan-valley/arts-council-has-reception-for-schwiesow/" addthis:title="Arts Council has reception for Schwiesow"><div class="custom-images"> <a class="addthis_button_facebook" data-type="facebook"><i class="fa fa-facebook" aria-hidden="true"></i> <span class="title">Share</span><span class="at4-share-count"></span></a> <a class="addthis_button_twitter" data-type="twitter"><i class="fa fa-twitter" aria-hidden="true"></i> <span class="title">Tweet</span></a> <a href="#fb-comment-box-319476" class="fb-comments-count" data-type="comment"><i class="fa fa-comment" aria-hidden="true"></i> <span class="title"><span class="hidden-xs">Comments </span>(<span class="fb-comments-count" data-href="https://www.nevadaappeal.com/?p=319476">0</span>)</span></a> <a class="addthis_button_email hidden-xs" data-type="email"><i class="fa fa-envelope" aria-hidden="true"></i></a> <a class="addthis_button_print hidden-xs" data-type="print"><i class="fa fa-print" aria-hidden="true"></i></a> <a class="addthis_button_more" data-type="more"><i class="fa fa-plus" aria-hidden="true"></i></a></div></div></div></div></div></div><div id="print-byline" class="visible-print-block"><div id="single-author"><strong><address>Churchill Arts Council<br></address></strong></div><p>January 18, 2018</p></div><div class="p402_premium"><div id="single-media" class="p402_hide"><div id="single-photo"><a href="https://www.nevadaappeal.com/wp-content/uploads/2018/01/ArtsCouncil-LVN-011918.jpg" class="fancybox photo-contain" title="A reception and gallery walk-through is slated for Saturday at the Oats Park Arts Center for Karl Schwiesow&rsquo;s &lsquo;pressplay: Recent works.&rsquo;"><div class="single-external"><i class="fa fa-external-link"></i></div><img width="241" height="325" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://www.nevadaappeal.com/wp-content/uploads/2018/01/ArtsCouncil-LVN-011918-241x325.jpg" class="attachment-medium size-medium wp-post-image" alt="" data-lazy-srcset="https://www.nevadaappeal.com/wp-content/uploads/2018/01/ArtsCouncil-LVN-011918-241x325.jpg 241w, https://www.nevadaappeal.com/wp-content/uploads/2018/01/ArtsCouncil-LVN-011918-111x150.jpg 111w, https://www.nevadaappeal.com/wp-content/uploads/2018/01/ArtsCouncil-LVN-011918.jpg 460w" data-lazy-sizes="(max-width: 241px) 100vw, 241px" /><noscript><img width="241" height="325" src="https://www.nevadaappeal.com/wp-content/uploads/2018/01/ArtsCouncil-LVN-011918-241x325.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.nevadaappeal.com/wp-content/uploads/2018/01/ArtsCouncil-LVN-011918-241x325.jpg 241w, https://www.nevadaappeal.com/wp-content/uploads/2018/01/ArtsCouncil-LVN-011918-111x150.jpg 111w, https://www.nevadaappeal.com/wp-content/uploads/2018/01/ArtsCouncil-LVN-011918.jpg 460w" sizes="(max-width: 241px) 100vw, 241px" /></noscript></a><span class="byline">Steve Ranson/LVN photos  |</span><p class="caption">A reception and gallery walk-through is slated for Saturday at the Oats Park Arts Center for Karl Schwiesow’s ‘pressplay: Recent works.’</p></div></div><div id="single-content"><p class="STND-STND BodyText">A reception for artist Karl Schwiesow is slated for Saturday at the Oats Park Art Centre from 5-7 p.m.</p><p class="STND-STND BodyText">The event also features a gallery walk-though and reception for Schwiesow's exhibit which is displayed in the Classroom Gallery.</p><p class="STND-STND BodyText">Karl Schwiesow's "pressplay: Recent works" will run through March 24.</p><p class="STND-STND BodyText">Schwiesow was born and raised in Homer, Alaska, where his art experience began in his father's metal fabrication shop and in his mother's yarn shop. As a child, Schwiesow said he was surrounded with creativity and resourcefulness. Boats and all types of marine and industrial materials were constantly being deconstructed, reconstructed, and adapted to suit new purposes.</p><div class="swift-ad-wrapper"><div id="div-gpt-ad-300x250-infinite-319476" data-adunit="SNMG_NevadaAppeal/ROS/news" class="adunit hidden-sm hidden-md hidden-lg"  data-dimensions="300x250" data-targeting="{&quot;position&quot;:&quot;infinite-mid&quot;}" data-position="infinite"  style="width: 300px; height: 250px; text-align: center; margin: 0 auto;"></div></div><p class="STND-STND BodyText">"My work is a brake-down of what I know of a thing though a synthesis of found and manipulated objects in conversation with hand built clay forms," he wrote on his website. "I take note of the original function and concept of things, but become unfamiliar through contextual shifts. I deconstruct and reconstruct vernacular. Found objects and forms begin to exist with equal measure of industrial, domestic, or structural association with an overlay of organic touch.</p><p class="STND-STND BodyText">"I cut, combine, layer, pinch, attach, stitch, perforate, bind, suspend, clamp, lift, peg, and twist until original function and context becomes a starting point for dialogue between our shared cultural experiences and assumptions. The work is both formal and object based dependent upon the viewer's engagement and cultural understanding in order to appreciate them as art-objects."</p><div id="single-mid-script" class="p402_hide"><h2>Recommended Stories For You</h2><div class="row auto-clear"><div id="bt-nevadaappeal-recommendations"></div></div></div><p class="STND-STND BodyText">Also showing is Kevin Bell's exhibit in the E.L. Wiegand Gallery until March 24. A talk and reception for Bell is March 10 from 5-7 p.m. Bell's exhibit consists of painting of the new American West is and titled "Contingent Lands: Place in the Contemporary West."</p></div><div class="clearfix"></div><div id="single-social-footer"><div class="addthis_toolbox" addthis:url="https://www.nevadaappeal.com/news/lahontan-valley/arts-council-has-reception-for-schwiesow/" addthis:title="Arts Council has reception for Schwiesow"><div class="custom-images"> <a class="addthis_button_facebook" data-type="facebook"><i class="fa fa-facebook" aria-hidden="true"></i> <span class="title">Share</span></a> <a class="addthis_button_twitter" data-type="twitter"><i class="fa fa-twitter" aria-hidden="true"></i> <span class="title">Tweet</span></a> <a class="addthis_button_more" data-type="more"><i class="fa fa-plus" aria-hidden="true"></i></a></div></div></div> <a name="fb-comment-box-319476" id="fb-comment-box-319476" class="fb-comment-box"><div class="fb-comments" data-href="https://www.nevadaappeal.com/?p=319476" data-width="100%" data-numposts="3"></div></a><hr /></div></div><div class="swift-ad-wrapper"><div id="div-gpt-ad-300x250-infinite-bottom-319476" data-adunit="SNMG_NevadaAppeal/ROS/news" class="adunit hidden-sm hidden-md hidden-lg"  data-dimensions="300x250" data-targeting="{&quot;position&quot;:&quot;infinite-bottom&quot;}" data-position="infinite-bottom"  style="width: 300px; height: 250px; text-align: center; margin: 0 auto;"></div></div>  <script type="text/javascript">try { _402_Show(); } catch(e) {}</script> <div id="single-post-script" class="nocontent"><div class="row"><div class="col-md-6"><h2>Trending In: Lahontan Valley</h2><ul class="trending-list"><li><a href="https://www.nevadaappeal.com/news/lahontan-valley/new-meal-menus-in-the-works-for-fallon-schools/">New meal menus in the works for Fallon schools</a></li><li><a href="https://www.nevadaappeal.com/news/lahontan-valley/widespread-flu-outbreak-affects-nevada/">Widespread flu outbreak affects Nevada</a></li><li><a href="https://www.nevadaappeal.com/news/lahontan-valley/sherry-black-has-retired-after-30-years-with-western-nevada-college/">Sherry Black has retired after 30 years with Western Nevada College.</a></li><li><a href="https://www.nevadaappeal.com/news/lahontan-valley/churchill-county-school-district-board-of-trustees-consider-future-of-abandoned-school/">Churchill County School District Board of Trustees consider future of abandoned school</a></li><li><a href="https://www.nevadaappeal.com/news/lahontan-valley/numa-elementary-honor-roll-4th-and-5th-grades/">Numa Elementary Honor Roll: 4th and 5th grades</a></li></ul></div><div class="col-md-6"><h2>Trending Sitewide</h2><ul class="trending-list"><li><a href="https://www.nevadaappeal.com/news/lahontan-valley/new-meal-menus-in-the-works-for-fallon-schools/">New meal menus in the works for Fallon schools</a></li><li><a href="https://www.nevadaappeal.com/news/lahontan-valley/widespread-flu-outbreak-affects-nevada/">Widespread flu outbreak affects Nevada</a></li><li><a href="https://www.nevadaappeal.com/news/crime/woman-a-fugitive-arrested-says-carson-city-sheriffs-office/">Woman a fugitive arrested says Carson City Sheriff’s Office</a></li><li><a href="https://www.nevadaappeal.com/news/local/carson-city-businesses-making-debuts/">Carson City businesses making debuts</a></li><li><a href="https://www.nevadaappeal.com/news/local/crash-involving-sheriffs-cruiser-horses-investigated/">In the wake of crash, horse advocates protest again</a></li></ul></div></div></div></article></div><div class="col-md-4"><aside id="tiles"><div class="tile tile-ad banner gatrack top" data-tile="tile-ad"><div class="swift-ad-wrapper"><div id="div-gpt-ad-300x250-top" data-adunit="SNMG_NevadaAppeal/ROS/news" class="adunit tile-top"  data-dimensions="300x250" data-targeting="{&quot;position&quot;:&quot;top&quot;}" data-position="tile-top"  style="width: 300px; height: 250px; text-align: center; margin: 0 auto;"></div> <a href="/your-ad-here/" class="ad-here"></a></div></div><div class="tile tile-c2 banner border nocontent gatrack" data-tile="Top Jobs" style="height:250px;"><div class="heading"><h2>Top Jobs</h2></div><div style="padding: 10px 15px 0 15px;" class="nocontent"><div id='tile-topjob-content'><div id='tile-topjob-carousel' class='tile-carousel swipe'><div class="swipe-wrap"><div><div style="display: none;"> <a href="http://classifieds.nevadaappeal.com/adredirect/7-0000178307"><img class="tilec2image" src="https://classifieds.swiftcom.com/static/images/misc/top-jobs-snmg-banner.jpg"/></a></div><div class="tilec2title">Carson City Airport</div><div class="tilec2admeta"><a href="http://classifieds.nevadaappeal.com/adredirect/7-0000178307">Manager</a></div><div class="tilec2description">Carson City, NV  89706<div> Carson City Airport seeks a Manager See details at Flycarsoncity.com Application Deadline ...</div></div></div><div><div style="display: none;"> <a href="http://classifieds.nevadaappeal.com/adredirect/7-0000182014"><img class="tilec2image" src="https://classifieds.swiftcom.com/static/images/misc/top-jobs-snmg-banner.jpg"/></a></div><div class="tilec2title">El Dorado County Office of Education</div><div class="tilec2admeta"><a href="http://classifieds.nevadaappeal.com/adredirect/7-0000182014">Long Term Sub Teacher </a></div><div class="tilec2description">S. Lake Tahoe , CA  96150<div> Long Term Sub Teacher Adult Education South Lake Tahoe Jail $110 first 20 days, then $30.44...</div></div></div><div><div style="display: none;"> <a href="http://classifieds.nevadaappeal.com/adredirect/7-0000169708"><img class="tilec2image" src="https://classifieds.swiftcom.com/static/images/misc/top-jobs-snmg-banner.jpg"/></a></div><div class="tilec2title">California Superior Court</div><div class="tilec2admeta"><a href="http://classifieds.nevadaappeal.com/adredirect/7-0000169708">Clerical/Customer Service</a></div><div class="tilec2description">Truckee, CA  96160<div> California Traffic Safety Institute (CTSI) is a non-profit company, We are currently ...</div></div></div><div><div style="display: none;"> <a href="http://classifieds.nevadaappeal.com/adredirect/7-0000170195"><img class="tilec2image" src="https://classifieds.swiftcom.com/static/images/misc/top-jobs-snmg-banner.jpg"/></a></div><div class="tilec2title">Alpine County USD</div><div class="tilec2admeta"><a href="http://classifieds.nevadaappeal.com/adredirect/7-0000170195">Preschool Teacher/Tutor/Early ...</a></div><div class="tilec2description">Woodfords, CA  96120<div> ALPINE COUNTY USD, Woodfords, CA Only 35 minutes from SLT and 15 minutes from NV. REGULAR ...</div></div></div><div><div style="display: none;"> <a href="http://classifieds.nevadaappeal.com/adredirect/7-0000168100"><img class="tilec2image" src="https://classifieds.swiftcom.com/static/images/misc/top-jobs-snmg-banner.jpg"/></a></div><div class="tilec2title">City of South Lake Tahoe</div><div class="tilec2admeta"><a href="http://classifieds.nevadaappeal.com/adredirect/7-0000168100">Police Officer Trainee </a></div><div class="tilec2description">South lake Tahoe, CA  96150<div> City of South Lake Tahoe, CA POLICE OFFICER TRAINEE $30.53/hr Addtl Info & Apply ...</div></div></div><div><div style="display: none;"> <a href="http://classifieds.nevadaappeal.com/adredirect/7-0000177904"><img class="tilec2image" src="https://classifieds.swiftcom.com/static/images/misc/top-jobs-snmg-banner.jpg"/></a></div><div class="tilec2title">Alpine County, CA</div><div class="tilec2admeta"><a href="http://classifieds.nevadaappeal.com/adredirect/7-0000177904">Chief Deputy Auditor</a></div><div class="tilec2description">Alpine County, CA  96120<div> Chief Deputy Auditor Alpine County, CA, $20.68 - $25.15 / Hour Alpine County is seeking ...</div></div></div><div><div style="display: none;"> <a href="http://classifieds.nevadaappeal.com/adredirect/7-0000179584"><img class="tilec2image" src="https://classifieds.swiftcom.com/static/images/misc/top-jobs-snmg-banner.jpg"/></a></div><div class="tilec2title">Tahoe City Public Utility District</div><div class="tilec2admeta"><a href="http://classifieds.nevadaappeal.com/adredirect/7-0000179584">Parks and Facilities Assistant ...</a></div><div class="tilec2description">Tahoe City<div> Tahoe City Public Utility District has an exciting career opportunity for the full time ...</div></div></div><div><div style="display: none;"> <a href="http://classifieds.nevadaappeal.com/adredirect/7-0000181128"><img class="tilec2image" src="https://classifieds.swiftcom.com/static/images/misc/top-jobs-snmg-banner.jpg"/></a></div><div class="tilec2title">Tahoe Daily Tribune</div><div class="tilec2admeta"><a href="http://classifieds.nevadaappeal.com/adredirect/7-0000181128">Ad Sales Rep </a></div><div class="tilec2description">S. Lake Tahoe , CA  96150<div> Do you have a natural ability to build relationships? Do you get satisfaction from helping...</div></div></div><div><div style="display: none;"> <a href="http://classifieds.nevadaappeal.com/adredirect/7-0000180840"><img class="tilec2image" src="https://classifieds.swiftcom.com/static/images/misc/top-jobs-snmg-banner.jpg"/></a></div><div class="tilec2title">Bountiful Farms</div><div class="tilec2admeta"><a href="http://classifieds.nevadaappeal.com/adredirect/7-0000180840">Agricultural Worker </a></div><div class="tilec2description">Marion County<div> Bountiful Farms is offering 28 full-time temporary positions located in Marion County in ...</div></div></div><div><div style="display: none;"> <a href="http://classifieds.nevadaappeal.com/adredirect/7-0000168107"><img class="tilec2image" src="https://classifieds.swiftcom.com/static/images/misc/top-jobs-snmg-banner.jpg"/></a></div><div class="tilec2title">El Dorado Savings Bank</div><div class="tilec2admeta"><a href="http://classifieds.nevadaappeal.com/adredirect/7-0000168107">Peak Time Teller & Full Time Teller</a></div><div class="tilec2description">Tahoe City, CA  96161<div> El Dorado Savings Bank Tahoe City Branch Full Time & Peak Time Tellers Experience preferred...</div></div></div><div><div style="display: none;"> <a href="http://classifieds.nevadaappeal.com/adredirect/7-0000177569"><img class="tilec2image" src="https://classifieds.swiftcom.com/static/images/misc/top-jobs-snmg-banner.jpg"/></a></div><div class="tilec2title">Alpine County, CA</div><div class="tilec2admeta"><a href="http://classifieds.nevadaappeal.com/adredirect/7-0000177569">Public Health Program Coordinator</a></div><div class="tilec2description">Alpine County, CA  96120<div> Public Health Program Coordinator, Health and Human Services, Alpine County, CA, ($3,952-$4,...</div></div></div><div><div style="display: none;"> <a href="http://classifieds.nevadaappeal.com/adredirect/7-0000182880"><img class="tilec2image" src="https://classifieds.swiftcom.com/static/images/misc/top-jobs-snmg-banner.jpg"/></a></div><div class="tilec2title">Carson City Employment Firm</div><div class="tilec2admeta"><a href="http://classifieds.nevadaappeal.com/adredirect/7-0000182880">Data Entry</a></div><div class="tilec2description">Carson City, NV  89701<div> DATA ENTRY Seeking professional with excellent customer service, ability to multitask for ...</div></div></div><div><div style="display: none;"> <a href="http://classifieds.nevadaappeal.com/adredirect/7-0000180723"><img class="tilec2image" src="https://classifieds.swiftcom.com/static/images/misc/top-jobs-snmg-banner.jpg"/></a></div><div class="tilec2title">Dreyer Foothill Ranch, LLC</div><div class="tilec2admeta"><a href="http://classifieds.nevadaappeal.com/adredirect/7-0000180723">Temporary Farmworkers</a></div><div class="tilec2description">Carson City , NV  89701<div> TEMPORARY FARMWORKERS - 3/4 contract hrs and the hourly rate noted below guaranteed (piece ...</div></div></div><div><div style="display: none;"> <a href="http://classifieds.nevadaappeal.com/adredirect/7-0000177887"><img class="tilec2image" src="https://classifieds.swiftcom.com/static/images/misc/top-jobs-snmg-banner.jpg"/></a></div><div class="tilec2title">South Tahoe Public Utility District</div><div class="tilec2admeta"><a href="http://classifieds.nevadaappeal.com/adredirect/7-0000177887">Water Reuse Worker I/II</a></div><div class="tilec2description">South Lake Tahoe, CA  96150<div> South Tahoe Public Utility District Water Reuse Worker I/II $3617 - $5703/mo DOQ Imagine ...</div></div></div><div><div style="display: none;"> <a href="http://classifieds.nevadaappeal.com/adredirect/7-0000180318"><img class="tilec2image" src="https://classifieds.swiftcom.com/static/images/misc/top-jobs-snmg-banner.jpg"/></a></div><div class="tilec2title">Dairy Farmers of America</div><div class="tilec2admeta"><a href="http://classifieds.nevadaappeal.com/adredirect/7-0000180318">Production Operator, and Maintenance...</a></div><div class="tilec2description">Fallon, NV  89406<div> Dairy Farmers of America A state-of-the-art dairy ingredient facility in Fallon, NV is ...</div></div></div></div></div></div><div class="tilec2viewalllink"><a href="http://apps3.nevadaappeal.com/utils/c2/app/v2/index.php?do=category&internetCode=7">View all &raquo;</a></div></div></div><div class="tile tile-ad banner gatrack middle" data-tile="tile-ad"><div class="swift-ad-wrapper"><div id="div-gpt-ad-300x250-middle" data-adunit="SNMG_NevadaAppeal/ROS/news" class="adunit tile-middle"  data-dimensions="300x250" data-targeting="{&quot;position&quot;:&quot;middle&quot;}" data-position="tile-middle"  style="width: 300px; height: 250px; text-align: center; margin: 0 auto;"></div> <a href="/your-ad-here/" class="ad-here"></a></div></div><div class="tile tile-html banner border no-border gatrack " data-tile="" style="height: 185px;"><div class="nocontent"><div id="swift-jw-playlist"></div> <script type="text/javascript">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</script> </div></div><div class="tile tile-banner banner border nocontent gatrack " data-tile=""  style="height: "> <a href="http://lvn.secondstreetapp.com/l/LV-Best-of-Fallon-2017" > <img src="https://www.nevadaappeal.com/wp-content/uploads/2017/02/lvn.jpg" width="300" height="250"> </a></div><div class="tile tile-banner banner border nocontent gatrack " data-tile="Lahontan Valley E-Edition"  style="height: "><div class="heading"><h2>Lahontan Valley E-Edition</h2></div> <a href="http://edition.pagesuite-professional.co.uk/html5/reader/production/default.aspx?pubname=&pubid=3a61d141-4ca7-48db-9365-6b5fd7800099" target="_blank"> <img src="https://www.nevadaappeal.com/wp-content/uploads/2017/11/paper-lvn.png" width="300" height="220"> </a></div><div class="tile tile-cloud tile-weather banner border gatrack" data-tile="Weather" style="height:px;"><div class="heading"><h2>Weather</h2></div><div class="nocontent"><div id="tile-weather"><div id="tile-weather-temp">45&deg; F</div><div id="tile-weather-conditions"><div id="tile-weather-weather">NA</div><div id="tile-weather-wind">Wind 6 mph WSW</div></div><div id="tile-weather-forecast"><div class="tile-weather-forecast-day"><div class="tile-weather-forecast-icon"><img src="https://www.nevadaappeal.com/wp-content/themes/news-site-theme/assets/img/tiles/weather/sn80.png" alt="Chance Snow Showers"/></div><div class="tile-weather-forecast-day">Fri</div><div class="tile-weather-forecast-temp">40&deg; F</div></div><div class="tile-weather-forecast-day"><div class="tile-weather-forecast-icon"><img src="https://www.nevadaappeal.com/wp-content/themes/news-site-theme/assets/img/tiles/weather/sct.png" alt="Partly Sunny"/></div><div class="tile-weather-forecast-day">Sat</div><div class="tile-weather-forecast-temp">39&deg; F</div></div><div class="tile-weather-forecast-day"><div class="tile-weather-forecast-icon"><img src="https://www.nevadaappeal.com/wp-content/themes/news-site-theme/assets/img/tiles/weather/bkn.png" alt="Mostly Cloudy"/></div><div class="tile-weather-forecast-day">Sun</div><div class="tile-weather-forecast-temp">43&deg; F</div></div><div class="tile-weather-forecast-day"><div class="tile-weather-forecast-icon"><img src="https://www.nevadaappeal.com/wp-content/themes/news-site-theme/assets/img/tiles/weather/hi_shwrs40.png" alt="Slight Chance Rain Showers"/></div><div class="tile-weather-forecast-day">Mon</div><div class="tile-weather-forecast-temp">45&deg; F</div></div><div class="tile-weather-forecast-day"><div class="tile-weather-forecast-icon"><img src="https://www.nevadaappeal.com/wp-content/themes/news-site-theme/assets/img/tiles/weather/bkn.png" alt="Mostly Cloudy"/></div><div class="tile-weather-forecast-day">Tue</div><div class="tile-weather-forecast-temp">51&deg; F</div></div></div><div class="tile-weather-forecast-link"><a href="/News/Weather/" class="snowLink">Full Forecast </a></div></div></div></div></aside></div></div></div></main></div></div> <script>!function(){if(window.TOUT=window.TOUT||{},!TOUT._sdkScriptTagParsedAt){TOUT._sdkScriptTagParsedAt=new Date;TOUT.EMBED_CODE_VERSION='1.1.0';var e=TOUT.SDK_HOST||"platform.tout.com",t=TOUT.SDK_ANALYTICS_HOST||"analytics.tout.com";TOUT.onReady=function(e){return TOUT._onReadyQueue=TOUT._onReadyQueue||[],TOUT._onReadyQueue.push(e),TOUT},TOUT.init=function(n,T){T=T||{};var o="tout-js-sdk";if(document.getElementById(o)&&!T.forceInit)return TOUT;if(n=TOUT.SDK_BRAND_UID||n,"undefined"==typeof n||"string"!=typeof n||0===n.length||"PUT_YOUR_BRAND_UID_HERE"===n){var r=new Image;return r.src="http://"+t+"/events?trigger=sdk_log&log_level=error&log_message=BRAND_UID_NOT_DEFINED&content_page_url="+encodeURIComponent(window.location.href),TOUT}TOUT._initOptions=T;var a=document.createElement("script");a.type="text/javascript",a.src="//"+e+"/sdk/v1/"+n+".js",a.id=o,a.className="tout-sdk";var i=document.getElementsByTagName("script")[0];return i.parentNode.insertBefore(a,i),TOUT}}}();

      TOUT.topArticleLoaded = function(attrs) {
        if(attrs.matchExists){
          // Custom Javascript that should run when a top-article match exists
        }
      };
      TOUT.midArticleLoaded = function(attrs) {
        if(attrs.matchExists){
          // Custom Javascript that should run when a mid-article match exists
        }
      };
      TOUT.init("47afd1");</script> <script async src="https://www.googletagmanager.com/gtag/js?id=AW-1066460699"></script> <script>window.dataLayer = window.dataLayer || [];
				  function gtag(){dataLayer.push(arguments);}
				  gtag('js', new Date());
				  gtag('config', 'AW-1066460699');</script><script>_qevents.push({qacct:"p-5bajTv82EA8Vw"});</script> <noscript> <img src="https://pixel.quantserve.com/pixel/p-a1bk1DtLRmBjE.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/> </noscript> <script>function hasSomeParentClass(element, className) {
      do {
        if (element.classList && element.classList.contains(className)) {
          return true;
        }
        element = element.parentNode;
      } while (element);
      return false;
    }

    $(function() {

      // listen for clicks in iframes
      var monitor = setInterval(function(){
        var elem = document.activeElement;
        if (elem && elem.tagName == 'IFRAME' && hasSomeParentClass( elem, 'gatrack') ){
          var parentEl = $(elem).closest('div.gatrack');
          var tileClasses = $(parentEl).attr('class');

          // target tiles with class of tile- or flex-
          if (typeof(tileClasses) != 'undefined' && (tileClasses.indexOf('tile-') !== -1 || tileClasses.indexOf('flex-') !== -1)) {

            // only register click if div doesn't have class of clicked
            if (!$(parentEl).hasClass('clicked')) {

              // if clicked, add class of clicked to prevent double dipping
              $(parentEl).addClass('clicked');

              // if data-tile attribute set, grab label
              var dataStr = $(parentEl).attr('data-tile');
              if ( typeof(dataStr) != 'undefined' && dataStr.length > 0) {
                if ( dataStr.indexOf('tile')) dataStr = 'tile-' + dataStr;
                var eventStr = dataStr.replace(/\s+/g, '-').toLowerCase();
              }
              else {
                var tileClass = tileClasses.match(/\btile\-\S*/);
                var eventStr = tileClass[0];
              }

              //var gaStr = 'ga(\'send\', \'event\', ' + eventStr + ', \'click\', \'Tile Click Tracking\', {transport: \'beacon\'})';
              //console.log(gaStr);
              ga('send', 'event', 'Tile Click', 'click', eventStr, {transport: 'beacon'});
							ga('newTracker.send', 'event', 'Tile Click', 'click', eventStr, {transport: 'beacon'});
            }
          }
           elem.blur();
        }
      }, 100);

      // Listen for clicks in regular widgets
      $('.gatrack').on('click touch', function(e){

        // only register click if div doesn't have class of clicked
        if (!$(this).hasClass('clicked')) getClass(e.target);

        // if clicked, add class of clicked to prevent double dipping
        $(this).addClass('clicked');
      })

      function getClass(e){
        var parentEl = $(e).closest('div.gatrack');
        var tileClasses = $(parentEl).attr('class');

        // target tiles with class of tile- or flex-
        if (typeof(tileClasses) != 'undefined' && (tileClasses.indexOf('tile-') !== -1 || tileClasses.indexOf('flex-') !== -1)) {

          // if data-tile attribute set, grab label
          var dataStr = $(parentEl).attr('data-tile');
          if ( typeof(dataStr) != 'undefined' && dataStr.length > 0) {
            if ( dataStr.indexOf('tile')) dataStr = 'tile-' + dataStr;
            var eventStr = dataStr.replace(/\s+/g, '-').toLowerCase();
          }
          else {
            var tileClass = tileClasses.match(/\btile\-\S*/);
            var eventStr = tileClass[0];
          }
          //var gaStr = 'ga(\'send\', \'event\', ' + eventStr + ', \'click\', \'Tile Click Tracking\', {transport: \'beacon\'})';
          //console.log(gaStr);
          ga('send', 'event', 'Tile Click', 'click', eventStr, {transport: 'beacon'});
					ga('newTracker.send', 'event', 'Tile Click', 'click', eventStr, {transport: 'beacon'});
        }
      }

    })</script> <script>$(function() {
						$( '.custom-images a' ).on( 'click touch', function(){
							var addThisType = $( this ).data( 'type' );
							ga( 'send', 'event', 'addthis', addThisType );
							ga( 'newTracker.send', 'event', 'addthis', addThisType );
						});
					});</script><script type='text/javascript'>/* <![CDATA[ */ var wpcf7 = {"apiSettings":{"root":"https:\/\/www.nevadaappeal.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"}; /* ]]> */</script> <script type='text/javascript' src='https://www.nevadaappeal.com/wp-content/cache/min/1/wp-content/plugins/contact-form-7/includes/js/scripts-5a6467850fc7662e09fc30885d142928.js' data-minify="1"></script> <script type='text/javascript'>/* <![CDATA[ */ var pollsL10n = {"ajax_url":"https:\/\/www.nevadaappeal.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"0","show_fading":"1"}; /* ]]> */</script> <script type='text/javascript' src='https://www.nevadaappeal.com/wp-content/cache/min/1/wp-content/plugins/wp-polls/polls-js-b3cbf07aecd161db7b07c0ca643b9196.js' data-minify="1"></script> <script type='text/javascript' src='//www.lightboxcdn.com/vendor/47f9d63c-f74b-4793-8ca0-11652db1d2e0/lightbox_inline.js?ver=1.0'></script> <script type='text/javascript' src='https://www.nevadaappeal.com/wp-content/cache/min/1/wp-content/themes/news-site-theme/assets/js/vendor/vendor-footer-98dbcf1e84e6d15758447cb4483fe408.js' data-minify="1"></script> <script type='text/javascript'>/* <![CDATA[ */ var fbComments = {"ajaxurl":"https:\/\/www.nevadaappeal.com\/wp-admin\/admin-ajax.php","fbNonce":"b02b56cb1e"};
var mobileArticleAd = {"ajaxurl":"https:\/\/www.nevadaappeal.com\/wp-admin\/admin-ajax.php","mobileArticleAdNonce":"99708cb28f"};
var recArticle = {"ajaxurl":"https:\/\/www.nevadaappeal.com\/wp-admin\/admin-ajax.php","recNonce":"da83a2e376"};
var recInsert = {"ajaxurl":"https:\/\/www.nevadaappeal.com\/wp-admin\/admin-ajax.php","recInsertNonce":"89632b2c0a"};
var adInsert = {"ajaxurl":"https:\/\/www.nevadaappeal.com\/wp-admin\/admin-ajax.php","adInsertNonce":"29587b6b29"};
var moreBriefs = {"ajaxurl":"https:\/\/www.nevadaappeal.com\/wp-admin\/admin-ajax.php","briefsNonce":"0ebfd379cb"};
var carouselStories = {"ajaxurl":"https:\/\/www.nevadaappeal.com\/wp-admin\/admin-ajax.php","carouselNonce":"bd2253ab0d","sortID":null};
var breakingNews = {"ajaxurl":"https:\/\/www.nevadaappeal.com\/wp-admin\/admin-ajax.php","breakingNonce":"16f802e32e"}; /* ]]> */</script> <script type='text/javascript' src='https://www.nevadaappeal.com/wp-content/cache/min/1/wp-content/themes/news-site-theme/assets/js/main-97138acad8eb31fd318ee961163badff.js' data-minify="1"></script> <script type='text/javascript' src='https://www.nevadaappeal.com/wp-content/themes/news-site-theme/assets/js/vendor/jquery-dfp.js?ver=2.4.1'></script> <script type='text/javascript'>if ( $("body").hasClass( "layout-mobile") && $("body").hasClass( "single-post") ) { setTimeout(function(){ $(".adunit").filter(":visible").dfp({dfpID : "5195"})}, 1000); } else { $(".adunit").filter(":visible").dfp({dfpID : "5195"}); } $(window).load(function() {	$(".onscroll").dfp({dfpID : "5195", enableSingleRequest: false});	});</script> <script type='text/javascript' src='https://syncaccess-swc-nap.syncronex.com/swc/nap/api/scripts/syncwall?ver=1.0.0'></script> <script type='text/javascript' src='https://www.nevadaappeal.com/wp-content/themes/news-site-theme/assets/js/vendor/syncwall-login-api.js?ver=121616'></script> <script type='text/javascript' src='//s7.addthis.com/js/300/addthis_widget.js?ver=1.0.0#pubid=ra-51d5ffbf2ef46ba1'></script> <script type='text/javascript' src='https://www.nevadaappeal.com/wp-includes/js/wp-embed.min.js?ver=db10c436cfb68c07c25b5fa9013875ac'></script> <script>var loggedIn = ( readCookie("syncwall-authToken") == null ) ? 'no' : 'yes';
			ga('set', {
				'dimension1': 'News',
				'dimension2': 'Lahontan Valley',
				'dimension3': 'News/Lahontan Valley',
				'dimension5': loggedIn,
				'dimension6': 'Churchill Arts Council',
				'dimension7': '0',
				'dimension8': '2018-01-18',
				'dimension9': '30599539',
				'dimension10': '',
				'dimension12': '2018-01-18 18:35:01',
				'dimension13': '4'
			});
			ga('newTracker.set', {
				'dimension1': 'News',
				'dimension2': 'Lahontan Valley',
				'dimension3': 'News/Lahontan Valley',
				'dimension5': loggedIn,
				'dimension6': 'Churchill Arts Council',
				'dimension7': '0',
				'dimension8': '2018-01-18',
				'dimension9': '30599539',
				'dimension10': '',
				'dimension12': '2018-01-18 18:35:01',
				'dimension13': '4'
			});
      var gaUserId = readCookie("sync-subscriberId");
      if ( gaUserId ) {
        ga('set', 'userId', gaUserId );
        ga('newTracker.set', 'userId', gaUserId );
      }
			ga('provide', 'adblockTracker', function(tracker, opts) {
			  var ad = document.createElement('ins');
			  ad.className = 'AdSense';
			  ad.style.display = 'block';
			  ad.style.position = 'absolute';
			  ad.style.top = '-1px';
			  ad.style.height = '1px';
			  document.body.appendChild(ad);
				var adBlockEnabled = !ad.clientHeight ? 'yes' : 'no';
			  tracker.set('dimension' + opts.dimensionIndex, adBlockEnabled);
			  document.body.removeChild(ad);
			});
			ga('require', 'adblockTracker', {dimensionIndex: 11});
        var currLocation = String(document.location);
        // strip out email addresses from location url
        var emailRegex = /([a-zA-Z0-9_\.-]+)@([\da-zA-Z\.-]+)\.([a-zA-Z\.]{2,6})/i;
        var cleanPageLocation = currLocation.replace(emailRegex, "");

        ga('set', 'location', cleanPageLocation);
        ga('send', 'pageview');

        ga('newTracker.set', 'location', cleanPageLocation);
        ga('newTracker.send', 'pageview');</script><script>var chartbeatUser = ( readCookie("syncwall-authToken") == null ) ? 'anon' : 'paid';
        var _sf_async_config = _sf_async_config || {};
        _sf_async_config.uid = 57640; _sf_async_config.domain = 'swiftcom.com'; _sf_async_config.useCanonical = true;
      	_sf_async_config.sections = 'NevadaAppeal.com,news,lahontan valley';
      	_sf_async_config.authors = 'Churchill Arts Council';
        _sf_async_config.title = 'Arts Council has reception for Schwiesow | NevadaAppeal.com';
  			var _cbq = window._cbq = (window._cbq || []);
      	_cbq.push(['_acct', chartbeatUser]);
        (function(){
          function loadChartbeat() {
            window._sf_endpt=(new Date()).getTime();
            var e = document.createElement('script');
            e.setAttribute('language', 'javascript');
            e.setAttribute('type', 'text/javascript');
            e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
            document.body.appendChild(e);
          }
          var oldonload = window.onload;
          window.onload = (typeof window.onload != 'function') ?
              loadChartbeat : function() {
                  oldonload();
                  loadChartbeat();
              };
        })();</script><script>(function(w, d){
	var b = d.getElementsByTagName("body")[0];
	var s = d.createElement("script"); s.async = true;
	var v = !("IntersectionObserver" in w) ? "8.5.2" : "10.3.5";
	s.src = "https://www.nevadaappeal.com/wp-content/plugins/wp-rocket/inc/front/js/lazyload-v.min.js";
	s.src = s.src.replace( "lazyload-v", "lazyload-" + v );
	w.lazyLoadOptions = {
		elements_selector: "img, iframe",
		data_src: "lazy-src",
		data_srcset: "lazy-srcset",
		skip_invisible: false,
		class_loading: "lazyloading",
		class_loaded: "lazyloaded",
		threshold: 300,
		callback_load: function(element) {
			if ( element.tagName === "IFRAME" && element.dataset.rocketLazyload == "fitvidscompatible" ) {
				if (element.classList.contains("lazyloaded") ) {
					if (typeof window.jQuery != "undefined") {
						if (jQuery.fn.fitVids) {
							jQuery(element).parent().fitVids();
						}
					}
				}
			}
		}
	}; // Your options here. See "recipes" for more information about async.
	b.appendChild(s);
}(window, document));</script></body></html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1516340598 -->