<!doctype html><html lang="en"><head><link rel="stylesheet" href="https://www.nevadaappeal.com/wp-content/cache/min/1/722a6785a7949296d0baa8b0e4d9d92b.css" data-minify="1" /><html lang="en-US"><meta charset="UTF-8" /><meta name="viewport" content="width=device-width, initial-scale=1"><meta name="robots" content="noodp"/><link rel="profile" href="http://gmpg.org/xfn/11"> <script type='text/javascript'>var _sf_startpt=(new Date()).getTime()</script> <link rel="shortcut icon" href="https://www.nevadaappeal.com/wp-content/themes/nevada-appeal-theme/assets/img/favicon.ico"/><link rel="apple-touch-icon" href="https://www.nevadaappeal.com/wp-content/themes/nevada-appeal-theme/assets/img/apple-touch-icon-144.png" /><meta name="apple-mobile-web-app-title" content="NevadaAppeal.com"/><link rel='dns-prefetch' href='//www.lightboxcdn.com' /><link rel='dns-prefetch' href='//cdn.boomtrain.com' /><link rel='dns-prefetch' href='//syncaccess-swc-nap.syncronex.com' /><link rel='dns-prefetch' href='//s7.addthis.com' /><link rel='dns-prefetch' href='//content.jwplatform.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel='dns-prefetch' href='//chartbeat.com' /><link rel='dns-prefetch' href='//quantserve.com' /><link rel="alternate" type="application/rss+xml" title="Nevada Appeal &raquo; Feed" href="https://www.nevadaappeal.com/feed/" /><link rel="alternate" type="application/rss+xml" title="Nevada Appeal &raquo; Comments Feed" href="https://www.nevadaappeal.com/comments/feed/" /><style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important}</style><style id='wp-polls-inline-css' type='text/css'>.wp-polls .pollbar{margin:1px;font-size:6px;line-height:8px;height:8px;background-image:url(https://www.nevadaappeal.com/wp-content/plugins/wp-polls/images/default/pollbg.gif);border:1px solid #c8c8c8}</style> <script type='text/javascript' src='https://www.nevadaappeal.com/wp-content/cache/min/1/wp-content/themes/news-site-theme/assets/js/vendor/jquery-2bde1b543da92a658e4028565af3ed2e.js' data-minify="1"></script> <script type='text/javascript'>(function(p,u,s,h){
              p._pcq=p._pcq||[];
              p._pcq.push(['_currentTime',Date.now()]);
              s=u.createElement('script');
              s.type='text/javascript';
              s.async=true;
              s.src='https://cdn.pushcrew.com/js/a971dcbfc5e2b38a8306b82f7805bbe3.js';
              h=u.getElementsByTagName('script')[0];
              h.parentNode.insertBefore(s,h);
          })(window,document);</script> <script type='text/javascript' src='https://www.nevadaappeal.com/wp-content/cache/min/1/wp-content/themes/news-site-theme/assets/js/vendor/vendor-header-8d5b203cc0fa948aed2ce4a9021b6a52.js' data-minify="1"></script> <script type='text/javascript' src='https://cdn.boomtrain.com/analyticstrain/swift-communications/analyticstrain.min.js?ver=1.0'></script> <script type='text/javascript' src='https://www.nevadaappeal.com/wp-content/cache/min/1/wp-content/themes/news-site-theme/assets/js/vendor/galleria/galleria-ea7f3fbcda3875060efed5a9f5d1a2e9.js' data-minify="1"></script> <script type='text/javascript' src='https://content.jwplatform.com/libraries/PoZuvRnc.js?ver=1.0'></script> <link rel='https://api.w.org/' href='https://www.nevadaappeal.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.nevadaappeal.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.nevadaappeal.com/wp-includes/wlwmanifest.xml" /><link rel='prev' title='Thomas (Tom) William Lammel' href='https://www.nevadaappeal.com/news/obituaries/thomas-tom-william-lammel/' /><link rel='next' title='Carson City author to have book signing Saturday' href='https://www.nevadaappeal.com/news/local/carson-city-author-to-have-book-signing-saturday/' /><link rel="canonical" href="https://www.nevadaappeal.com/news/local/past-pages-for-friday-april-6-2018/" /><link rel='shortlink' href='https://www.nevadaappeal.com/?p=335840' /><link rel="alternate" type="application/json+oembed" href="https://www.nevadaappeal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.nevadaappeal.com%2Fnews%2Flocal%2Fpast-pages-for-friday-april-6-2018%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.nevadaappeal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.nevadaappeal.com%2Fnews%2Flocal%2Fpast-pages-for-friday-april-6-2018%2F&#038;format=xml" /><meta property="tout:article:id" content="31589433"/><meta property="tout:article:author" content="Trent Dolan"/><meta property="tout:article:pubdate" content="2018-04-05T17:23:00+00:00"/> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
          (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
          m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
        ga('create', 'UA-4028663-2', 'auto');
        ga('create', 'UA-4028663-63', 'auto', {'name': 'newTracker'});
 	      ga('require', 'displayfeatures');
	      ga('require', 'linkid');</script><script>(function() {
          var _fbq = window._fbq || (window._fbq = []);
          if (!_fbq.loaded) {
            var fbds = document.createElement('script');
            fbds.async = true;
            fbds.src = '//connect.facebook.net/en_US/fbds.js';
            var s = document.getElementsByTagName('script')[0];
            s.parentNode.insertBefore(fbds, s);
            _fbq.loaded = true;
          }
          _fbq.push(['addPixelId', '356889104458573']);
          _fbq.push(['addPixelId', '285299121594296']);
          })();
          window._fbq = window._fbq || [];
          window._fbq.push(["track", "PixelInitialized", {}]);</script><noscript> <img height="1" width="1" border="0" alt="" style="display:none" src="https://www.facebook.com/tr?id=356889104458573&ev=PixelInitialized" /> </noscript> <noscript><img height="1" width="1" border="0" alt="" style="display:none" src="https://www.facebook.com/tr?id=285299121594296&ev=PixelInitialized" /></noscript><script>var _qevents = _qevents || [];
	    	(function() {
	    	var elem = document.createElement('script');
	    	elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
	    	elem.async = true;
	    	elem.type = "text/javascript";
	    	var scpt = document.getElementsByTagName('script')[0];
	    	scpt.parentNode.insertBefore(elem, scpt);
	    	})();</script><meta name="google-site-verification" content="8B4VPaFnml-jtqqmr1WraI_ghRX3Mm1_gECFK8V-wec" /><meta name="bt:id" content="335840_NevadaAppeal"><meta name="bt:type" content="post_NevadaAppeal"><meta name="bt:modDate" content="2017-11-09 15:30:00"><meta name="bt:pubDate" content="2018-04-05 17:23:00"><meta name="bt:category" content="Headline"><meta name="bt:category" content="Local"><meta name="bt:keywords" content="CARSON, DOLAN, EVENING, APPEAL, APRIL, CREAM, NEVADA, TRENT, YAMA, 100"><meta name="bt:author" content="Trent Dolan"><meta name="bt:expDate" content="2018-05-05 17:23:00"><meta name="bt:image" content="https://www.nevadaappeal.com/wp-content/uploads/2016/09/facebook-thumbnail-1200.jpg"><meta name="__sync_contentCategory" content="Paid" /><meta property="fb:app_id" content="555484641151578" /><meta name="pubdate" content="20180405"><title>Past Pages for Friday, April 6, 2018 | NevadaAppeal.com</title><meta name="description" content="150 Years AgoIce Cream: The printers in the Appeal office were flavored last evening with a liberal supply of ice cream from the saloon of S. Abraham. Thanks for" /><meta name="keywords" content="CARSON, DOLAN, EVENING, APPEAL, APRIL, CREAM, NEVADA, TRENT, YAMA, 100" /><meta property="og:title" content="Past Pages for Friday, April 6, 2018"/><meta property="og:description" content="150 Years AgoIce Cream: The printers in the Appeal office were flavored last evening with a liberal supply of ice cream from the saloon of S. Abraham. Thanks for"/><meta property="og:url" content="https://www.nevadaappeal.com/news/local/past-pages-for-friday-april-6-2018/"/><meta name="twitter:card" content="summary"/><meta name="twitter:site" content="@nevadaappeal"/><meta property="og:image" content="https://www.nevadaappeal.com/wp-content/uploads/2016/09/facebook-thumbnail-1200.jpg"/><meta property="og:image:type" content="image/jpeg"/><meta property="og:image:width" content="1200" /><meta property="og:image:height" content="630" /><meta name="sniply-options" content="block" /><meta property="article:publisher" content="https://www.facebook.com/NevadaAppeal" /><meta property="og:type" content="article" /><meta property="fb:pages" content="122099254480980"></head><body class="post-template-default single single-post postid-335840 single-format-standard snmg past-pages-for-friday-april-6-2018 cat-headline cat-local"> <script>function getCookieValue(a) {
        var b = document.cookie.match('(^|;)\\s*' + a + '\\s*=\\s*([^;]+)');
        return b ? b.pop() : '';
      }
var freeSite = false;
var showSurvey = false;
      var syncwallCookie = getCookieValue('syncwall-active-subscriber');

      if ( syncwallCookie !== null ) {
        //console.log('SwiftDebug | js freeSite: ' + freeSite );
        //console.log('SwiftDebug | js showSurvey: ' + showSurvey );
        //console.log('SwiftDebug | js syncwall-active-subscriber cookie value: ' + syncwallCookie );
      }</script> <script>if ( (freeSite === true && showSurvey === true) || (freeSite === false && ( showSurvey === true && (syncwallCookie !== null && syncwallCookie !== "true") ) ) ) {

            //console.log("SwiftDebug | Google Survey enabled");
            (function() {
              var ARTICLE_URL = window.location.href;
              var CONTENT_ID = 'everything';
              document.write(
                '<scr'+'ipt '+
                'src="//survey.g.doubleclick.net/survey?site=_'+
                '&amp;url='+encodeURIComponent(ARTICLE_URL)+
                (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+
                '&amp;random='+(new Date).getTime()+
                '" type="text/javascript">'+'\x3C/scr'+'ipt>');
            })();

          }
          else {

            //console.log("SwiftDebug | Google Survey disabled");

          }</script> <script>var fbHasLoaded = false;
				window.fbAsyncInit = function() {
					FB.init({
						appId : '555484641151578',
						autoLogAppEvents : true,
						xfbml : true,
						version : 'v2.11'
					});
					fbHasLoaded = true;
				};

				(function(d, s, id){
					var js, fjs = d.getElementsByTagName(s)[0];
					if (d.getElementById(id)) {return;}
					js = d.createElement(s); js.id = id;
					js.src = "https://connect.facebook.net/en_US/sdk.js";
					fjs.parentNode.insertBefore(js, fjs);
				}(document, 'script', 'facebook-jssdk'));</script><div id="div-gpt-ad-1x1" data-adunit="SNMG_NevadaAppeal/ROS/news" class="adunit hidden-xs"  data-targeting="{&quot;position&quot;:&quot;peelback&quot;}" data-outofpage="true" style="text-align:center;height:0;"></div><div id="div-gpt-ad-1x3" data-adunit="SNMG_NevadaAppeal/ROS/news" class="adunit hidden-xs"  data-dimensions="1x3" data-targeting="{&quot;position&quot;:&quot;modal&quot;}" data-position="modal"  style="text-align:center;height:0;"></div><div id="wrapper"><!--[if lt IE 9]><div class="alert">Your browser is <em>ancient!</em> <a href="http://browsehappy.com/">Please upgrade to a different browser</a>.</div><![endif]--><div id="ticker" class="nocontent"><div class="container"><div class="row"><div class="col-md-12"> <script type="text/javascript">var swiftSiteID = 'nap'</script> <div id="ticker-account"><div id="logged-in" style="display: none;"> <span> <span class="hidden-xs">Hi &nbsp;<span id="firstname"></span>&nbsp;&nbsp;<span id="lastname"></span>&nbsp;&nbsp;|&nbsp;&nbsp;</span> <a href="https://swiftiservices.dticloud.com/cgi-bin/cmo_cmo.sh/custservice/web/login.html?siteid=Nappeal" target="_blank">My Account</a>&nbsp;&nbsp;|&nbsp;&nbsp;<a id="logoutBtn" href="javascript:void(0);">Logout</a> </span></div><div id="logged-out"><a id="loginBtn" href="javascript:void(0);">Login</a>&nbsp;&nbsp;|&nbsp;&nbsp;<a href="https://swiftiservices.dticloud.com/cgi-bin/cmo_cmo.sh/custservice/web/login.html?siteid=Nappeal" target="_blank">My Account</a>&nbsp;&nbsp;|&nbsp; <a id="subscribeBtn" href="/Subscribe/">Subscribe</a></div></div><div class="hidden-xs"> <label>Trending:</label><ul id="ticker-stories"><li><a href="https://www.nevadaappeal.com/news/crime/firefighter-held-on-6000-bail-carson-city-sheriffs-office-says/">Firefighter held on $6,000 bail, Carson City Sheriff’s Office says</a></li><li><a href="https://www.nevadaappeal.com/news/crime/carson-city-sheriffs-office-in-the-eds-doghouse-woman-released-after-sobering-up/">In the (Ed’s) Doghouse, woman released after sobering up, says Carson City Sheriff’s Office.</a></li><li><a href="https://www.nevadaappeal.com/news/local/four-people-killed-in-fiery-bridgeport-crash/">Four people killed in fiery Bridgeport crash</a></li><li><a href="https://www.nevadaappeal.com/news/local/chao-coming-to-carson-city-for-south-carson-grant-announcement/">Chao in Carson for DOT event</a></li><li><a href="https://www.nevadaappeal.com/news/local/ciprianis-barbershop-with-old-time-flair-opens-on-carson-street/">Cipriani’s, barbershop with old time flair, opens on Carson Street</a></li></ul></div></div></div></div></div><header><div class="container"><div class="row"><div class="col-sm-8"> <a id="header-logo" href="https://www.nevadaappeal.com"><h1>Serving Northern Nevada</h1> </a> <button id="header-ham" type="button" data-toggle="collapse" href=".ham-toggle" class="visible-xs-block">Menu</button></div><div class="col-sm-4"><div id="header-ad"><div class="swift-ad-wrapper"><div id="div-gpt-ad-234x60-search" data-adunit="SNMG_NevadaAppeal/ROS/news" class="adunit ad-disclaimer"  data-dimensions="234x60" data-targeting="{&quot;adType&quot;:&quot;search&quot;}" data-position="search"  style="width: 234px; height: 70px; text-align:center;"></div></div></div></div></div></div></header><nav class="navbar navbar-default hidden-xs"><div class="container" style="position:relative;"><div class="menu-swift-main-container"><ul id="menu-swift-main" class="nav navbar-nav main"><li id="menu-item-197" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-has-children dropdown current-menu-parent"><a href="https://www.nevadaappeal.com/" class="dropdown-toggle" data-toggle="dropdown">News</a><ul class="dropdown-menu"><li id="menu-item-203" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.nevadaappeal.com/news/obituaries/">Obits</a></li><li id="menu-item-202" class="menu-item menu-item-type-post_type menu-item-object-page current-menu-item"><a href="https://www.nevadaappeal.com/news/local/">Local</a></li><li id="menu-item-200" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.nevadaappeal.com/news/government/">Government</a></li><li id="menu-item-199" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.nevadaappeal.com/news/crime/">Crime</a></li><li id="menu-item-204" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.nevadaappeal.com/news/opinion/">Opinion</a></li><li id="menu-item-198" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.nevadaappeal.com/news/announcements/">Announcements</a></li><li id="menu-item-209" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.nevadaappeal.com/news/entertainment/">Entertainment</a></li><li id="menu-item-335763" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://hosted.ap.org/nevadaappeal/tags/general-news">Nation/World</a></li></ul></li><li id="menu-item-205" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children dropdown"><a href="https://www.nevadaappeal.com/sports/" class="dropdown-toggle" data-toggle="dropdown">Sports</a><ul class="dropdown-menu"><li id="menu-item-207" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.nevadaappeal.com/sports/preps/">Preps</a></li><li id="menu-item-206" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.nevadaappeal.com/sports/college/">College</a></li><li id="menu-item-208" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.nevadaappeal.com/sports/sports-briefs/">Sports Briefs</a></li></ul></li><li id="menu-item-321814" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.firstnationsfocus.com">First Nation&#8217;s</a></li><li id="menu-item-252164" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown"><a href="https://www.nevadaappeal.com/calendar/" class="dropdown-toggle" data-toggle="dropdown">Events</a><ul class="dropdown-menu"><li id="menu-item-252167" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.nevadaappeal.com/calendar/carson-events/">Carson Events</a></li><li id="menu-item-252166" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.nevadaappeal.com/calendar/reno-events/">Reno Events</a></li><li id="menu-item-252165" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.nevadaappeal.com/calendar/tahoe-events/">Tahoe Events</a></li></ul></li><li id="menu-item-201" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.nevadaappeal.com/news/lahontan-valley/">Lahontan Valley</a></li></ul></div><div class="menu-swift-marketplace-container"><ul id="menu-swift-marketplace" class="nav navbar-nav navbar-right marketplace"><li id="menu-item-213" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213"><a href="http://classifieds.nevadaappeal.com/">Classifieds</a></li><li id="menu-item-214" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-214"><a href="http://classifieds.nevadaappeal.com/category/Employment">Jobs</a></li><li id="menu-item-215" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-215"><a href="http://classifieds.nevadaappeal.com/category/Real-Estate-For-Sale">Real Estate</a></li><li id="menu-item-217" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217"><a href="http://classifieds.nevadaappeal.com/category/Transportation">Autos</a></li><li id="menu-item-218" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-218"><a href="https://classifieds.swiftcom.com/webentry/url/consumer/c_category.htm?DATA_publishId=nap">Place Ad</a></li></ul></div></div></nav><div class="container"><div id="breadcrumb-container"><div id="breadcrumb-bar"><div class="row"><div class="col-md-5 col-md-offset-7 col-sm-12"><div class="ham-toggle collapse"><ul id="breadcrumb-social"><li class="dropdown"> <a href="#" class="facebook dropdown-toggle"  data-toggle="dropdown" aria-haspopup="true" aria-expanded="false"> <span class="fa-stack fa-lg"> <i class="fa fa-circle fa-stack-2x"></i> <i class="fa fa-facebook fa-stack-1x fa-inverse"></i> </span> </a><ul class="dropdown-menu"><li><a href="https://www.facebook.com/NevadaAppeal" target="_blank" title="Follow us on Facebook">Nevada Appeal</a></li><li><a href="https://www.facebook.com/LahontanValleyNews" target="_blank" title="Follow us on Facebook">Lahontan Valley</a></li></ul></li><li class="dropdown"> <a href="#" class="twitter dropdown-toggle"  data-toggle="dropdown" aria-haspopup="true" aria-expanded="false"> <span class="fa-stack fa-lg"> <i class="fa fa-circle fa-stack-2x"></i> <i class="fa fa-twitter fa-stack-1x fa-inverse"></i> </span> </a><ul class="dropdown-menu"><li><a href="https://twitter.com/NevadaAppeal" target="_blank" title="Follow us on Twitter">Nevada Appeal</a></li><li><a href="https://twitter.com/FallonNews" target="_blank" title="Follow us on Twitter">Lahontan Valley</a></li></ul></li><li class="dropdown"> <a href="#" class="plus dropdown-toggle" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false"> <span class="fa-stack fa-lg"> <i class="fa fa-circle fa-stack-2x"></i> <i class="fa fa-plus fa-stack-1x fa-inverse"></i> </span> </a><ul class="dropdown-menu"><li> <a href="https://plus.google.com/+Nevadaappeal-CarsonCity/posts" class="google-plus" target="_blank" title="Follow us on Google+"> <span class="fa-stack fa-lg"> <i class="fa fa-circle fa-stack-2x"></i> <i class="fa fa-google-plus fa-stack-1x fa-inverse"></i> </span> </a><li><li> <a href="https://www.linkedin.com/company/262317?trk=tyah&trkInfo=tarId%3A1413577342834%2Ctas%3ANevada%20Appeal%2Cidx%3A1-1-1" class="linkedin" target="_blank" title="Follow us on LinkedIn"> <span class="fa-stack fa-lg"> <i class="fa fa-circle fa-stack-2x"></i> <i class="fa fa-linkedin fa-stack-1x fa-inverse"></i> </span> </a><li></ul></li></ul><form id="breadcrumb-search" role="search" method="get" class="search-form" action="https://www.nevadaappeal.com/search-results/"><input type="search" class="form-control search-field" name="q" value=""><input type="hidden" name="searchType" value="news" /><input type="hidden" name="range" value="2018-01-06" /><input type="hidden" name="sort" value="relevance" /><button type="submit" class="btn search-submit">&#xf002;</button></form></div></div></div></div><div class="ham-toggle collapse"><nav id="mobile-menu" class="visible-xs-block"><ul><li id="menu-item-197" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-has-children menu-item-197"><a href="https://www.nevadaappeal.com/">News</a><ul class="sub-menu"><li id="menu-item-203" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-203"><a href="https://www.nevadaappeal.com/news/obituaries/">Obits</a></li><li id="menu-item-202" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-202"><a href="https://www.nevadaappeal.com/news/local/">Local</a></li><li id="menu-item-200" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-200"><a href="https://www.nevadaappeal.com/news/government/">Government</a></li><li id="menu-item-199" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-199"><a href="https://www.nevadaappeal.com/news/crime/">Crime</a></li><li id="menu-item-204" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-204"><a href="https://www.nevadaappeal.com/news/opinion/">Opinion</a></li><li id="menu-item-198" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-198"><a href="https://www.nevadaappeal.com/news/announcements/">Announcements</a></li><li id="menu-item-209" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-209"><a href="https://www.nevadaappeal.com/news/entertainment/">Entertainment</a></li><li id="menu-item-335763" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-335763"><a href="https://hosted.ap.org/nevadaappeal/tags/general-news">Nation/World</a></li></ul></li><li id="menu-item-205" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-205"><a href="https://www.nevadaappeal.com/sports/">Sports</a><ul class="sub-menu"><li id="menu-item-207" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-207"><a href="https://www.nevadaappeal.com/sports/preps/">Preps</a></li><li id="menu-item-206" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-206"><a href="https://www.nevadaappeal.com/sports/college/">College</a></li><li id="menu-item-208" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-208"><a href="https://www.nevadaappeal.com/sports/sports-briefs/">Sports Briefs</a></li></ul></li><li id="menu-item-321814" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-321814"><a href="https://www.firstnationsfocus.com">First Nation&#8217;s</a></li><li id="menu-item-252164" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-252164"><a href="https://www.nevadaappeal.com/calendar/">Events</a><ul class="sub-menu"><li id="menu-item-252167" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-252167"><a href="https://www.nevadaappeal.com/calendar/carson-events/">Carson Events</a></li><li id="menu-item-252166" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-252166"><a href="https://www.nevadaappeal.com/calendar/reno-events/">Reno Events</a></li><li id="menu-item-252165" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-252165"><a href="https://www.nevadaappeal.com/calendar/tahoe-events/">Tahoe Events</a></li></ul></li><li id="menu-item-201" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-201"><a href="https://www.nevadaappeal.com/news/lahontan-valley/">Lahontan Valley</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213"><a href="http://classifieds.nevadaappeal.com/">Classifieds</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-214"><a href="http://classifieds.nevadaappeal.com/category/Employment">Jobs</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-215"><a href="http://classifieds.nevadaappeal.com/category/Real-Estate-For-Sale">Real Estate</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217"><a href="http://classifieds.nevadaappeal.com/category/Transportation">Autos</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-218"><a href="https://classifieds.swiftcom.com/webentry/url/consumer/c_category.htm?DATA_publishId=nap">Place Ad</a></li><li id="menu-item-276" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-276"><a href="http://apps.nevadaappeal.com/utils/forms/index2.php">Submit Your News</a></li></ul></nav></div></div></div><div class="container"><div id="ad-bar-top" class="ad-bar hidden-xs"><div class="row"><div class="col-md-12"><div class="ad-bar-wrapper"><div class="swift-ad-wrapper"><div id="div-gpt-ad-728x90-leaderboard" data-adunit="SNMG_NevadaAppeal/ROS/news" class="adunit ad-disclaimer hidden-xs"  data-dimensions="728x90" data-targeting="{&quot;position&quot;:&quot;top&quot;}" data-position="leaderboard"  style="width: 728px; height: 105px; text-align: center; margin: 0 auto;"></div> <a href="/your-ad-here/" class="ad-here"></a></div></div></div></div></div><main><div id="single"><div class="row"><div class="col-md-8 no-padding-right"><article><div id="article-335840" class="article-container" data-id="335840" data-url="https://www.nevadaappeal.com/news/local/past-pages-for-friday-april-6-2018/"><h1>Past Pages for Friday, April 6, 2018</h1><div id="single-byline"><div class="row"><div class="col-sm-5"><div id="single-author"><strong><address>Trent Dolan<br></address></strong></div><time>April 5, 2018</time></div><div class="col-sm-7"><div id="single-social-header"><div class="addthis_toolbox" addthis:url="https://www.nevadaappeal.com/news/local/past-pages-for-friday-april-6-2018/" addthis:title="Past Pages for Friday, April 6, 2018"><div class="custom-images"> <a class="addthis_button_facebook" data-type="facebook"><i class="fa fa-facebook" aria-hidden="true"></i> <span class="title">Share</span><span class="at4-share-count"></span></a> <a class="addthis_button_twitter" data-type="twitter"><i class="fa fa-twitter" aria-hidden="true"></i> <span class="title">Tweet</span></a> <a href="#fb-comment-box-335840" class="fb-comments-count" data-type="comment"><i class="fa fa-comment" aria-hidden="true"></i> <span class="title"><span class="hidden-xs">Comments </span>(<span class="fb-comments-count" data-href="https://www.nevadaappeal.com/?p=335840">0</span>)</span></a> <a class="addthis_button_email hidden-xs" data-type="email"><i class="fa fa-envelope" aria-hidden="true"></i></a> <a class="addthis_button_print hidden-xs" data-type="print"><i class="fa fa-print" aria-hidden="true"></i></a> <a class="addthis_button_more" data-type="more"><i class="fa fa-plus" aria-hidden="true"></i></a></div></div></div></div></div></div><div id="print-byline" class="visible-print-block"><div id="single-author"><strong><address>Trent Dolan<br></address></strong></div><p>April 5, 2018</p></div><div class="p402_premium"><div id="single-content"><p class="STND-STND BodyText Subhead">150 Years Ago</p><p class="STND-STND BodyText">Ice Cream: The printers in the Appeal office were flavored last evening with a liberal supply of ice cream from the saloon of S. Abraham. Thanks for the refreshingly cool compliment.</p><p class="STND-STND BodyText"/><p class="STND-STND BodyText Subhead">130 Years Ago</p><p class="STND-STND BodyText">It is rumored that before long the evening train will leave Carson at 7:10, the old fashioned time.</p><div class="swift-ad-wrapper"><div id="div-gpt-ad-300x250-infinite-335840" data-adunit="SNMG_NevadaAppeal/ROS/news" class="adunit hidden-sm hidden-md hidden-lg"  data-dimensions="300x250" data-targeting="{&quot;position&quot;:&quot;infinite-mid&quot;}" data-position="infinite"  style="width: 300px; height: 250px; text-align: center; margin: 0 auto;"></div></div><p class="STND-STND BodyText"/><p class="STND-STND BodyText Subhead">100 Years Ago</p><p class="STND-STND BodyText">Friday evening at Armory hall, the youngsters of Carson City are going to have the one big time of their lives. That's the night the Carson City band has set aside for the juvenile Yama Yama dance, and the boys and girls are all busy as bees selling tickets and procuring costumes.</p><div id="single-mid-script" class="p402_hide"><h2>Recommended Stories For You</h2><div class="row auto-clear"><div id="bt-nevadaappeal-recommendations"></div></div></div><p class="STND-STND BodyText"/><p class="STND-STND BodyText Subhead">70 Years Ago</p><p class="STND-STND BodyText">Operation of the new Greyhound through service between Portland and Los Angeles, via Carson City, will be inaugurated on April 8. The new schedule will provide two through schedules daily in each direction.</p><p class="STND-STND BodyText"/><p class="STND-STND BodyText Subhead">50 Years Ago</p><p class="STND-STND BodyText">Gov. Paul Laxalt told his state agency chiefs Monday to "hold the line" on spending and hiring of employees when they plan for the 1969-71 Nevada budget.</p><p class="STND-STND BodyText"/><p class="STND-STND BodyText Subhead">30 Years Ago</p><p class="STND-STND BodyText">Because of increased demands on Carson City's water system, the water department will turn on additional wells this week — as much as six weeks earlier — city utility manager Lew Nagy announced today.</p><p class="STND-STND BodyText Tagline">Trent Dolan is the son of Bill Dolan, who wrote this column for the Nevada Appeal from 1947 until his death in 2006.</p></div><div class="clearfix"></div><div id="single-social-footer"><div class="addthis_toolbox" addthis:url="https://www.nevadaappeal.com/news/local/past-pages-for-friday-april-6-2018/" addthis:title="Past Pages for Friday, April 6, 2018"><div class="custom-images"> <a class="addthis_button_facebook" data-type="facebook"><i class="fa fa-facebook" aria-hidden="true"></i> <span class="title">Share</span></a> <a class="addthis_button_twitter" data-type="twitter"><i class="fa fa-twitter" aria-hidden="true"></i> <span class="title">Tweet</span></a> <a class="addthis_button_more" data-type="more"><i class="fa fa-plus" aria-hidden="true"></i></a></div></div></div> <a name="fb-comment-box-335840" id="fb-comment-box-335840" class="fb-comment-box"><div class="fb-comments" data-href="https://www.nevadaappeal.com/?p=335840" data-width="100%" data-numposts="3"></div></a><hr /></div></div><div class="swift-ad-wrapper"><div id="div-gpt-ad-300x250-infinite-bottom-335840" data-adunit="SNMG_NevadaAppeal/ROS/news" class="adunit hidden-sm hidden-md hidden-lg"  data-dimensions="300x250" data-targeting="{&quot;position&quot;:&quot;infinite-bottom&quot;}" data-position="infinite-bottom"  style="width: 300px; height: 250px; text-align: center; margin: 0 auto;"></div></div>  <script type="text/javascript">try { _402_Show(); } catch(e) {}</script> <div id="single-post-script" class="nocontent"><div class="row"><div class="col-md-6"><h2>Trending In: Local</h2><ul class="trending-list"><li><a href="https://www.nevadaappeal.com/news/local/four-people-killed-in-fiery-bridgeport-crash/">Four people killed in fiery Bridgeport crash</a></li><li><a href="https://www.nevadaappeal.com/news/local/chao-coming-to-carson-city-for-south-carson-grant-announcement/">Chao in Carson for DOT event</a></li><li><a href="https://www.nevadaappeal.com/news/local/ciprianis-barbershop-with-old-time-flair-opens-on-carson-street/">Cipriani’s, barbershop with old time flair, opens on Carson Street</a></li><li><a href="https://www.nevadaappeal.com/news/local/report-jilted-genoa-man-jumps-from-moving-vehicle/">Report: Jilted Genoa man jumps from moving vehicle</a></li><li><a href="https://www.nevadaappeal.com/news/local/carson-city-housing-market-improved-cost-still-a-concern/">Carson City housing market improved; cost still a concern</a></li></ul></div><div class="col-md-6"><h2>Trending Sitewide</h2><ul class="trending-list"><li><a href="https://www.nevadaappeal.com/news/crime/firefighter-held-on-6000-bail-carson-city-sheriffs-office-says/">Firefighter held on $6,000 bail, Carson City Sheriff’s Office says</a></li><li><a href="https://www.nevadaappeal.com/news/crime/carson-city-sheriffs-office-in-the-eds-doghouse-woman-released-after-sobering-up/">In the (Ed’s) Doghouse, woman released after sobering up, says Carson City Sheriff’s Office.</a></li><li><a href="https://www.nevadaappeal.com/news/local/four-people-killed-in-fiery-bridgeport-crash/">Four people killed in fiery Bridgeport crash</a></li><li><a href="https://www.nevadaappeal.com/news/local/chao-coming-to-carson-city-for-south-carson-grant-announcement/">Chao in Carson for DOT event</a></li><li><a href="https://www.nevadaappeal.com/news/local/ciprianis-barbershop-with-old-time-flair-opens-on-carson-street/">Cipriani’s, barbershop with old time flair, opens on Carson Street</a></li></ul></div></div></div></article></div><div class="col-md-4"><aside id="tiles"><div class="tile tile-ad banner gatrack top" data-tile="tile-ad"><div class="swift-ad-wrapper"><div id="div-gpt-ad-300x250-top" data-adunit="SNMG_NevadaAppeal/ROS/news" class="adunit tile-top"  data-dimensions="300x250" data-targeting="{&quot;position&quot;:&quot;top&quot;}" data-position="tile-top"  style="width: 300px; height: 250px; text-align: center; margin: 0 auto;"></div> <a href="/your-ad-here/" class="ad-here"></a></div></div><div class="tile tile-c2 banner border nocontent gatrack" data-tile="Top Jobs" style="height:250px;"><div class="heading"><h2>Top Jobs</h2></div><div style="padding: 10px 15px 0 15px;" class="nocontent"><div id='tile-topjob-content'><div id='tile-topjob-carousel' class='tile-carousel swipe'><div class="swipe-wrap"><div><div style="display: none;"> <a href="http://classifieds.nevadaappeal.com/adredirect/7-0000214013"><img class="tilec2image" src="https://classifieds.swiftcom.com/static/images/misc/top-jobs-snmg-banner.jpg"/></a></div><div class="tilec2title">Job's Peak Vet Hospital</div><div class="tilec2admeta"><a href="http://classifieds.nevadaappeal.com/adredirect/7-0000214013">Kennel Help</a></div><div class="tilec2description">Gardnerville, NV  89410<div> Job's Peak Vet Hospital Kennel Help 30 hrs/week Saturdays req. Come in and fill out an ...</div></div></div><div><div style="display: none;"> <a href="http://classifieds.nevadaappeal.com/adredirect/7-0000211033"><img class="tilec2image" src="https://classifieds.swiftcom.com/static/images/misc/top-jobs-snmg-banner.jpg"/></a></div><div class="tilec2title">Aramark/GE</div><div class="tilec2admeta"><a href="http://classifieds.nevadaappeal.com/adredirect/7-0000211033">Grill Cook</a></div><div class="tilec2description">Minden, NV  89423<div> Aramark/GE in Minden Help Needed Exp. Grill Cook Mon. - Fri. Days Most Weekends & Holidays ...</div></div></div><div><div style="display: none;"> <a href="http://classifieds.nevadaappeal.com/adredirect/7-0000216632"><img class="tilec2image" src="https://classifieds.swiftcom.com/static/images/misc/top-jobs-snmg-banner.jpg"/></a></div><div class="tilec2title">Sunsgine Yellow Cab</div><div class="tilec2admeta"><a href="http://classifieds.nevadaappeal.com/adredirect/7-0000216632">Drivers Wanted </a></div><div class="tilec2description">Stateline, NV  89449<div> Sunshine Yellow Cab Drivers wanted Vehicles Provided Make money with our cars, not yours. ...</div></div></div><div><div style="display: none;"> <a href="http://classifieds.nevadaappeal.com/adredirect/7-0000218612"><img class="tilec2image" src="https://classifieds.swiftcom.com/static/images/misc/top-jobs-snmg-banner.jpg"/></a></div><div class="tilec2title">Tahoe City Public Utility District</div><div class="tilec2admeta"><a href="http://classifieds.nevadaappeal.com/adredirect/7-0000218612">Accounting Assistant II or ...</a></div><div class="tilec2description">Tahoe City<div> The Tahoe City Public Utility District has an exciting full time career opportunity for an...</div></div></div><div><div style="display: none;"> <a href="http://classifieds.nevadaappeal.com/adredirect/7-0000213713"><img class="tilec2image" src="https://classifieds.swiftcom.com/static/images/misc/top-jobs-snmg-banner.jpg"/></a></div><div class="tilec2title">Granlibakken Resort</div><div class="tilec2admeta"><a href="http://classifieds.nevadaappeal.com/adredirect/7-0000213713">Restaurant Servers</a></div><div class="tilec2description">Tahoe City, CA  96145<div> Granlibakken Resort Granlibakken Resort, Tahoe City, CA, needs 6 temporary (05/01/18 11/...</div></div></div><div><div style="display: none;"> <a href="http://classifieds.nevadaappeal.com/adredirect/7-0000210188"><img class="tilec2image" src="https://classifieds.swiftcom.com/static/images/misc/top-jobs-snmg-banner.jpg"/></a></div><div class="tilec2title">Rice Hydro</div><div class="tilec2admeta"><a href="http://classifieds.nevadaappeal.com/adredirect/7-0000210188">Welder/Fabricator</a></div><div class="tilec2description">Carson City, NV  89706<div> Full Time Welder/Fabricator Mfg. firm, M-F Experience required Salary BOE, Some Benefits ...</div></div></div><div><div style="display: none;"> <a href="http://classifieds.nevadaappeal.com/adredirect/7-0000221856"><img class="tilec2image" src="https://classifieds.swiftcom.com/static/images/misc/top-jobs-snmg-banner.jpg"/></a></div><div class="tilec2title">Truckee-Carson Irrigation District</div><div class="tilec2admeta"><a href="http://classifieds.nevadaappeal.com/adredirect/7-0000221856">Mechanic </a></div><div class="tilec2description">Fallon, NV  89406<div> TRUCKEE-CARSON IRRIGATION DISTRICT seeking full-time MECHANIC. Responsibilities include ...</div></div></div><div><div style="display: none;"> <a href="http://classifieds.nevadaappeal.com/adredirect/7-0000211239"><img class="tilec2image" src="https://classifieds.swiftcom.com/static/images/misc/top-jobs-snmg-banner.jpg"/></a></div><div class="tilec2title">Sierra Nevada Media Group</div><div class="tilec2admeta"><a href="http://classifieds.nevadaappeal.com/adredirect/7-0000211239">Dock Assistant </a></div><div class="tilec2description">Carson City , NV  89701<div> Do you love the idea of not being stuck behind a desk? Are you detail oriented? Do you love...</div></div></div><div><div style="display: none;"> <a href="http://classifieds.nevadaappeal.com/adredirect/7-0000214788"><img class="tilec2image" src="https://classifieds.swiftcom.com/static/images/misc/top-jobs-snmg-banner.jpg"/></a></div><div class="tilec2title">Alpine County USD</div><div class="tilec2admeta"><a href="http://classifieds.nevadaappeal.com/adredirect/7-0000214788">Tutors/Speech-Lang-Hear Specialist/...</a></div><div class="tilec2description">Markleeville, CA  96120<div> ALPINE COUNTY USD, Woodfords, CA Only 35 minutes from SLT and 15 minutes from NV. REGULAR ...</div></div></div><div><div style="display: none;"> <a href="http://classifieds.nevadaappeal.com/adredirect/7-0000203597"><img class="tilec2image" src="https://classifieds.swiftcom.com/static/images/misc/top-jobs-snmg-banner.jpg"/></a></div><div class="tilec2title">National School of Dental Assisting</div><div class="tilec2admeta"><a href="http://classifieds.nevadaappeal.com/adredirect/7-0000203597">Earn up to $25/hr. as a Dental ...</a></div><div class="tilec2description">Carson City & Reno, CA  96145<div> You are just 8 weeks away from a new exciting career! The National School of Dental ...</div></div></div><div><div style="display: none;"> <a href="http://classifieds.nevadaappeal.com/adredirect/7-0000213149"><img class="tilec2image" src="https://classifieds.swiftcom.com/static/images/misc/top-jobs-snmg-banner.jpg"/></a></div><div class="tilec2title">Sierra at Tahoe</div><div class="tilec2admeta"><a href="http://classifieds.nevadaappeal.com/adredirect/7-0000213149">Lift Maintenance Lead & Experienced ...</a></div><div class="tilec2description">Twin Bridges, CA  95735<div> Join the Sierra Family as a: Lift Maintenance Lead Safe operation, maintenance, ...</div></div></div><div><div style="display: none;"> <a href="http://classifieds.nevadaappeal.com/adredirect/7-0000216076"><img class="tilec2image" src="https://classifieds.swiftcom.com/static/images/misc/top-jobs-snmg-banner.jpg"/></a></div><div class="tilec2admeta"><a href="http://classifieds.nevadaappeal.com/adredirect/7-0000216076"> Maintenance Manager  PressWorks ...</a></div><div class="tilec2description"><div> Maintenance Manager PressWorks Ink is looking for a talented maintenance manager who can ...</div></div></div><div><div style="display: none;"> <a href="http://classifieds.nevadaappeal.com/adredirect/7-0000221162"><img class="tilec2image" src="https://classifieds.swiftcom.com/static/images/misc/top-jobs-snmg-banner.jpg"/></a></div><div class="tilec2title">Marriott Grand Residence</div><div class="tilec2admeta"><a href="http://classifieds.nevadaappeal.com/adredirect/7-0000221162">Facilities Engineer II</a></div><div class="tilec2description">S. Lake Tahoe, CA  96150<div> Facilities Engineer II at Marriott's Grand Residence Club in South Lake Tahoe. Afternoon...</div></div></div><div><div style="display: none;"> <a href="http://classifieds.nevadaappeal.com/adredirect/7-0000210788"><img class="tilec2image" src="https://classifieds.swiftcom.com/static/images/misc/top-jobs-snmg-banner.jpg"/></a></div><div class="tilec2title">California State Parks</div><div class="tilec2admeta"><a href="http://classifieds.nevadaappeal.com/adredirect/7-0000210788">Maintenance Aids</a></div><div class="tilec2description">TAHOMA, CA  96142<div> California State Parks Now Hiring Maintenance Aids! For Sugar Pine, DL Bliss, and Emerald...</div></div></div><div><div style="display: none;"> <a href="http://classifieds.nevadaappeal.com/adredirect/7-0000220246"><img class="tilec2image" src="https://classifieds.swiftcom.com/static/images/misc/top-jobs-snmg-banner.jpg"/></a></div><div class="tilec2title">SWA</div><div class="tilec2admeta"><a href="http://classifieds.nevadaappeal.com/adredirect/7-0000220246">Farm Workers</a></div><div class="tilec2description">Carson City, NV  89701<div> TEMPORARY FARMWORKERS - 3/4 cotract hrs and the hourly rate noted below guaranteed (piece ...</div></div></div></div></div></div><div class="tilec2viewalllink"><a href="http://apps3.nevadaappeal.com/utils/c2/app/v2/index.php?do=category&internetCode=7">View all &raquo;</a></div></div></div><div class="tile tile-ad banner gatrack middle" data-tile="tile-ad"><div class="swift-ad-wrapper"><div id="div-gpt-ad-300x250-middle" data-adunit="SNMG_NevadaAppeal/ROS/news" class="adunit tile-middle"  data-dimensions="300x250" data-targeting="{&quot;position&quot;:&quot;middle&quot;}" data-position="tile-middle"  style="width: 300px; height: 250px; text-align: center; margin: 0 auto;"></div> <a href="/your-ad-here/" class="ad-here"></a></div></div><div class="tile tile-html banner border no-border gatrack " data-tile="" style="height: 185px;"><div class="nocontent"><div id="swift-jw-playlist-5ac6de56aa2e3"></div> <script type="text/javascript">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</script> </div></div><div class="tile tile-html banner border  gatrack " data-tile="Poll" style="height: 250px;"><div class="heading"><h2>Poll</h2></div><div class="nocontent"><div id="polls-9" class="wp-polls"><form id="polls_form_9" class="wp-polls-form" action="/index.php" method="post"><p style="display: none;"><input type="hidden" id="poll_9_nonce" name="wp-polls-nonce" value="9ae61d319b" /></p><p style="display: none;"><input type="hidden" name="poll_id" value="9" /></p><p class="question">Prediction for San Francisco Giants in 2018?</p><div id="polls-9-ans" class="wp-polls-ans"><ul class="wp-polls-ul"><li><input type="radio" id="poll-answer-38" name="poll_9" value="38" /> <label for="poll-answer-38">World Series, baby!</label></li><li><input type="radio" id="poll-answer-39" name="poll_9" value="39" /> <label for="poll-answer-39">Make playoffs</label></li><li><input type="radio" id="poll-answer-40" name="poll_9" value="40" /> <label for="poll-answer-40">Better than last year but nothing special</label></li><li><input type="radio" id="poll-answer-41" name="poll_9" value="41" /> <label for="poll-answer-41">It's a good thing MLB doesn't have relegation</label></li></ul><p><input type="button" name="vote" value="VOTE" class="btn-primary" onclick="poll_vote(9);" /><a href="#ViewPollResults" onclick="poll_result(9); return false;" class="view-results" title="View Results Of This Poll">View Results</a></p></div></form></div></div></div><div class="tile tile-cloud tile-weather banner border gatrack" data-tile="Weather" style="height:px;"><div class="heading"><h2>Weather</h2></div><div class="nocontent"><div id="tile-weather"><div id="tile-weather-temp">59&deg; F</div><div id="tile-weather-conditions"><div id="tile-weather-weather">NA</div><div id="tile-weather-wind">Wind 2 mph ESE</div></div><div id="tile-weather-forecast"><div class="tile-weather-forecast-day"><div class="tile-weather-forecast-icon"><img src="https://www.nevadaappeal.com/wp-content/themes/news-site-theme/assets/img/tiles/weather/ra80.png" alt="Rain"/></div><div class="tile-weather-forecast-day">Fri</div><div class="tile-weather-forecast-temp">58&deg; F</div></div><div class="tile-weather-forecast-day"><div class="tile-weather-forecast-icon"><img src="https://www.nevadaappeal.com/wp-content/themes/news-site-theme/assets/img/tiles/weather/ra100.png" alt="Rain"/></div><div class="tile-weather-forecast-day">Sat</div><div class="tile-weather-forecast-temp">58&deg; F</div></div><div class="tile-weather-forecast-day"><div class="tile-weather-forecast-icon"><img src="https://www.nevadaappeal.com/wp-content/themes/news-site-theme/assets/img/tiles/weather/few.png" alt="Mostly Sunny"/></div><div class="tile-weather-forecast-day">Sun</div><div class="tile-weather-forecast-temp">62&deg; F</div></div><div class="tile-weather-forecast-day"><div class="tile-weather-forecast-icon"><img src="https://www.nevadaappeal.com/wp-content/themes/news-site-theme/assets/img/tiles/weather/sct.png" alt="Partly Sunny"/></div><div class="tile-weather-forecast-day">Mon</div><div class="tile-weather-forecast-temp">69&deg; F</div></div><div class="tile-weather-forecast-day"><div class="tile-weather-forecast-icon"><img src="https://www.nevadaappeal.com/wp-content/themes/news-site-theme/assets/img/tiles/weather/ra40.png" alt="Chance Rain"/></div><div class="tile-weather-forecast-day">Tue</div><div class="tile-weather-forecast-temp">61&deg; F</div></div></div><div class="tile-weather-forecast-link"><a href="/News/Weather/">Full Forecast &raquo;</a> &nbsp;&nbsp;|&nbsp;&nbsp;<a target="_blank" href="http://nvroads.com/icx/pages/IncidentList.aspx?listType=Restrictions" class="snowLink">NV Road Conditions</a></div></div></div></div><div class="tile tile-banner banner border nocontent gatrack " data-tile="NEVADA APPEAL E-EDITION"  style="height: "><div class="heading"><h2>NEVADA APPEAL E-EDITION</h2></div> <a href="https://syncaccess-swc-nap.syncronex.com/swc/nap/Account/Logon?returnUrl=http://subscriber.pagesuite-professional.co.uk/custompages/swiftcommunications/signedin.aspx?pbid=NAP" > <img src="https://www.nevadaappeal.com/wp-content/uploads/2017/11/paper-na-1.png" width="300" height="220"> </a></div></aside></div></div></div></main></div><footer><div class="container"><div id="footer-nav"><div class="row"><div class="col-sm-2 footer-col"><div class="menu-footer-column-1-container"><ul id="menu-footer-column-1" class="menu"><li id="menu-item-229" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-229"><a href="https://www.nevadaappeal.com/">News</a></li><li id="menu-item-219" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-219"><a href="https://www.nevadaappeal.com/">Home</a></li><li id="menu-item-225" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-225"><a href="https://www.nevadaappeal.com/news/obituaries/">Obituaries</a></li><li id="menu-item-224" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-224"><a href="https://www.nevadaappeal.com/news/local/">Local</a></li><li id="menu-item-222" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-222"><a href="https://www.nevadaappeal.com/news/government/">Government</a></li><li id="menu-item-221" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-221"><a href="https://www.nevadaappeal.com/news/crime/">Crime</a></li><li id="menu-item-226" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-226"><a href="https://www.nevadaappeal.com/news/opinion/">Opinion</a></li><li id="menu-item-220" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-220"><a href="https://www.nevadaappeal.com/news/announcements/">Announcements</a></li><li id="menu-item-228" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-228"><a href="https://www.nevadaappeal.com/news/weather/">Weather</a></li><li id="menu-item-223" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-223"><a href="https://www.nevadaappeal.com/news/lahontan-valley/">Lahontan Valley</a></li></ul></div></div><div class="col-sm-2 footer-col"><div class="menu-footer-column-2-container"><ul id="menu-footer-column-2" class="menu"><li id="menu-item-230" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-230"><a href="https://www.nevadaappeal.com/sports/">Sports</a></li><li id="menu-item-232" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-232"><a href="https://www.nevadaappeal.com/sports/preps/">Preps</a></li><li id="menu-item-231" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231"><a href="https://www.nevadaappeal.com/sports/college/">College</a></li><li id="menu-item-233" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-233"><a href="https://www.nevadaappeal.com/sports/sports-briefs/">Sports Briefs</a></li></ul></div></div><div class="col-sm-4 col-md-2 footer-col"><div class="menu-footer-column-3-container"><ul id="menu-footer-column-3" class="menu"><li id="menu-item-234" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-234"><a href="https://www.nevadaappeal.com/news/entertainment/">Entertainment</a></li><li id="menu-item-235" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-235"><a href="https://www.nevadaappeal.com/news/entertainment/activities-events/">Activities &#038; Events</a></li><li id="menu-item-236" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-236"><a href="https://www.nevadaappeal.com/calendar/">Calendar</a></li></ul></div><div id="footer-special-pages" class="visible-sm-block"></div></div><div class="col-sm-2 footer-col"><div class="menu-footer-column-4-container"><ul id="menu-footer-column-4" class="menu"><li id="menu-item-237" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-237"><a href="https://www.nevadaappeal.com/marketplace/">Marketplace</a></li><li id="menu-item-238" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-238"><a href="http://classifieds.nevadaappeal.com/category/Employment">Jobs</a></li><li id="menu-item-239" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-239"><a href="http://classifieds.nevadaappeal.com/">Classifieds</a></li><li id="menu-item-240" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-240"><a href="http://classifieds.nevadaappeal.com/category/Transportation">Autos</a></li><li id="menu-item-241" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-241"><a href="http://classifieds.nevadaappeal.com/category/Real+Estate+For+Sale">Real Estate</a></li><li id="menu-item-242" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-242"><a href="http://classifieds.nevadaappeal.com/category/Rentals">Rentals</a></li><li id="menu-item-243" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-243"><a href="http://www.stealtodaysdeal.com/">Deals</a></li><li id="menu-item-244" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-244"><a href="http://apps.nevadaappeal.com/utils/coupons/">Coupons</a></li><li id="menu-item-245" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-245"><a href="http://classifieds.nevadaappeal.com/category/Business+and+Service+Directory">Service Directory</a></li><li id="menu-item-246" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-246"><a href="http://classifieds.nevadaappeal.com/category/Pets">Pets</a></li><li id="menu-item-247" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-247"><a href="http://classifieds.nevadaappeal.com/category/Merchandise">Merchandise</a></li><li id="menu-item-248" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-248"><a href="http://classifieds.nevadaappeal.com/category/Legals">Legals</a></li><li id="menu-item-249" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-249"><a href="http://classifieds.nevadaappeal.com/category/Livestock+and+Animals">Farm &#038; Ranch</a></li><li id="menu-item-250" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-250"><a href="http://classifieds.nevadaappeal.com/category/Recreation">Recreation</a></li><li id="menu-item-251" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-251"><a href="http://classifieds.nevadaappeal.com/category/Announcements">Announcements</a></li><li id="menu-item-252" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-252"><a href="http://nevadaappeal.mycapture.com/mycapture/index.asp">Buy Photos</a></li></ul></div></div><div class="col-sm-2 footer-col"><div class="menu-footer-column-5-container"><ul id="menu-footer-column-5" class="menu"><li id="menu-item-253" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-253"><a>Reader Tools</a></li><li id="menu-item-254" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-254"><a href="https://www.nevadaappeal.com/contact-us/">Contact Us</a></li><li id="menu-item-255" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-255"><a href="https://www.nevadaappeal.com/contribute/">Contribute</a></li><li id="menu-item-256" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-256"><a href="https://swiftiservices.dticloud.com/cgi-bin/cmo_cmo.sh/custservice/web/login.html?siteid=NAppeal">Subscriber Services</a></li><li id="menu-item-257" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-257"><a href="https://www.nevadaappeal.com/newsletter-signup/">Newsletters</a></li><li id="menu-item-258" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-258"><a href="https://www.nevadaappeal.com/advertise/">Advertise</a></li><li id="menu-item-259" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-259"><a href="https://www.nevadaappeal.com/search-results/">Archives</a></li><li id="menu-item-260" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-260"><a href="https://www.nevadaappeal.com/news/special-sections/">Special Sections</a></li><li id="menu-item-261" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-261"><a href="https://www.nevadaappeal.com/feed/">RSS</a></li><li id="menu-item-262" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-262"><a href="http://edition.pagesuite-professional.co.uk/Launch.aspx?PBID=c818133f-c3e2-45ca-80ab-a383aa2bca87">Nevada Appeal E-Edition</a></li><li id="menu-item-263" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-263"><a href="http://edition.pagesuite-professional.co.uk/Launch.aspx?PBID=3a61d141-4ca7-48db-9365-6b5fd7800099">Lahontan Valley E-Edition</a></li><li id="menu-item-264" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-264"><a href="https://hosted.ap.org/nevadaappeal/tags/general-news">AP News</a></li></ul></div></div><div class="col-sm-2 visible-lg-block visible-xs-block footer-col"><div class="menu-footer-column-6-container"><ul id="menu-footer-column-6" class="menu"><li id="menu-item-265" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-265"><a>News Neighbors</a></li><li id="menu-item-266" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-266"><a href="http://www.recordcourier.com/">Gardnerville &#8211; Nevada</a></li><li id="menu-item-268" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-268"><a href="http://www.theunion.com/">Grass Valley &#8211; California</a></li><li id="menu-item-267" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-267"><a href="http://www.tahoedailytribune.com/">Lake Tahoe</a></li><li id="menu-item-269" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-269"><a href="http://www.nnbw.com/">Northern Nevada Business Weekly</a></li><li id="menu-item-228309" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-228309"><a href="https://www.truckeesun.com/">Truckee Sun</a></li></ul></div></div></div></div><div id="secondary-footer-nav"><div class="menu-footer-secondary-container"><ul id="menu-footer-secondary" class="menu"><li id="menu-item-270" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-270"><a href="https://www.nevadaappeal.com/about-us/">About Us</a></li><li id="menu-item-271" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-271"><a href="https://www.nevadaappeal.com/wp-content/uploads/2016/09/AdvertisingTermsandConditions09-12-11.pdf">Terms and Conditions</a></li><li id="menu-item-273" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-273"><a href="https://www.nevadaappeal.com/terms-of-use/">Terms of Use</a></li><li id="menu-item-274" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-274"><a href="https://www.nevadaappeal.com/privacy-policy/">Privacy Policy</a></li></ul></div><p>&copy;2005 - 2018 <a href="http://www.swiftcom.com/" title="Visit Swift Communications, Inc." target="_blank">Swift Communications, Inc.</a></p></div></div></footer></div> <script>!function(){if(window.TOUT=window.TOUT||{},!TOUT._sdkScriptTagParsedAt){TOUT._sdkScriptTagParsedAt=new Date;TOUT.EMBED_CODE_VERSION='1.1.0';var e=TOUT.SDK_HOST||"platform.tout.com",t=TOUT.SDK_ANALYTICS_HOST||"analytics.tout.com";TOUT.onReady=function(e){return TOUT._onReadyQueue=TOUT._onReadyQueue||[],TOUT._onReadyQueue.push(e),TOUT},TOUT.init=function(n,T){T=T||{};var o="tout-js-sdk";if(document.getElementById(o)&&!T.forceInit)return TOUT;if(n=TOUT.SDK_BRAND_UID||n,"undefined"==typeof n||"string"!=typeof n||0===n.length||"PUT_YOUR_BRAND_UID_HERE"===n){var r=new Image;return r.src="http://"+t+"/events?trigger=sdk_log&log_level=error&log_message=BRAND_UID_NOT_DEFINED&content_page_url="+encodeURIComponent(window.location.href),TOUT}TOUT._initOptions=T;var a=document.createElement("script");a.type="text/javascript",a.src="//"+e+"/sdk/v1/"+n+".js",a.id=o,a.className="tout-sdk";var i=document.getElementsByTagName("script")[0];return i.parentNode.insertBefore(a,i),TOUT}}}();

      TOUT.topArticleLoaded = function(attrs) {
        if(attrs.matchExists){
          // Custom Javascript that should run when a top-article match exists
        }
      };
      TOUT.midArticleLoaded = function(attrs) {
        if(attrs.matchExists){
          // Custom Javascript that should run when a mid-article match exists
        }
      };
      TOUT.init("47afd1");</script> <script async src="https://www.googletagmanager.com/gtag/js?id=AW-1066460699"></script> <script>window.dataLayer = window.dataLayer || [];
				  function gtag(){dataLayer.push(arguments);}
				  gtag('js', new Date());
				  gtag('config', 'AW-1066460699');</script><script>_qevents.push({qacct:"p-5bajTv82EA8Vw"});</script> <noscript> <img src="https://pixel.quantserve.com/pixel/p-a1bk1DtLRmBjE.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/> </noscript> <script>function hasSomeParentClass(element, className) {
      do {
        if (element.classList && element.classList.contains(className)) {
          return true;
        }
        element = element.parentNode;
      } while (element);
      return false;
    }

    $(function() {

      // listen for clicks in iframes
      var monitor = setInterval(function(){
        var elem = document.activeElement;
        if (elem && elem.tagName == 'IFRAME' && hasSomeParentClass( elem, 'gatrack') ){
          var parentEl = $(elem).closest('div.gatrack');
          var tileClasses = $(parentEl).attr('class');

          // target tiles with class of tile- or flex-
          if (typeof(tileClasses) != 'undefined' && (tileClasses.indexOf('tile-') !== -1 || tileClasses.indexOf('flex-') !== -1)) {

            // only register click if div doesn't have class of clicked
            if (!$(parentEl).hasClass('clicked')) {

              // if clicked, add class of clicked to prevent double dipping
              $(parentEl).addClass('clicked');

              // if data-tile attribute set, grab label
              var dataStr = $(parentEl).attr('data-tile');
              if ( typeof(dataStr) != 'undefined' && dataStr.length > 0) {
                if ( dataStr.indexOf('tile')) dataStr = 'tile-' + dataStr;
                var eventStr = dataStr.replace(/\s+/g, '-').toLowerCase();
              }
              else {
                var tileClass = tileClasses.match(/\btile\-\S*/);
                var eventStr = tileClass[0];
              }

              ga('send', 'event', 'Tile Click', 'click', eventStr, {transport: 'beacon'});
							ga('newTracker.send', 'event', 'Tile Click', 'click', eventStr, {transport: 'beacon'});
            }
          }
           elem.blur();
        }
      }, 100);

      // Listen for clicks in regular widgets
      $('.gatrack').on('click touch', function(e){

        // only register click if div doesn't have class of clicked
        if (!$(this).hasClass('clicked')) getClass(e.target);

        // if clicked, add class of clicked to prevent double dipping
        $(this).addClass('clicked');
      })

      function getClass(e){
        var parentEl = $(e).closest('div.gatrack');
        var tileClasses = $(parentEl).attr('class');

        // target tiles with class of tile- or flex-
        if (typeof(tileClasses) != 'undefined' && (tileClasses.indexOf('tile-') !== -1 || tileClasses.indexOf('flex-') !== -1)) {

          // if data-tile attribute set, grab label
          var dataStr = $(parentEl).attr('data-tile');
          if ( typeof(dataStr) != 'undefined' && dataStr.length > 0) {
            if ( dataStr.indexOf('tile')) dataStr = 'tile-' + dataStr;
            var eventStr = dataStr.replace(/\s+/g, '-').toLowerCase();
          }
          else {
            var tileClass = tileClasses.match(/\btile\-\S*/);
            var eventStr = tileClass[0];
          }
          ga('send', 'event', 'Tile Click', 'click', eventStr, {transport: 'beacon'});
					ga('newTracker.send', 'event', 'Tile Click', 'click', eventStr, {transport: 'beacon'});
        }
      }

    })</script> <script>$(function() {
					$( '.custom-images a' ).on( 'click touch', function(){
						var addThisType = $( this ).data( 'type' );
						ga( 'send', 'event', 'addthis', addThisType );
						ga( 'newTracker.send', 'event', 'addthis', addThisType );
					});
				});</script> <script>$(function() {
					if ( $( 'audio' ).length ) {
						$( 'audio' ).mediaelementplayer({
							success: function(mediaElement, domObject) {
	        			mediaElement.addEventListener('loadeddata', function() {
									ga( 'send', 'event', 'audio', 'play' );
									ga( 'newTracker.send', 'event', 'audio', 'play' );
			        	}, false);
	  					}
						});
					}
				});</script><script type='text/javascript'>/* <![CDATA[ */ var wpcf7 = {"apiSettings":{"root":"https:\/\/www.nevadaappeal.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"}; /* ]]> */</script> <script type='text/javascript' src='https://www.nevadaappeal.com/wp-content/cache/min/1/wp-content/plugins/contact-form-7/includes/js/scripts-b7c8ded48800f34cc4544461cf4921ae.js' data-minify="1"></script> <script type='text/javascript'>/* <![CDATA[ */ var pollsL10n = {"ajax_url":"https:\/\/www.nevadaappeal.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"0","show_fading":"1"}; /* ]]> */</script> <script type='text/javascript' src='https://www.nevadaappeal.com/wp-content/cache/min/1/wp-content/plugins/wp-polls/polls-js-804ec2790f2fda53b3a189bc8f82e670.js' data-minify="1"></script> <script type='text/javascript' src='//www.lightboxcdn.com/vendor/47f9d63c-f74b-4793-8ca0-11652db1d2e0/lightbox_inline.js?ver=1.0'></script> <script type='text/javascript' src='https://www.nevadaappeal.com/wp-content/cache/min/1/wp-content/themes/news-site-theme/assets/js/vendor/vendor-footer-c96f16be57b625ebafdef79538029d7d.js' data-minify="1"></script> <script type='text/javascript'>/* <![CDATA[ */ var fbComments = {"ajaxurl":"https:\/\/www.nevadaappeal.com\/wp-admin\/admin-ajax.php","fbNonce":"425bbc47ed"};
var mobileArticleAd = {"ajaxurl":"https:\/\/www.nevadaappeal.com\/wp-admin\/admin-ajax.php","mobileArticleAdNonce":"2eb2a7210f"};
var recArticle = {"ajaxurl":"https:\/\/www.nevadaappeal.com\/wp-admin\/admin-ajax.php","recNonce":"427315ef3c"};
var recInsert = {"ajaxurl":"https:\/\/www.nevadaappeal.com\/wp-admin\/admin-ajax.php","recInsertNonce":"fb2d8f8f85"};
var adInsert = {"ajaxurl":"https:\/\/www.nevadaappeal.com\/wp-admin\/admin-ajax.php","adInsertNonce":"2857ec9c5d"};
var moreBriefs = {"ajaxurl":"https:\/\/www.nevadaappeal.com\/wp-admin\/admin-ajax.php","briefsNonce":"0e27b8d591"};
var carouselStories = {"ajaxurl":"https:\/\/www.nevadaappeal.com\/wp-admin\/admin-ajax.php","carouselNonce":"26252d1788","sortID":null};
var breakingNews = {"ajaxurl":"https:\/\/www.nevadaappeal.com\/wp-admin\/admin-ajax.php","breakingNonce":"9b5b0d1f7f"}; /* ]]> */</script> <script type='text/javascript' src='https://www.nevadaappeal.com/wp-content/cache/min/1/wp-content/themes/news-site-theme/assets/js/main-58c1bede32f0c2a055cc8cd4197e9c3e.js' data-minify="1"></script> <script type='text/javascript' src='https://www.nevadaappeal.com/wp-content/themes/news-site-theme/assets/js/vendor/jquery-dfp.js?ver=2.4.1'></script> <script type='text/javascript'>$(document).ready(function (){

					if ( $("body").hasClass( "layout-mobile") ) {
						$("div[id*=\"-leaderboard\"]").removeClass("adunit");
						$("div[id*=\"-leaderboard\"]").addClass("leaderboard-blocked");
					}

					if ( $("body").hasClass( "layout-mobile") && $("body").hasClass( "single-post") ) { setTimeout(function(){ $(".adunit").filter(":visible").dfp({dfpID : "5195"})}, 1000); } else { $(".adunit").filter(":visible").dfp({dfpID : "5195"}); } $(window).load(function() {	$(".onscroll").dfp({dfpID : "5195", enableSingleRequest: false});	});

				});</script> <script type='text/javascript' src='https://syncaccess-swc-nap.syncronex.com/swc/nap/api/scripts/syncwall?ver=1.0.0'></script> <script type='text/javascript' src='https://www.nevadaappeal.com/wp-content/themes/news-site-theme/assets/js/vendor/syncwall-login-api.js?ver=121616'></script> <script type='text/javascript' src='//s7.addthis.com/js/300/addthis_widget.js?ver=1.0.0#pubid=ra-51d5ffbf2ef46ba1'></script> <script type='text/javascript' src='https://www.nevadaappeal.com/wp-includes/js/wp-embed.min.js?ver=26ee61a00b4c866e864f3fe087464d16'></script> <script>var loggedIn = ( readCookie("syncwall-authToken") == null ) ? 'no' : 'yes';
			ga('set', {
				'dimension1': 'News',
				'dimension2': 'Local',
				'dimension3': 'News/Local',
				'dimension5': loggedIn,
				'dimension6': 'Trent Dolan',
				'dimension7': '0',
				'dimension8': '2018-04-05',
				'dimension9': '31589433',
				'dimension10': '',
				'dimension12': '2018-04-05 17:23:00',
				'dimension13': '3'
			});
			ga('newTracker.set', {
				'dimension1': 'News',
				'dimension2': 'Local',
				'dimension3': 'News/Local',
				'dimension5': loggedIn,
				'dimension6': 'Trent Dolan',
				'dimension7': '0',
				'dimension8': '2018-04-05',
				'dimension9': '31589433',
				'dimension10': '',
				'dimension12': '2018-04-05 17:23:00',
				'dimension13': '3'
			});
      var gaUserId = readCookie("sync-subscriberId");
      if ( gaUserId ) {
        ga('set', 'userId', gaUserId );
        ga('newTracker.set', 'userId', gaUserId );
      }
			ga('provide', 'adblockTracker', function(tracker, opts) {
			  var ad = document.createElement('ins');
			  ad.className = 'AdSense';
			  ad.style.display = 'block';
			  ad.style.position = 'absolute';
			  ad.style.top = '-1px';
			  ad.style.height = '1px';
			  document.body.appendChild(ad);
				var adBlockEnabled = !ad.clientHeight ? 'yes' : 'no';
			  tracker.set('dimension' + opts.dimensionIndex, adBlockEnabled);
			  document.body.removeChild(ad);
			});
			ga('require', 'adblockTracker', {dimensionIndex: 11});
        var currLocation = String(document.location);
        // strip out email addresses from location url
        var emailRegex = /([a-zA-Z0-9_\.-]+)@([\da-zA-Z\.-]+)\.([a-zA-Z\.]{2,6})/i;
        var cleanPageLocation = currLocation.replace(emailRegex, "");

        ga('set', 'location', cleanPageLocation);
        ga('send', 'pageview');

        ga('newTracker.set', 'location', cleanPageLocation);
        ga('newTracker.send', 'pageview');</script><script>var chartbeatUser = ( readCookie("syncwall-authToken") == null ) ? 'anon' : 'paid';
        var _sf_async_config = _sf_async_config || {};
        _sf_async_config.uid = 57640; _sf_async_config.domain = 'swiftcom.com'; _sf_async_config.useCanonical = true;
      	_sf_async_config.sections = 'NevadaAppeal.com,news,local';
      	_sf_async_config.authors = 'Trent Dolan';
        _sf_async_config.title = 'Past Pages for Friday, April 6, 2018 | NevadaAppeal.com';
  			var _cbq = window._cbq = (window._cbq || []);
      	_cbq.push(['_acct', chartbeatUser]);
        (function(){
          function loadChartbeat() {
            window._sf_endpt=(new Date()).getTime();
            var e = document.createElement('script');
            e.setAttribute('language', 'javascript');
            e.setAttribute('type', 'text/javascript');
            e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
            document.body.appendChild(e);
          }
          var oldonload = window.onload;
          window.onload = (typeof window.onload != 'function') ?
              loadChartbeat : function() {
                  oldonload();
                  loadChartbeat();
              };
        })();</script><script>(function(w, d){
	var b = d.getElementsByTagName("body")[0];
	var s = d.createElement("script"); s.async = true;
	var v = !("IntersectionObserver" in w) ? "8.5.2" : "10.3.5";
	s.src = "https://www.nevadaappeal.com/wp-content/plugins/wp-rocket/inc/front/js/lazyload-" + v + ".min.js";
	w.lazyLoadOptions = {
		elements_selector: "img, iframe",
		data_src: "lazy-src",
		data_srcset: "lazy-srcset",
		skip_invisible: false,
		class_loading: "lazyloading",
		class_loaded: "lazyloaded",
		threshold: 300,
		callback_load: function(element) {
			if ( element.tagName === "IFRAME" && element.dataset.rocketLazyload == "fitvidscompatible" ) {
				if (element.classList.contains("lazyloaded") ) {
					if (typeof window.jQuery != "undefined") {
						if (jQuery.fn.fitVids) {
							jQuery(element).parent().fitVids();
						}
					}
				}
			}
		}
	}; // Your options here. See "recipes" for more information about async.
	b.appendChild(s);
}(window, document));

// Listen to the Initialized event
window.addEventListener('LazyLoad::Initialized', function (e) {
    // Get the instance and puts it in the lazyLoadInstance variable
	var lazyLoadInstance = e.detail.instance;

	var observer = new MutationObserver(function(mutations) {
		mutations.forEach(function(mutation) {
			lazyLoadInstance.update();
		} );
	} );
	
	var b      = document.getElementsByTagName("body")[0];
	var config = { childList: true, subtree: true };
	
	observer.observe(b, config);
}, false);</script></body></html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1522982486 -->