<!DOCTYPE html><html lang="en-US" class="no-js no-svg"><head><meta charset="UTF-8"><meta name="viewport" content="width=device-width, initial-scale=1"><link rel="profile" href="http://gmpg.org/xfn/11"> <script type="text/javascript">var ajaxurl = 'https://www.nevadaappeal.com/wp-admin/admin-ajax.php';</script> <link rel='dns-prefetch' href='//cdnjs.cloudflare.com' /><link rel='dns-prefetch' href='//content.jwplatform.com' /><link rel='dns-prefetch' href='//cookie-cdn.cookiepro.com' /><link rel='dns-prefetch' href='//www.googletagservices.com' /><link rel='dns-prefetch' href='//syncaccess-swc-nap.syncronex.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//use.fontawesome.com' /><link rel='dns-prefetch' href='//cdn.nevadaappeal.com' /><style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important}</style><link rel='preload' id='wp-block-library-css'  href='https://cdn.nevadaappeal.com/wp-content/cache/busting/2/wp-includes/css/dist/block-library/style.min-c1d6cd4d63d0772db1310ed1599320ed.css' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' /><link data-minify="1" rel='preload' id='contact-form-7-css'  href='https://cdn.nevadaappeal.com/wp-content/cache/min/2/wp-content/plugins/contact-form-7/includes/css/styles-272dd5bbd561009c218a058380784f85.css' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' /><link data-minify="1" rel='preload' id='wp-polls-css'  href='https://cdn.nevadaappeal.com/wp-content/cache/min/2/wp-content/plugins/wp-polls/polls-css-1bd7a0ae27ca674c0f364bfc751466cd.css' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' /><style id='wp-polls-inline-css' type='text/css'>.wp-polls .pollbar{margin:1px;font-size:6px;line-height:8px;height:8px;background-image:url(https://cdn.nevadaappeal.com/wp-content/plugins/wp-polls/images/default/pollbg.gif);border:1px solid #c8c8c8}</style><link rel='preload' id='swift-main-css-css'  href='https://cdn.nevadaappeal.com/wp-content/cache/busting/2/wp-content/themes/swift-news-theme/assets/css/main.min-1554265479.css' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' /><link rel='preload' id='google-fonts-css-css'  href='https://fonts.googleapis.com/css?family=Heebo%3A400%2C700%7CLora%3A400%2C400i%2C700&#038;ver=1.0' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' /><link rel='preload' id='fontawesome-css-css'  href='https://use.fontawesome.com/releases/v5.4.1/css/all.css?ver=5.0.13' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' /><link rel='preload' id='weather-icons-css-css'  href='https://cdn.nevadaappeal.com/wp-content/cache/busting/2/wp-content/themes/swift-news-theme/assets/css/vendors/weather-icons/weather-icons.min-2.0.css' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' /><link data-minify="1" rel='preload' id='bootstrap-calendar-css-css'  href='https://cdn.nevadaappeal.com/wp-content/cache/min/2/wp-content/themes/swift-news-theme/assets/css/vendors/bootstrap-datepicker/bootstrap-datepicker-132636e4a1d0808c5e0305755124c438.css' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' /><link rel='preload' id='fancybox-css-css'  href='https://cdnjs.cloudflare.com/ajax/libs/fancybox/3.5.6/jquery.fancybox.min.css?ver=3.5.6' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' /><link data-minify="1" rel='preload' id='lightslider-css-css'  href='https://cdn.nevadaappeal.com/wp-content/cache/min/2/wp-content/themes/swift-news-theme/assets/css/vendors/lightslider-d32fefe81355d1c9457bfef5fbe7c0bb.css' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' /><link data-minify="1" rel='preload' id='lightgallery-css-css'  href='https://cdn.nevadaappeal.com/wp-content/cache/min/2/wp-content/themes/swift-news-theme/assets/css/vendors/lightgallery-b48ed7cdf586ee303cd2338cdadca2bf.css' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' /><link rel='preload' id='elasticpress-facets-css'  href='https://cdn.nevadaappeal.com/wp-content/cache/busting/2/wp-content/plugins/elasticpress/features/facets/assets/css/facets.min-2.7.0.css' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' /> <script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/jquery/3.3.1/jquery.min.js?ver=3.3.1'></script> <script type='text/javascript' src='https://content.jwplatform.com/libraries/PoZuvRnc.js?ver=1.0.0'></script> <script type='text/javascript' src='https://www.googletagservices.com/tag/js/gpt.js?ver=1.0.0'></script> <script type='text/javascript'>var dfp = dfp || {}; dfp.cmd = dfp.cmd || [];</script> <script data-minify="1" type='text/javascript' src='https://cdn.nevadaappeal.com/wp-content/cache/min/2/wp-content/themes/swift-news-theme/assets/js/vendors/dfp-f89db54b418bafedf7b8b72f1f30d008.js'></script> <script type='text/javascript'>var opts = {
	    "tag": {
	        networkId: 5195,
	        adUnit: "SNMG_NevadaAppeal/ROS/news"
	    },
			"services": {
		    "async": true,
		    "singleRequest": false,
		    "collapseEmpty": true,
		    "disableInitialLoad": false,
		    //"ppid": "12hjDojdj2JHK32228FHKJBskMOI2ndnjndn",
		    "requestNonPersonalizedAds": false
			},
			// Browser size breakpoints.
			"breakpoints": [{
				 "name": "xs",
			    "begin": 0,
			    "end": 319
			}, {
					"name": "s",
			    "begin": 320,
			    "end": 767
			}, {
				"name": "m",
			    "begin": 768,
			    "end": 1023
			}, {
				"name": "l",
			    "begin": 1024,
			    "end": 1439
			}, {
				"name": "xl",
			    "begin": 1440,
			    "end": Infinity
			}]
			//"callbacks": {...}
		},
		targeting = {
			"UrlHost" : "www.nevadaappeal.com",
			"UrlPath" : "/news/vietnam-vets-honored-at-carson-city-ceremony",
			//"UrlQuery" : ""
		},
		slots = [{"domId":"ad-marquee","sizes":{"xs":[[320,50]],"s":[[320,50]],"m":[[970,250]],"l":[[970,250]],"xl":[[970,250]]},"targeting":{"position":"1"}}
,{
      "domId": "ad-parallax2",
      "sizes": {
        "xs": [[300,600]],
        "s": [[300,600]],
        "m": [[300,600]],
        "l": [[600,300]],
        "xl": [[600,300]]
      },
      "targeting": {
          "position": "2"
      }
},{
      "domId": "ad-big-box3",
      "sizes": {
        "xs": [[300, 250]],
	"s": [[300, 250]],
	"m": [[300, 250]],
	"l": [[300, 250]],
	"xl": [[300, 250]]
      },
      "targeting": {
          "position": "3"
      }
},{
      "domId": "ad-big-box2",
      "sizes": {
        "xs": [[300, 250]],
	"s": [[300, 250]],
	"m": [[300, 250]],
	"l": [[300, 250]],
	"xl": [[300, 250]]
      },
      "targeting": {
          "position": "2"
      }
},{
      "domId": "ad-big-box1",
      "sizes": {
        "xs": [[300, 250]],
	"s": [[300, 250]],
	"m": [[300, 250]],
	"l": [[300, 250]],
	"xl": [[300, 250]]
      },
      "targeting": {
          "position": "1"
      }
},{
      "domId": "ad-bottom",
      "sizes": {
        "xs": [[320, 50]],
        "s": [[320, 50]],
        "m": [[728, 90]],
        "l": [[728, 90]],
        "xl": [[728, 90]]
      },
      "targeting": {
          "position": "2"
      }
},{
      "domId": "ad-top",
      "sizes": {
        "xs": [[320, 50]],
        "s": [[320, 50]],
        "m": [[728, 90]],
        "l": [[728, 90]],
        "xl": [[728, 90]]
      },
      "targeting": {
          "position": "1"
      }
},];

		dfp.cmd.push(function() {
		    dfp.init(opts, targeting, slots);
		});</script> <link rel='https://api.w.org/' href='https://www.nevadaappeal.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.nevadaappeal.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.nevadaappeal.com/wp-includes/wlwmanifest.xml" /><link rel='prev' title='Sisolak creates 2020 Census committee' href='https://www.nevadaappeal.com/news/nevada-governor-steve-sisolak-creates-2020-census-committee/' /><link rel='next' title='Joanne Marchetta: Fees benefit water quality, trails' href='https://www.nevadaappeal.com/news/joanne-marchetta-fees-benefit-water-quality-trails/' /><link rel="canonical" href="https://www.nevadaappeal.com/news/vietnam-vets-honored-at-carson-city-ceremony/" /><link rel='shortlink' href='https://www.nevadaappeal.com/?p=387159' /><link rel="alternate" type="application/json+oembed" href="https://www.nevadaappeal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.nevadaappeal.com%2Fnews%2Fvietnam-vets-honored-at-carson-city-ceremony%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.nevadaappeal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.nevadaappeal.com%2Fnews%2Fvietnam-vets-honored-at-carson-city-ceremony%2F&#038;format=xml" /> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
          (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
          m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
        ga('create', 'UA-4028663-2', 'auto');
        ga('create', 'UA-4028663-63', 'auto', {'name': 'newTracker'});
 	      ga('require', 'displayfeatures');
	      ga('require', 'linkid');</script> <script>(function() {
			  var _fbq = window._fbq || (window._fbq = []);
			  if (!_fbq.loaded) {
			    var fbds = document.createElement('script');
			    fbds.async = true;
			    fbds.src = '//connect.facebook.net/en_US/fbds.js';
			    var s = document.getElementsByTagName('script')[0];
			    s.parentNode.insertBefore(fbds, s);
			    _fbq.loaded = true;
			  }
			  _fbq.push(['addPixelId', '356889104458573']);
			  _fbq.push(['addPixelId', '285299121594296']);
			  })();
			  window._fbq = window._fbq || [];
			  window._fbq.push(["track", "PixelInitialized", {}]);</script><noscript> <img height="1" width="1" border="0" alt="" style="display:none" src="https://www.facebook.com/tr?id=356889104458573&ev=PixelInitialized" /> </noscript> <noscript><img height="1" width="1" border="0" alt="" style="display:none" src="https://www.facebook.com/tr?id=285299121594296&ev=PixelInitialized" /></noscript> <script>var _qevents = _qevents || [];
					(function() {
						var elem = document.createElement('script');
						elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
						elem.async = true;
						elem.type = "text/javascript";
						var scpt = document.getElementsByTagName('script')[0];
						scpt.parentNode.insertBefore(elem, scpt);
					})();</script><meta name="google-site-verification" content="8B4VPaFnml-jtqqmr1WraI_ghRX3Mm1_gECFK8V-wec" /><meta name="__sync_contentCategory" content="Paid" /><link rel="shortcut icon" href="https://cdn.nevadaappeal.com/wp-content/uploads/sites/2/2019/03/favicon.ico"><link rel="apple-touch-icon" sizes="180x180" href="https://cdn.nevadaappeal.com/wp-content/uploads/sites/2/2019/03/apple-touch-icon.png"><link rel="icon" type="image/png" sizes="32x32" href="https://cdn.nevadaappeal.com/wp-content/uploads/sites/2/2019/03/favicon-32x32.png"><title>Vietnam vets honored at Carson City ceremony | NevadaAppeal.com</title><style id="rocket-critical-css">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</style><meta name="description" content="Saturday was a day of celebration and remembrance for Northern Nevada’s Vietnam War veterans.Carson City’s annual Welcome Home ceremony at Mills Park recognized the heroism and sacrifices of the" /><meta name="keywords" content="VIETNAM, VETERANS, WAR, CHAPTER, CROWELL, WELCOME, CARSON, MEMORIAL, 388, CEREMONY" /><meta property="og:title" content="Vietnam vets honored at Carson City ceremony"/><meta property="og:description" content="Saturday was a day of celebration and remembrance for Northern Nevada’s Vietnam War veterans.Carson City’s annual Welcome Home ceremony at Mills Park recognized the heroism and sacrifices of the"/><meta property="og:url" content="https://www.nevadaappeal.com/news/vietnam-vets-honored-at-carson-city-ceremony/"/><meta name="twitter:card" content="summary"/><meta name="twitter:site" content="@nevadaappeal"/><meta property="og:image" content="https://cdn.nevadaappeal.com/wp-content/uploads/sites/2/2019/04/vets-NAP-040319-2.jpg"/><meta property="og:image:type" content="image/jpeg"/><meta property="og:image:width" content="620" /><meta property="og:image:height" content="431" /><meta name="twitter:image" content="https://cdn.nevadaappeal.com/wp-content/uploads/sites/2/2019/04/vets-NAP-040319-2.jpg" /><meta property="og:image" content="https://cdn.nevadaappeal.com/wp-content/uploads/sites/2/2019/04/vets-NAP-040319-2-1.jpg"/><meta property="og:image:type" content="image/jpeg"/><meta property="og:image:width" content="389" /><meta property="og:image:height" content="620" /><meta property="og:image" content="https://cdn.nevadaappeal.com/wp-content/uploads/sites/2/2019/04/vets-NAP-040319-2-2.jpg"/><meta property="og:image:type" content="image/jpeg"/><meta property="og:image:width" content="620" /><meta property="og:image:height" content="399" /><meta property="og:image" content="https://cdn.nevadaappeal.com/wp-content/uploads/sites/2/2019/04/vets-NAP-040319-2-3.jpg"/><meta property="og:image:type" content="image/jpeg"/><meta property="og:image:width" content="620" /><meta property="og:image:height" content="379" /><meta property="og:image" content="https://cdn.nevadaappeal.com/wp-content/uploads/sites/2/2019/04/vets-NAP-040319-2-4.jpg"/><meta property="og:image:type" content="image/jpeg"/><meta property="og:image:width" content="589" /><meta property="og:image:height" content="620" /><meta property="og:image" content="https://cdn.nevadaappeal.com/wp-content/uploads/sites/2/2019/04/vets-NAP-040319-2-5.jpg"/><meta property="og:image:type" content="image/jpeg"/><meta property="og:image:width" content="525" /><meta property="og:image:height" content="620" /><meta name="sniply-options" content="block" /><meta property="article:publisher" content="https://www.facebook.com/NevadaAppeal" /><meta property="og:type" content="article" /><meta property="fb:app_id" content="555484641151578" /><meta name="pubdate" content="20190401"><script>/*! loadCSS rel=preload polyfill. [c]2017 Filament Group, Inc. MIT License */
(function(w){"use strict";if(!w.loadCSS){w.loadCSS=function(){}}
var rp=loadCSS.relpreload={};rp.support=(function(){var ret;try{ret=w.document.createElement("link").relList.supports("preload")}catch(e){ret=!1}
return function(){return ret}})();rp.bindMediaToggle=function(link){var finalMedia=link.media||"all";function enableStylesheet(){link.media=finalMedia}
if(link.addEventListener){link.addEventListener("load",enableStylesheet)}else if(link.attachEvent){link.attachEvent("onload",enableStylesheet)}
setTimeout(function(){link.rel="stylesheet";link.media="only x"});setTimeout(enableStylesheet,3000)};rp.poly=function(){if(rp.support()){return}
var links=w.document.getElementsByTagName("link");for(var i=0;i<links.length;i++){var link=links[i];if(link.rel==="preload"&&link.getAttribute("as")==="style"&&!link.getAttribute("data-loadcss")){link.setAttribute("data-loadcss",!0);rp.bindMediaToggle(link)}}};if(!rp.support()){rp.poly();var run=w.setInterval(rp.poly,500);if(w.addEventListener){w.addEventListener("load",function(){rp.poly();w.clearInterval(run)})}else if(w.attachEvent){w.attachEvent("onload",function(){rp.poly();w.clearInterval(run)})}}
if(typeof exports!=="undefined"){exports.loadCSS=loadCSS}
else{w.loadCSS=loadCSS}}(typeof global!=="undefined"?global:this))</script></head><body class="post-template-default single single-post postid-387159 single-format-standard nevadaappeal category-carson-city category-local category-news category-state-region"><div id="fb-root"></div> <script>(function(d, s, id) {
			  var js, fjs = d.getElementsByTagName(s)[0];
			  if (d.getElementById(id)) return;
			  js = d.createElement(s); js.id = id;
			  js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v3.2&appId=555484641151578&autoLogAppEvents=1';
			  fjs.parentNode.insertBefore(js, fjs);
			}(document, 'script', 'facebook-jssdk'));</script> <script>function get_cookie_value(a) {
					var b = document.cookie.match('(^|;)\\s*' + a + '\\s*=\\s*([^;]+)');
					return b ? b.pop() : '';
				}
				var free_site = false;
var show_survey = true;
				var syncwall_cookie = get_cookie_value('syncwall-active-subscriber');

				if ( syncwall_cookie !== null ) {
					//console.log('SwiftDebug | js free_site: ' + free_site );
					//console.log('SwiftDebug | js show_survey: ' + show_survey );
					//console.log('SwiftDebug | js syncwall-active-subscriber cookie value: ' + syncwall_cookie );
				}</script> <script>if ( (free_site === true && show_survey === true) || (free_site === false && ( show_survey === true && (syncwall_cookie !== null && syncwall_cookie !== "true") ) ) ) {

	        console.log("SwiftDebug | Google Survey enabled");
	        (function() {
	          var ARTICLE_URL = window.location.href;
	          var CONTENT_ID = 'everything';
	          document.write(
	            '<scr'+'ipt '+
	            'src="//survey.g.doubleclick.net/survey?site=_iuaamrlxbcdtmwyxre4illwms4'+
	            '&amp;url='+encodeURIComponent(ARTICLE_URL)+
	            (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+
	            '&amp;random='+(new Date).getTime()+
	            '" type="text/javascript">'+'\x3C/scr'+'ipt>');
	        })();

	      }
	      else {
	        console.log("SwiftDebug | Google Survey disabled");
	      }</script> <header><nav id="nav-publication" class="navbar navbar-expand d-none d-lg-flex"><div class="d-flex mr-auto"> <a class="logo navbar-brand" href="https://www.nevadaappeal.com"> <img  src="https://cdn.nevadaappeal.com/wp-content/uploads/sites/2/2019/03/na-logo.png" srcset="https://www.nevadaappeal.com/wp-content/uploads/sites/2/2019/03/na-logo-2x.png 2x" alt="NevadaAppeal.com Logo"> </a><div class="align-self-end"> <span class="tag-line navbar-text">Serving Northern Nevada</span></div></div><div class="d-flex"><form class="search-form form-inline" action="https://www.nevadaappeal.com/search-results/"> <input class="search-input form-control" type="search" placeholder="Search" aria-label="Search" name="q"> <button class="search-button" type="submit"><i class="fas fa-search"></i></button> <input type="hidden" name="sort" value="relevance" /> <input type="hidden" name="range" value="2019-01-03" /></form><ul class="nav-menu navbar-nav"><li class="nav-item"> <a class="nav-link" href="/forecast/"> <i class="wi wi-night-alt-partly-cloudy"></i> 43&deg; </a></li><li class="nav-item nav-account"> <a class="nav-link" href="https://swiftiservices.dticloud.com/cmo_cmo/subscriber/web/signin.html?siteId=Nappeal">My Account</a> | <span id="logged-out"><a class="nav-link" id="loginBtn" href="javascript:void(0);">Login</a></span> <span id="logged-in" style="display: none;"><a class="nav-link" id="logoutBtn" href="javascript:void(0);">Logout</a></span></li></ul></div></nav><nav id="nav-main" class="navbar navbar-expand d-none d-lg-flex"><div class="d-flex mr-auto"><div id="nav-main-menu"><ul class="nav-menu navbar-nav"><li class="nav-item menu-item-has-children dropdown"> <a class="nav-link dropdown-object" id="menu-item-dropdown-152" href="https://www.nevadaappeal.com/">News</a><ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-152" role="menu"><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.nevadaappeal.com/news/business/">Business</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.nevadaappeal.com/news/crime/">Crime</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.nevadaappeal.com/news/carson-city/">Carson City</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.nevadaappeal.com/news/state-region/">State/Region</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.nevadaappeal.com/news/politics/">Politics</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.nevadaappeal.com/news/announcements/">Announcements</a></li></ul><li class="nav-item menu-item-has-children dropdown"> <a class="nav-link dropdown-object" id="menu-item-dropdown-162" href="https://www.nevadaappeal.com/sports/">Sports</a><ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-162" role="menu"><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.nevadaappeal.com/sports/preps/">Preps</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.nevadaappeal.com/sports/college/">College</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.nevadaappeal.com/sports/professional/">Professional</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.nevadaappeal.com/sports/recreation/">Recreation</a></li></ul><li class="nav-item "> <a class="nav-link " href="https://www.nevadaappeal.com/news/opinion/">Opinion</a></li><li class="nav-item "> <a class="nav-link " href="https://www.nevadaappeal.com/entertainment/">Entertainment</a></li><li class="nav-item "> <a class="nav-link " href="https://www.nevadaappeal.com/news/obituaries/">Obituaries</a></li><li class="nav-item "> <a class="nav-link " href="http://nevadaappeal.secondstreetapp.com/Best-of-Carson-City-2018/">Best of Carson City</a></li><li class="nav-item "> <a class="nav-link " href="https://www.nevadaappeal.com/news/lahontan-valley/">Lahontan Valley</a></li><li class="nav-item "> <a class="nav-link " href="https://www.nevadaappeal.com/news/special-sections/">Special Sections</a></li><li class="nav-item menu-item-has-children dropdown"> <a class="nav-link dropdown-object" id="menu-item-dropdown-386724" href="http://classifieds.nevadaappeal.com/">Classifieds</a><ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-386724" role="menu"><li class="nav-item "> <a class="nav-link dropdown-item " href="http://classifieds.nevadaappeal.com/category/Employment">Jobs</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="http://classifieds.nevadaappeal.com/category/Real-Estate-For-Sale">Real Estate</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="http://classifieds.nevadaappeal.com/category/Transportation">Autos</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://secure.adpay.com/AdEntry.aspx?p=9189&publishId=nap">Place an Ad</a></li></ul></li></ul></div></div><div class="d-flex"> <button class="subscribe-button btn" type="button"><a href="https://www.nevadaappeal.com/subscribe/">Subscribe</a></button></div></nav><nav id="nav-mobile" class="d-lg-none d-xl-none py-1 shadow-sm"><div class="d-flex justify-content-between align-items-center"><div class="m-3"> <button class="hamburger-button collapsed" type="button" data-toggle="collapse" data-target="#nav-mobile-menu" aria-controls="nav-mobile-menu" aria-expanded="false" aria-label="Toggle navigation"> <i class="fas fa-bars mr-1"></i> <i class="fas fa-times mr-1"></i> </button></div><div class="logo"> <a class="navbar-brand" href="https://www.nevadaappeal.com"> <img  src="https://cdn.nevadaappeal.com/wp-content/uploads/sites/2/2019/03/na-logo.png" srcset="https://www.nevadaappeal.com/wp-content/uploads/sites/2/2019/03/na-logo-2x.png 2x" alt="NevadaAppeal.com Logo"> </a></div><div class="m-3"> <button class="user-button collapsed" type="button" data-toggle="collapse" data-target="#nav-mobile-account" aria-controls="nav-mobile-account" aria-expanded="false" aria-label="Toggle account"> <i class="fas fa-user mr-1"></i> <i class="fas fa-times mr-1"></i> </button> <button class="search-button collapsed" type="button" data-toggle="collapse" data-target="#nav-mobile-search" aria-controls="nav-mobile-search" aria-expanded="false" aria-label="Toggle search"> <i class="fas fa-search ml-1"></i> <i class="fas fa-times mr-1"></i> </button></div></div></nav><nav id="nav-mobile-menu" class="hamburger-button-dropdown collapse position-absolute d-lg-none d-xl-none shadow-sm"><ul class="nav-menu navbar-nav"><li class="nav-item"> <a class="nav-link" href="#" type="button" data-toggle="collapse" data-target="#sub-menu-152" aria-expanded="false"> <span>News</span> <i class="fas fa-caret-right icon-caret"></i> </a><div id="sub-menu-152" class="collapse sub-menu"><ul class="nav-menu navbar-nav"><li class="section"><a class="nav-link" href="https://www.nevadaappeal.com/">View Section ></a></li><li><a class="nav-link infant" href="https://www.nevadaappeal.com/news/business/" >Business </a></li><li><a class="nav-link infant" href="https://www.nevadaappeal.com/news/crime/" >Crime </a></li><li><a class="nav-link infant" href="https://www.nevadaappeal.com/news/carson-city/" >Carson City </a></li><li><a class="nav-link infant" href="https://www.nevadaappeal.com/news/state-region/" >State/Region </a></li><li><a class="nav-link infant" href="https://www.nevadaappeal.com/news/politics/" >Politics </a></li><li><a class="nav-link infant" href="https://www.nevadaappeal.com/news/announcements/" >Announcements </a></li></ul></div></li><li class="nav-item"> <a class="nav-link" href="#" type="button" data-toggle="collapse" data-target="#sub-menu-162" aria-expanded="false"> <span>Sports</span> <i class="fas fa-caret-right icon-caret"></i> </a><div id="sub-menu-162" class="collapse sub-menu"><ul class="nav-menu navbar-nav"><li class="section"><a class="nav-link" href="https://www.nevadaappeal.com/sports/">View Section ></a></li><li><a class="nav-link infant" href="https://www.nevadaappeal.com/sports/preps/" >Preps </a></li><li><a class="nav-link infant" href="https://www.nevadaappeal.com/sports/college/" >College </a></li><li><a class="nav-link infant" href="https://www.nevadaappeal.com/sports/professional/" >Professional </a></li><li><a class="nav-link infant" href="https://www.nevadaappeal.com/sports/recreation/" >Recreation </a></li></ul></div></li><li class="nav-item"> <a class="nav-link" href="https://www.nevadaappeal.com/news/opinion/" > <span>Opinion</span> </a></li><li class="nav-item"> <a class="nav-link" href="https://www.nevadaappeal.com/entertainment/" > <span>Entertainment</span> </a></li><li class="nav-item"> <a class="nav-link" href="https://www.nevadaappeal.com/news/obituaries/" > <span>Obituaries</span> </a></li><li class="nav-item"> <a class="nav-link" href="http://nevadaappeal.secondstreetapp.com/Best-of-Carson-City-2018/" > <span>Best of Carson City</span> </a></li><li class="nav-item"> <a class="nav-link" href="https://www.nevadaappeal.com/news/lahontan-valley/" > <span>Lahontan Valley</span> </a></li><li class="nav-item"> <a class="nav-link" href="https://www.nevadaappeal.com/news/special-sections/" > <span>Special Sections</span> </a></li><li class="nav-item"> <a class="nav-link" href="#" type="button" data-toggle="collapse" data-target="#sub-menu-386724" aria-expanded="false"> <span>Classifieds</span> <i class="fas fa-caret-right icon-caret"></i> </a><div id="sub-menu-386724" class="collapse sub-menu"><ul class="nav-menu navbar-nav"><li class="section"><a class="nav-link" href="http://classifieds.nevadaappeal.com/">View Section ></a></li><li><a class="nav-link infant" href="http://classifieds.nevadaappeal.com/category/Employment" >Jobs </a></li><li><a class="nav-link infant" href="http://classifieds.nevadaappeal.com/category/Real-Estate-For-Sale" >Real Estate </a></li><li><a class="nav-link infant" href="http://classifieds.nevadaappeal.com/category/Transportation" >Autos </a></li><li><a class="nav-link infant" href="https://secure.adpay.com/AdEntry.aspx?p=9189&publishId=nap" >Place an Ad </a></li></ul></div></li><li class="nav-item"><a class="nav-link" href="https://www.nevadaappeal.com/subscribe/"><span>Subscribe</span></a></li></ul></nav><div id="nav-mobile-account" class="user-button-dropdown collapse position-absolute d-lg-none d-xl-none shadow-sm"><div class="row"><div class="col"><a href="https://swiftiservices.dticloud.com/cmo_cmo/subscriber/web/signin.html?siteId=Nappeal">My Account</a></div><div class="col"> <span id="logged-out2"><a id="loginBtn2" href="javascript:void(0);">Login</a></span> <span id="logged-in2" style="display: none;"><a id="logoutBtn2" href="javascript:void(0);">Logout</a></span></div></div></div><div id="nav-mobile-search" class="search-button-dropdown collapse position-absolute d-lg-none d-xl-none shadow-sm"><form class="search-form form-inline d-flex" action="https://www.nevadaappeal.com/search-results/"> <input class="search-input form-control flex-fill" type="search" aria-label="Search" name="q" placeholder="enter search terms"> <button class="search-button btn" type="submit">Search</button> <input type="hidden" name="sort" value="relevance" /> <input type="hidden" name="range" value="2019-01-03" /></form></div></header><main><div class="container"><nav id="nav-reader-tools" class="navbar navbar-expand d-none d-lg-flex"><ul class="nav-menu navbar-nav ml-auto"><li id="menu-item-386732" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-386732"><a href="https://edition.pagesuite.com/launch.aspx?pbid=C818133F-C3E2-45CA-80AB-A383AA2BCA87">E-Edition</a><span>|</span></li><li id="menu-item-386734" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-386734"><a href="https://www.nevadaappeal.com/contribute/">Contribute</a><span>|</span></li><li id="menu-item-386735" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-386735"><a href="http://www.swiftlocalsolutions.com/advertise-with-the-nevada-appeal">Advertise</a><span>|</span></li><li id="menu-item-386733" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-386733"><a href="https://www.nevadaappeal.com/contact-us/">Contact Us</a><span>|</span></li></ul></nav><div id="primary"><div class="container-fluid" style="margin-bottom: 20px;"><div class="row justify-content-center"><div id="ad-top" class="dfp"> <script>dfp.cmd.push(function() {
						dfp.loadSlot('ad-top', {
								'breakpoints': {
									'xl': true,
									'l': true,
									'm': true,
									's': true,
									'xs': true
								}
						})
				});</script> </div></div></div><div id="layout-single"><div class="d-lg-flex"><article class="flex-fill"><h1>Vietnam vets honored at Carson City ceremony</h1><p class="article-meta"><a href="https://www.nevadaappeal.com/recent-stories/news">News</a> <span class="text-muted">| April 1, 2019</span></p><div id="article-byline"><div class="d-flex"> <strong><address><p>Steve Ranson | LVN Editor Emeritus</p></address></strong><div class="article-social ml-auto"><ul class="nav"><li class="nav-item"> <a class="nav-link" href="https://twitter.com/intent/tweet?text=Vietnam vets honored at Carson City ceremony&url=https://www.nevadaappeal.com/?p=387159" target="_blank"><i class="fab fa-twitter icon-twitter"></i></a></li><li class="nav-item"> <a class="nav-link" href="https://www.facebook.com/dialog/share?app_id=555484641151578&href=https://www.nevadaappeal.com/news/vietnam-vets-honored-at-carson-city-ceremony/" target="_blank"><i class="fab fa-facebook-f icon-facebook"></i></a></li><li class="nav-item d-sm-none d-md-block"> <a class="nav-link" href="mailto:?subject=Vietnam vets honored at Carson City ceremony&body=Saturday was a day of celebration and remembrance for Northern Nevada’s Vietnam War veterans. Carson City’s annual Welcome Home ceremony at Mills Park recognized the heroism and sacrifices of the state’s 151 Vietnam veterans who...%0D%0A%0D%0Ahttps://www.nevadaappeal.com/news/vietnam-vets-honored-at-carson-city-ceremony/"><i class="fas fa-envelope icon-email"></i></a></li><li class="nav-item d-sm-none d-md-block"> <a class="nav-link" href="#" onclick="window.print();return false;"><i class="fas fa-print icon-printer"></i></a></li></ul></div></div></div><div class="p402_premium"><figure class="wp-block-image"> <img width="620" height="431" src="https://cdn.nevadaappeal.com/wp-content/uploads/sites/2/2019/04/vets-NAP-040319-2.jpg" class="attachment-large size-large wp-post-image" alt="" srcset="https://cdn.nevadaappeal.com/wp-content/uploads/sites/2/2019/04/vets-NAP-040319-2.jpg 620w, https://cdn.nevadaappeal.com/wp-content/uploads/sites/2/2019/04/vets-NAP-040319-2-300x209.jpg 300w" sizes="(max-width: 620px) 100vw, 620px" /><figcaption><strong>About 150 people attended Saturday’s Welcome Home ceremony at Mills Park.</strong><br />Steve Ranson/LVN</figcaption></figure><p class="STND-STND BodyText">Saturday was a day of celebration and remembrance for Northern Nevada’s Vietnam War veterans.</p><p class="STND-STND BodyText">Carson City’s annual Welcome Home ceremony at Mills Park recognized the heroism and sacrifices of the state’s 151 Vietnam veterans who died as a result of one of the country’s longest wars, ending with the fall of Saigon on April 30, 1975.</p><p class="STND-STND BodyText">More than 150 people gathered at the Nevada Vietnam War Memorial on the park’s southern edge to pay their respects and to also hear the words of Mayor Robert Crowell, who delivers the annual keynote address. Like veterans of other wars, he said almost 400 servicemen and women who served in Vietnam die each day.</p><div class="col-sm-12 text-center"><div class="module-ad"><div id="ad-parallax2" class="dfp"> <script>jQuery(window).on('load',function() {
				dfp.cmd.push(function() {
					 dfp.loadSlot('ad-parallax2', {
						 'breakpoints': {
						 'xl': true,
						 'l': true,
						 'm': true,
						 's': true,
						 'xs': true
						 }
					 })
			 });
		 	});</script> </div></div></div><p class="STND-STND BodyText">“A morbid thought, perhaps, but it remains for us, the living to carry the torch of liberty and remembrance,” said Crowell, a member of the Carson Area Chapter 388 of the Vietnam Veterans of America and a Navy veteran who also served in Vietnam. “We also gather to offer a warm welcome home to those of us who served in that war, a welcome home that we never received at the conclusion of the Vietnam War.”</p><p class="STND-STND BodyText">Crowell spoke before a crowd that was attended by many first-time visitors to the event and noted through the efforts of many veterans’ organizations, public opinion polls show almost 90 percent of Americans hold Vietnam veterans in high esteem. Approximately 2.7 million veterans served in Vietnam, but Crowell said about one-third of that total are still alive.</p><div class="col-sm-12 text-center"><div class="module-ad"><div id="ad-big-box4" class="dfp"> <script>dfp.cmd.push(function() {
						dfp.loadSlot('ad-big-box4', {
							'breakpoints': {
							'xl': true,
							'l': true,
							'm': true,
							's': true,
							'xs': true
							}
						})
				});</script> </div></div></div><p class="STND-STND BodyText">“And as we get older, perhaps the greatest reason we gather here today is to share a few moments without fellow veterans and their families and friends and perhaps reflect on what that war meant and means to each of us on so many different levels,” he said. “As I look out over the audience today I see friends, most I know and others I don’t, but friends nevertheless.</p><p class="STND-STND BodyText">“Yes, we may have differences. That is what makes for a diverse society. But for each of us here today, be you a veteran, a veteran’s spouse or a family friend, there is a common bond that unites us for life — and indeed after — an unstated but very real feeling of camaraderie, mutual respect and understanding.”</p><p class="STND-STND BodyText">As with a Reno ceremony earlier in the day, Crowell said fellow veterans pay tribute to the sacrifices of those whose names who are etched on both the Vietnam Memorial Wall in Washington, D.C. and the traveling Vietnam walls that visit hundreds of communities to allow residents an opportunity to reflect. Then, he mentioned the veterans who returned home with wounds not visible to others.</p><p class="STND-STND BodyText">“Today we reaffirm and offer our assistance to our fellow warriors who came home with bent and broken bodies and the many who still suffer with the unseen scars of war,” Crowell added.</p><p class="STND-STND BodyText">This year’s remembrance occurred a day after the second National Vietnam War Veterans Day. Readers from VVA 388 and Sierra Chapter 989 in Reno took turns in announcing the names of Nevadans killed in Vietnam with Army veteran Lee Jackson tolling a bell at the mention of each represented city and its fallen warriors.</p><p class="STND-STND BodyText">Master of ceremonies Darrol Brown of VVA 388, which conducts the annual remembrance, gave a brief overview on the importance of the state’s official Vietnam memorial. He said Nevada State Prison inmates affiliated with Chapter 545 and the Northern Nevada Correctional Center’s Chapter 719 assisted Chapter 388 with the project, and in 2012, the Carson City chapter worked with the Carson City Parks and Recreation Department to restore and refurbish the memorial that’s nestled among trees in a quiet spot at one of the area’s largest parks.</p></div> <script type="text/javascript">try { _402_Show(); } catch(e) {}</script> <hr /><div class="fb-comments" data-href="https://www.nevadaappeal.com/?p=387159" data-width="100%" data-numposts="3"></div><hr /><div class="row"><div class="masonry-item col-md-12"><div class="module module-dual-column card shadow-sm"><div class="card-header"><i class="far fa-newspaper icon-section"></i> Carson City</div><div class="card-body"><section><article><div class="row no-gutters"><div class="col-lg-5 card-img featured text-center"> <a href="https://www.nevadaappeal.com/news/rocky-boice-jr-gets-15-years-in-federal-prison/"><img src="https://cdn.nevadaappeal.com/wp-content/uploads/sites/2/2018/03/cops-rcr-030218.jpg" alt="Rocky Boice Jr. gets 15 years in federal prison" /></a></div><div class="col card-text"><h4><a href="https://www.nevadaappeal.com/news/rocky-boice-jr-gets-15-years-in-federal-prison/">Rocky Boice Jr. gets 15 years in federal prison</a></h4><p class="card-meta"><span class="text-muted">April 2, 2019</span></p><p class="card-excerpt d-lg-none d-xl-block">Saturday was a day of celebration and remembrance for Northern Nevada’s Vietnam War veterans. Carson City’s annual Welcome Home ceremony at Mills Park recognized the heroism and sacrifices of the state’s 151 Vietnam veterans who...</p></div></div></article><hr /><div class="row"><div class="col col-hero"><article><div class="row no-gutters"><div class="col card-text"><h6><a href="https://www.nevadaappeal.com/news/carson-city-restaurant-bella-vita-closing/">Carson City restaurant Bella Vita closing</a></h6><p class="card-meta"><span class="text-muted">April 2, 2019</span></p></div></div></article><hr /><article><div class="row no-gutters"><div class="col card-text"><h6><a href="https://www.nevadaappeal.com/news/breakfast-with-brad-on-friday/">‘Breakfast with Brad’ on Friday</a></h6><p class="card-meta"><span class="text-muted">April 1, 2019</span></p></div></div></article><hr class="d-md-none d-lg-none d-xl-none" /></div><div class="col col-hero"><article><div class="row no-gutters"><div class="col-3 card-img"> <a href="https://www.nevadaappeal.com/news/carson-city-mayor-tops-off-funds-for-bee-hotel/"><img src="https://cdn.nevadaappeal.com/wp-content/uploads/sites/2/2019/04/bees-NAP-040319-300x225.jpg" alt="Carson City mayor tops off funds for Bee Hotel" /></a></div><div class="col card-text"><h6><a href="https://www.nevadaappeal.com/news/carson-city-mayor-tops-off-funds-for-bee-hotel/">Carson City mayor tops off funds for Bee Hotel</a></h6><p class="card-meta"><span class="text-muted">April 1, 2019</span></p></div></div></article><hr /><article><div class="row no-gutters"><div class="col-3 card-img"> <a href="https://www.nevadaappeal.com/news/rv-park-permit-appeal-on-carson-city-supervisors-agenda/"><img src="https://cdn.nevadaappeal.com/wp-content/uploads/sites/2/2018/04/Tile-NAP-CityHall-6-325x216.jpg" alt="RV park permit appeal on Carson City supervisors agenda" /></a></div><div class="col card-text"><h6><a href="https://www.nevadaappeal.com/news/rv-park-permit-appeal-on-carson-city-supervisors-agenda/">RV park permit appeal on Carson City supervisors agenda</a></h6><p class="card-meta"><span class="text-muted">April 1, 2019</span></p></div></div></article></div></div><hr /></section> <a href="https://www.nevadaappeal.com/recent-stories/carson-city/" class="card-link card-more float-right">See more <i class="fas fa-angle-right"></i></a></div></div></div></div></article><aside><div class="masonry-container row"></div></aside></div></div></div></div></main><nav id="nav-mobile-footer" class="fixed-bottom d-lg-none d-xl-none"><ul class="nav nav-fill"><li class="nav-item"> <a class="nav-link " href="https://www.nevadaappeal.com"><i class="fas fa-home icon"></i><br/>Home</a></li><li class="nav-item"> <a class="nav-link " href="https://www.nevadaappeal.com/trending-stories/news/"><i class="fas fa-chart-line icon"></i><br/>Trending</a></li><li class="nav-item"> <a class="nav-link" id="mobile-back-to-top" href="#" class="hamburger-button collapsed" type="button" data-toggle="collapse" data-target="#nav-mobile-menu" aria-controls="nav-mobile-menu" aria-expanded="false" aria-label="Toggle navigation"><i class="fas fa-bars icon"></i><br/>Sections</a></li></ul></nav><footer><div class="container"><nav id="nav-footer"><div class="row"><div class="col-md-5 offset-md-1 order-md-4"><ul class="nav nav-social justify-content-center justify-content-md-end"><li class="nav-item"><a class="nav-link" href="https://twitter.com/NevadaAppeal" target="_blank"> <span class="fa-stack fa-2x"> <i class="fas fa-circle fa-stack-2x bg-twitter icon-circle"></i> <i class="fab fa-twitter fa-stack-1x icon-social"></i> </span></a></li><li class="nav-item"><a class="nav-link" href="https://www.facebook.com/NevadaAppeal" target="_blank"> <span class="fa-stack fa-2x"> <i class="fas fa-circle fa-stack-2x bg-facebook-f icon-circle"></i> <i class="fab fa-facebook-f fa-stack-1x icon-social"></i> </span></a></li><li class="nav-item"><a class="nav-link" href="https://www.linkedin.com/company/262317?trk=tyah&trkInfo=tarId%3A1413577342834%2Ctas%3ANevada%20Appeal%2Cidx%3A1-1-1" target="_blank"> <span class="fa-stack fa-2x"> <i class="fas fa-circle fa-stack-2x bg-linkedin-in icon-circle"></i> <i class="fab fa-linkedin-in fa-stack-1x icon-social"></i> </span></a></li></ul></div><div class="col-md-2 nav-list order-md-1"><h6>Marketplace</h6><ul class="nav flex-md-column"><li id="menu-item-386847" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-386847"><a href="http://classifieds.recordcourier.com/category/Employment">Jobs</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-386848" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-386848"><a href="http://classifieds.nevadaappeal.com/">Classifieds</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-386849" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-386849"><a href="http://classifieds.recordcourier.com/category/Transportation">Autos</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-386850" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-386850"><a href="http://classifieds.recordcourier.com/category/Real+Estate+For+Sale">Real Estate</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-386851" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-386851"><a href="http://classifieds.recordcourier.com/category/Rentals">Rentals</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-386852" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-386852"><a href="http://classifieds.recordcourier.com/category/Business+and+Service+Directory">Service Directory</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-386853" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-386853"><a href="http://classifieds.recordcourier.com/category/Pets">Pets</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-386854" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-386854"><a href="http://classifieds.recordcourier.com/category/Merchandise">Merchandise</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-386855" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-386855"><a href="http://classifieds.recordcourier.com/category/Legals">Legals</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-386856" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-386856"><a href="http://classifieds.recordcourier.com/category/Livestock+and+Animals">Farm &#038; Ranch</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-386857" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-386857"><a href="http://classifieds.recordcourier.com/category/Recreation">Recreation</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-386858" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-386858"><a href="http://classifieds.recordcourier.com/category/Announcements">Announcements</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-386859" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-386859"><a href="http://recordcourier.mycapture.com/mycapture/index.asp">Buy Photos</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li></ul></div><div class="col-md-2 nav-list order-md-2"><h6>Reader Tools</h6><ul class="nav flex-md-column"><li id="menu-item-386829" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-386829"><a href="https://www.nevadaappeal.com/contact-us/">Contact Us</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-386830" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-386830"><a href="https://www.nevadaappeal.com/contribute/">Contribute</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-386831" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-386831"><a href="https://swiftiservices.dticloud.com/cmo_cmo/subscriber/web/signin.html?siteId=Nappeal">Subscriber Services</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-386832" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-386832"><a href="http://nevadaappeal.secondstreetapp.com/Newsletter-Sign-up-Page/">Newsletters</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-386833" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-386833"><a href="http://www.swiftlocalsolutions.com/advertise-with-the-nevada-appeal">Advertise</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-386834" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-386834"><a href="https://www.nevadaappeal.com/search-results/">Archives</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-386835" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-386835"><a href="https://www.nevadaappeal.com/news/special-sections/">Special Sections</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-386836" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-386836"><a href="https://www.nevadaappeal.com/feed/">RSS</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-386837" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-386837"><a href="https://edition.pagesuite-professional.co.uk/html5/reader/production/default.aspx?pubname=&#038;pubid=c818133f-c3e2-45ca-80ab-a383aa2bca87">Nevada Appeal E-Edition</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-386838" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-386838"><a href="http://edition.pagesuite-professional.co.uk/html5/reader/production/default.aspx?pubname=&#038;pubid=3a61d141-4ca7-48db-9365-6b5fd7800099">Lahontan Valley E-Edition</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-386840" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-386840"><a href="https://hosted.ap.org/nevadaappeal/tags/general-news">AP News</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-386841" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-386841"><a href="https://www.nevadaappeal.com/cookie-list/">Cookie List</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li></ul></div><div class="col-md-2 nav-list order-md-3"><h6>News Neighbors</h6><ul class="nav flex-md-column"><li id="menu-item-386690" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-386690"><a href="https://www.nevadaappeal.com/">News</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-386842" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-386842"><a href="https://www.recordcourier.com/">Gardenerville-Nevada</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-386843" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-386843"><a href="https://www.theunion.com/">Grass Valley-California</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-386844" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-386844"><a href="https://www.tahoedailytribune.com/">Lake Tahoe</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-386845" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-386845"><a href="https://www.nnbusinessview.com/">Northern Nevada Business Weekly</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-386846" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-386846"><a href="https://www.sierrasun.com/">Sierra Sun</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li></ul></div></div></nav><nav id="nav-footer-sub"><ul class="nav justify-content-center"><li id="menu-item-386863" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-386863"><a href="https://www.nevadaappeal.com/about-us/">About Us</a><span>|</span></li><li id="menu-item-386864" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-386864"><a href="https://cdn.nevadaappeal.com/wp-content/uploads/2016/09/AdvertisingTermsandConditions09-12-11.pdf">Terms &#038; Conditions</a><span>|</span></li><li id="menu-item-386865" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-386865"><a href="https://www.nevadaappeal.com/terms-of-use/">Terms of Use</a><span>|</span></li><li id="menu-item-386866" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-386866"><a href="https://www.nevadaappeal.com/privacy-policy/">Privacy Policy</a><span>|</span></li></ul><p class="text-center text-muted">©2005 - 2019 Swift Communications, Inc.</p></nav></div></footer> <script async src="https://www.googletagmanager.com/gtag/js?id=AW-1066460699"></script> <script>window.dataLayer = window.dataLayer || [];
					  function gtag(){dataLayer.push(arguments);}
					  gtag('js', new Date());
					  gtag('config', 'AW-1066460699');</script> <script>_qevents.push({qacct:"p-5bajTv82EA8Vw"});</script> <noscript> <img src="https://pixel.quantserve.com/pixel/p-a1bk1DtLRmBjE.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/> </noscript> <script>jQuery(function($) {
						if ( $( '.wp-audio-shortcode' ).length ) {
							$( 'audio' ).mediaelementplayer({
								success: function(mediaElement, domObject, instance) {
		        			mediaElement.addEventListener('loadeddata', function() {
										ga( 'send', 'event', 'audio', 'play' );
										ga( 'newTracker.send', 'event', 'audio', 'play' );
				        	}, false);
									mediaElement.addEventListener('loadstart', function() {
										$( '.mejs-audio a.audio-download' ).click(function() {
											ga( 'send', 'event', 'audio', 'download' );
											ga( 'newTracker.send', 'event', 'audio', 'download' );
										});
									}, false);
		  					}
							});
						}
					});</script> <link rel="manifest" href="/manifest.json" /> <script src="https://cdn.p-n.io/pushly-sdk.min.js" async></script> <script>var PushlySDK = window.PushlySDK || [];
					function pushly() { PushlySDK.push(arguments) }
					pushly('load', {
						domainKey: '1qcAdBRbSCOyiGSjoDQm4svQKlVn2QBzBWnv',
					});</script> <link rel="manifest" href="/manifest.json" /> <script src="https://cdn.p-n.io/pushly-sdk.min.js" async></script> <script>var PushlySDK = window.PushlySDK || [];
					function pushly() { PushlySDK.push(arguments) }
					pushly('load', {
						domainKey: '1qcAdBRbSCOyiGSjoDQm4svQKlVn2QBzBWnv',
					});</script><script type='text/javascript'>/* <![CDATA[ */ var wpcf7 = {"apiSettings":{"root":"https:\/\/www.nevadaappeal.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"}; /* ]]> */</script> <script data-minify="1" type='text/javascript' src='https://cdn.nevadaappeal.com/wp-content/cache/min/2/wp-content/plugins/contact-form-7/includes/js/scripts-5e3553c30e6df1bbddf862a34fd3aac0.js'></script> <script type='text/javascript'>/* <![CDATA[ */ var pollsL10n = {"ajax_url":"https:\/\/www.nevadaappeal.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"}; /* ]]> */</script> <script data-minify="1" type='text/javascript' src='https://cdn.nevadaappeal.com/wp-content/cache/min/2/wp-content/plugins/wp-polls/polls-js-2bf360ab52823cacf5a6dea5de7196e7.js'></script> <script data-minify="1" type='text/javascript' src='https://cdn.nevadaappeal.com/wp-content/cache/min/2/wp-content/themes/swift-news-theme/assets/js/vendors/popper-1d9008d692b83fe3f8c6666f1ed78a53.js'></script> <script type='text/javascript' src='https://cdn.nevadaappeal.com/wp-content/cache/busting/2/wp-content/themes/swift-news-theme/assets/js/vendors/recliner.min-0.2.3.js'></script> <script data-minify="1" type='text/javascript' src='https://cdn.nevadaappeal.com/wp-content/cache/min/2/wp-content/themes/swift-news-theme/assets/js/vendors/bootstrap-043257b4f962ad256395ff37d75b2020.js'></script> <script data-minify="1" type='text/javascript' src='https://cdn.nevadaappeal.com/wp-content/cache/min/2/wp-content/themes/swift-news-theme/assets/js/vendors/bootstrap-datepicker-43dd74a64605a9ecee0b47d01883eee1.js'></script> <script data-minify="1" type='text/javascript' src='https://cdn.nevadaappeal.com/wp-content/cache/min/2/wp-content/themes/swift-news-theme/assets/js/vendors/masonry-c63756a34eabdd8a0b2438e0abed3590.js'></script> <script data-minify="1" type='text/javascript' src='https://cdn.nevadaappeal.com/wp-content/cache/min/2/wp-content/themes/swift-news-theme/assets/js/vendors/images-loaded-07a50afec6b1ac71c61e4666d00cef76.js'></script> <script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/fancybox/3.5.6/jquery.fancybox.min.js?ver=3.5.6'></script> <script data-minify="1" type='text/javascript' src='https://cdn.nevadaappeal.com/wp-content/cache/min/2/wp-content/themes/swift-news-theme/assets/js/vendors/lightslider-1db819cade7cbe3af74813a37c3cffc6.js'></script> <script data-minify="1" type='text/javascript' src='https://cdn.nevadaappeal.com/wp-content/cache/min/2/wp-content/themes/swift-news-theme/assets/js/vendors/lightgallery-42485ffd8157ec3594529b405d57dce5.js'></script> <script type='text/javascript' src='https://cdn.nevadaappeal.com/wp-content/cache/busting/2/wp-content/themes/swift-news-theme/assets/js/vendors/if-4-bootstrap-breakpoint.min-1.0.0.js'></script> <script type='text/javascript'>/* <![CDATA[ */ var more_briefs = {"ajaxurl":"https:\/\/www.nevadaappeal.com\/wp-admin\/admin-ajax.php","briefs_nonce":"2f43e88408"}; /* ]]> */</script> <script data-minify="1" type='text/javascript' src='https://cdn.nevadaappeal.com/wp-content/cache/min/2/wp-content/themes/swift-news-theme/assets/js/main-b5e030bb3a510b23b2c2f348205bc0d3.js'></script> <script type='text/javascript' src='https://cookie-cdn.cookiepro.com/consent/b922e54f-b455-41b2-85b8-6afc5a4648fc.js?ver=1.0'></script> <script type='text/javascript'>function OptanonWrapper() { }</script> <script type='text/javascript' src='https://syncaccess-swc-nap.syncronex.com/swc/nap/api/scripts/syncwall?ver=1.0.0'></script> <script data-minify="1" type='text/javascript' src='https://cdn.nevadaappeal.com/wp-content/cache/min/2/wp-content/themes/swift-news-theme/assets/js/vendors/syncwall-login-api-66bcc15800d3dd296625584ae58fd352.js'></script> <script type='text/javascript'>var swiftSiteID = 'nap'</script> <script type='text/javascript' src='https://cdn.nevadaappeal.com/wp-content/cache/busting/2/wp-includes/js/underscore.min-1.8.3.js'></script> <script type='text/javascript' src='https://cdn.nevadaappeal.com/wp-content/cache/busting/2/wp-content/plugins/elasticpress/features/facets/assets/js/facets.min-2.7.0.js'></script> <script type='text/javascript' src='https://cdn.nevadaappeal.com/wp-content/cache/busting/2/wp-includes/js/wp-embed.min-c1d6cd4d63d0772db1310ed1599320ed.js'></script> <script>var loggedIn = ( readCookie("syncwall-authToken") == null ) ? 'no' : 'yes';
ga('set', {'dimension1': 'News','dimension2': 'None','dimension3': 'News/None','dimension5': loggedIn,'dimension6': '(none)','dimension7': '','dimension8': '2019-04-01','dimension9': '35799864','dimension10': '','dimension12': '2019-04-01 21:31:00','dimension13': '26','dimension14': 'article','dimension15': '606','dimension16': 'featured, home'});
ga('newTracker.set', {'dimension1': 'News','dimension2': 'None','dimension3': 'News/None','dimension5': loggedIn,'dimension6': '(none)','dimension7': '','dimension8': '2019-04-01','dimension9': '35799864','dimension10': '','dimension12': '2019-04-01 21:31:00','dimension13': '26','dimension14': 'article','dimension15': '606','dimension16': 'featured, home'});

	      var gaUserId = readCookie("sync-subscriberId");
	      if ( gaUserId ) {
	        ga('set', 'userId', gaUserId );
	        ga('newTracker.set', 'userId', gaUserId );
	      }
			ga('provide', 'adblockTracker', function(tracker, opts) {
			  var ad = document.createElement('ins');
			  ad.className = 'AdSense';
			  ad.style.display = 'block';
			  ad.style.position = 'absolute';
			  ad.style.top = '-1px';
			  ad.style.height = '1px';
			  document.body.appendChild(ad);
				var adBlockEnabled = !ad.clientHeight ? 'yes' : 'no';
			  tracker.set('dimension' + opts.dimensionIndex, adBlockEnabled);
			  document.body.removeChild(ad);
			});
			ga('require', 'adblockTracker', {dimensionIndex: 11});
      var currLocation = String(document.location);
      // strip out email addresses from location url
      var emailRegex = /([a-zA-Z0-9_\.-]+)@([\da-zA-Z\.-]+)\.([a-zA-Z\.]{2,6})/i;
      var cleanPageLocation = currLocation.replace(emailRegex, "");

      ga('set', 'location', cleanPageLocation);
			ga('set', 'anonymizeIp', true);
			ga('newTracker.set', 'location', cleanPageLocation);
			ga('newTracker.set', 'anonymizeIp', true);
				ga('send', 'pageview');
				ga('newTracker.send', 'pageview');</script><script>var chartbeatUser = ( readCookie("syncwall-authToken") == null ) ? 'anon' : 'paid';
	        var _sf_async_config = _sf_async_config || {};
	        _sf_async_config.uid = 57640; _sf_async_config.domain = 'swiftcom.com'; _sf_async_config.useCanonical = true;
	      	_sf_async_config.sections = 'NevadaAppeal.com,news';
	      	_sf_async_config.authors = '(none)';
	        _sf_async_config.title = 'Vietnam vets honored at Carson City ceremony | NevadaAppeal.com';
	  			var _cbq = window._cbq = (window._cbq || []);
	      	_cbq.push(['_acct', chartbeatUser]);
	        (function(){
	          function loadChartbeat() {
	            window._sf_endpt=(new Date()).getTime();
	            var e = document.createElement('script');
	            e.setAttribute('language', 'javascript');
	            e.setAttribute('type', 'text/javascript');
	            e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
	            document.body.appendChild(e);
	          }
	          var oldonload = window.onload;
	          window.onload = (typeof window.onload != 'function') ?
	              loadChartbeat : function() {
	                  oldonload();
	                  loadChartbeat();
	              };
	        })();</script><script>(function(w, d){
	var b = d.getElementsByTagName("body")[0];
	var s = d.createElement("script"); s.async = true;
	s.src = !("IntersectionObserver" in w) ? "https://cdn.nevadaappeal.com/wp-content/plugins/wp-rocket/inc/front/js/lazyload-8.15.2.min.js" : "https://cdn.nevadaappeal.com/wp-content/plugins/wp-rocket/inc/front/js/lazyload-10.17.min.js";
	w.lazyLoadOptions = {
		elements_selector: "iframe",
		data_src: "lazy-src",
		data_srcset: "lazy-srcset",
		data_sizes: "lazy-sizes",
		skip_invisible: false,
		class_loading: "lazyloading",
		class_loaded: "lazyloaded",
		threshold: 300,
		callback_load: function(element) {
			if ( element.tagName === "IFRAME" && element.dataset.rocketLazyload == "fitvidscompatible" ) {
				if (element.classList.contains("lazyloaded") ) {
					if (typeof window.jQuery != "undefined") {
						if (jQuery.fn.fitVids) {
							jQuery(element).parent().fitVids();
						}
					}
				}
			}
		}
	}; // Your options here. See "recipes" for more information about async.
	b.appendChild(s);
}(window, document));

// Listen to the Initialized event
window.addEventListener('LazyLoad::Initialized', function (e) {
    // Get the instance and puts it in the lazyLoadInstance variable
	var lazyLoadInstance = e.detail.instance;

	var observer = new MutationObserver(function(mutations) {
		mutations.forEach(function(mutation) {
			lazyLoadInstance.update();
		} );
	} );

	var b      = document.getElementsByTagName("body")[0];
	var config = { childList: true, subtree: true };

	observer.observe(b, config);
}, false);</script> <noscript><link rel='stylesheet' id='wp-block-library-css'  href='https://cdn.nevadaappeal.com/wp-content/cache/busting/2/wp-includes/css/dist/block-library/style.min-c1d6cd4d63d0772db1310ed1599320ed.css' type='text/css' media='all' /></noscript><noscript><link data-minify="1" rel='stylesheet' id='contact-form-7-css'  href='https://cdn.nevadaappeal.com/wp-content/cache/min/2/wp-content/plugins/contact-form-7/includes/css/styles-272dd5bbd561009c218a058380784f85.css' type='text/css' media='all' /></noscript><noscript><link data-minify="1" rel='stylesheet' id='wp-polls-css'  href='https://cdn.nevadaappeal.com/wp-content/cache/min/2/wp-content/plugins/wp-polls/polls-css-1bd7a0ae27ca674c0f364bfc751466cd.css' type='text/css' media='all' /></noscript><noscript><link rel='stylesheet' id='swift-main-css-css'  href='https://cdn.nevadaappeal.com/wp-content/cache/busting/2/wp-content/themes/swift-news-theme/assets/css/main.min-1554265479.css' type='text/css' media='all' /></noscript><noscript><link rel='stylesheet' id='google-fonts-css-css'  href='https://fonts.googleapis.com/css?family=Heebo%3A400%2C700%7CLora%3A400%2C400i%2C700&#038;ver=1.0' type='text/css' media='all' /></noscript><noscript><link rel='stylesheet' id='fontawesome-css-css'  href='https://use.fontawesome.com/releases/v5.4.1/css/all.css?ver=5.0.13' type='text/css' media='all' /></noscript><noscript><link rel='stylesheet' id='weather-icons-css-css'  href='https://cdn.nevadaappeal.com/wp-content/cache/busting/2/wp-content/themes/swift-news-theme/assets/css/vendors/weather-icons/weather-icons.min-2.0.css' type='text/css' media='all' /></noscript><noscript><link data-minify="1" rel='stylesheet' id='bootstrap-calendar-css-css'  href='https://cdn.nevadaappeal.com/wp-content/cache/min/2/wp-content/themes/swift-news-theme/assets/css/vendors/bootstrap-datepicker/bootstrap-datepicker-132636e4a1d0808c5e0305755124c438.css' type='text/css' media='all' /></noscript><noscript><link rel='stylesheet' id='fancybox-css-css'  href='https://cdnjs.cloudflare.com/ajax/libs/fancybox/3.5.6/jquery.fancybox.min.css?ver=3.5.6' type='text/css' media='all' /></noscript><noscript><link data-minify="1" rel='stylesheet' id='lightslider-css-css'  href='https://cdn.nevadaappeal.com/wp-content/cache/min/2/wp-content/themes/swift-news-theme/assets/css/vendors/lightslider-d32fefe81355d1c9457bfef5fbe7c0bb.css' type='text/css' media='all' /></noscript><noscript><link data-minify="1" rel='stylesheet' id='lightgallery-css-css'  href='https://cdn.nevadaappeal.com/wp-content/cache/min/2/wp-content/themes/swift-news-theme/assets/css/vendors/lightgallery-b48ed7cdf586ee303cd2338cdadca2bf.css' type='text/css' media='all' /></noscript><noscript><link rel='stylesheet' id='elasticpress-facets-css'  href='https://cdn.nevadaappeal.com/wp-content/cache/busting/2/wp-content/plugins/elasticpress/features/facets/assets/css/facets.min-2.7.0.css' type='text/css' media='all' /></noscript></body></html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me -->