<!DOCTYPE html><html lang="en-US" class="no-js no-svg"><head><meta charset="UTF-8"><meta name="viewport" content="width=device-width, initial-scale=1"><link rel="profile" href="http://gmpg.org/xfn/11"><link rel='dns-prefetch' href='//cdnjs.cloudflare.com' /><link rel='dns-prefetch' href='//content.jwplatform.com' /><link rel='dns-prefetch' href='//cookie-cdn.cookiepro.com' /><link rel='dns-prefetch' href='//www.googletagservices.com' /><link rel='dns-prefetch' href='//syncaccess-swc-nap.syncronex.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//use.fontawesome.com' /><link rel='dns-prefetch' href='//cdn.nevadaappeal.com' /><style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important}</style><link rel='stylesheet' id='wp-block-library-css'  href='https://cdn.nevadaappeal.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='wp-polls-css'  href='https://cdn.nevadaappeal.com/wp-content/cache/min/2/wp-content/plugins/wp-polls/polls-css-b002aa64ece8c08c962c330a55abade8.css' type='text/css' media='all' /><style id='wp-polls-inline-css' type='text/css'>.wp-polls .pollbar{margin:1px;font-size:6px;line-height:8px;height:8px;background-image:url(https://cdn.nevadaappeal.com/wp-content/plugins/wp-polls/images/default/pollbg.gif);border:1px solid #c8c8c8}</style><link rel='stylesheet' id='swift-main-css-css'  href='https://cdn.nevadaappeal.com/wp-content/cache/busting/2/wp-content/themes/swift-news-theme/assets/css/main.min-1560185327.css' type='text/css' media='all' /><link rel='stylesheet' id='google-fonts-css-css'  href='https://fonts.googleapis.com/css?family=Heebo%3A400%2C700%7CLora%3A400%2C400i%2C700&#038;ver=1.0' type='text/css' media='all' /><link rel='stylesheet' id='fontawesome-css-css'  href='https://use.fontawesome.com/releases/v5.4.1/css/all.css?ver=5.0.13' type='text/css' media='all' /><link rel='stylesheet' id='weather-icons-css-css'  href='https://cdn.nevadaappeal.com/wp-content/cache/busting/2/wp-content/themes/swift-news-theme/assets/css/vendors/weather-icons/weather-icons.min-2.0.css' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='bootstrap-calendar-css-css'  href='https://cdn.nevadaappeal.com/wp-content/cache/min/2/wp-content/themes/swift-news-theme/assets/css/vendors/bootstrap-datepicker/bootstrap-datepicker-d1c42992679712699dde9b22ae53ae31.css' type='text/css' media='all' /><link rel='stylesheet' id='fancybox-css-css'  href='https://cdnjs.cloudflare.com/ajax/libs/fancybox/3.5.6/jquery.fancybox.min.css?ver=3.5.6' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='lightslider-css-css'  href='https://cdn.nevadaappeal.com/wp-content/cache/min/2/wp-content/themes/swift-news-theme/assets/css/vendors/lightslider-c8f5f2b323f221b0d3e108a840cc4c26.css' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='lightgallery-css-css'  href='https://cdn.nevadaappeal.com/wp-content/cache/min/2/wp-content/themes/swift-news-theme/assets/css/vendors/lightgallery-7f58e871b870a49e894b6de74897c3b9.css' type='text/css' media='all' /> <script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/jquery/3.3.1/jquery.min.js?ver=3.3.1'></script> <script type='text/javascript' src='https://content.jwplatform.com/libraries/PoZuvRnc.js?ver=1.0.0'></script> <script type='text/javascript' src='https://www.googletagservices.com/tag/js/gpt.js?ver=1.0.0'></script> <script type='text/javascript'>var dfp = dfp || {}; dfp.cmd = dfp.cmd || [];</script> <script data-minify="1" type='text/javascript' src='https://cdn.nevadaappeal.com/wp-content/cache/min/2/wp-content/themes/swift-news-theme/assets/js/vendors/dfp-871de6d7db4c394d89ee19d319d6928f.js'></script> <script type='text/javascript'>var opts = {
	    "tag": {
	        networkId: 5195,
	        adUnit: "SNMG_NevadaAppeal/sports"
	    },
			"services": {
		    "async": true,
		    "singleRequest": false,
		    "collapseEmpty": true,
		    "disableInitialLoad": false,
		    //"ppid": "12hjDojdj2JHK32228FHKJBskMOI2ndnjndn",
		    "requestNonPersonalizedAds": false
			},
			// Browser size breakpoints.
			"breakpoints": [{
				 "name": "xs",
			    "begin": 0,
			    "end": 319
			}, {
					"name": "s",
			    "begin": 320,
			    "end": 767
			}, {
				"name": "m",
			    "begin": 768,
			    "end": 1023
			}, {
				"name": "l",
			    "begin": 1024,
			    "end": 1439
			}, {
				"name": "xl",
			    "begin": 1440,
			    "end": Infinity
			}]
			//"callbacks": {...}
		},
		targeting = {
			"UrlHost" : "www.nevadaappeal.com",
			"UrlPath" : "/sports/nick-hundleys-care-for-ailing-boy-leads-to-lasting-bond",
			
		},
		slots = [{
      "domId": "ad-big-box4",
      "sizes": {
        "xs": [[300, 250]],
	"s": [[300, 250]],
	"m": [[300, 250]],
	"l": [[300, 250]],
	"xl": [[300, 250]]
      },
      "targeting": {
          "position": "4"
      }
},{
      "domId": "ad-big-box5",
      "sizes": {
        "xs": [[300, 250]],
	"s": [[300, 250]],
	"m": [[300, 250]],
	"l": [[300, 250]],
	"xl": [[300, 250]]
      },
      "targeting": {
          "position": "5"
      }
},{"domId":"ad-marquee","sizes":{"xs":[[320,50]],"s":[[320,50]],"m":[[970,250]],"l":[[970,250]],"xl":[[970,250]]},"targeting":{"position":"1"}}
,{
      "domId": "ad-parallax2",
      "sizes": {
        "xs": [[300,600]],
        "s": [[300,600]],
        "m": [[300,600]],
        "l": [[600,300]],
        "xl": [[600,300]]
      },
      "targeting": {
          "position": "2"
      }
},{
      "domId": "ad-big-box3",
      "sizes": {
        "xs": [[300, 250]],
	"s": [[300, 250]],
	"m": [[300, 250]],
	"l": [[300, 250]],
	"xl": [[300, 250]]
      },
      "targeting": {
          "position": "3"
      }
},{
      "domId": "ad-big-box2",
      "sizes": {
        "xs": [[300, 250]],
	"s": [[300, 250]],
	"m": [[300, 250]],
	"l": [[300, 250]],
	"xl": [[300, 250]]
      },
      "targeting": {
          "position": "2"
      }
},{
      "domId": "ad-big-box1",
      "sizes": {
        "xs": [[300, 250]],
	"s": [[300, 250]],
	"m": [[300, 250]],
	"l": [[300, 250]],
	"xl": [[300, 250]]
      },
      "targeting": {
          "position": "1"
      }
},{
      "domId": "ad-bottom",
      "sizes": {
        "xs": [[320, 50]],
        "s": [[320, 50]],
        "m": [[728, 90]],
        "l": [[728, 90]],
        "xl": [[728, 90]]
      },
      "targeting": {
          "position": "2"
      }
},{
      "domId": "ad-top",
      "sizes": {
        "xs": [[320, 50]],
        "s": [[320, 50]],
        "m": [[728, 90]],
        "l": [[728, 90]],
        "xl": [[728, 90]]
      },
      "targeting": {
          "position": "1"
      }
},];

		dfp.cmd.push(function() {
		    dfp.init(opts, targeting, slots);
		});</script> <link rel='https://api.w.org/' href='https://www.nevadaappeal.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.nevadaappeal.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.nevadaappeal.com/wp-includes/wlwmanifest.xml" /><link rel='prev' title='JOHN RICHARD CROSSLEY' href='https://www.nevadaappeal.com/news/obituaries/john-richard-crossley/' /><meta name="generator" content="WordPress 5.2.2" /><link rel="canonical" href="https://www.nevadaappeal.com/sports/nick-hundleys-care-for-ailing-boy-leads-to-lasting-bond/" /><link rel='shortlink' href='https://www.nevadaappeal.com/?p=391167' /><link rel="alternate" type="application/json+oembed" href="https://www.nevadaappeal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.nevadaappeal.com%2Fsports%2Fnick-hundleys-care-for-ailing-boy-leads-to-lasting-bond%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.nevadaappeal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.nevadaappeal.com%2Fsports%2Fnick-hundleys-care-for-ailing-boy-leads-to-lasting-bond%2F&#038;format=xml" /> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
          (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
          m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
        ga('create', 'UA-4028663-2', 'auto');
        ga('create', 'UA-4028663-63', 'auto', {'name': 'newTracker'});
 	      ga('require', 'displayfeatures');
	      ga('require', 'linkid');</script> <script>(function() {
			  var _fbq = window._fbq || (window._fbq = []);
			  if (!_fbq.loaded) {
			    var fbds = document.createElement('script');
			    fbds.async = true;
			    fbds.src = '//connect.facebook.net/en_US/fbds.js';
			    var s = document.getElementsByTagName('script')[0];
			    s.parentNode.insertBefore(fbds, s);
			    _fbq.loaded = true;
			  }
			  _fbq.push(['addPixelId', '356889104458573']);
			  _fbq.push(['addPixelId', '285299121594296']);
			  })();
			  window._fbq = window._fbq || [];
			  window._fbq.push(["track", "PixelInitialized", {}]);</script><noscript> <img height="1" width="1" border="0" alt="" style="display:none" src="https://www.facebook.com/tr?id=356889104458573&ev=PixelInitialized" /> </noscript> <noscript><img height="1" width="1" border="0" alt="" style="display:none" src="https://www.facebook.com/tr?id=285299121594296&ev=PixelInitialized" /></noscript> <script>var _qevents = _qevents || [];
					(function() {
						var elem = document.createElement('script');
						elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
						elem.async = true;
						elem.type = "text/javascript";
						var scpt = document.getElementsByTagName('script')[0];
						scpt.parentNode.insertBefore(elem, scpt);
					})();</script><meta name="google-site-verification" content="8B4VPaFnml-jtqqmr1WraI_ghRX3Mm1_gECFK8V-wec" /><meta name="__sync_contentCategory" content="Free" /><meta name="__sync_tenantId" content="swc_gt"><link rel="shortcut icon" href="https://cdn.nevadaappeal.com/wp-content/uploads/sites/2/2019/03/favicon.ico"><link rel="apple-touch-icon" sizes="180x180" href="https://cdn.nevadaappeal.com/wp-content/uploads/sites/2/2019/03/apple-touch-icon.png"><link rel="icon" type="image/png" sizes="32x32" href="https://cdn.nevadaappeal.com/wp-content/uploads/sites/2/2019/03/favicon-32x32.png"><title>Nick Hundley’s care for ailing boy leads to lasting bond | NevadaAppeal.com</title><meta name="description" content="OAKLAND, Calif. — Five years ago, veteran big leaguer Nick Hundley visited Children’s Hospital of Wisconsin and met a boy named Zach Sprader. Hundley, then with the San Diego" /><meta name="keywords" content="HUNDLEY, ZACH, FAMILY, NICK, BASEBALL, LISA, MONDAY, OAKLAND, VISIT, ARIANA" /><meta property="og:title" content="Nick Hundley’s care for ailing boy leads to lasting bond"/><meta property="og:description" content="OAKLAND, Calif. — Five years ago, veteran big leaguer Nick Hundley visited Children’s Hospital of Wisconsin and met a boy named Zach Sprader. Hundley, then with the San Diego"/><meta property="og:url" content="https://www.nevadaappeal.com/sports/nick-hundleys-care-for-ailing-boy-leads-to-lasting-bond/"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:site" content="@nevadaappeal"/><meta property="og:image" content="https://cdn.nevadaappeal.com/wp-content/uploads/sites/2/2019/06/Athletics_Hundleys_Gift_Baseball_15659-9b657.jpg"/><meta property="og:image:type" content="image/jpeg"/><meta property="og:image:width" content="620" /><meta property="og:image:height" content="410" /><meta name="twitter:image" content="https://cdn.nevadaappeal.com/wp-content/uploads/sites/2/2019/06/Athletics_Hundleys_Gift_Baseball_15659-9b657.jpg" /><meta property="og:image" content="https://cdn.nevadaappeal.com/wp-content/uploads/sites/2/2019/06/Athletics_Hundleys_Gift_Baseball_15659-9b657-1.jpg"/><meta property="og:image:type" content="image/jpeg"/><meta property="og:image:width" content="620" /><meta property="og:image:height" content="397" /><meta name="sniply-options" content="block" /><meta property="article:publisher" content="https://www.facebook.com/NevadaAppeal" /><meta name="author" content="Janie McCauley" /><meta property="og:type" content="article" /> <script type="application/ld+json">{
				  "@context": "https://schema.org",
				  "@type": "NewsArticle",
				  "mainEntityOfPage": {
				    "@type": "WebPage",
				    "@id": "https://google.com/article"
				  },
					
				  "headline": "Nick Hundley’s care for ailing boy leads to lasting bond",
				  "image": [
				    "https://cdn.nevadaappeal.com/wp-content/uploads/sites/2/2019/06/Athletics_Hundleys_Gift_Baseball_15659-9b657.jpg","https://cdn.nevadaappeal.com/wp-content/uploads/sites/2/2019/06/Athletics_Hundleys_Gift_Baseball_15659-9b657-1.jpg"
				   ],
				  "datePublished": "2019-06-18 18:35:00",
				  "dateModified": "2019-06-18 18:35:00",
				  "author": {
				    "@type": "Person",
				    "name": "Janie McCauley"
				  },
				   "publisher": {
				    "@type": "Organization",
				    "name": "NevadaAppeal.com",
				    "logo": {
				      "@type": "ImageObject",
				      "url": "https://www.nevadaappeal.com/wp-content/uploads/sites/2/2019/03/na-logo-2x.png"
				    }
				  },
				  "description": "OAKLAND, Calif. — Five years ago, veteran big leaguer Nick Hundley visited Children’s Hospital of Wisconsin and met a boy named Zach Sprader. Hundley, then with the San Diego Padres, sought to give the young baseball fan a lift during his fight against leukemia. Little did Hundley know a lasting friendship with a family would&hellip;"
				}</script><meta property="fb:app_id" content="555484641151578" /><meta name="pubdate" content="20190618"></head><body class="post-template-default single single-post postid-391167 single-format-standard nevadaappeal category-professional category-sports"><div id="fb-root"></div> <script>(function(d, s, id) {
			  var js, fjs = d.getElementsByTagName(s)[0];
			  if (d.getElementById(id)) return;
			  js = d.createElement(s); js.id = id;
			  js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v3.2&appId=555484641151578&autoLogAppEvents=1';
			  fjs.parentNode.insertBefore(js, fjs);
			}(document, 'script', 'facebook-jssdk'));</script> <script>function get_cookie_value(a) {
					var b = document.cookie.match('(^|;)\\s*' + a + '\\s*=\\s*([^;]+)');
					return b ? b.pop() : '';
				}
				var free_site = false;
var show_survey = true;
				var syncwall_cookie = get_cookie_value('syncwall-active-subscriber');

				if ( syncwall_cookie !== null ) {
					//console.log('SwiftDebug | js free_site: ' + free_site );
					//console.log('SwiftDebug | js show_survey: ' + show_survey );
					//console.log('SwiftDebug | js syncwall-active-subscriber cookie value: ' + syncwall_cookie );
				}</script> <script>if ( (free_site === true && show_survey === true) || (free_site === false && ( show_survey === true && (syncwall_cookie !== null && syncwall_cookie !== "true") ) ) ) {

	        console.log("SwiftDebug | Google Survey enabled");
	        (function() {
	          var ARTICLE_URL = window.location.href;
	          var CONTENT_ID = 'everything';
	          document.write(
	            '<scr'+'ipt '+
	            'src="//survey.g.doubleclick.net/survey?site=_iuaamrlxbcdtmwyxre4illwms4'+
	            '&amp;url='+encodeURIComponent(ARTICLE_URL)+
	            (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+
	            '&amp;random='+(new Date).getTime()+
	            '" type="text/javascript">'+'\x3C/scr'+'ipt>');
	        })();

	      }
	      else {
	        console.log("SwiftDebug | Google Survey disabled");
	      }</script> <header><nav id="nav-publication" class="navbar navbar-expand d-none d-lg-flex"><div class="d-flex mr-auto"> <a class="logo navbar-brand" href="https://www.nevadaappeal.com"> <img  src="https://cdn.nevadaappeal.com/wp-content/uploads/sites/2/2019/03/na-logo.png" srcset="https://www.nevadaappeal.com/wp-content/uploads/sites/2/2019/03/na-logo-2x.png 2x" alt="NevadaAppeal.com Logo"> </a><div class="align-self-end"> <span class="tag-line navbar-text">Serving Northern Nevada</span></div></div><div class="d-flex"><form class="search-form form-inline" action="https://www.nevadaappeal.com/search-results/"> <input class="search-input form-control" type="search" placeholder="Search" aria-label="Search" name="q"> <button class="search-button" type="submit"><i class="fas fa-search"></i></button> <input type="hidden" name="sort" value="relevance" /> <input type="hidden" name="range" value="2019-03-20" /></form><ul class="nav-menu navbar-nav"><li class="nav-item"> <a class="nav-link" href="/forecast/"> <i class="wi wi-day-sunny"></i> 87&deg; </a></li><li class="nav-item nav-account"> <a class="nav-link" href="https://swiftiservices.dticloud.com/cmo_cmo/subscriber/web/signin.html?siteId=Nappeal">My Account</a> | <span id="logged-out"><a class="nav-link" id="loginBtn" href="javascript:void(0);">Login</a></span> <span id="logged-in" style="display: none;"><a class="nav-link" id="logoutBtn" href="javascript:void(0);">Logout</a></span></li></ul></div></nav><nav id="nav-main" class="navbar navbar-expand d-none d-lg-flex"><div class="d-flex mr-auto"><div id="nav-main-menu"><ul class="nav-menu navbar-nav"><li class="nav-item menu-item-has-children dropdown"> <a class="nav-link dropdown-object" id="menu-item-dropdown-152" href="https://www.nevadaappeal.com/">News</a><ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-152" role="menu"><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.nevadaappeal.com/news/business/">Business</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.nevadaappeal.com/news/crime/">Crime</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.nevadaappeal.com/news/carson-city/">Carson City</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.nevadaappeal.com/news/state-region/">State/Region</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.nevadaappeal.com/news/politics/">Politics</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.nevadaappeal.com/news/announcements/">Announcements</a></li></ul><li class="nav-item menu-item-has-children dropdown"> <a class="nav-link dropdown-object" id="menu-item-dropdown-162" href="https://www.nevadaappeal.com/sports/">Sports</a><ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-162" role="menu"><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.nevadaappeal.com/sports/preps/">Preps</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.nevadaappeal.com/sports/college/">College</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.nevadaappeal.com/sports/professional/">Professional</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.nevadaappeal.com/sports/recreation/">Recreation</a></li></ul><li class="nav-item "> <a class="nav-link " href="https://www.nevadaappeal.com/news/opinion/">Opinion</a></li><li class="nav-item "> <a class="nav-link " href="https://www.nevadaappeal.com/entertainment/">Entertainment</a></li><li class="nav-item "> <a class="nav-link " href="https://www.nevadaappeal.com/news/obituaries/">Obituaries</a></li><li class="nav-item "> <a class="nav-link " href="http://www.nevadaappeal.com/bestofcarsoncity2019">Best of Carson City</a></li><li class="nav-item "> <a class="nav-link " href="https://www.nevadaappeal.com/news/lahontan-valley/">Lahontan Valley</a></li><li class="nav-item "> <a class="nav-link " href="https://www.nevadaappeal.com/news/special-sections/">Special Sections</a></li><li class="nav-item menu-item-has-children dropdown"> <a class="nav-link dropdown-object" id="menu-item-dropdown-386724" href="http://classifieds.nevadaappeal.com/">Classifieds</a><ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-386724" role="menu"><li class="nav-item "> <a class="nav-link dropdown-item " href="http://classifieds.nevadaappeal.com/category/Employment">Jobs</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="http://classifieds.nevadaappeal.com/category/Real-Estate-For-Sale">Real Estate</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="http://classifieds.nevadaappeal.com/category/Transportation">Autos</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://secure.adpay.com/AdEntry.aspx?p=9189&publishId=nap">Place an Ad</a></li></ul></li></ul></div></div><div class="d-flex"> <button class="subscribe-button btn" type="button"><a href="https://www.nevadaappeal.com/subscribe/">Subscribe</a></button></div></nav><nav id="nav-mobile" class="d-lg-none d-xl-none py-1 shadow-sm"><div class="d-flex justify-content-between align-items-center"><div class="m-3"> <button class="hamburger-button collapsed" type="button" data-toggle="collapse" data-target="#nav-mobile-menu" aria-controls="nav-mobile-menu" aria-expanded="false" aria-label="Toggle navigation"> <i class="fas fa-bars mr-1"></i> <i class="fas fa-times mr-1"></i> </button></div><div class="logo"> <a class="navbar-brand" href="https://www.nevadaappeal.com"> <img  src="https://cdn.nevadaappeal.com/wp-content/uploads/sites/2/2019/03/na-logo.png" srcset="https://www.nevadaappeal.com/wp-content/uploads/sites/2/2019/03/na-logo-2x.png 2x" alt="NevadaAppeal.com Logo"> </a></div><div class="m-3"> <button class="user-button collapsed" type="button" data-toggle="collapse" data-target="#nav-mobile-account" aria-controls="nav-mobile-account" aria-expanded="false" aria-label="Toggle account"> <i class="fas fa-user mr-1"></i> <i class="fas fa-times mr-1"></i> </button> <button class="search-button collapsed" type="button" data-toggle="collapse" data-target="#nav-mobile-search" aria-controls="nav-mobile-search" aria-expanded="false" aria-label="Toggle search"> <i class="fas fa-search ml-1"></i> <i class="fas fa-times mr-1"></i> </button></div></div></nav><nav id="nav-mobile-menu" class="hamburger-button-dropdown collapse position-absolute d-lg-none d-xl-none shadow-sm"><ul class="nav-menu navbar-nav"><li class="nav-item"> <a class="nav-link" href="#" type="button" data-toggle="collapse" data-target="#sub-menu-152" aria-expanded="false"> <span>News</span> <i class="fas fa-caret-right icon-caret"></i> </a><div id="sub-menu-152" class="collapse sub-menu"><ul class="nav-menu navbar-nav"><li class="section"><a class="nav-link" href="https://www.nevadaappeal.com/">View Section ></a></li><li><a class="nav-link infant" href="https://www.nevadaappeal.com/news/business/" >Business </a></li><li><a class="nav-link infant" href="https://www.nevadaappeal.com/news/crime/" >Crime </a></li><li><a class="nav-link infant" href="https://www.nevadaappeal.com/news/carson-city/" >Carson City </a></li><li><a class="nav-link infant" href="https://www.nevadaappeal.com/news/state-region/" >State/Region </a></li><li><a class="nav-link infant" href="https://www.nevadaappeal.com/news/politics/" >Politics </a></li><li><a class="nav-link infant" href="https://www.nevadaappeal.com/news/announcements/" >Announcements </a></li></ul></div></li><li class="nav-item"> <a class="nav-link" href="#" type="button" data-toggle="collapse" data-target="#sub-menu-162" aria-expanded="false"> <span>Sports</span> <i class="fas fa-caret-right icon-caret"></i> </a><div id="sub-menu-162" class="collapse sub-menu"><ul class="nav-menu navbar-nav"><li class="section"><a class="nav-link" href="https://www.nevadaappeal.com/sports/">View Section ></a></li><li><a class="nav-link infant" href="https://www.nevadaappeal.com/sports/preps/" >Preps </a></li><li><a class="nav-link infant" href="https://www.nevadaappeal.com/sports/college/" >College </a></li><li><a class="nav-link infant" href="https://www.nevadaappeal.com/sports/professional/" >Professional </a></li><li><a class="nav-link infant" href="https://www.nevadaappeal.com/sports/recreation/" >Recreation </a></li></ul></div></li><li class="nav-item"> <a class="nav-link" href="https://www.nevadaappeal.com/news/opinion/" > <span>Opinion</span> </a></li><li class="nav-item"> <a class="nav-link" href="https://www.nevadaappeal.com/entertainment/" > <span>Entertainment</span> </a></li><li class="nav-item"> <a class="nav-link" href="https://www.nevadaappeal.com/news/obituaries/" > <span>Obituaries</span> </a></li><li class="nav-item"> <a class="nav-link" href="http://www.nevadaappeal.com/bestofcarsoncity2019" > <span>Best of Carson City</span> </a></li><li class="nav-item"> <a class="nav-link" href="https://www.nevadaappeal.com/news/lahontan-valley/" > <span>Lahontan Valley</span> </a></li><li class="nav-item"> <a class="nav-link" href="https://www.nevadaappeal.com/news/special-sections/" > <span>Special Sections</span> </a></li><li class="nav-item"> <a class="nav-link" href="#" type="button" data-toggle="collapse" data-target="#sub-menu-386724" aria-expanded="false"> <span>Classifieds</span> <i class="fas fa-caret-right icon-caret"></i> </a><div id="sub-menu-386724" class="collapse sub-menu"><ul class="nav-menu navbar-nav"><li class="section"><a class="nav-link" href="http://classifieds.nevadaappeal.com/">View Section ></a></li><li><a class="nav-link infant" href="http://classifieds.nevadaappeal.com/category/Employment" >Jobs </a></li><li><a class="nav-link infant" href="http://classifieds.nevadaappeal.com/category/Real-Estate-For-Sale" >Real Estate </a></li><li><a class="nav-link infant" href="http://classifieds.nevadaappeal.com/category/Transportation" >Autos </a></li><li><a class="nav-link infant" href="https://secure.adpay.com/AdEntry.aspx?p=9189&publishId=nap" >Place an Ad </a></li></ul></div></li><li class="nav-item"><a class="nav-link" href="https://www.nevadaappeal.com/subscribe/"><span>Subscribe</span></a></li></ul></nav><div id="nav-mobile-account" class="user-button-dropdown collapse position-absolute d-lg-none d-xl-none shadow-sm"><div class="row"><div class="col"><a href="https://swiftiservices.dticloud.com/cmo_cmo/subscriber/web/signin.html?siteId=Nappeal">My Account</a></div><div class="col"> <span id="logged-out2"><a id="loginBtn2" href="javascript:void(0);">Login</a></span> <span id="logged-in2" style="display: none;"><a id="logoutBtn2" href="javascript:void(0);">Logout</a></span></div></div></div><div id="nav-mobile-search" class="search-button-dropdown collapse position-absolute d-lg-none d-xl-none shadow-sm"><form class="search-form form-inline d-flex" action="https://www.nevadaappeal.com/search-results/"> <input class="search-input form-control flex-fill" type="search" aria-label="Search" name="q" placeholder="enter search terms"> <button class="search-button btn" type="submit">Search</button> <input type="hidden" name="sort" value="relevance" /> <input type="hidden" name="range" value="2019-03-20" /></form></div></header><main><div class="container"><nav id="nav-reader-tools" class="navbar navbar-expand d-none d-lg-flex"><ul class="nav-menu navbar-nav ml-auto"><li id="menu-item-386732" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-386732"><a href="https://edition.pagesuite.com/launch.aspx?pbid=C818133F-C3E2-45CA-80AB-A383AA2BCA87">E-Edition</a><span>|</span></li><li id="menu-item-386734" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-386734"><a href="https://www.nevadaappeal.com/contribute/">Contribute</a><span>|</span></li><li id="menu-item-386735" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-386735"><a href="http://www.swiftlocalsolutions.com/advertise-with-the-nevada-appeal">Advertise</a><span>|</span></li><li id="menu-item-386733" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-386733"><a href="https://www.nevadaappeal.com/contact-us/">Contact Us</a><span>|</span></li></ul></nav><div id="primary"><div class="container-fluid" style="margin-bottom: 20px;"><div class="row justify-content-center"><div id="ad-top" class="dfp"> <script>dfp.cmd.push(function() {
						dfp.loadSlot('ad-top', {
								'breakpoints': {
									'xl': true,
									'l': true,
									'm': true,
									's': true,
									'xs': true
								}
						})
				});</script> </div></div></div><div id="layout-single"><div class="d-lg-flex"><article class="flex-fill"><h1>Nick Hundley’s care for ailing boy leads to lasting bond</h1><p class="article-meta"><a href="https://www.nevadaappeal.com/recent-stories/sports">Sports</a> <span class="text-muted">| June 18, 2019</span></p><div id="article-byline"><div class="d-flex"> <strong><address>Janie McCauley<br>AP Baseball Writer<br></address></strong><div class="article-social ml-auto"><ul class="nav"><li class="nav-item"> <a class="nav-link" href="https://twitter.com/intent/tweet?text=Nick Hundley’s care for ailing boy leads to lasting bond&url=https://www.nevadaappeal.com/?p=391167" target="_blank"><i class="fab fa-twitter icon-twitter"></i></a></li><li class="nav-item"> <a class="nav-link" href="https://www.facebook.com/dialog/share?app_id=555484641151578&href=https://www.nevadaappeal.com/sports/nick-hundleys-care-for-ailing-boy-leads-to-lasting-bond/" target="_blank"><i class="fab fa-facebook-f icon-facebook"></i></a></li><li class="nav-item d-sm-none d-md-block"> <a class="nav-link" href="mailto:?subject=Nick Hundley’s care for ailing boy leads to lasting bond&body=OAKLAND, Calif. — Five years ago, veteran big leaguer Nick Hundley visited Children’s Hospital of Wisconsin and met a boy named Zach Sprader. Hundley, then with the San Diego Padres, sought to give the young...%0D%0A%0D%0Ahttps://www.nevadaappeal.com/sports/nick-hundleys-care-for-ailing-boy-leads-to-lasting-bond/"><i class="fas fa-envelope icon-email"></i></a></li><li class="nav-item d-sm-none d-md-block"> <a class="nav-link" href="#" onclick="window.print();return false;"><i class="fas fa-print icon-printer"></i></a></li></ul></div></div></div><div class="p402_premium"> <script>jQuery(document).ready(function($) {
			    $('#imageGallery-391167-587').lightSlider({
			        gallery:true,
			        item:1,
			        loop:true,
			        thumbItem:9,
			        slideMargin:0,
							enableTouch:true,
			        enableDrag: false,
			        currentPagerPosition:'left',
			        onSliderLoad: function(el) {
								var maxHeight = 0,
								container = $(el),
								children = container.children();
								children.each(function () {
									var childHeight = $(this).height();
									if (childHeight > maxHeight) {
										maxHeight = childHeight;
									}
								});
								container.height(maxHeight);
			        }

			    });
			  });</script> <div class="swift-gallery"><ul id="imageGallery-391167-587" class="gallery list-unstyled"><li data-thumb="https://cdn.nevadaappeal.com/wp-content/uploads/sites/2/2019/06/Athletics_Hundleys_Gift_Baseball_15659-9b657-150x150.jpg" data-src="https://cdn.nevadaappeal.com/wp-content/uploads/sites/2/2019/06/Athletics_Hundleys_Gift_Baseball_15659-9b657.jpg" data-sub-html="Associated Press | AP | From left to right, Chris, Lisa, and Ariana Kukec watch the Oakland Athletics during batting practice prior to a baseball game against the Baltimore Orioles, Monday, in Oakland." class="h-100"><div class="caption"><p><strong>From left to right, Chris, Lisa, and Ariana Kukec watch the Oakland Athletics during batting practice prior to a baseball game against the Baltimore Orioles, Monday, in Oakland.</strong><br/>Associated Press | AP</p></div><div class="row no-gutters h-100"><div class="col my-auto"> <img src="https://cdn.nevadaappeal.com/wp-content/uploads/sites/2/2019/06/Athletics_Hundleys_Gift_Baseball_15659-9b657.jpg" alt="From left to right, Chris, Lisa, and Ariana Kukec watch the Oakland Athletics during batting practice prior to a baseball game against the Baltimore Orioles, Monday, in Oakland." /></div></div></li><li data-thumb="https://cdn.nevadaappeal.com/wp-content/uploads/sites/2/2019/06/Athletics_Hundleys_Gift_Baseball_15659-9b657-1-150x150.jpg" data-src="https://cdn.nevadaappeal.com/wp-content/uploads/sites/2/2019/06/Athletics_Hundleys_Gift_Baseball_15659-9b657-1.jpg" data-sub-html="AP | AP | FILE - In this May 22, 2019, file photo, Oakland Athletics' Nick Hundley watches his ball after hitting a one-run double off Cleveland Indians relief pitcher Tyler Clippard in the seventh inning of a baseball game in Cleveland. Five years ago, Hundley visited Children’s Hospital of Wisconsin and met a young man named Zach who sure needed a lift as he fought his battle with leukemia. (AP Photo/Tony Dejak, File)" class="h-100"><div class="caption"><p><strong>FILE - In this May 22, 2019, file photo, Oakland Athletics' Nick Hundley watches his ball after hitting a one-run double off Cleveland Indians relief pitcher Tyler Clippard in the seventh inning of a baseball game in Cleveland. Five years ago, Hundley visited Children’s Hospital of Wisconsin and met a young man named Zach who sure needed a lift as he fought his battle with leukemia. (AP Photo/Tony Dejak, File)</strong><br/>AP | AP</p></div><div class="row no-gutters h-100"><div class="col my-auto"> <img src="https://cdn.nevadaappeal.com/wp-content/uploads/sites/2/2019/06/Athletics_Hundleys_Gift_Baseball_15659-9b657-1.jpg" alt="FILE - In this May 22, 2019, file photo, Oakland Athletics' Nick Hundley watches his ball after hitting a one-run double off Cleveland Indians relief pitcher Tyler Clippard in the seventh inning of a baseball game in Cleveland. Five years ago, Hundley visited Children’s Hospital of Wisconsin and met a young man named Zach who sure needed a lift as he fought his battle with leukemia. (AP Photo/Tony Dejak, File)" /></div></div></li></ul><p class="caption-toggle"><a href="#" class="show-captions">Show Captions</a><a href="#" class="hide-captions">Hide Captions</a></p></div><p class="STND-STND BodyText">OAKLAND, Calif. — Five years ago, veteran big leaguer Nick Hundley visited Children’s Hospital of Wisconsin and met a boy named Zach Sprader. Hundley, then with the San Diego Padres, sought to give the young baseball fan a lift during his fight against leukemia. Little did Hundley know a lasting friendship with a family would come of it.</p><p class="STND-STND BodyText">A couple of weeks after his charitable visit with Athletes for Hope, Hundley was traded to Baltimore. Two weeks after that, he returned to Milwaukee with the Orioles for a series against the Brewers, and that gave him a chance to visit the teen again. Hundley vowed to stay in touch with the family, which saw Hundley play in Baltimore later that season.</p><p class="STND-STND BodyText">“I took him around, hung out in the clubhouse,” Hundley said. “It was awesome.”</p><div class="col-sm-12 text-center"><div class="module-ad"><div id="ad-parallax2" class="dfp"> <script>jQuery(window).on('load',function() {
				dfp.cmd.push(function() {
					 dfp.loadSlot('ad-parallax2', {
						 'breakpoints': {
						 'xl': true,
						 'l': true,
						 'm': true,
						 's': true,
						 'xs': true
						 }
					 })
			 });
		 	});</script> </div></div></div><p class="STND-STND BodyText">“The two of them became fast friends,” Zach’s mother, Lisa Kukec, recalled Monday at the Oakland Coliseum. “We stayed connected, and when we were on Zach’s Make-A-Wish to the East Coast, we were able to see Nick at Camden Yards. Nick and Zach stayed connected, and we would connect with him when his team came to Milwaukee to play.”</p><p class="STND-STND BodyText">Zach died just more than a year after that initial meeting, in October 2015 at age 14.</p><div class="col-sm-12 text-center"><div class="module-ad"><div id="ad-big-box4" class="dfp"> <script>dfp.cmd.push(function() {
						dfp.loadSlot('ad-big-box4', {
							'breakpoints': {
							'xl': true,
							'l': true,
							'm': true,
							's': true,
							'xs': true
							}
						})
				});</script> </div></div></div><p class="STND-STND BodyText">Still, Hundley kept his word with the grateful family — Lisa, Zach’s father Chris and younger sister, Ariana, who wear matching orange “Team Zach” shirts with his jersey No. 24 on back for the former shortstop and catcher. On a visit to Oakland with hopes of seeing Hundley — now a catcher with the A’s — they were delighted to see No. 24 painted on the grass for Hall of Famer Rickey Henderson Field, just one more fitting moment of this journey for Zach.</p><p class="STND-STND BodyText">Before he died, Zach visited seven ballparks. The family is on a quest to see all 30 major league venues in his honor. Ariana, who is 12 and will be a seventh-grader, carries a leather-bound passport booklet that she gets stamped at each stop to keep track of the stadiums.</p><p class="STND-STND BodyText">On Sunday, the family crossed No. 12 from the list, watching the Brewers play the Giants in in San Francisco. Monday at the Coliseum marked No. 13, and they stood behind the cage for A’s and Orioles batting practice thanks to field passes provided by Hundley. They will be at Petco Park in San Diego on Wednesday, then Dodger Stadium on Friday.</p><p class="STND-STND BodyText">“The Angels were out of town, so we’ll have to come back,” Chris Kukec said.</p><p class="STND-STND BodyText">On Monday, A’s President Dave Kaval stopped to say hello and promised to help with any hiccups acquiring tickets during their visits. Just so happens that Kaval hit all 30 ballparks in 38 days after graduating from Stanford, driving 1,500 miles.</p><p class="STND-STND BodyText">Hundley wasn’t around for Monday’s visit. He left the Coliseum early after getting treatment as he rehabs from a back injury.</p><p class="STND-STND BodyText">He keeps in regular touch with the family, though. He had no idea that spring day in 2014 he would make a lasting impact and friendships. Hundley and Zach took pictures together, and the teen signed his baseball card for the big leaguer.</p><p class="STND-STND BodyText">“It’s one of those things where you’re going into a really hard situation and you’re just trying to take their mind off it for 2 minutes, or 10 minutes,” said the 35-year-old Hundley, in his first season with the A’s and 12th in the majors. “Or they get to know you and think about the game and think about something other than being sick and being in the hospital all the time. Zach was a big baseball fan and I was really fortunate to be there to meet him. Knowing him, I feel like I get more out of it than he did just seeing his battle. &#8230; Just a lot of good memories.”</p><p class="STND-STND BodyText">The Kukecs live outside Milwaukee, so as Lisa explains, “We’re essentially Brewers fans, but we’re Nick Hundley fans.” Every time he’s in town, Hundley visits Lisa at Children’s Hospital, where she now works. “Just one of those cool things,” Hundley said.</p><p class="STND-STND BodyText">Oh, the family feels the same way, and then some.</p><p class="STND-STND BodyText">“Since Zach passed away, we have continued to keep in touch with Nick and continue to complete Zach’s wish of touring every stadium,” Lisa said. “Nick has a heart of gold and truly touched Zach’s life, as well as ours.”</p></div> <script type="text/javascript">try { _402_Show(); } catch(e) {}</script> <hr /><div class="fb-comments" data-href="https://www.nevadaappeal.com/?p=391167" data-width="100%" data-numposts="3"></div><hr /><div id="single-flipp-script"><div id="circularhub_module_15511"></div> <script src="//api.circularhub.com/15511/4919dd247dce9a49/circularhub_module.js"></script> </div><hr /><div class="row"><div class="masonry-item col-md-12"><div class="module module-dual-column card shadow-sm"><div class="card-header"><i class="far fa-newspaper icon-section"></i> Professional</div><div class="card-body"><section><article><div class="row no-gutters"><div class="col-lg-5 card-img featured text-center"> <a href="https://www.nevadaappeal.com/sports/nick-hundleys-care-for-ailing-boy-leads-to-lasting-bond/"><img src="https://cdn.nevadaappeal.com/wp-content/uploads/sites/2/2019/06/Athletics_Hundleys_Gift_Baseball_15659-9b657.jpg" alt="Nick Hundley’s care for ailing boy leads to lasting bond" /></a></div><div class="col card-text"><h4><a href="https://www.nevadaappeal.com/sports/nick-hundleys-care-for-ailing-boy-leads-to-lasting-bond/">Nick Hundley’s care for ailing boy leads to lasting bond</a></h4><p class="card-meta"><span class="text-muted">June 18, 2019</span></p><p class="card-excerpt d-lg-none d-xl-block"></p></div></div></article><hr /><div class="row"><div class="col col-hero"><article><div class="row no-gutters"><div class="col-3 card-img"> <a href="https://www.nevadaappeal.com/sports/roger-diez-canadian-grand-prix-right-decision-wrong-solution/"><img src="https://cdn.nevadaappeal.com/wp-content/uploads/sites/2/2019/04/RogerDiez-NAP-mug-240x300.jpg" alt="Roger Diez: Canadian Grand Prix: ‘Right decision, wrong solution’" /></a></div><div class="col card-text"><h6><a href="https://www.nevadaappeal.com/sports/roger-diez-canadian-grand-prix-right-decision-wrong-solution/">Roger Diez: Canadian Grand Prix: ‘Right decision, wrong solution’</a></h6><p class="card-meta"><span class="text-muted">June 15, 2019</span></p></div></div></article><hr /><article><div class="row no-gutters"><div class="col-3 card-img"> <a href="https://www.nevadaappeal.com/sports/roger-diez-joe-gibbs-racing-has-been-dominant/"><img src="https://cdn.nevadaappeal.com/wp-content/uploads/sites/2/2019/04/RogerDiez-NAP-mug-240x300.jpg" alt="Roger Diez: Joe Gibbs Racing has been dominant" /></a></div><div class="col card-text"><h6><a href="https://www.nevadaappeal.com/sports/roger-diez-joe-gibbs-racing-has-been-dominant/">Roger Diez: Joe Gibbs Racing has been dominant</a></h6><p class="card-meta"><span class="text-muted">June 8, 2019</span></p></div></div></article><hr class="d-md-none d-lg-none d-xl-none" /></div><div class="col col-hero"><article><div class="row no-gutters"><div class="col-3 card-img"> <a href="https://www.nevadaappeal.com/sports/carson-citys-diego-elizondo-to-fight-on-world-title-undercard/"><img src="https://cdn.nevadaappeal.com/wp-content/uploads/sites/2/2019/05/fightcard-NAP-060119-300x199.jpg" alt="Carson City’s Diego Elizondo to fight on world title undercard" /></a></div><div class="col card-text"><h6><a href="https://www.nevadaappeal.com/sports/carson-citys-diego-elizondo-to-fight-on-world-title-undercard/">Carson City’s Diego Elizondo to fight on world title undercard</a></h6><p class="card-meta"><span class="text-muted">June 4, 2019</span></p></div></div></article><hr /><article><div class="row no-gutters"><div class="col-3 card-img"> <a href="https://www.nevadaappeal.com/sports/roger-diez-memorial-day-weekend-racing-was-must-see/"><img src="https://cdn.nevadaappeal.com/wp-content/uploads/sites/2/2019/04/RogerDiez-NAP-mug-240x300.jpg" alt="Roger Diez: Memorial Day weekend racing was must-see" /></a></div><div class="col card-text"><h6><a href="https://www.nevadaappeal.com/sports/roger-diez-memorial-day-weekend-racing-was-must-see/">Roger Diez: Memorial Day weekend racing was must-see</a></h6><p class="card-meta"><span class="text-muted">June 1, 2019</span></p></div></div></article></div></div><hr /></section> <a href="https://www.nevadaappeal.com/recent-stories/professional/" class="card-link card-more float-right">See more <i class="fas fa-angle-right"></i></a></div></div></div></div></article><aside><div class="masonry-container row"><div class="masonry-item col-sm-12 text-center"><div class="module-ad"><div id="ad-big-box1" class="dfp"><script>dfp.cmd.push(function() {
               dfp.loadSlot('ad-big-box1', {
                   'breakpoints': {
         'xl': true,
         'l': true,
         'm': true,
         's': true,
         'xs': true
                   }
               })
           });</script></div></div></div><div class="masonry-item col-sm-12 col-md-6 col-lg-12"><div class="module module-gallery module-c2 card shadow-sm"><div class="card-header"></div><div class="card-body"><h5 class="card-title">Top Jobs</h5><div id="carousel-386753" class="carousel slide" data-ride="carousel" data-interval="5000"><div class="carousel-inner"><div class="carousel-item active" style="overflow:hidden;padding-left: 20px;"><div class="card-content" style="max-width:280px;float:left;"><h5><a href="http://classifieds.nevadaappeal.com/ad/Employment/Customer-Service/customer-servicesales-assoc/7-0000434587-01" target="_blank">D&B Cabinets</a></h5><h6>Customer Service/Sales Assoc.</h6><p style="font-size:.875rem;"><em></em><br><span>Customer Service/Sales Assoc. position for local cabinet company retail location - Full-time - Some experience&hellip;</span></p></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"> <a href="http://classifieds.nevadaappeal.com/ad/Employment/Government/housing-coordinator/7-0000434541-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="https://snmg.swift-ads.com/onlineimages/41/0000434541-01-0.jpg" alt="Housing Coordinator" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></a><div class="card-content" style="max-width:280px;float:left;"><h5><a href="http://classifieds.nevadaappeal.com/ad/Employment/Government/housing-coordinator/7-0000434541-01" target="_blank">Town of Truckee</a></h5><h6>Housing Coordinator</h6><p style="font-size:.875rem;"><em></em><br><span>The Town of Truckee is recruiting for a full-time Housing Coordinator.&nbsp; Please visit our website&hellip;</span></p></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"> <a href="http://classifieds.nevadaappeal.com/ad/Employment/Media/digital-campaign-coordinator/7-0000429239-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="https://classifieds.nevadaappeal.com/data/images/0000429239-01.jpg" alt="Digital Campaign Coordinator" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></a><div class="card-content" style="max-width:280px;float:left;"><h5><a href="http://classifieds.nevadaappeal.com/ad/Employment/Media/digital-campaign-coordinator/7-0000429239-01" target="_blank">Swift Communications </a></h5><h6>Digital Campaign Coordinator</h6><p style="font-size:.875rem;"><em></em><br><span>Are you customer service oriented? Do you have a knack for marketing Can you learn&hellip;</span></p></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"> <a href="http://classifieds.nevadaappeal.com/ad/Employment/Other/newspaper-carrier-independent-contractor/7-0000436425-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="https://classifieds.nevadaappeal.com/data/images/0000436425-01.jpg" alt="Newspaper Carrier Independent Contractor" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></a><div class="card-content" style="max-width:280px;float:left;"><h5><a href="http://classifieds.nevadaappeal.com/ad/Employment/Other/newspaper-carrier-independent-contractor/7-0000436425-01" target="_blank">Sierra Nevada Media Group</a></h5><h6>Newspaper Carrier Independent Contractor</h6><p style="font-size:.875rem;"><em></em><br><span>Newspaper Carrier Independent Contractors Needed compensation : Rates are Negotiated on a route per route&hellip;</span></p></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"><div class="card-content" style="max-width:280px;float:left;"><h5><a href="http://classifieds.nevadaappeal.com/ad/Employment/Other/operations-specialist-i-or-trainee/7-0000432702-01" target="_blank">Squaw Valley Public Service District</a></h5><h6>Operations Specialist I or Trainee</h6><p style="font-size:.875rem;"><em></em><br><span>Operations Specialist I or Trainee SQUAW VALLEY PUBLIC SERVICE DISTRICT is accepting applications for the&hellip;</span></p></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"><div class="card-content" style="max-width:280px;float:left;"><h5><a href="http://classifieds.nevadaappeal.com/ad/Employment/Other/family-advocate-i-ft-family-advocate/7-0000433218-01" target="_blank">Ron Wood Family Resource Center</a></h5><h6>Family Advocate I - FT, Family Advocate II - PT</h6><p style="font-size:.875rem;"><em></em><br><span>Family Advocate I Full Time (40 hours per week) Family Advocate II Part Time (21&hellip;</span></p></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"><div class="card-content" style="max-width:280px;float:left;"><h5><a href="http://classifieds.nevadaappeal.com/ad/Employment/Health-Care/care-giver/7-0000435331-01" target="_blank">Care Giver</a></h5><h6>Care Giver</h6><p style="font-size:.875rem;"><em></em><br><span>Our ideal caregiver is fun, athletic, ready for anything. Our children are 14, 11 &&hellip;</span></p></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"> <a href="http://classifieds.nevadaappeal.com/ad/Employment/Other/masr-acctclinic-dirmaint-tech-iivoc/7-0000434451-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="https://classifieds.nevadaappeal.com/data/images/0000434451-01.jpg" alt="MA,Sr Acct,Clinic Dir.,Maint Tech II,Voc Rehab Mgr, Family Sup Coord,Family Therapist,Police Officer,Cul/Library prgrm coord,Comm learn Ctr Spec I/II" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></a><div class="card-content" style="max-width:280px;float:left;"><h5><a href="http://classifieds.nevadaappeal.com/ad/Employment/Other/masr-acctclinic-dirmaint-tech-iivoc/7-0000434451-01" target="_blank">Fallon Paiute Shoshone Tribe </a></h5><h6>MA,Sr Acct,Clinic Dir.,Maint Tech II,Voc Rehab Mgr, Family Sup Coord,Family Therapist,Police Officer,Cul/Library prgrm coord,Comm learn Ctr Spec I/II</h6><p style="font-size:.875rem;"><em></em><br><span>Fallon Paiute-Shoshone Tribe is looking to fill the following positions Paid Medical - Paid Vacation&hellip;</span></p></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"> <a href="http://classifieds.nevadaappeal.com/ad/Employment/Media/digital-development-manager/7-0000429249-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="https://classifieds.nevadaappeal.com/data/images/0000429249-01.jpg" alt="Digital Development Manager " style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></a><div class="card-content" style="max-width:280px;float:left;"><h5><a href="http://classifieds.nevadaappeal.com/ad/Employment/Media/digital-development-manager/7-0000429249-01" target="_blank">Swift Communications</a></h5><h6>Digital Development Manager</h6><p style="font-size:.875rem;"><em></em><br><span>Are you at home in the digital space. Are you a natural leader? Are you&hellip;</span></p></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"><div class="card-content" style="max-width:280px;float:left;"><h5><a href="http://classifieds.nevadaappeal.com/ad/Employment/Hospitality/housekeeping/7-0000428657-01" target="_blank">The Lodge at Lake Tahoe</a></h5><h6>Housekeeping</h6><p style="font-size:.875rem;"><em></em><br><span>NOW HIRING Full and Part time housekeeping, full time includes medical, dental, vision, vacation and&hellip;</span></p></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"> <a href="http://classifieds.nevadaappeal.com/ad/Employment/Domestic/housekeeping/7-0000434459-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="https://classifieds.nevadaappeal.com/data/images/0000434459-01.jpg" alt="Housekeeping" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></a><div class="card-content" style="max-width:280px;float:left;"><h5><a href="http://classifieds.nevadaappeal.com/ad/Employment/Domestic/housekeeping/7-0000434459-01" target="_blank">Marriott's Timber Lodge & Grand Residence Club</a></h5><h6>Housekeeping</h6><p style="font-size:.875rem;"><em></em><br><span>Housekeeping Positions Available Marriott's Timber Lodge & Grand Residence Club in South Lake Tahoe -&hellip;</span></p></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"> <a href="http://classifieds.nevadaappeal.com/ad/Employment/Media/social-mediacontent-manager/7-0000427403-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="https://classifieds.nevadaappeal.com/data/images/0000427403-01.jpg" alt="Social Media/Content Manager " style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></a><div class="card-content" style="max-width:280px;float:left;"><h5><a href="http://classifieds.nevadaappeal.com/ad/Employment/Media/social-mediacontent-manager/7-0000427403-01" target="_blank">Swift Communications </a></h5><h6>Social Media/Content Manager</h6><p style="font-size:.875rem;"><em></em><br><span>Are you a social media guru? Do you love all things digital? Are you able&hellip;</span></p></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"> <a href="http://classifieds.nevadaappeal.com/ad/Employment/Restaurant-Clubs/kitchen-manager-head-chef-line-cooks/7-0000428718-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="https://classifieds.nevadaappeal.com/data/images/0000428718-01.jpg" alt="Kitchen Manager - Head Chef - Line Cooks " style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></a><div class="card-content" style="max-width:280px;float:left;"><h5><a href="http://classifieds.nevadaappeal.com/ad/Employment/Restaurant-Clubs/kitchen-manager-head-chef-line-cooks/7-0000428718-01" target="_blank">Zanos Restaurant</a></h5><h6>Kitchen Manager - Head Chef - Line Cooks</h6><p style="font-size:.875rem;"><em></em><br><span>Zano's Family Italian & Pizzeria NOW HIRING! Kitchen Manager /Head Chef / Line Cooks/Servers Year&hellip;</span></p></div></div></div><div class="carousel-nav d-flex justify-content-center"><a class="carousel-control-prev position-absolute" style="width:60px;height:40px;top:100px;left:-30px;" href="#carousel-386753" role="button" data-slide="prev"> <i class="fas fa-chevron-left"></i> <span class="sr-only">Previous</span> </a><ol class="carousel-indicators position-relative"><li data-target="#carousel-386753" data-slide-to="1" class="active"></li><li data-target="#carousel-386753" data-slide-to="2" class=""></li><li data-target="#carousel-386753" data-slide-to="3" class=""></li><li data-target="#carousel-386753" data-slide-to="4" class=""></li><li data-target="#carousel-386753" data-slide-to="5" class=""></li><li data-target="#carousel-386753" data-slide-to="6" class=""></li><li data-target="#carousel-386753" data-slide-to="7" class=""></li><li data-target="#carousel-386753" data-slide-to="8" class=""></li><li data-target="#carousel-386753" data-slide-to="9" class=""></li><li data-target="#carousel-386753" data-slide-to="10" class=""></li><li data-target="#carousel-386753" data-slide-to="11" class=""></li><li data-target="#carousel-386753" data-slide-to="12" class=""></li><li data-target="#carousel-386753" data-slide-to="13" class=""></li></ol><a class="carousel-control-next position-absolute" style="width:60px;height:40px;top:100px;right:-30px;" href="#carousel-386753" role="button" data-slide="next"> <i class="fas fa-chevron-right"></i> <span class="sr-only">Next</span> </a></div></div><hr /><a href="http://classifieds.nevadaappeal.com/category/Employment" class="card-link card-more float-right" target="_blank">View more listings <i class="fas fa-angle-right"></i></a></div></div></div><div class="masonry-item col-sm-12 text-center"><div class="module-ad"><div id="ad-big-box2" class="dfp"> <script>dfp.cmd.push(function() {
               dfp.loadSlot('ad-big-box2', {
                   'breakpoints': {
         'xl': true,
         'l': true,
         'm': true,
         's': true,
         'xs': true
                   }
               })
           });</script> </div></div></div><div class="masonry-item col-sm-12 col-md-6 col-lg-12"><p><script src="https://embed.secondstreetapp.com/Scripts/dist/optin.js" data-ss-embed="optin" data-design-id="294969" ></script></p></div></div></aside></div></div></div></div></main><nav id="nav-mobile-footer" class="fixed-bottom d-lg-none d-xl-none"><ul class="nav nav-fill"><li class="nav-item"> <a class="nav-link " href="https://www.nevadaappeal.com"><i class="fas fa-home icon"></i><br/>Home</a></li><li class="nav-item"> <a class="nav-link " href="https://www.nevadaappeal.com/trending-stories/news/"><i class="fas fa-chart-line icon"></i><br/>Trending</a></li><li class="nav-item"> <a class="nav-link" id="mobile-back-to-top" href="#" class="hamburger-button collapsed" type="button" data-toggle="collapse" data-target="#nav-mobile-menu" aria-controls="nav-mobile-menu" aria-expanded="false" aria-label="Toggle navigation"><i class="fas fa-bars icon"></i><br/>Sections</a></li></ul></nav><footer><div class="container"><nav id="nav-footer"><div class="row"><div class="col-md-5 offset-md-1 order-md-4"><ul class="nav nav-social justify-content-center justify-content-md-end"><li class="nav-item"><a class="nav-link" href="https://twitter.com/NevadaAppeal" target="_blank"> <span class="fa-stack fa-2x"> <i class="fas fa-circle fa-stack-2x bg-twitter icon-circle"></i> <i class="fab fa-twitter fa-stack-1x icon-social"></i> </span></a></li><li class="nav-item"><a class="nav-link" href="https://www.facebook.com/NevadaAppeal" target="_blank"> <span class="fa-stack fa-2x"> <i class="fas fa-circle fa-stack-2x bg-facebook-f icon-circle"></i> <i class="fab fa-facebook-f fa-stack-1x icon-social"></i> </span></a></li><li class="nav-item"><a class="nav-link" href="https://www.linkedin.com/company/262317?trk=tyah&trkInfo=tarId%3A1413577342834%2Ctas%3ANevada%20Appeal%2Cidx%3A1-1-1" target="_blank"> <span class="fa-stack fa-2x"> <i class="fas fa-circle fa-stack-2x bg-linkedin-in icon-circle"></i> <i class="fab fa-linkedin-in fa-stack-1x icon-social"></i> </span></a></li></ul></div><div class="col-md-2 nav-list order-md-1"><h6>Marketplace</h6><ul class="nav flex-md-column"><li id="menu-item-386847" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-386847"><a href="http://classifieds.recordcourier.com/category/Employment">Jobs</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-386848" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-386848"><a href="http://classifieds.nevadaappeal.com/">Classifieds</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-386849" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-386849"><a href="http://classifieds.recordcourier.com/category/Transportation">Autos</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-386850" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-386850"><a href="http://classifieds.recordcourier.com/category/Real+Estate+For+Sale">Real Estate</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-386851" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-386851"><a href="http://classifieds.recordcourier.com/category/Rentals">Rentals</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-386852" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-386852"><a href="http://classifieds.recordcourier.com/category/Business+and+Service+Directory">Service Directory</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-386853" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-386853"><a href="http://classifieds.recordcourier.com/category/Pets">Pets</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-386854" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-386854"><a href="http://classifieds.recordcourier.com/category/Merchandise">Merchandise</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-386855" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-386855"><a href="http://classifieds.nevadaappeal.com/category/Legals">Legals</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-386856" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-386856"><a href="http://classifieds.recordcourier.com/category/Livestock+and+Animals">Farm &#038; Ranch</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-386857" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-386857"><a href="http://classifieds.recordcourier.com/category/Recreation">Recreation</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-386858" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-386858"><a href="http://classifieds.recordcourier.com/category/Announcements">Announcements</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-386859" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-386859"><a href="http://recordcourier.mycapture.com/mycapture/index.asp">Buy Photos</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li></ul></div><div class="col-md-2 nav-list order-md-2"><h6>Reader Tools</h6><ul class="nav flex-md-column"><li id="menu-item-386829" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-386829"><a href="https://www.nevadaappeal.com/contact-us/">Contact Us</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-386830" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-386830"><a href="https://www.nevadaappeal.com/contribute/">Contribute</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-386831" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-386831"><a href="https://swiftiservices.dticloud.com/cmo_cmo/subscriber/web/signin.html?siteId=Nappeal">Subscriber Services</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-386832" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-386832"><a href="http://nevadaappeal.secondstreetapp.com/Newsletter-Sign-up-Page/">Newsletters</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-386833" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-386833"><a href="http://www.swiftlocalsolutions.com/advertise-with-the-nevada-appeal">Advertise</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-386834" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-386834"><a href="https://www.nevadaappeal.com/search-results/">Archives</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-386835" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-386835"><a href="https://www.nevadaappeal.com/news/special-sections/">Special Sections</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-386836" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-386836"><a href="https://www.nevadaappeal.com/feed/">RSS</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-386837" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-386837"><a href="https://edition.pagesuite-professional.co.uk/html5/reader/production/default.aspx?pubname=&#038;pubid=c818133f-c3e2-45ca-80ab-a383aa2bca87">Nevada Appeal E-Edition</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-386838" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-386838"><a href="http://edition.pagesuite-professional.co.uk/html5/reader/production/default.aspx?pubname=&#038;pubid=3a61d141-4ca7-48db-9365-6b5fd7800099">Lahontan Valley E-Edition</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-386840" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-386840"><a href="https://hosted.ap.org/nevadaappeal/tags/general-news">AP News</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-386841" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-386841"><a href="https://www.nevadaappeal.com/cookie-list/">Cookie List</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li></ul></div><div class="col-md-2 nav-list order-md-3"><h6>News Neighbors</h6><ul class="nav flex-md-column"><li id="menu-item-386690" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-386690"><a href="https://www.nevadaappeal.com/">News</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-386842" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-386842"><a href="https://www.recordcourier.com/">Gardnerville-Nevada</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-386843" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-386843"><a href="https://www.theunion.com/">Grass Valley-California</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-386844" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-386844"><a href="https://www.tahoedailytribune.com/">Lake Tahoe</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-386845" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-386845"><a href="https://www.nnbusinessview.com/">Northern Nevada Business View</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-386846" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-386846"><a href="https://www.sierrasun.com/">Sierra Sun</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li></ul></div></div></nav><nav id="nav-footer-sub"><ul class="nav justify-content-center"><li id="menu-item-386863" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-386863"><a href="https://www.nevadaappeal.com/about-us/">About Us</a><span>|</span></li><li id="menu-item-386864" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-386864"><a href="https://cdn.nevadaappeal.com/wp-content/uploads/2016/09/AdvertisingTermsandConditions09-12-11.pdf">Terms &#038; Conditions</a><span>|</span></li><li id="menu-item-386865" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-386865"><a href="https://www.nevadaappeal.com/terms-of-use/">Terms of Use</a><span>|</span></li><li id="menu-item-386866" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-386866"><a href="https://www.nevadaappeal.com/privacy-policy/">Privacy Policy</a><span>|</span></li></ul><p class="text-center text-muted">©2005 - 2019 Swift Communications, Inc.</p></nav></div></footer> <script async src="https://www.googletagmanager.com/gtag/js?id=AW-1066460699"></script> <script>window.dataLayer = window.dataLayer || [];
					  function gtag(){dataLayer.push(arguments);}
					  gtag('js', new Date());
					  gtag('config', 'AW-1066460699');</script> <script>_qevents.push({qacct:"p-5bajTv82EA8Vw"});</script> <noscript> <img src="https://pixel.quantserve.com/pixel/p-a1bk1DtLRmBjE.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/> </noscript> <script>jQuery(function($) {
						if ( $( '.wp-audio-shortcode' ).length ) {
							$( 'audio' ).mediaelementplayer({
								success: function(mediaElement, domObject, instance) {
		        			mediaElement.addEventListener('loadeddata', function() {
										ga( 'send', 'event', 'audio', 'play' );
										ga( 'newTracker.send', 'event', 'audio', 'play' );
				        	}, false);
									mediaElement.addEventListener('loadstart', function() {
										$( '.mejs-audio a.audio-download' ).click(function() {
											ga( 'send', 'event', 'audio', 'download' );
											ga( 'newTracker.send', 'event', 'audio', 'download' );
										});
									}, false);
		  					}
							});
						}
					});</script> <link rel="manifest" href="/manifest.json" /> <script src="https://cdn.p-n.io/pushly-sdk.min.js" async></script> <script>var PushlySDK = window.PushlySDK || [];
					function pushly() { PushlySDK.push(arguments) }
					pushly('load', {
						domainKey: '1qcAdBRbSCOyiGSjoDQm4svQKlVn2QBzBWnv',
					});</script> <link rel="manifest" href="/manifest.json" /> <script src="https://cdn.p-n.io/pushly-sdk.min.js" async></script> <script>var PushlySDK = window.PushlySDK || [];
					function pushly() { PushlySDK.push(arguments) }
					pushly('load', {
						domainKey: '1qcAdBRbSCOyiGSjoDQm4svQKlVn2QBzBWnv',
					});</script><script type='text/javascript'>/* <![CDATA[ */ var pollsL10n = {"ajax_url":"https:\/\/www.nevadaappeal.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"}; /* ]]> */</script> <script data-minify="1" type='text/javascript' src='https://cdn.nevadaappeal.com/wp-content/cache/min/2/wp-content/plugins/wp-polls/polls-js-73239e261de1c723b1156140840d3bbe.js'></script> <script data-minify="1" type='text/javascript' src='https://cdn.nevadaappeal.com/wp-content/cache/min/2/wp-content/themes/swift-news-theme/assets/js/vendors/popper-af3d417030f307604fd47736d9e9809c.js'></script> <script type='text/javascript' src='https://cdn.nevadaappeal.com/wp-content/cache/busting/2/wp-content/themes/swift-news-theme/assets/js/vendors/recliner.min-0.2.3.js'></script> <script data-minify="1" type='text/javascript' src='https://cdn.nevadaappeal.com/wp-content/cache/min/2/wp-content/themes/swift-news-theme/assets/js/vendors/bootstrap-175ecbbf245f4623129fde2898762b27.js'></script> <script data-minify="1" type='text/javascript' src='https://cdn.nevadaappeal.com/wp-content/cache/min/2/wp-content/themes/swift-news-theme/assets/js/vendors/bootstrap-datepicker-1b412bdf37c8cf9e5a530e56c0f92c46.js'></script> <script data-minify="1" type='text/javascript' src='https://cdn.nevadaappeal.com/wp-content/cache/min/2/wp-content/themes/swift-news-theme/assets/js/vendors/masonry-82859a860b84bb6874994db25ea63b45.js'></script> <script data-minify="1" type='text/javascript' src='https://cdn.nevadaappeal.com/wp-content/cache/min/2/wp-content/themes/swift-news-theme/assets/js/vendors/images-loaded-1f934d486c37099de6ba2fc9e178e1c2.js'></script> <script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/fancybox/3.5.6/jquery.fancybox.min.js?ver=3.5.6'></script> <script data-minify="1" type='text/javascript' src='https://cdn.nevadaappeal.com/wp-content/cache/min/2/wp-content/themes/swift-news-theme/assets/js/vendors/lightslider-82f872e320fba5e3c62208a6a4bbd010.js'></script> <script data-minify="1" type='text/javascript' src='https://cdn.nevadaappeal.com/wp-content/cache/min/2/wp-content/themes/swift-news-theme/assets/js/vendors/lightgallery-280567aebad37953d72abfc22e4a4f30.js'></script> <script type='text/javascript' src='https://cdn.nevadaappeal.com/wp-content/cache/busting/2/wp-content/themes/swift-news-theme/assets/js/vendors/if-4-bootstrap-breakpoint.min-1.0.0.js'></script> <script type='text/javascript'>/* <![CDATA[ */ var more_briefs = {"ajaxurl":"https:\/\/www.nevadaappeal.com\/wp-admin\/admin-ajax.php","briefs_nonce":"57dbe52d52"}; /* ]]> */</script> <script data-minify="1" type='text/javascript' src='https://cdn.nevadaappeal.com/wp-content/cache/min/2/wp-content/themes/swift-news-theme/assets/js/main-3664432d83a4c697b6ef6bdbea252613.js'></script> <script type='text/javascript' src='https://cookie-cdn.cookiepro.com/consent/b922e54f-b455-41b2-85b8-6afc5a4648fc.js?ver=1.0'></script> <script type='text/javascript'>function OptanonWrapper() { }</script> <script type='text/javascript' src='https://syncaccess-swc-nap.syncronex.com/swc/nap/api/scripts/syncwall?ver=1.0.0'></script> <script data-minify="1" type='text/javascript' src='https://cdn.nevadaappeal.com/wp-content/cache/min/2/wp-content/themes/swift-news-theme/assets/js/vendors/syncwall-login-api-d1f9688fb495075cc3126a8f515e6e46.js'></script> <script type='text/javascript'>var swiftSiteID = 'nap'</script> <script type='text/javascript' src='https://cdn.nevadaappeal.com/wp-includes/js/wp-embed.min.js'></script> <script>var loggedIn = ( readCookie("syncwall-authToken") == null ) ? 'no' : 'yes';
ga('set', {'dimension1': 'Sports','dimension2': 'None','dimension3': 'Sports/None','dimension5': loggedIn,'dimension6': 'Janie McCauley','dimension7': '','dimension8': '2019-06-18','dimension9': '36684662','dimension10': '','dimension12': '2019-06-18 18:35:00','dimension13': '0','dimension14': 'article','dimension15': '733','dimension16': ''});
ga('newTracker.set', {'dimension1': 'Sports','dimension2': 'None','dimension3': 'Sports/None','dimension5': loggedIn,'dimension6': 'Janie McCauley','dimension7': '','dimension8': '2019-06-18','dimension9': '36684662','dimension10': '','dimension12': '2019-06-18 18:35:00','dimension13': '0','dimension14': 'article','dimension15': '733','dimension16': ''});

	      var gaUserId = readCookie("sync-subscriberId");
	      if ( gaUserId ) {
	        ga('set', 'userId', gaUserId );
	        ga('newTracker.set', 'userId', gaUserId );
	      }
			ga('provide', 'adblockTracker', function(tracker, opts) {
			  var ad = document.createElement('ins');
			  ad.className = 'AdSense';
			  ad.style.display = 'block';
			  ad.style.position = 'absolute';
			  ad.style.top = '-1px';
			  ad.style.height = '1px';
			  document.body.appendChild(ad);
				var adBlockEnabled = !ad.clientHeight ? 'yes' : 'no';
			  tracker.set('dimension' + opts.dimensionIndex, adBlockEnabled);
			  document.body.removeChild(ad);
			});
			ga('require', 'adblockTracker', {dimensionIndex: 11});
      var currLocation = String(document.location);
      // strip out email addresses from location url
      var emailRegex = /([a-zA-Z0-9_\.-]+)@([\da-zA-Z\.-]+)\.([a-zA-Z\.]{2,6})/i;
      var cleanPageLocation = currLocation.replace(emailRegex, "");

      ga('set', 'location', cleanPageLocation);
			ga('set', 'anonymizeIp', true);
			ga('newTracker.set', 'location', cleanPageLocation);
			ga('newTracker.set', 'anonymizeIp', true);
				ga('send', 'pageview');
				ga('newTracker.send', 'pageview');</script><script>var chartbeatUser = ( readCookie("syncwall-authToken") == null ) ? 'anon' : 'paid';
	        var _sf_async_config = _sf_async_config || {};
	        _sf_async_config.uid = 57640; _sf_async_config.domain = 'swiftcom.com'; _sf_async_config.useCanonical = true;
	      	_sf_async_config.sections = 'NevadaAppeal.com,sports';
	      	_sf_async_config.authors = 'Janie McCauley';
	        _sf_async_config.title = 'Nick Hundley’s care for ailing boy leads to lasting bond | NevadaAppeal.com';
	  			var _cbq = window._cbq = (window._cbq || []);
	      	_cbq.push(['_acct', chartbeatUser]);
	        (function(){
	          function loadChartbeat() {
	            window._sf_endpt=(new Date()).getTime();
	            var e = document.createElement('script');
	            e.setAttribute('language', 'javascript');
	            e.setAttribute('type', 'text/javascript');
	            e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
	            document.body.appendChild(e);
	          }
	          var oldonload = window.onload;
	          window.onload = (typeof window.onload != 'function') ?
	              loadChartbeat : function() {
	                  oldonload();
	                  loadChartbeat();
	              };
	        })();</script><script>(function(w, d){
	var b = d.getElementsByTagName("body")[0];
	var s = d.createElement("script"); s.async = true;
	s.src = !("IntersectionObserver" in w) ? "https://cdn.nevadaappeal.com/wp-content/plugins/wp-rocket/inc/front/js/lazyload-8.15.2.min.js" : "https://cdn.nevadaappeal.com/wp-content/plugins/wp-rocket/inc/front/js/lazyload-10.17.min.js";
	w.lazyLoadOptions = {
		elements_selector: "iframe",
		data_src: "lazy-src",
		data_srcset: "lazy-srcset",
		data_sizes: "lazy-sizes",
		skip_invisible: false,
		class_loading: "lazyloading",
		class_loaded: "lazyloaded",
		threshold: 300,
		callback_load: function(element) {
			if ( element.tagName === "IFRAME" && element.dataset.rocketLazyload == "fitvidscompatible" ) {
				if (element.classList.contains("lazyloaded") ) {
					if (typeof window.jQuery != "undefined") {
						if (jQuery.fn.fitVids) {
							jQuery(element).parent().fitVids();
						}
					}
				}
			}
		}
	}; // Your options here. See "recipes" for more information about async.
	b.appendChild(s);
}(window, document));

// Listen to the Initialized event
window.addEventListener('LazyLoad::Initialized', function (e) {
    // Get the instance and puts it in the lazyLoadInstance variable
	var lazyLoadInstance = e.detail.instance;

	var observer = new MutationObserver(function(mutations) {
		mutations.forEach(function(mutation) {
			lazyLoadInstance.update();
		} );
	} );

	var b      = document.getElementsByTagName("body")[0];
	var config = { childList: true, subtree: true };

	observer.observe(b, config);
}, false);</script> </body></html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1560904574 -->